Jump to content
carstenk

Der SRX-R515 thread

1,055 posts in this topic

Und mit automatischer IP geht es sofort schneller?

 

Ggfs. mal die automatisch zugewiesene Konfiguration (IP, Gateway, Netzmaske, DNS) ermitteln (z.B. ipconfig /all )und diese manuell eintragen.

Ansonsten schwer zu sagen.

 

- Carsten

Share this post


Link to post
Share on other sites

Warum eigentlich nicht die WLAN als DHCP und die Netzwerkbuchse mit fester IP. So löse ich das für mich.

Jens

Share this post


Link to post
Share on other sites

Hallo zusammen,

gibt es die Möglichkeit, ein DCP in Schleife zu spielen?

Bei uns gibt es folgendes Szenario: Vor dem Hauptfilm läuft während des Einlasses Eigenwerbung (ohne Ton) in Dauerschleife. Diese ca. einminütige Schleife realisieren wir momentan über eine separate SPL, in der das DCP vielfach hintereinander gereiht ist. Zu Beginn der Vorstellung stoppen wir die SPL und laden die SPL für die eigentliche Vorstellung.

Wäre es stattdessen möglich, beides in einer gemeinsamen SPL zu organisieren? Mit einer "echten" Schleife unserer Eigenwerbung, die man dann per Knopfdruck verlassen kann, um mit der Vorstellung fortzufahren?

Vielen Dank :)

Share this post


Link to post
Share on other sites

Schleife im strengen Sinne geht nicht, aber was Du beschreibst ließe sich mit der Pausenfunktion umsetzen.

Die Pause, in der eure Eigenwerbung dann laufen würde, ist dann aber keine Endlosschleife, sondern da muss eure Eigenwerbung einfach oft genug hintereinander drin sein, was aber praktisch keinerlei Problem darstellen dürfte. 

Der Exit ins Hauptprogramm kann dann aber jederzeit am Touchscreen oder einen GPI-Taster erfolgen, inkl. der nötigen Cues für Saal, Ton, etc.

Ihr macht also eine Haupt-SPL, bei der sofort nach den allerersten Saalcues in die Pause mit der Eigenwerbung gewechselt wird.

Ist eure Eigenwerbung Bewegtbild, oder sind das nur Stills?

 

- Carsten

Edited by carstenk (see edit history)

Share this post


Link to post
Share on other sites

Hi Carsten,

 

danke für die schnelle Antwort. Werde ich diese Woche mal ausprobieren. Die Eigenwerbung ist bewegt, aber das dürfte nebensächlich sein. Ob man eine Pause platzieren kann, ist aber offenbar von der Länge der zu unterbrechenden CPL abhängig (bei Trailern ist die Schaltfläche ausgegraut). Muss ich aber nochmal ausprobieren und ggf. nachlesen. Danke

Share this post


Link to post
Share on other sites

Wir haben das bei uns so gelöst, dass während der Einlasszeit eine Werbeschleife per HDMI von einem PC zugespielt wird. Zum Vorstellungsbeginn wird dann auf DCP Wiedergabe umgeschaltet. Deswegen fragte ich Bewegtbild oder Stills. In unserem Fall ist das mit dem PC aus verschiedenen Gründen ganz praktisch, bei Euch mag das anders sein.

Ich habe bisher nicht allzuviel mit den Rahmenbedingungen der Intermissionfunktion herumgespielt. Fände ich eigenartig, wenn das erst ab einer Mindestlänge der Master-CPL möglich wäre. Die entsprechende Technote von Sony zur Intermission-Funktion macht diesbezüglich keine Einschränkungen, aber wer weiss...

edit: Äh, nee, ich verwende regelmäßig den Intermission-Button bei Trailern, fällt mir gerade ein, der ist nur ausgegraut bei SPLs, Blacks, und wenn gerade eine SPL/CPL abgespielt wird, es ist also keine Intermission Anlage möglich, während der Sony gerade im Spielbetrieb ist.

 

- Carsten

 

 

Edited by carstenk (see edit history)

Share this post


Link to post
Share on other sites

Die Pause kann frühestens 1 Sekunde nach Anspielen gesetzt werden. Gleich bei Sekunde 0 setzten geht nicht.
Wir nutzen seit kurzem die Pausenfunktion um die Raubkopierhinweise vor dem Hauptfilm zu überspringen.

Edited by tordub (see edit history)

Share this post


Link to post
Share on other sites

Ich habe eure Tipps mal versucht umzusetzen, doch leider erscheint die Fehlermeldung "Thsi SPL has already been set as interval SPL by another SPL [...]". Die gewählte Interval SPL ist über eine Stunde lang, das sollte also reichen.

 

Irgendwelche Ideen?

 

Die Meldung erscheint erst, wenn man in der Haupt-SPL final auf Apply klickt. Vorher wird in der Zeitleiste die entsprechende CPL mit Intermission korrekt angezeigt.

photo_2016-12-09_19-26-09.jpg

photo_2016-12-09_19-24-16.jpg

Edited by gggO (see edit history)

Share this post


Link to post
Share on other sites

Interessant. Der erste Satz bedeutet, dass diese Pausen-SPL schon von einer anderen SPL als Pausen-SPL eingesetzt ist. Das wäre vorläufig mal der erste Ansatzpunkt, vielleicht habt Ihr damit in einer anderen SPL rumprobiert, geht die mal durch.

Entweder erlaubt der Sony es garnicht, eine Pausen-SPL mehreren Haupt-SPLs zuzuweisen (das wäre eine unglaublich blöde und sinnfreie Einschränkung, die euren Plan unmöglich machen würde), oder...hmm... 

Den zweiten Satz, schlicht danach gesetzt, kann ich nicht ganz nachvollziehen, aber für sich genommen bedeutet der zweite Satz, dass Pausenzeit und Pausen-SPL bezüglich ihrer Länge nicht passen, das alleine ließe sich leicht fixen - in deinem Screenshot ist die Pause auf 1min konfiguriert, die Pausen-SPL muss mindestens ebenso lang sein.

 

- Carsten

 

Edited by carstenk (see edit history)

Share this post


Link to post
Share on other sites

Hallo,

in der Tat wundern mich beide beschriebene Fehler. Wie du feststellst, wäre die Beschränkung für ein PAusen-SPL ziemlich sinnfrei, aber diese SPL ist in der Tat nirgendwo sonst eingebunden. Und das PAusen-SPL ist mit einer Stunde ca. 60 mal so lang wie die PAuse, also daran sollte es auch nicht scheitern...

Share this post


Link to post
Share on other sites

Unser System spielt gerade, daher kann ich nix testen. Kann im Moment nur raten, sich mal mit einer Wald- und Wiesen-Intermission ranzutasten um rauszufinden, was dem Sony da grade nicht passt. Also z.B. SPL bestehend aus nur einem Trailer erstellen, mitten im Trailer eine Pause, und eine SPL mit einem anderen Trailer als Pausen-SPL einsetzen. Sonys Handbücher lassen sich überhaupt nicht zu irgendwelchen Einschränkungen in der Benutzung der Intermission-Funktion aus, und in der Fehlercodeliste steht diese Meldung auch nicht drin. Ich gucke mir grade nochmal das Training zur Intermission Funktion an, habe diesbezüglich aber nichts in Erinnerung.

 

Irgendwie glaube ich aber immer noch an ein Verschachtelungsproblem bei euch, schau nochmal alle SPLs präzise durch, CPLs mit gesetzter Intermission sind ja entsprechend gekennzeichnet. Auf welcher Software läuft euer Sony?

 

- Carsten

 

Edited by carstenk (see edit history)

Share this post


Link to post
Share on other sites

Danke für deine Mühen :) Ich hatte diese Woche immer nur ein paar Minuten, konnte darum nicht groß testen und bin auch erst nächste Woche wieder im Haus. Software weiß ich gerade leider auch nicht, Infos werden aber nachgereicht

Share this post


Link to post
Share on other sites

Habe die Intermissionfunktion bisher erst einmal bei Hateful-Eight im regulären Einsatz verwendet, sonst nur damit rumgespielt. Vorgestern Abend hätte ich sie mal für ne Einführungsansprache nutzen können, habe das dann aber händisch gemacht (und bin prompt reingefallen, weil ich nicht beachtet habe, dass man in Blacks nicht pausieren kann. Habe mir für's nächste mal jetzt sicherheitshalber 10s DCP-Black gemacht...).

Im Grunde wüsste ich aber wirklich nicht, was euren Fall vom Standardfall unterscheidet, das MUSS gehen. Einzig 'ungewöhnlich' ist, dass die Intermission-SPL viel länger ist als die CPL, innerhalb der pausiert wird, aber das kann ja wohl kaum ein technisch begründbares Problem sein.

- Carsten

Share this post


Link to post
Share on other sites

Hab's jetzt nach den Tierwesen nochmal probiert - geht genau so wie es soll, die Haupt-SPL beinhaltet 10s DCP-Black vor dem Bridget-Jones Trailer, in das Black wird auf 1s der Sprung in die Pausen-SPL gesetzt, und auf die 1s wieder zurück. Die Pausen-SPL besteht aus 10mal hintereinandergehängten Bridget-Jones Trailern, hat 29min02s, die Pausendauer ist auf 29min gesetzt. Habe also ne Pausen-SPL von 29min in eine CPL von 10s gesetzt, in einer SPL von etwas über 2min. Kein Problem mit Apply.

Wie man ganz unten sieht, wird in der SPL Übersicht dann die Länge der SPL mit der Pause als die Länge der Hauptelemente plus der maximalen Länge der Pausen-SPL angezeigt.

 

- Carsten

Bildschirmfoto 2016-12-09 um 22.10.11.jpg

Bildschirmfoto 2016-12-09 um 22.12.05.jpg

Bildschirmfoto 2016-12-09 um 22.12.16.jpg

Bildschirmfoto 2016-12-09 um 22.30.14.jpg

 

 

 

 

Edited by carstenk (see edit history)

Share this post


Link to post
Share on other sites

Carsten, spielt ihr wirklich noch mit Software 1.22.2?

In der 1.52.1 gibts jetzt einen Pausencue, mit dem kann man wie erwartet das Abspielen mittels Cue anhalten. Manuell oder per Netzwerk etc. gehts dann weiter.

Jens

Share this post


Link to post
Share on other sites

So, jetzt habe ich deine Fehlermeldung auch reproduzieren können - der Text ist im Grunde dann auch verständlich - das passiert dann, wenn Du bereits eine Pause mit einer bestimmten Länge eingerichtet hast, und dann nachträglich die Pausen-SPL selbst nochmal anfasst und sie dabei kürzer machst als in der Pausenanlage eingestellt. Das geht natürlich nicht bzw. da müsste der Sony riskanterweise die Pausenlänge auch automatisch anpassen. Du musst also nochmal die angelegten Pausen und die Pausen-SPL abgleichen, dann klappt das auch.

 

- Carsten

error_pause.png

 

 

Share this post


Link to post
Share on other sites

Bei allen Vorteilen und Vorzügen der Bildqualität der SRX ist es schon unpraktisch, bei einer eingegebenen Playlist, die aus vielen Kurzfilmen besteht, durch die '.->' und '<-.'-Tasten nicht mit einem Touch zum Ende- bzw. Start des nächsten Programmpunktes zu gelangen, sondern, nur länger über die Offset - Eingabe... Oder hat da jemand eine prakikablere Lösung statt mit der jeweiligen Direktwahl aus der SPL....

fmft

Share this post


Link to post
Share on other sites

Es freut mich, dass du den Fehler immerhin reproduzieren könntest. Die von uns eingesetzte Software müsste eine 1.3.X sein, aber das sehe ich, wenn ich im Laufe der nächsten Woche mal wieder im Haus bin. Ein TMS setzen wir nicht ein. Die Pausen-SPL habe ich aber nach dem Einfügen als Intermission nicht wieder angefasst, habe auch verschiedene SPLs als Pause ausprobiert. Immer ohne Erfolg. Konnte noch nie die editierte SPL inkl. Intermission speichern. Wahrscheinlich ist auch eine Intermission ohne SPL möglich, das müsste ich auch nochmal ausprobieren. Danke für die Hilfe!

Und ja, eine Skip-Funktion für einzelne Teil-SPLs oder CPLs in der Gesamt-SPL würde vieles vereinfachen und diese ganze Pausen-Spielerei in unserem Falle überflüssig machen. Hauptfilme pausieren wir grundsätzlich nicht (außer wenn Herr Kubrick daswünscht).

Aber ehrlicherweise vermute ich hinter unserem Fehler ein Layer-8-Problem.

Edited by gggO (see edit history)

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb fmft:

Bei allen Vorteilen und Vorzügen der Bildqualität der SRX ist es schon unpraktisch, bei einer eingegebenen Playlist, die aus vielen Kurzfilmen besteht, durch die '.->' und '<-.'-Tasten nicht mit einem Touch zum Ende- bzw. Start des nächsten Programmpunktes zu gelangen, sondern, nur länger über die Offset - Eingabe... Oder hat da jemand eine prakikablere Lösung statt mit der jeweiligen Direktwahl aus der SPL....

Das wünsche ich mir manchmal auch, aber eigentlich nur zum Testen, daher vermisse ich es jetzt nicht so arg im Alltagsbetrieb. Beim Doremi geht das in der Tat sehr einfach. Bei der 1.52.1 müsste ein wahlfreies Springen eigentlich über die ASCII Kontrolle möglich sein. Das geht dann aber nicht direkt am Gerät, da müsste man was extern basteln. Wäre für Kurzfilmprogramme/Festivals sicher sehr praktisch. Es geht zwar auch über GPIs/Taster, aber da sind ja nicht sonderlich viele Zuweisungen möglich.

- Carsten

 

Edited by carstenk (see edit history)

Share this post


Link to post
Share on other sites
vor 48 Minuten schrieb gggO:

Es freut mich, dass du den Fehler immerhin reproduzieren könntest. Die von uns eingesetzte Software müsste eine 1.3.X sein, aber das sehe ich, wenn ich im Laufe der nächsten Woche mal wieder im Haus bin. Ein TMS setzen wir nicht ein. Die Pausen-SPL habe ich aber nach dem Einfügen als Intermission nicht wieder angefasst, habe auch verschiedene SPLs als Pause ausprobiert. Immer ohne Erfolg. Konnte noch nie die editierte SPL inkl. Intermission speichern. Wahrscheinlich ist auch eine Intermission ohne SPL möglich, das müsste ich auch nochmal ausprobieren. Danke für die Hilfe!

Und ja, eine Skip-Funktion für einzelne Teil-SPLs oder CPLs in der Gesamt-SPL würde vieles vereinfachen und diese ganze Pausen-Spielerei in unserem Falle überflüssig machen. Hauptfilme pausieren wir grundsätzlich nicht (außer wenn Herr Kubrick daswünscht).

Aber ehrlicherweise vermute ich hinter unserem Fehler ein Layer-8-Problem.

Ohne Pausen-SPL geht keine Pause, Du kannst den Intermission-Dialog dann gar nicht verlassen. Was soll ohne PausenSPL in der Intermission auch passieren? Dafür ist dann eher der Pausen-Cue in der 1.52.1 gedacht. 

Wie gesagt, prüfe mal alle eure SPLs nochmal auf angelegte Intermissions, ich bin sicher, dass da irgendwo eine noch drin steckt, auf die sich die Fehlermeldung bezieht. Alternativ eben die Pausen-SPL mal drastisch verlängern, bis der Fehler beim Apply verschwindet. Halte ich für nicht unwahrscheinlich, dass man beim Rumprobieren mal was Durcheinander bringt.

Und, äh, ja, das habe ich auch mal probiert, hätte nie gedacht, dass das wirklich geht, man kann tatsächlich aus einer CPL in eine Pause (ggfs. auch nur 1s Pause) springen und sofort SPÄTER (VIEL später) in der Ursprungs-CPL wieder einsetzen. Ich hoffe, Sony hat diese ggfs. sehr nützliche Möglichkeit nicht in späteren Softwareversionen als Bug erkannt und beseitigt...

- Carsten

 

 

 

Share this post


Link to post
Share on other sites

Inzwischen läuft die Sache auch bei uns :)

Für den Fehler ursächlich gewesen sien könnte eine Verschachtelung von SPLs und Cues. Konkret beinhaltete die Pausen-SPL eine Sub-SPL mit Scope-Cue. Jetzt läuft alles, die Pause lässt sich gut beenden und somit die Vorstellung starten.  Bei uns kommt Softwareversion 1.51.1 zum Einsatz. Vielen Dank insbesondere an Carsten!

@tordub In meinen Augen sind solche Copyright-Tafeln eine Beleidigung des zahlenden Gastes. Jedoch werden wir sie weiterhin zeigen, da alles andere vermutliche eine Vertragsverletzung darstellt.2.PNG3.PNG

1.PNG

 

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

Bei uns haben sich gleich einige Fragen zum SRX-R515 angeasammelt:

  • 4K über HDMI einspielen: Gibt es sowas wie die QMCB-SDI / QMCB-DVI für HDMI?
    • Falls ja: Wie teuer?
    • Falls nein? Liesse sich dies via QMCB-DVI mit Adaptern lösen?
  • Wir betreiben den SRX-R515 mit nur zwei Lampen betreibt, spielt es eine Rolle welche beiden Lampen dies sind?
    Wir spielen derzeit mit A1 und B3. Wäre B2 aund A2 oder eine andere konfiguration aus irgendwelchen Gründen zu bevorzugen?
  • Lässt sich das Saallicht mit einer neueren Softwareversion aus der Playlist via Netzwerk steuern (nicht GPIO).
    Falls Ja, wie läuft das so? Wass für Protokolle werden da supported?

Besten Dank für Eure Antworten und Gruss

valli

Cinema Sil Plaz

www.cinemasilplaz.ch

Share this post


Link to post
Share on other sites

Nee, nur als SDI oder DVI Version. Aber es gibt doch HDMI DVI Adapter, das Board nimmt über je 1 DVI ein 1080p Signal.

Von HDMI 2 mit 4 k brauchst Du halt noch einen Splitter für Aufsplittung auf 4 Einzelsegmente.

Der preis der DVI Karte weiß Dein Integrator, ich leider nicht.

Das Lampenmuster wird vorgegeben von der Software, die erwähnte Einstellung ist Standard. Volle Ausleuchtungs- und Farbgleichmässigkeit gibt es nur mit den 6 Lampen , aber das ist ja nicht die Fragestellung hier.

Steuerung über Netzwerk geht, unter Punkt Netzwerk gibt es die Eingabemaske.

Im einfachsten Fall sendet das serielle Textbefehle an eine Addresse/Port. (z.B. 10.10.10.104:6723 1108:005  bedeutet bei meinem System telnet auf port 6723 führt zu: Relais 8 für 500 ms anziehen)

 

 

-St

Edited by stefan2 (see edit history)

Share this post


Link to post
Share on other sites
Am 19.2.2017 um 21:20 schrieb stefan2:

Nee, nur als SDI oder DVI Version. Aber es gibt doch HDMI DVI Adapter, das Board nimmt über je 1 DVI ein 1080p Signal.

Von HDMI 2 mit 4 k brauchst Du halt noch einen Splitter für Aufsplittung auf 4 Einzelsegmente.

Der preis der DVI Karte weiß Dein Integrator, ich leider nicht.

Ouch! Splitter und dieses Board... das tönt teuer (und auch en bisschen wacklig). Da warten wir lieber mal...

 

Das Lampenmuster wird vorgegeben von der Software, die erwähnte Einstellung ist Standard. Volle Ausleuchtungs- und Farbgleichmässigkeit gibt es nur mit den 6 Lampen , aber das ist ja nicht die Fragestellung hier.

Welche erwähnte Einstellung ist "Standard"? Ist wirklich besser alle Lampen auf geringeren Leistungen zu fahren?

 

Steuerung über Netzwerk geht, unter Punkt Netzwerk gibt es die Eingabemaske.

Im einfachsten Fall sendet das serielle Textbefehle an eine Addresse/Port. (z.B. 10.10.10.104:6723 1108:005  bedeutet bei meinem System telnet auf port 6723 führt zu: Relais 8 für 500 ms anziehen)

In deinem Beispiel wird also der ASCII String "1108:005" an Adresse 10.10.10.104 Port 6723. UDP oder TCP?

Welches Sytem ist "Dein System"?

 

Vielen Dank für Deine Antwort.

valli

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×