Jump to content

kurze Frage E-15


Recommended Posts

eben nochmal getestet...es kommt von der oberen Schlaufe ( unten hört man nichts )..

Der Film schlägt gegen die Andruckkufe..weil zwischen Andruckkufe und Filzband Luft ist... ( nur ganz oben )

 

Klingt vertraut, wie die E15, die bei uns im Einsatz war.

Die Schlaufengröße so einzustellen, dass beide Schlaufen leise laufen, erfordert ein bisschen Übung und genaues Hinschauen beim manuellen Weiterschalten. Die obere Schlaufe probiere so einzustellen, dass sie möglichst in der Mitte zwischen Spannband und Andruckkufe einläuft. M.E. läuft sie am leisesten, wenn sie ganz leicht nach rechts "überhängt".

 

Die untere Schlaufe macht am meisten Krach am Führungsblech nach der Schaltrolle. Hier sollte die Schlaufe beim Transport möglicht an einer Stelle konstant berühren. Prüfe, ob die Schlaufe evtl. beim Schaltvorgang leicht vom Blech abhebt (sieht man nicht immer): das macht am meisten Krach.

 

Man muss ggf. etwas probieren und beim Einlegen ein Perfoloch zugeben oder wegnehmen. Dann hat man irgendwann den Bogen raus. Ich hab mir bei letzten Open-Air den Spaß gemacht und SEHR genau eingelegt. Irgendwann schnurrte die Maschine wie ein Kätzchen...

 

Wenn der Motor beim ersten Einschalten leiert: das hatten wir auch, ist ein termisches Problem, konnte aber nie gelöst werden, an welcher Stelle.

Link to post
Share on other sites
  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Wenn ich mich richtig erinnere ist der Motor in Langlöchern befestigt. Rutscht dieser "abwärts" (d.h. Richtung Projektionsfläche), dann bewegt sich natürlich auch der Riemen mit - mit dem Ergebnis, da

Zum Thema Lautstärke nochmal "mein Senf"...   FP30E, ohne Lampenhauslüfter in 1m Abstand in normalem Wohnraum (Altbau): ca. 61 db(A), 63 db©. Mit Lampenhaus (Universallampenhaus bis 2KW): ca. 63 db

Posted Images

jens, ich hab jetzt mal langsam am Radrad gedreht..das Geräuch kommt von der ersten Zahnrolle...kann das sein ?

 

Das Mahlen, was man da hört, kommt m.E. vom Zahnriemen, der die Schaltrollen antreibt.

Link to post
Share on other sites

Hi Tomas...

 

Die untere Schlaufe hört man überhaupt nicht...aber es stimmt man muss probieren..je nach Bildstricheinstellung schwangt der Krach auch sehr stark..

 

 

 

Klingt vertraut, wie die E15, die bei uns im Einsatz war.

Die Schlaufengröße so einzustellen, dass beide Schlaufen leise laufen, erfordert ein bisschen Übung und genaues Hinschauen beim manuellen Weiterschalten. Die obere Schlaufe probiere so einzustellen, dass sie möglichst in der Mitte zwischen Spannband und Andruckkufe einläuft. M.E. läuft sie am leisesten, wenn sie ganz leicht nach rechts "überhängt".

 

Die untere Schlaufe macht am meisten Krach am Führungsblech nach der Schaltrolle. Hier sollte die Schlaufe beim Transport möglicht an einer Stelle konstant berühren. Prüfe, ob die Schlaufe evtl. beim Schaltvorgang leicht vom Blech abhebt (sieht man nicht immer): das macht am meisten Krach.

 

Man muss ggf. etwas probieren und beim Einlegen ein Perfoloch zugeben oder wegnehmen. Dann hat man irgendwann den Bogen raus. Ich hab mir bei letzten Open-Air den Spaß gemacht und SEHR genau eingelegt. Irgendwann schnurrte die Maschine wie ein Kätzchen...

 

Wenn der Motor beim ersten Einschalten leiert: das hatten wir auch, ist ein termisches Problem, konnte aber nie gelöst werden, an welcher Stelle.

Link to post
Share on other sites

Das Mahlen, was man da hört, kommt m.E. vom Zahnriemen, der die Schaltrollen antreibt.

Korrektur: ich meine Vor- und Nachwickelrollen, nicht Schaltrolle.

 

Wenn die untere Schlaufe leise ist, umso besser.

Link to post
Share on other sites

man hats nicht einfach als 35mm Freak....heut Abend wars echt mal genial einfach mal ne Blu Ray einzuwerfen ohne geratter und gebrumme einen Film zu genießen mit HD Beamer....

Nach Westworld kommt jetzt gleich Futureworld....und wenn Morgen das Wetter zu schlecht ist ....ist 3D Tag...danach hab ich mich von 35mm erholt und guck mir am WE ( wenn schlechtes Wetter ).

Beat Street an...bin schon gespannt wie die Kopie ist...ein Film den ich vor 30 Jahren geliebt hab..und jetzt auch noch..

 

Ich glaub ich hab zu tief ins Glas geschaut.. :roll:

Link to post
Share on other sites

Jens keine Experimente mehr...ich bin Laie...ich kann niemals ein 16mm Laufwerk anbringen..

 

von der E-12 ..was bringt das ? Die E-15 und E12 sind sehr verschieden !!..

 

Du kannst eine E15 ohne Schrauben zusammenbauen und neu verkabeln, aber kein 16mm-Laufwerk vorne anbringen?

Link to post
Share on other sites

ich hatte Unterlagen und Fernhilfe..

 

es ist doch nicht mit dem anschrauben vom Laufwerk getan..

da ist ja noch mehr...Spulenaufnahme, Masken, Umlenkrollen usw.

 

 

 

Du kannst eine E15 ohne Schrauben zusammenbauen und neu verkabeln, aber kein 16mm-Laufwerk vorne anbringen?

Link to post
Share on other sites

ich hab noch Kufen Samtband und den Kleber dazu...wenn ich jetzt am oberen Ende der Andruckskufe wo der Film gegen Metal schlägt und das Geräuch verursacht..müßte es doch leiser werden ?

Link to post
Share on other sites

einen versuch ist allemal wert.

das "problem" liegt m.e. wohl eher an der konstruktionsbedingt ziemlich großen oberen schlaufe, die leicht in vor/zurück-schwingung gerät.

magst du nochmal ein video des laufwerks mit lfd. film machen? am besten mit stativ?

aber wie du ja schon geschrieben hast: genaues einlegen bringts. bis man am bildstrich drehen muß...

Link to post
Share on other sites

Ich werds versuchen...mit dem samtband

 

hab kein Stativ...

 

 

einen versuch ist allemal wert.

das "problem" liegt m.e. wohl eher an der konstruktionsbedingt ziemlich großen oberen schlaufe, die leicht in vor/zurück-schwingung gerät.

magst du nochmal ein video des laufwerks mit lfd. film machen? am besten mit stativ?

aber wie du ja schon geschrieben hast: genaues einlegen bringts. bis man am bildstrich drehen muß...

Link to post
Share on other sites

Ich kenn das nicht und kann mir unter einem schlaufenversteller nix vorstellen..Foto bitte..

 

 

naja, so ein adapter für die welle sollte ja für ne dreherei machbar sein.

habe gerade mal an einem bauer-versteller nachgemessen: ≈12mm bohrung.

Link to post
Share on other sites

Nein, noch nicht. Einige habe ich noch, nur müsssen die Wellen passen. Als Nachwickelrolle jedoch nur zu nutzen bei 100% Rundlauf.

Jens

Oh ja! Hab mir bei einer b8 schon mal nen Wolf gesucht als der Ton ständig leicht leierte. Gerade so eben hörbar. Ich hatte das Klangfilm Europa 2x auseinander bis ich die Nachwickelrolle mal gegen eine feste getauscht habe.

Link to post
Share on other sites

ich komm da nicht mit...was hat denn die oberste schlaufe vor der Filmbahn mit Ton leiern zutun..

Der Film wird doch erst vor der Tonrolle beruhigt.

 

Oh ja! Hab mir bei einer b8 schon mal nen Wolf gesucht als der Ton ständig leicht leierte. Gerade so eben hörbar. Ich hatte das Klangfilm Europa 2x auseinander bis ich die Nachwickelrolle mal gegen eine feste getauscht habe.

Link to post
Share on other sites

ich hab fp23 und möchte gerne versteller haben, aber das geht leider nicht.

foto hab ich nicht.

aber zeichnungen gefunden:

http://www.kinobauer...ngen/B12ers.pdf seite 17

http://www.kinobauer...ungen/b8ers.pdf seite 21

du siehst 2 verschieden große rändelräder vorne an der zahntrommel.

die drehen sich mit der trommel. wenn du jetzt bei laufender maschine

das kleinere rändelrad festhältst, dann dreht sich die zahntrommel etwas langsamer = die schlaufe wird kleiner

das größere rändelrad festhältst, dann dreht sich die zahntrommel etwas schneller = die schlaufe wird größer

das paßt(e) auf vor- + nachwickelrolle.

Link to post
Share on other sites

ohje das übertrifft mein technisches Verständniss und Vorstellungskraft..

 

müßte ich mal live sehen

 

 

ich hab fp23 und möchte gerne versteller haben, aber das geht leider nicht.

foto hab ich nicht.

aber zeichnungen gefunden:

http://www.kinobauer...ngen/B12ers.pdf seite 17

http://www.kinobauer...ungen/b8ers.pdf seite 21

du siehst 2 verschieden große rändelräder vorne an der zahntrommel.

die drehen sich mit der trommel. wenn du jetzt bei laufender maschine

das kleinere rändelrad festhältst, dann dreht sich die zahntrommel etwas langsamer = die schlaufe wird kleiner

das größere rändelrad festhältst, dann dreht sich die zahntrommel etwas schneller = die schlaufe wird größer

das paßt(e) auf vor- + nachwickelrolle.

Link to post
Share on other sites

Das mit den Schlaufenbildner ist hier sehr schön im Detail abgebildet:

http://gallery.filmv...album114&id=aaw

 

Ich kann es auch nicht mit den richtigen Begrifflichkeiten erklären. Wenn man es so wie auf dem Bild dort zerlegt, wird das Funktionsprinzip aber denke ich klar.

 

Als geübter Vorführer hat man dieses "Feature" aber natürlich nur dann gebraucht, wenn etwa schlechte Klebestellen o.ä. es durch den Gebrauch der Bildstrichkorrektur nötig gemacht haben. :P

Wenn mich nicht alles täuscht, sollten E15 & E18 die Schlaufengröße, bei Bildstrichverstellung entsprechend angleichen?? Ich kann es aber nicht mit Bestimmtheit sagen. Da fehlt mir die praktische Erfahrung.

 

Oh ja! Hab mir bei einer b8 schon mal nen Wolf gesucht als der Ton ständig leicht leierte. Gerade so eben hörbar. Ich hatte das Klangfilm Europa 2x auseinander bis ich die Nachwickelrolle mal gegen eine feste getauscht habe.

 

Die B8 wird ja auch nur durch das Roxy Tongerät ebenbürtig ergänzt. ^_^

Ein für seine Zeit wirklich phänomenales Teil. Mit der Reibrad Konstruktion hinten drin, lässt sich ein super ruhiger Filmlauf erzielen. Da leiert dann garantiert nichts mehr!

Die Gleitlager - vor allem das der Ausgleichsrolle & deren Halterung, brauchten lediglich wöchentliche Wartung.

Das dieses Lichttongerät in den Kinos zuletzt sehr rar gewesen ist, kann ich mir nur durch den, "Schwungbahn-Konstruktions-bedingt", sehr komplexen Stereoumbau erklären.

...hätte nur zu gerne so einen Cinemeccanica / BACP Macro-Umbausatz dafür - aber beim derzeitgem Stand der Dinge, muss ich mich wohl mit 3W Luxeon und meinem Stereoumbau begnügen, was mit ausreichend Geduld durchaus machbar ist.

Link to post
Share on other sites

Hallo!

 

Es handelt sich hierbei um ein zweifach Getriebe.

Hält man die große Rändelscheibe wärend des Laufs fest, verlangsamt sich durch Übersetzung die Drehzahl der Transportrolle gegenüber der Antriebswelle auf der sie sitzt

minimal. Mit der Folge, das die Schlaufe größer wird.

Hält man nun die kleine Rändelscheibe fest wird die Drehzahl der Transportrolle durch Untersetzung beschleunigt (gegenüber ihrer Antriebswelle) und die Schlaufe wird kleiner.

Läßt man nun die entsprechende Rändelscheibe wieder los, so ist dasjeweilige Getriebe ausser Funktion und die Transportrolle dreht wieder ihre normalen 180 U/min.

 

Thomas

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.