Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Jean

Pixelfehler NEC 1200C

13 Beiträge in diesem Thema

Hallo Gemeinde,

 

an einem meiner Projektoren ist ein ärgerlicher Pixelfehler aufgetreten. Man sieht deutlich auf der Leinwand einen rund 3*3 mm großen blauen Pixel, der dauerhauft leuchtet. Zu sehen hauptsächlich nur in dunklen Szenen (Gottseidank) aber natürlich mittig auf der Leinwand. Nun habe ich mich bereit mit einem geklebtem grauen Plättchen auf der Leinwand beholfen, was die Strahlkraft des Pixels merklich abdunkelt. Ärgern tut mich das Ganze natürlich trotzdem und trübt das sonst so perfekte Erlebnis.

Komischer Nebeneffekt. Der Pixel franst ein wenig aus zu allen Seiten, so dass die beleuchtete Fläche etwa doppelt so groß wie der eigentliche Pixel ist. Dieses ausfransen hat sich jetzt im laufe der Wochen auch verändert und ist ein wenig gewandert und gewachsen.

 

Projektor NEC 1200C

Austausch der Light Engine laut Angebot 20.000 Euro oder in einer Reparaturoption für die Hälfte. 

Bei der derzeitigen Geschäftslage und der Betriebsdauer von erst sechs Jahren, würde ich mir natürlich eine kostengünstigere Alternative wünschen.

 

Jemand Stand aktuell neue Erkenntnisse in Sachen Pixelfehler? Die Suche ergab ein paar Hinweise, macht aber nicht wirklich Hoffnung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den identischen Fehler hatten wir auch - inkl. des Austausch- bzw. Reparaturangebotes.

Letztlich konnten wir über unseren Technikservice eine aufbereitete Lightengine für knapp 5.000 Euro ergattern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Unschärfe kommt vom Schmutz und der Auflösung der Optik. Eventuell gibt ein Tool zum 'Schütteln' der einzelnen DLP, ansonsten Tauschlightengine. Eines abzudecken geht nicht wirklich, außerdem hast du dann eben immer einen Fehler bei allen anderen Mischfarben. Ob andere einzelne DLP passen, das hab ich noch nicht nachverfolgt, also solche aus Serie 1 Maschinen. Ist ein 0,98 Zoll DLP, also baugleich wohl mit dem des 1600 und 2000.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lass mal folgendes Video für einige Minuten laufen:

 

 

PS: Lieber nicht selber anschauen, da bekommst du sonst epileptische Anfälle 😄

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mit dem Losrütteln über LSD Videos ist ein Mythos. Die Spiegelchen bewegen sich ständig bei jeglicher Wiedergabe mit voller Pulle (sogar wenn der Bildinhalt sich überhaupt nicht ändert). Man könnte sich bestenfalls vorstellen, dass über einen speziellen Diagnose-Modus der Formatterboards Betriebsarten möglich sein könnten, die Zustände ausserhalb des normalen Spielbetriebs einsteuern. Sowas ist aber zumindest mir nicht bekannt. Selbst TripleFlash HFR dürfte exakt die gleiche Spiegeldynamik erzeugen wie pupsnormales 24fps.

Natürlich darf man drauf hoffen, dass es ein temporäres Problem ist, aber ich habe bisher noch nie davon gehört, dass sich single Pixel Fehler von alleine behoben haben.

 

- Carsten

 

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Carsten, ich auch nicht. Und da ich den NEC 1600 schon komplett zerlegt habe und die Proböleme daher kenne, DLP's selber zu tauschen (Kovergenzeinstellung beim NEC ist Mist), hilft nur Tausch. Dabei jedoch auch prüfen, welche optischen Bauteile noch verschlissen sind, z.B der Umlenkspiegel zwischen Kristallausgang und DLP.Eingang und di auch gleich mitersetzen. Kostet zwar was, jedoch hat man dann im optischen System wieder einen Projektor im Neuzustand.

Jends

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die zahlreichen Tipps und Überlegungen.

 

Das Stuck Pixel Video habe ich etwa eine halbe Stunde laufen lassen, damit hat sich nichts verändert.

 

Technisch denke ich, dass der Spiegel schlicht einen größeren Schubs benötigt, deshalb wäre das "Schütteltool" interessant. Wenn es da weitere Infos gibt Jens, würde ich mich natürlich über Informationen freuen. Laut Integrator gibt es dieses Tool nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn es sowas gäbe, wüssten die Integratoren davon, die Hersteller tauschen innerhalb der Gewährleistung/Garantiezeit ja auch Lightengines mit kaputten Pixeln auf eigene Kosten. Könnte man die per Software gezielt losrütteln, würden die den aufwendigen LightEngine Tausch nicht machen. Man findet wenig im Netz zu den echten Ursachen von einzelnen Spiegelausfällen. T.I. kennt die sicher. Man könnte Verschmutzung, oder schlicht Materialausfall/Ermüdung annehmen, ist ja echte Mechanik. Verschmutzung könnte sich ganz theoretisch wieder geben, aber...

 

Extrem ärgerlich sowas, sich wegen eines einzigen von sechseinhalb Millionen Pixeln für Pest oder Cholera entscheiden zu müssen. Ist der Aufbau bei dir so wenig von Drift betroffen, dass der Pixel auf dem grauen Plättchen bleibt? Allein die Bildwand wird sich jetzt im Herbst doch temperaturbedingt relativ stark bewegen?

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja das ist schon eine griffige Argumentation Carsten. Es wäre ja auch zu schön, wenn es bei so etwas elementarem wie einem Pixelfehler, der natürlich im Kino zehnmal mehr auffällt als auf dem heimischen Fernseher, adäquate Lösungen zu einem kostspieligem Ausstausch gäbe.

 

Aber woher die Verschmutzung, also das Ausfransen des Pixels kommen soll, frag ich mich auch. Die Light Engine ist doch verschlossen und meine Projektoren haben stehts neue Filter, die Vorführräume sind geleckt. Das sich ein verirrendes Staubkorn genau auf den defekten Pixel setzt, ist doch arg unwahrscheinlich.

 

Der Drift ist minimal, es steht alles bombenfest und wir haben Gebäudebedingt kaum Temperaturschwankungen im Saal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ob der Staub bzw. das Ausfransen wirklich mit dem Defekt zusammenhängt, ist ja nicht sicher, das kann auch ausserhalb der DMDs auftreten. Die sind aber wohl ohnehin gekapselt. Das heisst zwar nicht, dass dort drinnen kein Dreck sein kann, aber zumindest aus dem laufenden Betrieb heraus dürfte sowas kaum passieren. Eine kaum weniger deprimierende Erklärung wäre, dass der Spiegel sich oder seine filigrane Motorik/Aufhängung schlicht im Betrieb zerlegt hat und da Fragmente drum herum liegen.

 

image.png.da8a3da753cd1bb040bd5b260a4d0c21.pngimage.png.469c0f52e472f11d37c3b6c2ac77c0e3.png

 

Hier hat sich TI mal dazu geäußert: https://blogs.epfl.ch/mems/documents/Reliability dmd.pdf

 

Von NEC habe ich zumindest gehört, dass die in Japan Lightengines wirklich reparieren. Ich weiss aber nicht, was so ein DMD Tausch mit Neujustage und allen Nebenaufwendungen kostet, und wie man als deutscher NEC Kunde an diesen Service rankommt. Ausserdem muss man sich ja entscheiden, ob man von vorne herein eine Austausch-Lightengine kauft, um weiterspielen zu können, und dann eventuell den Restwert der zu Reparierenden ersetzt bekommt. Aber ich denke, die von dir genannten ca. 10.000 sind diesbezüglich realistisch, und wenn man warten kann, geht es vielleicht auch noch etwas günstiger.

 

https://www.filmvorfuehrer.de/topic/25028-nec-nc-2000c-grüner-punkt-auf-der-leinwand/?tab=comments#comment-280723

 

Gruß - Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klasse, vielen lieben Dank für die ausführlich technische Erläuterung.

Das Bild mit den sich zerlegenden Spiegeln ist, auch wenn es natürlich jetzt ein extremes Beispiel ist, wirklich nicht besonders beruhigend 😄

 

Wenn ich mir die Lifetime von TI angegeben anschaue, bin ich hier gerade einmal bei 50 Prozent angekommen, hätte ich die 6 Jahre Non-Stop durchgespielt. So liege ich wohl eher bei 10 bis 15 Prozent der Lifetime, was nun umso ärgerlicher ist.

 

Ich beobachte mal weiter und werde berichten. Parallel muss ich mal schauen, was der Markt so hergibt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da die DMD ja nur ganz aus und ganz an können, müßte der Einzeltausch der DLP-Chips einfach möglich sein. Staubfreihet ist da ein Muß. Also mal Ausschau halten nach einem defekten 1200er mit Pixelfehlern, es sind ja drei DLP-Chips drin. Eine Barco DP3000 Lightenigine mit einem defekten Blau DMD hab ich, die versuche ich, mit einer aus eienr DP100 zu reparieren. Nur leider hat jeder Hersteller seine eigenen Anschlußplatine für die DMD-Chips gefertigt, also nichts Einheitliches.

Ebenso müßte keine Unifomity nötig sein, im Gegensatz zu den den analog angesteuerten LCOS von Sony.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×