Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Martin

Seltsame Ergebnisse Kolbenreklamationen und sonstige Probleme

9 Beiträge in diesem Thema

Liebe Leute!

 

Ich habe nun hintereinander den vierten 3 kW - Digitalkolben des orangenen Herstellers reklamiert, weil sämtliche Kolben nach spätestens 2/3 ihrer Garantiezeit so heftig an zu flackern fingen, daß eine Projektion nicht mehr vertretbar war. Ein Kolben flackerte sogar so schlimm, daß der Lichtbogen so abhaute, daß das Bild zwischendurch fast ausging.

 

Jedesmal kommt folgendes Ergebnis bei der Analyse der Kolben heraus: Zündspannung zu hoch, Leerlaufspannung zu hoch. Ich kann doch beim Digitalprojektor garnichts anderes machen, als den richtigen Kolben in der Software einzupflegen. Ich habe mittlerweile - auch aus Verzweiflung - auf den teureren grünen Kolbenhersteller gewechselt. Mal sehen, wie sich das da entwickelt. Hier gibt es beispielsweise das Problem, daß bei korrekt in der Software eingepflegtem Kolben der Stromsteuerbereich viel zu gering ist. Laut Hersteller sei er von  90 - 120 A regelbar, in der Software läßt er sich aber nur von 94 bis 104 A einstellen, was selbst bei 2 D beim Wechsel von Breitwand auf Scope nicht ausreicht, um konstante Helligkeit zu fahren. Allerdings sind wir beim neuen grünen Hersteller jetzt gerade auch bei 2/3 der Lebensdauer angekommen und der Lichtbogen steht nach wie vor wie eine Eins.

 

Beste Grüße und Dank für Eure kommenden Erläuterungen!

 

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Martin, das ist Nicht viel Anders bei der grünen Firma. Schau Dir die Elektroden an, da siehst Du die Zeichen zu hohem Stromes beim Starten, die ebenfalls mangelhafte Verdichtung des Wolframmaterials, die erhebliche Schwärzung durch Absputterung am Glaskörper. Projektor ist ein Barco mit -30 im Namen, also auch größer, als 3 kW bestückbar. Hier nach etwa 1000 h, etwa 125 Tagen.

Mußt halt damit leben, und die Lampen nach <500h tauschen, ist wohl so. Übrigens, getauscht wird, wenn der benötigte Nennlichtstrom nicht mehr erreicht wird, und nicht wenn es flackert. 

Allerdings sind die grünen da etwas langhaltender, bei den orangenen trat es noch früher auf...

IMG_20181204_092101.jpg

bearbeitet von stefan2 (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Problem bei den von Ushio hergestelleten oder designten Lampenhäusern, (Barco, NEC, Sony) ist die nicht vorhandene Kolbenkühlung. Da werden nur die Sockel gekühlt. Dann sehen die so aus. Auch zu hohe Kühllufttemperatur bedingt das Aufschmelzen der Elektrode. Beim NEC 1600/2000 hat Ushio das so perfekt hingebracht, das sich der Zündhilfsdraht mit dem Quarzglas reagiert und es eine weiße Kerbe gibt. Hat dann bei Osram zur Kolbenexplosion geführt (dazu gabs mal eine Beitrag im Forum) und zu neuen Hilfdrähten, die im Abstand von gut 5mm zum Glas gefertigt sind. Auch bei den Kinoton Serie 1 kenne ich ab 4,5kW beim Osram diese Aufschmelzungen, betrieben mit dem KEX 170 Gleichrichter. Stellt sich mir noch die Frage, wie lange die Abkühlzeit bis zum Neuzünden war.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch Osram verhält sich nicht besser, 900h, 3kW, Luftzieher, hier durch mangelhaften Kontakt der Elektrode zum Kabel.

Gibt da nix in 3 kW, was hält. (Doch, die mid 90's Analoglampen)

IMG_20180415_230148.jpg

IMG_20180415_223937.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, schon seltsam. Die 2 und 3kW Kolben, die ich so verkaufe, da gibts das Problem bei meinen Kunden gar nicht. Gut, sind nicht so viele, würde ich jedoch abwickeln müssen, daher mitbekommen.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit den 2kW in orange bis auf den letzten noch nie Probleme gehabt. Der letzte war relativ schnell viel zu dunkel geworden und hatte später extreme Zündprobleme; es wurde ca 10 bis 20 mal gezündet, bis der Kolben brannte. Danach Nase voll und grün bestellt....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Martin, du wäschst die schon voher mit Spiritus ab, wenn sie länger liegen? Um den Beschlag vom ausdünsteten Schaumstoff zu entfernen?

Und ja, Christe hat eine ordentliche Kolbenkühlung, hat ja auch keine Ushio Lampenhäuser.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×