Jump to content

Bolex B8 Bild springt


Recommended Posts

Bei meiner Bolex B8 VS wackelt das Bild zunehmend stärker auf und ab. Ich habe das Gefühl, dass das immer schlimmer wird. Demnächst lade ich einen Film auf Vimeo hoch, bei dem man ganz gut sehen kann, dass sich der Prozess innerhalb der Filmdauer verstärkt. 

 

Woran könnte das liegen? Das Filmtransport-Hebelchen funktioniert auf den ersten laienhaften Blick...

Edited by MFB42 (see edit history)
Link to post
Share on other sites

Die B8 hat ja keinen Vorwickler, es zieht also der Greifer den Film von der Rolle. Dreht die Filmachae vielleicht nicht ganz frei, ist verharzt? Dann müsste es gegen Spulenende stärker werden (größere Beschleunigung der Spule beim Greiferschritt)

Link to post
Share on other sites
vor 9 Stunden schrieb F. Wachsmuth:

Dreht die Filmachae vielleicht nicht ganz frei, ist verharzt? Dann müsste es gegen Spulenende stärker werden (größere Beschleunigung der Spule beim Greiferschritt)

Ja, gegen Ende der Spule wird es wirklich schlimmer. Kann man das selbst beheben? Ich hänge an der B8VS wegen der Sektorenblende.

Das Vorgängermodell, die B8 ohne Schnickschnack läuft völlig frei und problemlos. Ich habe zwei Videos angefügt...

 

Link to post
Share on other sites

Man sieht den Unterschied deutlich am federnden Umlenkröllchen oben. Bei der springenden hüpft das viel mehr. 
 

Für eine langfristige Reparatur wirst du die Kamera wohl öffnen müssen. Dafür gibt es Anleitungen (cinetinker glaube ich). Simon kann das bestimmt auch beheben. 

Link to post
Share on other sites
Posted (edited)

...oder zumindest kurzfristig ein Sprühstoß WD-40 Spray. Die Spule dreht sich zwar immer noch nicht 100% gleichmäßig, das Umlenkröllchen läuft aber relativ ruhig, obwohl bereits kurz vor Filmende. Kann aber auch Einbildung sein...

Edited by MFB42 (see edit history)
Link to post
Share on other sites

@Simon Wyss: was würdest du die Kamera Mal richtig reinigen können? Schreib mir doch mal... Danke und danke Friedemann für den Tip.

Habe schonmal eine billige DDR-Kamers bei einem Öffne-Versuch zerstört. Bin da jetzt etwas vorsichtiger, schaue aber auch nach Tutorials 

Link to post
Share on other sites

Ja, habe ich auch schon entdeckt und aufmerksam gelesen. Zumindest den ersten Teil traue ich mir selbst zu, habe schon an einigen S8 Kameras rumgeschraubt ohne Anleitung. Sobald es an die Feder geht oder die Blenden, lasse ich die Finger davon.

Link to post
Share on other sites

Oh weh. Nehmt bitte wenigstens einen passenden Schraubenzieher. Und so vie Öl wahllos auf den Zahnrädern (!) und in der ganzen Kamera zu verteilen... nee danke. Lager kann man Ölen. Zahnräder würde ich höchstens fetten. Aber alles minimal, nicht "drei Tropfen oder mehr". 

  • Like 1
Link to post
Share on other sites

Ich habe es eben so gemacht, wie bei cinetinker beschrieben, bin aber nicht weiter ins System vorgestoßen als im Video. Cinetinker rät zu Sparsamkein mit Öl und warnt vor Öl auf den Zahnrädern. Ich war so vorsichtig wie möglich. Jetzt scheint wieder alles zu schnurren, letztendlich wird erst mein nächster Fim zeigen, was es gebracht hat. Danke für die Tipps! 🙂

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.