Jump to content

Mikrogramm

Mitglieder
  • Posts

    12
  • Joined

  • Last visited

  1. Neue Erkenntnis! Nach "mkfs.ext3" ist die Partitionstabelle "loop" egal welche sie vorher war. Und der G3 scheint diese nicht zu erkennen, Doremi hat damit keine Probleme. Nun ist meine Frage, wie schaffe ich es die Festplatte Ext3, Inode 128 und MBR als Partitionstabelle zu formatieren? Das wäre sehr hilfreich.
  2. Guten Tag, ich habe nun weitere Tests gemacht. Zuerst haeb ich zwei USB Sticks formatiert, Ext2 und Ext3, ein DCP drauf kopiert und alles lief gut, der Solo G3 hat sie problemlos erkannt. Nun habe ich neue Festplatten gekauft, diese neu formatiert, Ext3 Inode 128, Besitzer root, Rechte auf verschiedene Arten verteilt. Diese erkennt er leider immer noch nicht. Strom ist genug vorhanden für die Festplatten. Dann habe ich 2 externe Festplatten von Verleihen hergenommen, diese werden ebenfalls problemlos erkannt. An den Rechner gehängt verrät mir Linux, dass die eine Ext2, die andere Ext3 formatiert ist, Root auch bei diesen der Besitzer ist, die Rechte unterschiedlich verteilt sind. Soweit so gleich, aber wenn ich mir die Inode der Festplatten anschauen möchte, mit "sudo tune2fs -l /dev/sdX | grep Inode", bekomme ich keine Anzeige, sondern die Meldung "tune2fs 1.42.9 (4-Feb-2014) tune2fs: Ungültige magische Zahl im Superblock beim Versuch, /dev/sdc zu öffnen Kann keinen gültigen Dateisystem-Superblock finden." Da hebe ich nun einen Unterschied, der mir auf der Spurensuche nach den Unterschieden hilft, aber leider verstehe ich nicht, warum ich die Inode nicht auslesen kann, und auch nicht, was diese Meldung bedeutet. Das übersteigt mein Linux Wissen. Nun meine Fragen an die Expert_innen, was beudetet das? Warum kann ich die Inode nicht auslesen? Warum werden diese erkannt? Ich danke sehr für die Hilfe Mikrogramm
  3. Hallo und danke für die Antworten! Die beiden externen 2,5" Festplatten sind angelaufen, es war zu hören. Das Kabel war das beigelegte der Festplatten. Eine externe Stromversorgung lässt sich an diese Festplatten leider nicht anschließen. Werde es noch mal testen. Vielleicht noch jemand einen Tipp? Liebe Grüße Mikrogramm
  4. Guten Abend, ich habe drei Festplatten in den CRU DX 115 DC als EXT3 mit Inode 128 formatiert und ein DCP drauf kopiert. Diese Festplatte wurde problemlos an einem Doremi, sowie an einem XDC Solo G3 erkannt und der Ingest war problemlos. Nun habe ich zwei handelsübliche 2,5" externe Festplatten genommen, diese EXT3 mit Inode 128 formatiert (Terminal von Ubuntu) und ein DCP drauf kopiert, und siehe da, Doremi erkennt sie problemlos, die Solo G3 erkennen sie leider nicht. Ich habe es nun auch noch mit Ext2 und Inode 128 versucht, gleiches Ergebnis. Macht die Anschlussart einen Unterschied bei den Solo G3 Servern? Erkennen diese Ext2/3 nicht an den USB Anschlüssen? Oder gibt es eine andere Hürde und Trick, die ich nicht kenne? Danke für eure Hilfe Mikrogramm
  5. Guten Tag, ich arbeite nächste Woche zum ersten Mal mit einem Ropa Server. Nun habe ich versucht eine Bedienungsanleitung im Internet zu finden, leider vergeblich. Kennt von euch jemand einen Downloadlink oder hat gar ein PDF auf der Festplatte? Nebenher, was haltet ihr von den Ropa Servern? Sind diese zuverlässig? Vielen Dank und liebe Grüße Mikrogamm
  6. Hallo Jens, vielen Dank für deine Antwort! Ich habe jetzt 30 Minuten damit verbracht einen Software Dekoder für Premiere zu finden, leider erfolglos. Weißt du zufällig noch welche Lösung du dort gefunden hast? Danke und beste Grüße
  7. Hallo liebe Filmvorführer_innen, ab und an bekomme ich beim Ingest von DCPs auf den Doremi ShowVault im Ingest Manager diese Zeilen angezeigt: ... CPL ingested [xxx] copy_file::Failed to open file src: /media/usb0/xxx reason: invalid argument (22) retry with cache memory enabled ... Der Ingest funktioniert dann auch, und das DCP lässt sich abspielen, trotzdem wüsste ich gerne was diese Fehlermeldung bedeutet. Weiß das jemand? Danke und beste Grüße Mikrogramm
  8. Hallo liebe Filmvorführer_innen, ich versuche mich gerade an einer DCP-Erstellung eines Kurzfilms. Dieser ist Stereo abgemischt. Das klingt im Kino nicht besonders gut, sobald man aus dem Stereo-Dreieck ein paar Sitze draußen ist. Dann habe ich versucht mit dem Center-Kanal-Extractor von Adobe Audition zu arbeiten. Leider sind meine Ergebnisse ernüchternd. Sehr viele "Halos" entstehen, es klingt künstlich, blechern. Die teuren Plugins für ProTools sind leider nicht erreichbar. Nun zu meiner Frage: Wie macht ihr das? Eine Monospur aus der Stereo Spur, und die in den Center gelegt, und die Stereospur auf L und R verteilt? Sollte man dazu die Lautstärke der Kanäle anpassen? Ganz andere Methode? Vielen Dank für Ratschläge und beste Grüße Mikrogramm
  9. Wenn die keine 30fps DCPs wollen, muss ich mich wohl mit dem Ruckeln zufrieden geben. Ich danke euch für die Antworten! Habt mir geholfen! Beste Grüße!
  10. Hallo Reptile, hallo Sorahl, danke für eure Antworten! Ich werde mich nun mal an die 1. Idee machen und schauen was das Ruckeln macht, wenn ich von 59,94p ausgehe. Danke dafür!
  11. Hallo Carsten, danke für deine schnelle Antwort! Ich stimme dir zu was das Drehen fürs Kino betrifft. Dieses Material ist leider schon älter, es war nie fürs Kino gedacht. Auch wenn es nicht einfach ist, was wäre denn eine gute Möglichkeit der Konvertierung?
  12. Hallo liebe Vorführer_innen, ich brauche einen Tipp von euch. Ich bin gerade dabei aus einem Video ein DCP für Festivals zu machen. Da manche Festivals 24fps bei den DCPs verlangen, stecke ich gerade bei der Frame rate Konvertierung fest. Mein Ausgangsmaterial ist 29,97 fps interlaced. Mit Avisynth habe ich es deinterlaced und bin sehr zufrieden damit. Dann habe ich in Premiere einen Clip mit den passenden Einstellungen aber mit 24 fps erstellt, und dann mein Material mit 29,97 fps rein gezogen. Dadurch wird es ca 20% langsamer. Das habe ich dann mit der Testversion von Twixtor wieder ausgeglichen. Das geht soweit auch ganz gut, aber da das Video an einigen Stellen eingebrannte Untertitel hat, führt es durch die neu generierten Bilder zu sehr merkwürdigen Sachen zwischen den Untertiteln. Das geht leider gar nicht. Einfach das Material als 24fps zu interpretieren und in einen 24 fps Clip zu legen spart mir eine Geschwindigkeitsänderung, bringt mir aber durch die weggeworfenen Bilder ein zu starkes Ruckeln rein. Ich habe einiges in Netz drüber gelesen, aber einen vernünftigen Lösungsansatz nicht gefunden. Hier gibt es doch bestimmt jemanden, der mir bei diesen Problem weiterhelfen kann. So unüblich kann das doch nicht sein. Ich danke im Voraus für Tipps und Tricks! Beste Grüße Mikrogramm
×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.