Jump to content

Traumwandler

Mitglieder
  • Posts

    7
  • Joined

  • Last visited

Everything posted by Traumwandler

  1. Problem gelöst: Beim Reinigen des Tonkopfes kam schließlich ein winziger Splitter Weißfilm entgegen. Er muß sich im Tonkopfbereich festgeklemmt haben und hat vermutlich am Film gestreift. Seither ist das Quitschen weg! Euch allen danke für Eure Tips! Schönes Wochenende! Gruß Jan
  2. Danke für Eure Ratschläge! Nachdem ich den Projektor in eine Werkstatt geschikt habe und er beim Versand weiter beschädigt wurde habe ich mir nun einen Eumig Mark S810D gekauft. Läuft Top!
  3. Vielen Dank für Eure Hinweise!!! Die Filme, die ich derzeit zwecks Tondigitalisierung laufen lasse sind aus der ersten Hälfte der 60 Jahre. Da ist es gut möglich, daß sich die Tonspuren zersetzen, zumal sich am Bildscanner ein wenig brauner Staub abgesetzt hat... Nun, dann putze ich eben vor jedem Film, den ich überspiele mal den Tonkopf. Nochmals vielen Dank!
  4. Hallo Profis! Mein Eumig Mark S 810 D läuft super und zuverlässig. Nur ein Problem ist aufgetaucht: Der Film quietscht häufig im Bereich des Tonkopfes, was sich auch auf die Tonwiedergabe überträgt. Drückt man mit dem Daumen gegen den Tonkopfbereich hört es einige Zeit lang auf um dann später wieder anzufangen. Es klingt, wie wenn der Film am Rand einer Kunststoffspule reibt, nur länger und lauter. Der Film schleift irgendwo. Es klingt definitiv nicht wie ein ungeöltes Zahnrad etc. Nun, den Film kann ich ja schließlich nicht ölen oder fetten.😉 Nun bin ich versucht an den Stellschrauben am Tonkopf-Block zu probieren. Bevor ich unbedacht dran herumpfusche meine Frage an euch: Kennt jemand das Problem und die Abhilfe? Weiß jemand, wie und was man am Tonkopfbereich justieren kann? Würde mich freuen, Eure Einschätzung zu lesen. Gruß Jan
  5. Hallo, danke für Eure Antworten. Hier nochmals drei aussagekräftigere Bilder zum Projektor: Der gesamte Filmkanal des T192 Bauer T192 Duoplay Bauer T192 Duoplay Das Problem mit dem verharzten Fett habe ich im Bereich des Schleifenformers und Andruckhebels bereits durch. In der Tat haftet dieses ekelhafte Fett wie Klebstoff, ja wie Sekundenkleber. Ich habe es mit feinem Kriechöl gelöst bekommen. Bei dem besagten Zahnkranz, der in die Filmperforation greifen soll, dies im N8-Betrieb aber nicht tut hat das Kriechöl aber nichts beirkt, zumal man ja nicht wahllos hinsprühen kann um den Filmkanal nicht mit Öl zu versauen. Die Idee mit dem Erwärmen werde ich mal ausprobieren. Vielleicht weiß noch jemand Näheres zu diesem S8/N8-Umschaltmechanismus. Einen schönen Sonntag! Gruß Jan
  6. Hier noch ein paar verlinkte Bilder zur Erläuterung: Bild 1 Bild 2 Bild 3
  7. Schönen guten Tag! Derzeit bin ich mit der Digitalisierung von S8 und N8 Filmen beschäftigt, wobei ich das Bildmaterial mit einem Filmscanner einlese. Paßt alles soweit. Zur Überspielung den Tonmaterials habe ich einen Bauer T192 gekauft, weil dieser S8 und N8 kann und einen entsprechenden Ton-Ausgang mit Linepegel zur Verfügung stellt. Logisch: Vor der Inbetriebnahme war einiges an verharzten Schmierungen wieder in Gang zu bringen. Schließlich klappte aber die Jungfernfahrt mit einem Super 8 Film tadellos. Dann kam das Problem: Umgeschaltet auf Normal 8, Film eingefädelt, Selbstfangspule zieht an, Film läuft kurz, wird dann aber nicht weitertransportiert, verwurschtelt im Schleifenformer. Nach genauerer Untersuchung stellte ich fest, daß das Zahnrad zum Filmtransport hinter dem Tonkopf nach dem Umschalten auf N8 sich zwar verstellt aber offensichtlich nicht auf die korrekte Position geht. Die Filmperforation kann nicht in die Zähne greifen. Der Clou: Wenn ich dann auf Super 8 schalte und die Projektor starte geht das Zahnrad kurz weiter nach außen (was meiner Meinung nach korrekt für N8 wäre) und dann in S8 Stellung. Nun bin ich zwar Elektroniker, stehe aber mit (fein-)mechanischen Zaubereien auf Kriegsfuß. Bevor ich also daran rumschraube und mir alle Teile entgegenfliegen meine Fragen: Kennte jemand von Euch dieses Problem und eine Lösung? Gibt es evtl. eine Abgleich/Einstellmöglichkeit für die Stellung des Zahnrads? Hat jemand eine Service-Anleitung für den T192 oder wo könnte ich eines herbekommen? Würde mich freuen Eure Einschätzungen zu lesen. Vielen Dank. Gruß Jan
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.