Jump to content

cinexx

Mitglieder
  • Content Count

    42
  • Joined

  • Last visited

About cinexx

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Profile Information

  • Ort
    Wien

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Liebes Forum! Ich müsste für eine Veranstaltung ein video in ziemlich schlechter qualität hochskalieren. Kennt jemand eine Software die das schafft bzw hat wer wer erfahrung und kann mir etwas empfehlen. Danke und LG Thomas
  2. Hallo Carsten! Also den Blu Ray Player hab ischon ausprobiert. das tut sich nix außer immer wieder bilder aufblitzen. Bluray in dcp umwandeln ist ja net so einfach. vor allem brauchts da ja an gscheiten pc was gibts für andere hacks?
  3. Hallo ihr Lieben! Kann mir jemand eine kostengünstige und trotzdem verlässliche Variante sagen wie ich einen Blu Ray Player an einem CP2000X betreiben kann? Danke für Eure Infos. LG Mathias
  4. Hallo Jens! Danke für deine Antwort! Funkt jetzt! LG
  5. Hallo! Habe für unser SOmmerkino einen CP2000x Jetzt habe ich das Problem die Lampenleistung einzustellen. Irgendwie check ich das nicht. In dem Menü wo das ein sollte gibt es den Punkt gar nicht. Kann nur die Kabellänge einstellen und sonst nichts. Weiß wer was ich falsch mache. Danke und LG
  6. cinexx

    Xenon Kolben

    Hallo! Suche einen günstigen neun oder auch gebrauchten guten Xenon Kolben 6kw für einen Christie Cp2000X. Nachricht bitte an cinexx@gmx.at
  7. Danke für die Antworten. Ich weiß zwar nicht warum aber nachdem ich nochmals die Arbeitsspeicher neu gesteckt habe lauft das ganz jetzt. Allerdings startet der show manager nicht. Ich kann direkt über den dsp100 content abspielen auswählen usw aber eben nicht über den showmanager. lg
  8. Hallo! Hab mal Fotos gmeacht und ein Video. Wäre über jede Hilfe Dankbar. VID-20180709-WA0000.mp4
  9. Hallo Liebe Comunitiy! Am Freitag startet wieder unser Sommerkino und wie kannes anders sein, ein Problem ist da. Mein Dolby DSS100 pfeift mir was. Im wahrsten sinne des Wortes. Wenn ich ihn einschalte dann beginnt er nach wenigen sekunden zu piepsen und fahrt nicht hoch. Kein mux außer das piepsen. Hab schon einige Sachen probiert wie alle Platten neu stecken. Eine Karte nach der anderen rausgenommen und gestartet. Auch mit dem Arbeitsspeicher das selbe gemacht. Aber alles ohne Erfolg Mein Kinotechniker meinte das es was mit dem Raid zu tun hat, eher nicht mit Arbeitsspeicher oder so. Wer kann mir helfen und hat noch tipps, ich bin schon ziemlich verzweifelt. Danke
  10. Hallo! Habe schon wieder ein Problem mit meinem Open Air Projektor Kinoton DCP 70. Und zwar speilen die Lüfter im wahrsten Sinne des Wortes verrückt. Sowohl der große Lüfter oben als auch der Lüfter hinter dem Kolben laufen wie sie wollen. Sie laufen mal eine Minute dann setzen sie aus obwohl der Kolben noch läuft. An was kann das liegen???? Bitte um Hilfe!!!! Habe nächste Woche den ersten Einsatz. Danke und LG Mathias Walter
  11. Hallo Liebe Leute! Tja wir haben zwar noch Winter aber die nächste Sommerkino Saison kommt bestimmt. Und darum muß ich jetzt schon mal an folgendem Problem arbeiten. Letztes Jahr hatte ich immer wieder das Problem mit meinem Kinoton DCP 70L das beim Bild auf der rechten Seite ein horizontaler roter strich gekommen ist. Manchmal nicht aber meistens war er da. Jetzt meine Frage. Kennt jemand das Problem und was man eventuell daegen machen kann. Danke und Liebe Grüße Mathias Walter
  12. Hallo Liebe Leute! Tja wir haben zwar noch Winter aber die nächste Sommerkino Saison kommt bestimmt. Und darum muß ich jetzt schon mal an folgendem Problem arbeiten. Letztes Jahr hatte ich immer wieder das Problem mit meinem Kinoton DCP 70L das beim Bild auf der rechten Seite ein horizontaler roter strich gekommen ist. Manchmal nicht aber meistens war er da. Jetzt meine Frage. Kennt jemand das Problem und was man eventuell daegen machen kann. Danke und Liebe Grüße Mathias Walter
  13. Hallo Liebe Leute! Tja wir haben zwar noch Winter aber die nächste Sommerkino Saison kommt bestimmt. Und darum muß ich jetzt schon mal an folgendem Problem arbeiten. Letztes Jahr hatte ich immer wieder das Problem mit meinem Kinoton DCP 70L das beim Bild auf der rechten Seite ein horizontaler roter strich gekommen ist. Manchmal nicht aber meistens war er da. Jetzt meine Frage. Kennt jemand das Problem und was man eventuell daegen machen kann. Danke und Liebe Grüße Mathias Walter
  14. cinexx

    Kinoton DP70L

    Hallo! Habe seit 2 Tagen wieder einmal ein Problem mit mit meinem DP70L von Kinoton. Spiele damit Open Air. Habe seit diesem Jahr einen DSP100 und DSS100. Also seit 2 Tagen habe ich am rechten Rand außerhalb des eigentlichen Bildrandes einen fetten roten Streifen der manchmal kontinuirlich leuchtet dann mal wieder blinkt. Wie er das erste mal aufgetreten war habe ich einfach schnell am fenster abgeklebt und das Problem war für die Besucher nicht zu sehen. Gestern hatte ich allerdings das Problem das bei einem Film augenscheinlich die Farben nicht wirklich passten. Die Besucher habens denk ich nicht bemerkt aber wir. Als ich dann in der Pause die Werbung nochmals gespielt habe (wohl gemekrt von einem externen HD Player) waren die Farben wieder normal aber der rote Streifen war trotzdem noch da. Dann der Film war aber wieder schlecht. Als der Film dann zu Ende war habe ich mich nochmals ein bisschen gespielt. Habe mal ein paar Trailer gespielt und die Farben waren auch nicht so toll. So als würde das Rot zu wenig sein. Als ich dann zwischen den einzelnen Makros ein bisschen herumgeschaltet habe waren aufeinmal die Farben wieder normal. Der Rote streifen ist aber nach wie vor da. Habe im Communicator zwar auch ein bisschen herumgesucht aber nichts gefunden. Kann mir jemand sagen was man da machen kann oder wo das Problem liegt. Danke und Liebe Grüße Mathias aus Österreich
  15. cinexx

    Kex 170 G

    Hallo! Wir haben bei unserer Open Air Anlage, Ein Kinoton DP70L, Probleme mit dem Gleichrichter. Ist ein Kinoton KEX 170 G. Habe gestern den Gleichrichter mal ausgebaut und alle Kabel auf festen sitz überprüft. Auch am Projektor selber. Ist mir aber nix aufgefallen. Dann hab ich ihn wieder angeschlossen aber die obere Abdeckung offen gelassen und mal ausprobiert. Der Kolben flackert egal wieviel A man einstellt. Allerdings läuft der Gleichrichter bis 120A ganz normal. Wenn man aber über die 120 A geht fängt er an zu brummen und die Nadel in der A Anzeige fängt zu zittern an. Man kommt auch gar nicht weiter rauf. Außerdem beginnt eine rote led im Gleichrichter zu läuchten. Kann mir da jemand helfen. Bin etwas verzweifelt, da ich gerade erst einen neuen Server gekauft habe und nicht jetzt noch einen neuen Gleichrichter kaufen kann. Danke und LG Mathias
×
×
  • Create New...