Jump to content

cinexx

Mitglieder
  • Content Count

    43
  • Joined

  • Last visited

Posts posted by cinexx

  1. Hallo Liebes Team!

     

    Habe seit 2 Tagen ein Problem mit meinem DSS100. Der Server hängt sich auch während der Vorführung einfach auf und der Player verliert natürlich den Kontakt zum Server. Kann dann nur das ganze System ausschalten und wieder einschalten. Dann bootet er aber nicht immer. Erst nach einigen malen bootet er dann wieder richtig und startet. Kenn mich zwar nicht wirklich aus aber könnte das Flash Drive das drinnen ist einen knacks haben. Kann man das einfach gegen ein neues tauschen wenn man die Daten die da drauf sind einfach rüberkopiert?

     

    Habe nächste Woche Mittwoch wieder Vorführung und dann sollte es wieder laufen wenn geht.

     

    Bitte um eure Tipps.

     

    Danke Mathias

  2. Hallo Liebes Forum!

    Ich müsste für eine Veranstaltung ein video in ziemlich schlechter qualität hochskalieren. Kennt jemand eine Software die das schafft bzw hat wer wer erfahrung und kann mir etwas empfehlen.

    Danke und LG

    Thomas

  3. vor 17 Minuten schrieb carstenk:

    Hängt vom im CP2000X verbauten Boardset ab. Einige spätere Revisionen (Typ 4 & 5) können HDCP, frühere (und Typ 6) nicht. Könnte man mit Serviceprogramm rausfinden, aber im Grunde einfacher ist ein schlichter Test mit HDMI->DVI Kabel zwischen Player und Projektor.

    Wenn kein HDCP fähiges Boardset drin ist, gibts so ein paar mögliche Hacks. Bis hin zur Konvertierung der Bluray in ein DCP...

     

     

    - Carsten

     

     

     

     

    Hallo Carsten!

    Also den Blu Ray Player hab ischon ausprobiert. das tut sich nix außer immer wieder bilder aufblitzen.

    Bluray in dcp umwandeln ist ja net so einfach. vor allem brauchts da ja an gscheiten pc

    was gibts für andere hacks?

     

  4. vor 4 Stunden schrieb Jensg:

    Dun mußt wahrscheinlich eine neue Lampe eintragen, mit der entsprechenden Leistung. Dafür gibt es, ja nach Hersteller, eine Seriennummerder Lampe einzutragen, in der die Lampenleistung mit verschlüsselt ist. Somit wird zum einen sichergestellt, das Leistung und Lampe passen und zum anderen Einbaudatum und Betriebsstunden vermerkt, um bei Garantieleistung die korrekten Daten abrufen zu können. Bein deine Serie 1 Kiste kann es auch nur in einem anderen User gehen. Zum Beispiel Service statt Admin.

    Handbuch sagt dazu:

    10. Im Menü Advanced: Lamp History (Erweitert: Lampengeschichte) New Lamp (Neue Lampe)
    auswählen und den Lampentyp, die Seriennummer und die Anzahl der Betriebsstunden der Lampe
    („0“ eingeben, wenn die Lampe noch nicht gebraucht wurde) aufzeichnen.
    11. Lampe einschalten - auf dem CDP LAMP ON (Lampe an) drücken.
    12. Sofort die Lampenposition einstellen (LampLOC™). Dies kann mittels des CDP-Menüs Lamp
    (Lampe) oder über das Menü Advanced: Lamp (Erweitert: Lampe) erfolgen. Durch die Einstellung der Lampenposition erzielen Sie eine optimale Lichtleistung - die Lampe (Glühlampe) ist genau zentriert und hat den richtigen Abstand zum Rest des Beleuchtungssystems.

    Jens

    Hallo Jens!

    Danke für deine Antwort!

    Funkt jetzt!

    LG

  5. Hallo!

    Habe für unser SOmmerkino einen CP2000x

    Jetzt habe ich das Problem die Lampenleistung einzustellen. Irgendwie check ich das nicht. In dem Menü wo das ein sollte gibt es den Punkt gar nicht. Kann nur die Kabellänge einstellen und sonst nichts. Weiß wer was ich falsch mache.

    Danke und LG

  6. Hallo!

    Suche einen günstigen neun oder auch gebrauchten guten Xenon Kolben 6kw für einen Christie Cp2000X.

    Nachricht bitte an cinexx@gmx.at

  7. Danke für die Antworten.

    Ich weiß zwar nicht warum aber nachdem ich nochmals die Arbeitsspeicher neu gesteckt habe lauft das ganz jetzt.

    Allerdings startet der show manager nicht. Ich kann direkt über den dsp100 content abspielen auswählen usw aber eben nicht über den showmanager.

     

    lg

  8. Hallo Liebe Comunitiy!

     

    Am Freitag startet wieder unser Sommerkino und wie kannes anders sein, ein Problem ist da.

     

    Mein Dolby DSS100 pfeift mir was. Im wahrsten sinne des Wortes.

     

    Wenn ich ihn einschalte dann beginnt er nach wenigen sekunden zu piepsen und fahrt nicht hoch. Kein mux außer das piepsen. Hab schon einige Sachen probiert wie alle Platten neu stecken. Eine Karte nach der anderen rausgenommen und gestartet. Auch mit dem Arbeitsspeicher das selbe gemacht. Aber alles ohne Erfolg

    Mein Kinotechniker meinte das es was mit dem Raid zu tun hat, eher nicht mit Arbeitsspeicher oder so.

    Wer kann mir helfen und hat noch tipps, ich bin schon ziemlich verzweifelt.

     

    Danke

  9. Hallo!

     

    Habe schon wieder ein Problem mit meinem Open Air Projektor Kinoton DCP 70.

     

    Und zwar speilen die Lüfter im wahrsten Sinne des Wortes verrückt.

     

    Sowohl der große Lüfter oben als auch der Lüfter hinter dem Kolben laufen wie sie wollen. Sie laufen mal eine Minute dann setzen sie aus obwohl der Kolben noch läuft. An was kann das liegen???? Bitte um Hilfe!!!! Habe nächste Woche den ersten Einsatz.

     

    Danke und LG

    Mathias Walter

  10. Hallo Liebe Leute!

     

    Tja wir haben zwar noch Winter aber die nächste Sommerkino Saison kommt bestimmt.

     

    Und darum muß ich jetzt schon mal an folgendem Problem arbeiten.

     

    Letztes Jahr hatte ich immer wieder das Problem mit meinem Kinoton DCP 70L das beim Bild auf der rechten Seite ein horizontaler roter strich gekommen ist. Manchmal nicht aber meistens war er da.

     

    Jetzt meine Frage. Kennt jemand das Problem und was man eventuell daegen machen kann.

     

    Danke und Liebe Grüße

    Mathias Walter

  11. Hallo Liebe Leute!

     

    Tja wir haben zwar noch Winter aber die nächste Sommerkino Saison kommt bestimmt.

     

    Und darum muß ich jetzt schon mal an folgendem Problem arbeiten.

     

    Letztes Jahr hatte ich immer wieder das Problem mit meinem Kinoton DCP 70L das beim Bild auf der rechten Seite ein horizontaler roter strich gekommen ist. Manchmal nicht aber meistens war er da.

     

    Jetzt meine Frage. Kennt jemand das Problem und was man eventuell daegen machen kann.

     

    Danke und Liebe Grüße

    Mathias Walter

  12. Hallo Liebe Leute!

     

    Tja wir haben zwar noch Winter aber die nächste Sommerkino Saison kommt bestimmt.

     

    Und darum muß ich jetzt schon mal an folgendem Problem arbeiten.

     

    Letztes Jahr hatte ich immer wieder das Problem mit meinem Kinoton DCP 70L das beim Bild auf der rechten Seite ein horizontaler roter strich gekommen ist. Manchmal nicht aber meistens war er da.

     

    Jetzt meine Frage. Kennt jemand das Problem und was man eventuell daegen machen kann.

     

    Danke und Liebe Grüße

    Mathias Walter

  13. Hallo!

     

    Habe seit 2 Tagen wieder einmal ein Problem mit mit meinem DP70L von Kinoton.

     

    Spiele damit Open Air.

     

    Habe seit diesem Jahr einen DSP100 und DSS100.

     

     

    Also seit 2 Tagen habe ich am rechten Rand außerhalb des eigentlichen Bildrandes einen fetten roten Streifen der manchmal kontinuirlich leuchtet dann mal wieder blinkt.

     

    Wie er das erste mal aufgetreten war habe ich einfach schnell am fenster abgeklebt und das Problem war für die Besucher nicht zu sehen.

     

    Gestern hatte ich allerdings das Problem das bei einem Film augenscheinlich die Farben nicht wirklich passten. Die Besucher habens denk ich nicht bemerkt aber wir.

     

    Als ich dann in der Pause die Werbung nochmals gespielt habe (wohl gemekrt von einem externen HD Player) waren die Farben wieder normal aber der rote Streifen war trotzdem noch da.

     

    Dann der Film war aber wieder schlecht.

     

    Als der Film dann zu Ende war habe ich mich nochmals ein bisschen gespielt. Habe mal ein paar Trailer gespielt und die Farben waren auch nicht so toll. So als würde das Rot zu wenig sein.

     

    Als ich dann zwischen den einzelnen Makros ein bisschen herumgeschaltet habe waren aufeinmal die Farben wieder normal.

     

    Der Rote streifen ist aber nach wie vor da.

     

    Habe im Communicator zwar auch ein bisschen herumgesucht aber nichts gefunden.

     

    Kann mir jemand sagen was man da machen kann oder wo das Problem liegt.

     

     

    Danke und Liebe Grüße

     

    Mathias aus Österreich

  14. Hallo!

     

    Wir haben bei unserer Open Air Anlage, Ein Kinoton DP70L, Probleme mit dem Gleichrichter. Ist ein Kinoton KEX 170 G.

    Habe gestern den Gleichrichter mal ausgebaut und alle Kabel auf festen sitz überprüft. Auch am Projektor selber. Ist mir aber nix aufgefallen. Dann hab ich ihn wieder angeschlossen aber die obere Abdeckung offen gelassen und mal ausprobiert. Der Kolben flackert egal wieviel A man einstellt. Allerdings läuft der Gleichrichter bis 120A ganz normal. Wenn man aber über die 120 A geht fängt er an zu brummen und die Nadel in der A Anzeige fängt zu zittern an. Man kommt auch gar nicht weiter rauf. Außerdem beginnt eine rote led im Gleichrichter zu läuchten.

     

    Kann mir da jemand helfen. Bin etwas verzweifelt, da ich gerade erst einen neuen Server gekauft habe und nicht jetzt noch einen neuen Gleichrichter kaufen kann.

     

    Danke und LG

    Mathias

  15. Hallo!

     

    Wir haben bei unserer Open Air Anlage, Ein Kinoton DP70L, Probleme mit dem Gleichrichter. Ist ein Kinoton KEX 170 G.

    Habe gestern den Gleichrichter mal ausgebaut und alle Kabel auf festen sitz überprüft. Auch am Projektor selber. Ist mir aber nix aufgefallen. Dann hab ich ihn wieder angeschlossen aber die obere Abdeckung offen gelassen und mal ausprobiert. Der Kolben flackert egal wieviel A man einstellt. Allerdings läuft der Gleichrichter bis 120A ganz normal. Wenn man aber über die 120 A geht fängt er an zu brummen und die Nadel in der A Anzeige fängt zu zittern an. Man kommt auch gar nicht weiter rauf. Außerdem beginnt eine rote led im Gleichrichter zu läuchten.

     

    Kann mir da jemand helfen. Bin etwas verzweifelt, da ich gerade erst einen neuen Server gekauft habe und nicht jetzt noch einen neuen Gleichrichter kaufen kann.

     

    Danke und LG

    Mathias

  16. Hallo Liebe Community!

     

     

    Nachdem unser Solo G3 nicht mehr in die Gänge zu bekommen war, haben wir nun ein Leihgerät. Einen Doremi DCP-2K4. Jetzt haben wir das nächste Problem. Unser Projektor ein Kinoton DCP 70L hat kein GoreBoard, was mit dem Solo G3 kein Problem war. Aber leider hat der Doremi ein zu aktuelle Firmware für die Dolphinkarte und somit kann ich keinen verschlüsselten Content abspielen.

     

    Unverschlüsselt spielt er ohne probleme. Hat jemand Erfahrung damit ob man irgendwie die Firmware downgraden kann? Die Firmwareversion die funktioenieren würde habe ich aber das aufspielen auf den Server klappt nicht.

     

    Über Doremi Support würde es 1. Extrem viel kosten und 2. Zu lange dauern.

     

    Bitte brauche dirngend Hilfe! Bin echt verzweifelt!

     

    Gerne könnt ihr mich auch anrufen 0699 12345691

     

    Bin für jeden Tip dankbar!

     

    LG

     

    Mathias

  17. Hallo Liebe Community!

     

     

    Nachdem unser Solo G3 nicht mehr in die Gänge zu bekommen war, haben wir nun ein Leihgerät. Einen Doremi DCP-2K4. Jetzt haben wir das nächste Problem. Unser Projektor ein Kinoton DCP 70L hat kein GoreBoard, was mit dem Solo G3 kein Problem war. Aber leider hat der Doremi ein zu aktuelle Firmware für die Dolphinkarte und somit kann ich keinen verschlüsselten Content abspielen.

     

    Unverschlüsselt spielt er ohne probleme. Hat jemand Erfahrung damit ob man irgendwie die Firmware downgraden kann? Die Firmwareversion die funktioenieren würde habe ich aber das aufspielen auf den Server klappt nicht.

     

    Über Doremi Support würde es 1. Extrem viel kosten und 2. Zu lange dauern.

     

    Bitte brauche dirngend Hilfe! Bin echt verzweifelt!

     

    Gerne könnt ihr mich auch anrufen 0699 12345691

     

    Bin für jeden Tip dankbar!

     

    LG

     

    Mathias

  18. Habe ein Problem mit unserem Solo G3 Server. Wir benutzen den Server für Open Air Kino mit einen Kinton DP70L. Jetzt haben wir das Problem das er nicht mehr richtig hochfährt. Das heißt das User Interface startet nicht. Er war schon bei unserem Kinotechniker aber leider konnte der auch nicht helfen und Support gibt es ja nicht wirklich mehr, bzw wenn man wo nachfragt heißt es immer bitte neuen Server anschaffen. Das können wir uns aber im Moment nicht leisten und gebraucht ist auch nicht wirklich etwas zu bekommen. Hab das Teil jetzt bei einem Freund stehen der Computertechniker ist. Der meint es ist ein reines Softwareproblem, also wenn man die Software bekommen würde könnte es wieder funktionieren.

    Kennt sich jemand aus damit oder kann mir jemand einen Tipp geben.

  19. Habe ein Problem mit unserem Solo G3 Server. Wir benutzen den Server für Open Air Kino mit einen Kinton DP70L. Jetzt haben wir das Problem das er nicht mehr richtig hochfährt. Das heißt das User Interface startet nicht. Er war schon bei unserem Kinotechniker aber leider konnte der auch nicht helfen und Support gibt es ja nicht wirklich mehr, bzw wenn man wo nachfragt heißt es immer bitte neuen Server anschaffen. Das können wir uns aber im Moment nicht leisten und gebraucht ist auch nicht wirklich etwas zu bekommen. Hab das Teil jetzt bei einem Freund stehen der Computertechniker ist. Der meint es ist ein reines Softwareproblem, also wenn man die Software bekommen würde könnte es wieder funktionieren.

    Kennt sich jemand aus damit oder kann mir jemand einen Tipp geben.

  20. hallo carsten

     

    danke für die antworten :)

     

    habe das ganze jetzt erst gekauft und abgeholt , es wurde aber vor kurzer zeit von cineprojekt getestet und ein trailer abgespielt

     

    das hat einwandfrei funktioniert

     

    meinst du mit den batterien den projektor oder den server ?

     

    kinoton deutschland meinte das dieses goreboard gewechselt werden muss , da man bei einigen verleihern keine filme abspielen kann .

     

    der server wird angeblich nicht mehr supported

     

    alle riechen nur das geld das man nicht hat .

     

    schönen gruß aus österreich mathias

  21. Hallo!

     

    Ich habe einen gebrauchten Digiprojektor gekauft. Kintoton Dcp70 L. Der Proejktor ist Serie 1 und war seit 2009 nicht mehr in Betrieb. Nun muß ich laut Kinotechniker das Gore Borad wechseln lassen. Kann mir jemand sagen ob das wirklich notwendig ist?

     

    Weiters ist ein Server Solo G3 dabei. Dieser wird angeblich nicht mehr supported und ich muß mir somit einen neuen kaufen. Stimmt das? Oder kann jemand bei diesem Server noch die notwendigen Upgrades durchführen. Wäre wirklich sehr wichtig für mich da ich mir moementan kostpsielige Upgrades oder Umrüstunden oder Neuanschaffungen einfach nicht leisten kann.

     

    Danke für eure Hilfe schon im vorraus.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.