Jump to content

brotsuppe

Mitglieder
  • Posts

    25
  • Joined

  • Last visited

Everything posted by brotsuppe

  1. Hallo in die Runde, suche auf 16 mm ( auch mit leichtem Rotstich) einer der 4 Teile von "Die Lümmel von der ersten Bank" Auf 35 mm ...die bayrischen Softsexfilme der 70 er Jahre wie " Liebesgrüße aus der Lederhose " oder ähnliches !! Freue mich über Angebote Brotsuppe
  2. Lieber Claus, da möchte ich Dir mal wiedersprechen..Ein Freund hatte vor gut 10 Jahren einen Super 8 HTI Projektor mit der 250 Watt HTI Lampe von Osram. Das Bild war trotz Super 8 viel schöner ( bei den meisten Filmen) durch das viele Licht !! Gerade auch die Super 8 Komplettfassungen in Cinemascope schlucken ja einiges an Licht ( wegen der CS-Linse)..Durch die kleine Halogenlampe von 100 oder 150 Watt war und ist das Bild gelblich und nicht schön leuchtend !! Natürlich ist alles Geschmackssache.... Ich selbst habe eine 16 mm Bauer P 8 normal und mit der HTI 400 Watt Lampe den ich öfters bei 3.5 m Leinwand im Heimkino nehme ... Würde immer Xenon oder HTI Licht bevorzugen egal ob 8 / 16 oder 35 mm Film O.K gab auch mal Kohlebogenlampe in meiner Zeit 1978 als Filmvorführer..war auch sehr schönes Licht !!! PS: Den Elmo GS 1200 mit Xenonlampe fand ich nicht viel heller als Normalversion??? Ist auch schon 15 Jahre her.......Brotsuppe
  3. Hallo Thomas, ich hatte vor einigen Jahren ein ähnliches Problem mit dem Bauer T 610....Ich vermute, das die alten Schmiermittel / Fett durch langes stehen oder halt das Alter total verhartzt sind. Mach hinten den Deckel auf ..2 Schrauben..nehme ein Lappen mit Spiritus und reinige alle Antriebsräder wo das alte Schmiermittel drauf ist.Nehme dann neues Fett ( Harz und Silikonfrei) auf die Antriebsräder auftragen , danach sollte der Projektor wieder einwandfrei laufen !! ??? So war es bei mir.. Viel Erfolg ..... Grüße Brotsuppe
  4. Hab gestern ein "Wunderschönes Video" auf You Tupe gesehen !!! "TO WALTER" über den Filmvorführer Walter Kurz...fast so schön wie in Cinema Paradiso..... Ihr könnt auch bei You Tupe oben Filmvorführer eingeben, bis das Video "TO WALTER "kommt... Viel Spaß ...Brotsuppe
  5. Hallo Stefan, jetzt möchte ich mal eine Lanze für den Bell &Howell brechen... Ich habe einen seit 12 Jahren ( TQ 3 in schwarz) im Einsatz..wichtig ist das die Antriebsschnecke immer gut gefettet ist .Auch keine Stillstandsprojektion während des Filmlaufes einschalten. Das ist Gift für die Kunsstoffschnecke !!Diese Tips gab mir mal ein Techniker vor einigen Jahren. Der hat ungefähr 200 Schnecken gewechselt . Leider ist Er im Ruhestand. Ich hab auch einen Bauer P 8 , der ist nicht automatisch besser...!!! Bei geschrumpften alten Filmmaterial nehme ich nur den Bell & Howell .Der wird nicht laut wie bei meinem Bauer. P 8. Also, es ist nicht alles schlecht am Bell & Howell Projektor und für kleines Geld oder wie hier geschenkt "Gerne" Grüße Brotsuppe
  6. Hallo , suche auf 16 mm "Die lümmel von der ersten Bank", egal welcher Teil ,ewtl auch leicht Rot... Ferner noch..Die Heiden von Kummerow Grüße brotsuppe
  7. Hallo in die Runde, habe einen 16 mm Bauer P 8 T400 erworben. Leider ist dieser mit einer seltenen 3 Flügelblende statt normal mit 2 Flügel bestückt. Das kostet leider etwas Licht. Würde gerne 1 oder 2 Flügel der Blende etwas vorsichtig kürzen . Damit die Lichtleistung noch etwas stärker wird .Hat jemand eine Idee, wiviel und welcher Flügel... bevor ich einen Blendenzieher oben oder unten verursache !! Danke für Hilfe Brotsuppe
  8. Hallo, hat jemand einen Tip ??.Hab einen TQ3 Projektor erworben alles top,doch hinten an der Aufwicklung gibts ein Geräusch (nur wenn Spule aufwickelt) !! Als fehlt eine Schmierung aber wo,,hab schon Spulenarmdeckel abgeschraubt,alles eingefettet !!Ohne Erfolg Drück ich die Feder an der Aufwicklung etwas zusammen, hörts auf ?? Hat schon mal sowas vor 20 Jahren mit einem 1680 Modell, weiss aber nicht mehr was es war ?? Danke für Tips !!!!!!!!!!
  9. Danke für die wertvollen Tipps !!Hab die Kabelbinder beitseitig mit Patex geklebt !!Hält super !! Hab oben halbe Umdrehung mehr Kufenduck als unten !!Maschine läuft super leise ,auch Bildstand 1 a, !!!! selbst 1 m vor der Leinwand bei 4 m Scope -Bild (Heimkino) Bildstand Top !!! E8 B ist schon eine gute Maschine ,alles muß aber richtig eingestellt sein, sonst Ärger !!!!! Grüße und Danke !!!!!
  10. Hallo, habe gestern meine Ernemann 8 B auf Kabelbinder( weiße) umgebaut !! Welche Kufendruckeinstellung ist optimal bei Kabelbinder !!Oben etwas stärker (wie bei Samt ) oder unten stärker?? !! Habe so etwa 1 Umdrehung oben wie unten gemacht, mußte nach Aktwechsel jedoch die Schärfe nachstellen ,deshalb hoffe ich auf wertvolle Tipps von Euch !! Danke und Grüße !!!!
  11. Danke, habe heute das Problem gefunden !!! Die vordere Schraube an der Vorwickelrolle war leicht gelöst, somit hatte der Zahnkranz etwas Spiel und führte zu dem geschilderten Problem !!!!!! Grüße !!!!
  12. Hallo , habe nun ein weiteres Problem ( neben meinem Zündgerät" HTI Lampe brennt schwach,"danke für Infos )mit meinem HTI Projektor Die Vorwickelschleife wird während des Filmlaufs größer und schlägt an der grünen Einfädeltaste an. Habe sofort angehalten und die Schleife verkleinert, danach wird sie wieder größer .Wenn ich das Handrad vorne drehe wird erst die Nachwickelrolle in Gang gesetzt danach die Vorwickelrolle.Normalerweise ist dieser Vorgang Synchron ,,damit der Intermittierender (Unterbrechender) Filmlauf funktioniert !! Hab schon viele Projektoren bedient 35 mm: Ernemann 8 B Xenon,Bauer B5a (Kohlebetrieb) 1x sogar 70mm Bauer U2 !! Viele 16mm Eiki ,Elmo,Bauer,Bell & Howell,und,und..... doch dieses Problem ist mir unbekannt. Viele Dank für Infos im voraus !!!!!!!!!!!!
  13. Danke für Antworten, habe schon telefoniert mit einem Bauerfachmann,der meinte auch es wären(zu 90%) die Transistoren !!Die letzten Modelle P8 T400 hatten wohl ein anderes Zündgerät was nicht mehr so anfällig war Grüße !!!!!!
  14. Hallo ich hab ein Problem mit meinem sonst sehr guten Projektor !! Nach dem Zünden der HTI Lampe brennt Sie nur ganz schwach auf!!Normalerweise braucht Sie ca.30-40 sec um voller Leistung zu erhalten!! Kennt jemand so ein Problem ?? Hab auch andere Lampe (neu)eingesetzt das selbe Problem , brennt nur ganz schwach !! Danke für Infos !! Projektor hat 1450 St.auf dem Zähler
  15. Zu dem Video kann ich nur sagen das mir der arme Kinobesitzer jetzt schon leid tut. In 8-10 Jahren kann er sein Digitalprojektor wieder ausbauen,weil er veraltet ist oder nicht mehr einsatzfähig!! Da wünscht er sich vielleicht eine alte Ernemann X ,oder Bauer B14 Maschine zurück die locker 30,40 und mehr Jahre gelaufen sind !!! Nichts gegen die neue perfekte !!Technik in 2 und 4 K und in paar Jahren noch mehr ,aber mir fehlt 35 mm doch schon !!!!!
  16. Hallo,hatte das Problem auch an einem P8 t 400,habe vorne zwischen den Sicherungssplint eine kleine schmale Unterlegscheibe mit beigelegt.Diese Scheibe wirkt wie eine Art Bremse !!Die Idee ist nicht von mir, sondern ein Bauer Techniker gab mir auf einer Filmbörse diesen Tipp Grüße !!!!! Übrigens habe ich die Unterlegscheibe mit einer Zange rundherum etwas angebogen,damit der Druck etwas größer ist !!! Projektor läuft seitdem ohne dieses Problem schon Jahre !!!
  17. Hallo,tolles Forum bin neu hier Gutes neues Jahr 2012

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.