Jump to content

ahnungslos

Neu-Mitglieder
  • Posts

    4
  • Joined

  • Last visited

  1. Hallo, danke f.d. Antworten, nachdem mich F.W. auf den roten Schalter hingewiesen hat, hat es geschnackelt, die Kiste läuft. Hab jetzt mit einem nicht mehr verwendeten älteren Film getestet, geht alles! Ohne Beschreibung ist es für einen Nichtexperten schwer, den "roten" punkt zu entdecken. Mein früherer Eimig, da schob man den Film vorne rein, bei gedrückter Taste und los gings. Jetzt gehts mal an Saubermachen, wie geht man da am besten vor? Pinsel, Staubsauer, fusselfreies Tuch, irgendwelche Flüssigkeiten und worauf muss man besonders achten? Danke und Grüße
  2. Danke f.d. schnelle Antwort! Wäre schön, wenn ich das Handbuch oder wesentliche Teile daraus per pdf Mail oder sonstwie bekommen könnte! Mit der Filmeinführung, das habe ich nicht ganz verstanden der Hebel für die Einführung ist bei mir schwarz, klein und wird nur an die Seite geschoben, dahinter werden die drehenden Rollen auch klein sichtbar! mache ich da was falsch? Hab drei Bilder gemacht, kann die aber nicht einfügen!
  3. Hallo, bin Newbie - falsch ich im falschen Bereich bin, bitte verschieben! Habe den Noris aus einem Nachlass erhalten und selber etliche Jahre super 8 Filme erstellt, die bei mir nur rumliegen, da mein damaliger Projektor den Geist aufgegeben hat und in den Schrott gewandert ist. Der Noris soll voll funktionsfähig sein, habe dazu aber nur eine Menge von Karten erhalten, die man auf die Regler auflegen kann - ein Handbuch war nicht dabei. Hat wohl jemand eine Quelle zwecks download oder hat jemand ein solches Handbuch und könnte mir helfen? Bei Google komme ich nur auf eigenartige Seiten, die als erstes Geld sehen wollen... Das zweite Problem was ich habe, ist das ich den Film zwar mit der Perforation zu mir einlegen kann, man muss wohl so eine Taste zur Seite schieben, dann werden die Transportrollen frei. Er zieht den Film auch an, aber dann verwickelt er sich und es entsteht Bandsalat. Habe die schwarze Kappe an der Seite abgenommen und den Vorgang wiederholt, er zieht bis zum gewissen Punkt den Film ein, es geht aber nicht weiter zur Birne, sondern der Film steigt nach oben und es ist damit Schluss. Liegt da wohl ein Defekt vor, oder bin ich einfach zu dumm um den Film einzulegen? Bitte um Hilfe ! Danke und Grüße ahnungslos Wie der Name schon sagt, bin ich ahnungslos.....
  4. Hallo, bin auch Newbie hier im Forum - was hat denn die Aktion mit den 400 Minuten gekostet? Danke und Grüße
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.