Jump to content

al_sub

Mitglieder
  • Gesamte Inhalte

    180
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Über al_sub

  • Rang
    Advanced Member
  • Geburtstag 01.01.1970

Contact Methods

  • Website URL
    http://www.cinergie.ch

Profile Information

  • Ort
    Kirchberg
  • Interessen
    Kinotechnik (Bauer, Philips, Cinemeccanica, Eiki), Musik uvm.

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Hallo zusammen, aus aktuellem Anlass hab ich meine deutsche Übersetzung von der Digital Cinema Naming Convention wieder einmal aktualisiert. Diese will ich Euch natürlich nicht vorenthalten - zum Aufhängen in der Kabine, DCP-Küche etc. https://cinergieblog.files.wordpress.com/2017/09/digitalcinemanamingconvention93_d.jpg Hoffentlich ohne Fehler, aber auch ohne Gewähr. ;) Gute Vorführung! Raff
  2. al_sub

    Kurs für 16mm und 35mm Film in der Schweiz

    Seit der Digitalisierung der Kinos geht das Know-how der 35 mm-Projektion und der Wartung der Projektionsanlage zusehends verloren. Ein Problem für Filmkunsttheater und Festivals; denn längst nicht alle Filme sind digitalisiert, und die wenigen existierenden Kopien älterer Werke sind keine Gebrauchskopien in Massenauflage, sondern wertvoll und fragil. Dieser Kurs bietet Kino- und FestivalmitarbeiterInnen, die mit solchen Filmen umgehen müssen, das nötige Wissen und praktische Übungen. Am 1. Tag geht es um die Grundlagen: Film-, Bild- und Tonformate, verschiedene Trägermaterialien, Mechanik der Projektoren und Beheben von Standschäden usw. Am 2. Tag wird geübt, worauf besonders bei alten Filmkopien zu achten ist, wie montiert, demontiert und auf den gängigen Projektoren vorgeführt wird. Anliegen der Teilnehmenden sind willkommen. http://www.focal.ch/info.cfm/d/1771/
  3. al_sub

    Zu wenig Lampenstrom?

    Hallo zusammen, mal eine Frage für die Schmalfilmecke. Ich habe einen Elmo Super8/Normal8-Projektor erhalten, bei dem die Lampe (21V, 150W) nicht brennt. Beim Sockel ist zwar jeweils eine Leerlaufspannung von 28V messbar, sobald die Lampe eingeschaltet wird, aber sie leuchtet nicht. Die Lampe habe ich natürlich auch bereits ausgetauscht... Kann es sein, dass der Trafo zwar noch eine Spannung liefert, aber zu wenig Stromstärke? Oder wo könnte der Defekt liegen? Merci vielmals für Eure HIlfe & viele Grüsse Raff
  4. al_sub

    Die besten Projektoren für 35-mm-Film

    B11, jupp!
  5. al_sub

    Lüfter für Ernemann X Lampenhaus

    Einer der reinpasst und die entsprechende - je nach Position - Hitze aushält. Für 2500W Kolben würde ich aber mindestens 250m^3/h Fördermenge empfehlen
  6. al_sub

    zündproblem MEO 5 1,6kw horizontal

    Bei der Lampe evtl. der Zündhilfsdaht gerissen?
  7. al_sub

    Bedrahtungs Anleitung für Meo 5XB?

    unter operateur.ch gibts noch div. UNterlagen zur Meo.
  8. al_sub

    Ernemann VIIIb klackern...dringend antwort

    Das Zahnrad erhälst Du direkt bei Ernemann / cinetec
  9. al_sub

    Meo läuft zu langsam

    ...in der Tat: Es war der Motor! Vielen herzlichen Dank für Eure Hilfe (und vorallem Gerhard für das Telefongespräch! :) Gruss Raff
  10. al_sub

    Ernemann VIIIb klackern...dringend antwort

    Könnte auch sein, dass das Zahnrad auf der senkrechten Hauptachse gebrochen ist oder zumindest bereits Risse aufweist. Das hatten wir mal bei einer alten E8a. Ich glaub das Zahnrad ist im Original aus Pertinax(oder wie das heisst), dieses ist dann in mehrere Teile zerbröselt und führte schlussendlich zum Blockieren der MAschine. Zum Auswechseln musste ich die Hauptachse demontieren, als Ersatzteil passt auch das Zahnrad der E8b (als neues Ersatzteil aus Kunststoff noch erhältlich) hinein, man muss einfach das Loch für den Splint noch weiter durchbohren....
  11. al_sub

    Meo läuft zu langsam

    Auja, hab das Zeichen μ auf die Schnelle nicht hingekriegt...;)
  12. al_sub

    Objektivrevolver

    Habe auch schon eine B14 mit Prevost Revolver gesehen, kann also gut sein, das der auch an die B11 passt. Ich selbst sollte eigentlich schon mal ein Versuch mit einem alten Cinemeccanica-Revolver machen, bin aber noch nicht dazu gekommen...
  13. al_sub

    Meo läuft zu langsam

    Hallo zusammen, wir haben mit unserer Meo5x älterer Generation ein grosses Problem - und zwar läuft sie viel zu langsam (eine 7-Sekunden Filmschleife braucht für den Durchlauf ca.8 Sekunden...). Die beiden Kondensatoren für den Hauptmotor habe ich bereits ausgewechselt, ohne Erfolg. Woran könnte dies liegen? Ist es möglich, dass die Steuerkarte den Anlasskondensator nicht ausschaltet? Es ist ein 8nF und ein 4nF Kondensator drin- ist dies korrekt? Merci vielmals! Raff
  14. al_sub

    Probleme mit SR- / Digitalton CP-500

    Mal davon ausgegangen, dass die FP30 keine eigene Automation besitzt. Wenn Du auf SRD drückst, erscheint das Fallback bzw. geht er von selbst auf SR? Dann funzt was beim Einlesen der Digitaltonspur nicht. Es kann auch sein, dass der Prozessor nicht feststellen kann, dass die FP30 wirklich läuft. Überprüfe mit der Anzeige, ob wirklich nur die FP30 als aktiven Projektor angezeigt wird. Ebenfalls zur Störung könnte es kommen, wenn beide Maschinen als "Motor laufend" angezeigt werden.
  15. al_sub

    FP 30 wird immer lauter

    manuellen Vorlauf - also Maschine von Hand andrehen und hören,woher die Töne kommen könnten
×