Jump to content

Technohead

Mitglieder
  • Content Count

    213
  • Joined

  • Last visited

About Technohead

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://www.cineplanet.de

Profile Information

  • Ort
    Passau
  1. Hallo Leute, wir haben aktuell leider wieder einen kleinen Fehler an unserer FP30 Maschine (keine D). Der Maskenschieber des Objektivrevolvers funktioniert nur mehr in eine Richtung, in die andere Richtung bewegt sich nichts. Auch bei ausgebautem Motor für den Maskenschieber dreht sich dieser nur in eine Richtung (BW auf CS), jedoch nicht in die andere. Eine Schwergängigkeit des Getriebes kann also ausgeschlossen werden. Ich vermute einen elektronischen Fehler. Hattet Ihr einen ähnlichen Fehler schon mal? Worauf würdet Ihr tippen? Vielen Dank für Eure Erfahrungen und Tipps!
  2. Vielen Dank für die Antworten. Von der Buchse selbst wollte ich mich eigentlich fernhalten. Ich erinnere mich nur wie gesagt, dass wir mal einen Techniker bei einer FP30 mit elektr. Verstellung auch die Schwergängigkeit erhöhen haben lassen. Das waren nur ein paar Handgriffe die der da gemacht hatte. Dummerweise habe ich ihm da gerade nicht über die Schulter gesehen...
  3. Hallo Leute. Wir haben aktuell das Problem, dass sich der Bildstrich bei unserer guten alten Fp20 während der Vorstellung selbst verstellt. Gibt es eine Möglichkeit die straffer zu stellen? Ich dachte ich hätte da mal was gehört. Wenn ja, wie? Eine elektrische Verstellung hat diese Maschine zusätzlich nicht. Danke.
  4. weiß niemand wie stark das Drehpoti ist? Habe 1-1k-ohm in Erinnerung, kann das sein?
  5. Mikroschalter hatte ich probiert. Aber vielleicht ersetze ich die vorsichtshalber auch mal. Noch eine Frage, weiß jemand zufällig was das drehpoti für Werte hat? 1-1k Ohm? Oder 1 - 100? Dann wechseln wir das auch mal gleich mit.
  6. Nicht dass es mir bis jetzt aufgefallen wäre. Also einen Riss sicher nicht. Lötstellen müsste ich mir mal genauer ansehen. Aber wenn es die Lötstellen sind, wieso geht es dann an einem Tag 30 mal in Folge und dann wieder bei 20 Versuchen nicht?
  7. Soo, Relais mal getauscht, Endschalter kontrolliert und durchgemessen. Diese waren in Ordnung, ein Tausch der Relais brachte auch keine nennenswerte Änderungen, der Wechsel geht jetzt wieder nach wie vor ab und zu. Es ist jedoch nicht festzustellen wann er warum geht und wann warum nicht. Es funktioniert oft 30 mal in Folge, dann geht es wieder nicht. Wenn man die Taste am Tableau dann 20 mal drückt geht er irgendwann. Die Tasten selbst können es aber auch nicht sein, hatte ich auch schon getauscht. Was ist jetzt als nächstes versuchen werde ist den großen Kondensator auf der Wechselsteuerung zu tauschen, der der oben rechts ist. Vielleicht liegt es ja daran, dass der irgendwie nicht mehr richtig funktioniert. Andere Vorschläge? Danke schonmal.
  8. Hey, danke für Eure Antworten. 2 Objektive. Das mit dem Endschalter werde ich morgen gleich mal versuchen. Ebenso werde ich mal wieder die Relais gegeneinander tauschen (das hat in der Vergangenheit ab und zu geholfen) sowie mal messen ob das Poti noch funktioniert welches da eingebaut ist. Das war an ner anderen Maschine auch mal defekt.
  9. Hallo Leute, das gute alte Problem, ich habe selbst schon viel darüber gelesen. Wir haben es mal wieder. Der Objektivwechsel unserer guten FP30 (keine D) funktioniert mal wieder nur wenn er lust hat. Momentan auch nur von BW auf CS, aber nicht mehr zurück. Weder über das Tableau noch über die Matrixsteuerung. Wenn man den Knopf drückt, passiert gar nichts, die Relais ziehen nicht usw. Ich werde morgen mal die Relais gegen die einer anderen Maschine tauschen um das als Fehlerquelle auszuschließen. Aber: Ich habe hier mal was gelesen, was jedoch schon Jahre her ist, dass jemand diese dumme Steuerung umgebaut und sich selbst eine gestrickt hat. Hat da jemand Erfahrung zu? Oder gar eine andere, funktionierende Steuerung auf Halde liegen, die er für einen vernünftigen Preis loswerden möchte? Würde mich über ne Menge guper Tipps und verlockende Angebote freuen, um diesen Objektivwechseln endlich mal zuverlässig zum laufen zu bringen. Danke.
  10. Haben es in nem 7er Center erfolgreicht seit Jahren im Einsatz. Haben zwar quasi für jeden Saal inzwischen eines, aber ich meine die Geräte sind ja wirklich nicht teuer und für das was sie kosten halten sie ewig. Im Schnitt würde ich sagen zwei Jahre, trotz Extrembelastung und täglich mehrmaligen Einsatz.
  11. Jupp, der wärmefeste Uhu hat immer perfekte Arbeit geleistet und war leicht wieder abzubekommen für die neuen. Nur doppelseitig auftragen, kurz antrocknen lassen und perfekt.
  12. Hey, wir verwenden die Akkukehrer von Kärcher. Die sind perfekt hierfür. Kosten ca 35 Euro das Stück im Hornbach. In anderen Baumärkten findet man sie zu Preisen bis 50 Euro. Die Dinger sind aber jeden Cent wert. Sollte mal das Getriebe durch den Extrem-Einsatz im Kino kaputt gehen, haben wir die auch schon kostenlos vom Hersteller umgetauscht bekommen. Also echt nur zu empfehlen. Habe ihn gerade sogar bei Quelle gefunden: http://produkte.quelle.de/200006161956-...-k-55.html Wie gesagt, beim Hornbach haben sie den seit hem Jahr für ca 35 im Regal. Habe ich schon mehrere von gekauft ;)
  13. Hallo. Riemenspannung habe ich erst vor kurzem überprüft die war in Ordnung. Ich denke vom Geräusch her ist der Riemen bzw. der Gummi am Motor eher nicht die Ursache. Ich werde mir dies aber nochmal anschaun.
  14. @al_sub: Was meinst du mit "manuellem Dreh"? Die manuelle Verstellung des Bildstriches? Ja, habe ich probiert, selbst wenn ich den Bildstrich wesentlich (also ein ganzes Bild zum Beispiel) verstelle, wird die Maschine nicht wesentlich leiser. @T-J: Ich werde die Maschine mal auf die von dir Beschriebenen Fehler untersuchen. Aber wie gesagt, das Geräusch klingt eher wie wenn eine der Schleifen viel zu klein wäre, es rattert mächtig laut.
  15. Hallo Leute, neue Frage, eine unserer FP 30 wird seit kurzem immer lauter beim laufen. Langsam ist das Geräusch im ganzen Vorführraum nicht mehr zu überhören. Es klingt wie wenn man eine Schleife viel zu klein gemacht hat. Die passen aber alle. Auch der Kufendruck ist normal. Ich würde auf eine verschlissene Buchse für den Bildstrich tippen, was denkt ihr? Bildstand der Maschine ist jedoch nach wie vor ok, er verstellt sich auch während der Vorstellung nicht von selbst. Öl hat sie natürlich auch genug. Danke.
×
×
  • Create New...