Jump to content

DUALMartin

Mitglieder
  • Posts

    38
  • Joined

  • Last visited

Posts posted by DUALMartin

  1. Zum Verkauf steht eine Beaulieu 4008 ZM II in Originalverpackung.  Gut erhaltener Allgemeinzustand. 

    Akku defekt aber nicht ausgelaufen - kann aber bekanntlich repariert werden. Das Ladenetzteil fehlt
    und die Gummiaugenmuschel. 
    Ich konnte die Kamera nicht testen, sehe aber beim Durchsehen keine  Trübungen o.ä.  Ich verkaufe Sie
    als Ersatzteilspender oder zum Wiederbeleben. 

    Preisvorstellung: 80.-€ zzgl. Versandkosten. 
    Bei Interesse einfach PN.


    Viele Grüße,

     

    Andreas

    20231003_110526.jpg

    20231003_110333.jpg

    20231003_110304.jpg

    20231003_110457.jpg

    20231003_110603.jpg

  2. Wobei mir Mario Gärtner einmal schrieb, dass man die originalen Motoren, vor allem die aus der 2. Generation, mit etwas Pflege genau so gut in dem Projektor belassen und betreiben kann. Ich gebe meinem Motor ab und zu mal einen Tropfen Öl auf die Lager und gut. Bislang keinerlei Probleme. 😊

    Diese Dunkermotoren bekommt man gar nicht so leicht her, weil für den Generator eine durchgehende Motorwelle notwendig ist. Da gehört schon etwas Glück dazu. 
    LG

  3. Danke Ernst, ich habe den Fehler schon entdeckt. Die Magnetscheibe für die Drehzahlerfassung hat's weggehauen. 😩(siehe Bilder)

     

    20211217_190136.thumb.jpg.5ba194ff73e25cff028728c95fd1e14c.jpg  20211217_190159.thumb.jpg.0bf1d38adfab5037ab10ae59de04c09d.jpg

     

    Genau da, wo der Klemmring sitzt, ist sie gebrochen. Ich versuchen das erst einmal zu kleben. 

     

    Viele Grüße

  4. Hallo Zusammen,

    ich meine jetzt den Fehler gefunden und behoben zu haben: Auf dem unteren Bild meines letzten Threads mit dem weißen Vorspannstreifen sieht man,

    dass die Greiferzähne ganz an der Perforation zur Mitte hin anliegen. Über zwei gefederte Andruckstücke wird der Filmstreifen gegen die vernietete 

    schwarze Führung gedrückt. Vermutlich ist diese etwas verschlissen, so dass der Filmstreifen jetzt im Verhältnis zum Greifer zu weit außen läuft.
    Nach Lösen der zwei schwarzen Schrauben, kann man die Platte verstellen. wie man sieht ist die aber schon am Anschlag. Also habe ich den Greifer ganz 
    behutsam minimal versucht nach außen zu biegen. Jetzt läuft der Film absolut ruhig durch und die Schlaufe ist immer vorhanden.
    Die Freude hielt jedoch nicht lange an. Beim Zurückspulen gab der Motor plötzlich Vollgas. Jetzt läuft der Projektor nur noch im Turbo-Modus. 😔
    Heißt jetzt: Motorreglerplatine auf Fehler überprüfen. Möglicherweise wurde ein Bauteil durch den kurzgeschlossenen Kondensator vorgeschädigt.
    Es geht also wieder weiter - packe ich's an.💪
     

    Liebe Grüße
     

  5. Hallo Zusammen,

     

    anbei nochmals zwei Bilder vom Greifer. Allerdings habe ich nicht den Eindruck, dass dieser nicht weit genug in die 
    Filmperforation eintaucht. Eher dass der Greifer die Perforation sporadisch nicht genau trifft. Dann müsste aber der 
    Film beschädigt sein oder zumindest Macken aufweisen. Aber selbst unter der Lupe ist nichts gravierendes zu entdecken.

    Greifer.thumb.jpg.875dcab70f5fc9e35734368ad12f0e2b.jpg

    Greiferzähne nicht verbogen oder verschlissen würde ich sagen 

     

    Greifer_2.thumb.jpg.13da2577c1647270f1f4cc8e0f2774ff.jpg

    Und sie tauchen tief genug in die Filmperforation ein.

     

    Viele Grüße

  6. Guten Morgen,
     

    "Sorry, wenn ich hartnäckig bin", überhaupt kein Problem 😊. Ich freue mich über jegliche Hilfe von Dir und Euch. Danke.
    Ich habe den Eindruck, dass der Film sporadisch durch den Greifer nicht sauber weiter transportiert wird, das Zahnrad aber kontinuierlich

    weiterläuft und die Schlaufe wegzieht. Diese Situation kann man auslösen, in dem man die Abwickelspule für einen kurzen Augenllick bremst,

    oder eine Schnittstelle im Film den reifer aus dem Takt bringt. Auch das Betätigen der Bildrandverstellung löst das Bildzittern aus, wobei das 
    Bild nicht nur zittert sondern so stark läuft, als wenn die Flügelblende total verstellt wäre. 

    Filmpfad.thumb.jpg.43955391745827a42c8f5a3dc3123c94.jpg
    Der untere Filmpfad des Bauer T 182

    Einlauf.thumb.jpg.0a3428f95fee5930c4f39e8b793c4be9.jpg Einlaufrolle ohne Verzahnung

     

    Film-straff.thumb.jpg.8a15277a2729e31684858fd97e5e77af.jpg

    Film spannt --> rattern und Bildzittern

    Schlaufe.thumb.jpg.a0f4d3a641607826fd54f8d5dc4d3850.jpg

    Filmschlaufe --> ruhiger Lauf und stabiler Bildstand

     

    Ich denke ich komme nicht umhin, doch vorsichtig an der Greifereinstellung zu justieren. Aber ganz behutsam.

     

    Viele Grüße

     

     

  7. Ich habe nun den Projektor ganz aus dem Gehäuse genommen. Anders kommt man an den Abwickelmechanismus nicht dran. Danach 

    habe ich den Auf- und auch den Abwickelmechanismus gereinigt und neu geschmiert. Verharzt war allerdings nichts. Jetzt ist auf jeden Fall
    alles leichtgängig. Das Rattern und Zittern ist besser, aber nicht gut. Eine Schnittstelle im Film genügt, um den Greifer wieder aus dem Takt 
    zu bringen. Durch einen kurzen Druck auf den Schlaufenformer lässt sich das Bild dann wieder einfangen. Sobald die Schlaufe unter 
    der Filmbühne zu straff wird, geht das Rattern los. Aber das Transportzahnrad kann ich nicht beeinflussen. Das meinte ich mit dem 
    Satz aus meinem letzten Thread: "Die Aufwickelseite wird ja durch das über den Schneckentrieb fest angetriebene Zahnrad mit Filmmaterial bedient"


    Ich sehe das Problem schon eher am Greifermechanismus selbst. Aber jetzt blind die versiegelten Schrauben zu öffnen, halte ich für bedenklich.

     

    Ich würde den Projektor zunächst mal so belassen und ein paar Filme abspielen. Vielleicht spielt sich das Ganze wieder ein, wer weiß ?

     

    An dieser Stelle meinen Dank an Alle, die hier mit Tipps und Vorschlägen beigetragen haben.

  8. Hallo Leute,

     

    so langsam wird's mir mulmig mit meinem GS 1200 P-Com. Ich kann diese schlechten Erfahrungen einfach nicht bestätigen. Wurde an der P-Com Ausführung 
    manches nochmals verbessert ? Wie schon erwähnt, außer dem Motorrelais hatte ich noch keine Probleme und ich besitze das Gerät nun auch schon wieder
    einige Jahre. Und so sauber wie der den Film einfädelt. Mein früherer Bauer T502 Duoplay produzierte des Öfteren Ziehharmonika-Filmanfänge. Das kenne ich 
    vom Elmo nicht. 
    Ich habe auch noch einen Beaulieu 708 EL. (Auch aus einem Nachlass) Der ist beim Filmeinfädeln viel kritischer. Mit dem hatte ich es sogar schon mal geschafft,
    in Loch in den Film zu brennen weil der Film kurz nach dem Einfädeln einfach nicht mehr weitertransportiert wurde.
    Wo ich Claus auf jeden Fall zustimme, ist die gute Qualität der Eumig Geräte (Revue). Ich habe noch ein paar N8 Filme. Für diese habe ich den Mark S 710 D. Der 
    läuft, und läuft, und läuft, und läuft....

    Also ich behalte und beobachte meinen GS 1200 weiterhin. Wenn's dann mal knallt, dann bin ich wenigstens gewarnt. 😅

     

  9. Hallo,

    vor 1 Stunde schrieb F. Wachsmuth:

    Ich vermute, die Rutschkupplung auf der Aufwickleseite rutscht nciht richtig. Direkt angetrieben ist da garantiert nichts. Der Durchmesser des Wickles ändert sich ja auch auf der Aufwickelseite. Auch hier der Versuch: Wie sieht es mit angehaltener Aufwickelspule aus?
    Ggf Aufwickelmechanik ausbauen, reinigen/entharzen, neu fetten und ggf neu einstellen. Oder der Bekannten einen Projektor mit Vorwickler spendieren. 

    der Tipp war prinzipiell richtig, nur nicht die Auf- sondern die Abwickelseite. Die Aufwickelseite wird ja durch das über den Schneckentrieb fest angetriebene
    Zahnrad mit Filmmaterial bedient. Die Abwickelseite, hat direkten Einfluss auf die Schlaufe, wie ich jetzt festgestellt habe. Das zeigte sich am Anfang nicht so deutlich. 
    Ich habe den Arm der Abwickelseite abgenommen. Das Getriebe im Arm ist leichtgängig. Der Armantrieb selbst fühlt sich zäh an. 
    Nachdem dieser nun leichtgängiger ist, läuft der Film nahezu sauber durch. Sobald man die Abwickelspule abbremst, fängt das Bild wieder an zu zittern.
    Dann musss man den Schlaufenformer drücken, wodurch sich das Bild wieder beruhigt.  Was noch gut täte, wäre den Anpressdruck des zur Reinigung abnehmbaren 
    Armes, der die Druckplatte der Filmbühne beinhaltet, etwas zu vergrößern. Ob und wie man das macht muss ich noch schauen.

     

  10. Hallo Zusammen,

     

    kurzer Zwischenstand: Zum Testen verwendete ich bisher immer einen Film auf einer kleinen schwarzen 3 min Spule.
    Jetzt habe ich probehalber eine größere Spule aufgespannt. Jetzt ist der Bildstand wesentlich besser. Ich konnte das 
    Bild durch drehen am Frame-Regler und betätigen des Schlaufenformers einfangen. Allerdings läuft das Ganze sehr labil.
    Durch den größeren Wickelkern verringert wohl sich das Abwickeldrehmoment. Warum das nicht funktioniert hat, als ich
    bei der kleinen Spule probehalber ein Stück Film abwickelte kann ich mir nicht erklären.

    Das Bild lässt sich als jetzt einfangen, bei einer Schnittstelle oder etwas drehen am Frameregler beginnt es wieder zu 
    zittern. (Wie früher bei den alten Schwarz-Weiß-Fernsehern der Regler hinten für den Bildstand) 😊

    Jetzt schaue ich mir mal die Mechanik im Abwickelarm genauer an. Vielleicht läuft der doch zu schwer.

     

    Viele Grüße,

    Andreas

     

  11. Hallo zusammen,

     

    das hatte ich auch schon gehofft und bereits ausprobiert. Ich hatte also die Spule von Hand etwas abgerollt, so dass der Greifer nur noch 
    das Gewicht des Filmstreifens ziehen muss. Es ändert sich weder am Geräusch noch am Bildstand irgend etwas.

    Ihr habt absolut recht. Von meinen eigenen Projektoren haben alle ein Abwickelzahnrad. Wollte man hier Geld sparen ? Ich hatte schon mal
    einen Revue-Projektor. Der hatte auch kein Abwickelrad. Deshalb habe ich mich schnell von ihm getrennt.

    Den T 182 möchte ich für einen Bekannten reparieren, deshalb kann ich ihn nicht ausmustern. Ich werde weiterhin probieren. Es hat ja mal
    funktioniert. 

    Man müsste den Zug vom hinteren Zahnrad etwas bremsen können, so dass sich nach der Filmbühne eine Schlaufe bilden kann. Aber das 
    ist ja ein Schneckentrieb, der konstant läuft. Im Rücklauf schiebt eben dieses Zahnrad den Film zurück und es bildet sich vor der Filmbühne
    die Schlaufe. 

    Es bleibt spannend.

     

    Viele Grüße,

     

    Andreas

  12. Hallo,

     

    so etwas ahnliches vermute ich auch. Allerdings sind die Lackgesicherten Schrauben unversehrt, also gedreht hat da bislang noch niemand.

    Wenn ich den Antrieb von Hand drehe, dann bewegt sich der Greifer, wenn er am oberen Totpunkt steht zunächst etwas nach
    vorne in Richtung Objektiv, also zur Filmperforation. Danach schnappt der Greifer nach unten um den Film mitzunehmen. Im
    diesem Augenblick wird das Bildfenster durch die Flügelblende von hinten verdeckt. So soll es sein, so verstehe ich den Mechanis-
    mus. Beim Rückwärtsdrehen derselbe Ablauf, nur dass sich das zweite Segment der Flügelblende verstellt und den Schattenbereich
    vergrößert. Also können wir die Flügelblende eigentlich ausschließen.
    Wenn ich die kleine Umlaufrolle unten links neben dem Schlaufenformer gegen die Rückstellfeder von Hand etwas in Richtung Projektionswand
    bewege, dann bekomme ich das Bild kurz zum Stehen. Aber das kann nicht die Lösung sein. Es gibt schon einen Zusammenhang mit 
    der Schlaufenbildung, aber ich komme hier nicht weiter. Sobald das Bild steht läuft der Projektor sanft und leise.

     

    Viele Grüße,

     

    Andreas

  13. Hallo Liebe Filmvorführergemeinde,

     

    vielleicht kann mir jemand weiterhelfen. Ich habe einen Bauer T182 zur Reparatur. Ich erhielt das Gerät mit folgender Fehlerbeschreibung:

    Beim Einschalten leuchtet die Lampe, aber der Antrieb läuft nicht. Der Fehler war rasch gefunden. Der große Frako Elko (1000 µF/63V) hatte
    einen satten Kurzschluss und löste damit auch die Schmelzsicherung (T 1,6A) aus. Neuer Kondensator, neue Sicherung und das Gerät 
    läuft wieder.

    Jetzt zum Problem: Der Vorbesitzer hatte sich schon selbst daran versucht, und hatte, in der Annahme das irgend etwas schwergängig ist,
    den kompletten Filmpfad, samt Tonköpfen mit Sprühöl - nach dem Motto viel Hilft viel - regelrecht eingesaut. Die Soße lief unten am Gerät 
    heraus. Mir blieb nichts anderes übrig, als alles zu zerlegen zu reinigen und gezielt leicht neu zu schmieren.

    Bei der Vorwärtsprojektion habe ich ein starkes, vertikales Bildzittern. Dabei läuft der Projektor relativ laut. Lässt man den Film rückwärts 
    laufen, steht das Bild wie eine eins und der Projektor läuft seidenweich. Den Andruckschlitten hatte ich gereinigt. Das Greifersystem hatte
    ich nicht zerlegt. Da der Projektor vorher nicht lief, weiß ich natürlich nicht, ob der Fehler bei Anlieferung schon da war.

    Was noch auffällt ist, dass sich bei der Rückwärtsprojektion ober- und unterhalb der Projektionsebene ein schöne Schlaufe bildet, während 
    der Film bei der Vorwärtsprojektion fast eher spannt. Auch mit dem Schlaufenformer bekomme ich keine Schlaufe hin. 

    Kann mir jemand einen Tipp geben ?

     

    Vielen Dank im Voraus.

     

    Viele Grüße,

     

    Andreas

     

     

  14. Hallo liebe Filmvorführer,

     

    ich besitze den GS1200 P-Com aus einem Nachlass. Den Einzigen Feldausfall, den ich mit dem Projektor mal hatte, war das Motorrelais. Weil man
    dieses Relais kaum noch bekommt, habe ich es umgesockelt und ein ganz normales Umschaltrelais eingebaut. Bei dieser Prozedur habe ich etwas
    Sinterlageröl auf die Motorwelle gegeben und das war's dann auch schon.

    Der Projektor läuft bei mir absolut zuverlässig, keinen Filmfraß, keine Ausfälle. Selbst die Lampen halten eine gefühlte Ewigkeit. Das Bild ist sehr scharf,
    man muss nicht ständig nachkorrigieren wie z.B. beim Bauer T 502. 

    Sehr fein auch die Standbildfunktion, wenn man z.B. Einzelheiten (Personen o.ä.) genauer identifizieren möchte.

     

    Wenn es überhaupt etwas zu bemängeln gäbe, wären da zwei kleine Dinge, die mir spontan einfallen:

    1. Wenn der Projektor länger in Betrieb ist, dünstet er einen etwas komischen Geruch aus.  Ich konnte aber bislang keinen Fehler feststellen.  Das geht
        nun schon über Jahre so.

    2. Das Audio Teil verfügt über getrennte Höhen- und Bassregler. Man hat aber den Eindruck, dass sich am Klang kaum etwas ändert, wenn man daran dreht.
     

    Soweit meine Erfahrungen.

     

    Viele Grüße,

     

    Andreas


     

    • Like 1
  15. Hallo Roland,

     

    also das Ruckeln beim Aufwickeln hat mein Heutier auch. Das hängt meines Erachtens nach mit der Kraftübertragung durch die Peesen zusammen. Allerdings kann ich mich erinnern, dass die Schmierung an den beweglichen Teilen verharzt war. Zum Lösen für verharzte Fette verwende ich am liebsten WD-40. WD-40 ist eigentlich ein Löse- und kein Schmiermittel. Also anschließend alles sauber abwischen und neu einfetten. Dazu kannst Du eigentlich jedes harzfreie Fett verwenden. Da ich hauptsächlich Geräte von DUAL restauriere, habe ich mir bei "Dualfred" das Schmierset besorgt. Im Internet unter "Dualfred" bestellbar. Da nehme ich dann das Hochleistungsmehrzweckfett. (Dose 4)

    Einen Reparaturplan von dem Projektor kenne ich nicht. Ich habe aber schon im Ebay Anbieter für die originale Dokumentation gesehen. Inwieweit dort auf Reparaturen eingegangen wird, kann ich nicht sagen. Der Projektor ist mechanisch nicht sehr kompliziert. Denn solltest Du eigentlich auch so wieder hinbekommen. Bei meinem war lediglich eine neuer Riemen fällig. Den habe ich von Wittner. Nicht gerade ein Schnäppchen, aber passt hervorragend und der Projektor läuft wieder sehr leise. Nach dem Riemenwechsel musste ich den kleinen Schalter für die Tonwiedergabe etwas nachjustieren, weil beim Projezieren manchmal plötzlich der Ton weg war.  Die beiden Spulenarme hatte ich zerlegt, gereinigt und neu abgeschmiert. Der Zusammen- und Einbau ist etwas fummelig. Filmbeschädigungen oder Salat hatte ich bislang nicht. Die Bildschärfe ist sowohl mit der Standard- als auch mit der Rubinandruckplatte sehr gut. Ob's die Einfädelhilfe für die Aufwickelspule braucht, darüber kann man diskutieren. Auf den Anschlussgerätestecker gut aufpassen, der ist rar und neigt zu Wackelkontakten.

     

    Ich wünsche Dir viel Freude mit dem Heurtier 42 Stereo

     

    Viele Grüße,

     

    Andreas

  16. Hallo Zusammen,

     

    auf Nachfrage eines Forenmitgliedes, möchte ich hier nochmals eine kleine Arbeitsanweisung erstellen, wie man den kompletten Verstärker aus dem Heuertier Stereo 42 ausbaut.

    Ich hatte dies vor längerer Zeit gemacht und bin nicht mehr ganz sicher, ob ich nichts vergessen habe. Korrigiert mich bitte. Ich wollte meinen Projektor, nachdem er perfekt läuft nicht nochmals zerlegen.
     

    1. Sämtliche Bedienknöpfe der unteren Reihe abziehen - geht mitunter etwas schwer - Tuch benutzen.
        Achtung der Knopf für die Spurlage ist mit einer kleinen Gewindestift gesichert und ist mehrteilig -  nichts verlieren.

    20200607_181257.jpg.a0982daf812ea7a655e6bdb8acefb9ad.jpg

     

     

    2. Zunächst fünf Schrauben lösen und seitliche Abdeckung abnehmen.

    20200607_180652.jpg.d85932f1a5c34fae882efdb59e88dd65.jpg        20200607_180645.jpg.8dcf78aed5dbfbfdb43a80a38f4e9853.jpg

     

     

    20200607_180806.jpg.65074b2686c596586a158f97da5b9e45.jpg 3. Knopf für die Höhenverstellung des Projektors ganz herausdrehen. Der verstellbare Fuß kann dann nach unten entnommen werden. Anschließend die Umlaufende Blechummantelung abnehmen.

     

    20200607_184249.jpg.5bd18f68496a1556692f236ac4b0bab6.jpg

    4. Unter bzw. hinter der Schwungmasse befinden sich zwei Relais, die über grüne Stecker mit dem Oberteil des Projektors verbunden sind. Bevor diese Stecker   
        nach oben abgezogen werden können, müssen von vorne zwei kleine Sicherungschräubchen entfernt werden.

     

    20200607_184317.jpg.0bc4591c77e85a00420a7d71301e3a85.jpg5. Zwischen der Bodenplate des Projektors und dem Verstärkergehäuse befindet sich ein Luftspalt (ca. 3 mm) Durch diesen Luftspalt kommt man mit einem dünnen Schraubendreher von vorne an die Sicherungschrauben der grünen Stecker aus Pkt. 4 heran. (Auf dem Bild ist das umlaufende graue Blech noch dran, das muss natürlich weg.)

    20200607_181145.jpg.088bd6a4825b98518de3b55380690880.jpg

    6. Den Projektor vorsichtig auf die Seite legen (polstern). Danach die sechs Schlitzschrauben auf der Unterseite lösen. Danach lässt die das komplette Verstärkerteil
        schräg nach unten anheben.

        Achtung: Das Verstärkerteil ist über viele Einzelleitungen mit dem Projektor verbunden. Diese Leitungen sind gesteckt und können leicht abgezogen werden - 
                         aber Vorsicht. Einige Farben kommen mehrmals vor und können leicht verwechselt werden. Also alle Leitungspositionen gut kennzeichnen.
                        Wenn alle Verbindungen gelöst sind, kann der Verstäker vollends nach unten abgenommen werden. Bitte vorsichtig sein beim Ausfädeln der   
                        Potiachsen für die Bedienknöpfe.
                       

    Platine_Oberseite.thumb.jpg.2a6847c85c0ec21288f02417ef2552be.jpg    Platine_Unterseite.thumb.jpg.0b9eaf9f1034e0cbe8564c1d3911765f.jpg

    Die Verstärkerplatine ist mit einigen Schrauben im Verstärkergehäuse befestigt. Nach Lösen der Schrauben kann die Platine entommen werden und ist dann beidseitig zugänglich.

     

    Viel Erfolg,

     

    Liebe Grüße, Andreas

     

     

     

     

    20200607_184257.jpg

  17. Hallo Zusammen,

     

    hier habe ich noch einen kleinen Nachtrag zum Heurtier Stereo 42. Nachdem ich meinen, wie oben beschrieben gewartet hatte, habe ich einige Zeit später noch einen neuen Antriebsriemen montiert. Der Projektor läuft jetzt richtig ruhig. Allerdings hatte ich nach dem Riemenwechsel plötzlich massive Probleme mit dem Ton. Mal war er da, mal nicht.
    Ein anderes Mal verschwand er während der Vorführung. Ich befürchtete schon ein schwerwiegendes Problem, doch dann fiel mir auf, dass es zwischen dem Ton und dem Hin- und Herschalten von Vorwärts- auf Rückwärtsprojektion einen Zusammenhang ergab. Durch mehrmaliges Hin- und Herschalten kam der Ton nämlich meistens wieder zurück. Also musste es an dem Schalter liegen, der den Ton bei Rückwärtsprojektion abschält. Durch den neuen Riemen machte der Umwerferbügel einen etwas geringeren Hub. Oben am Bügel befindet sich eine kleiner Winkel, der durch zwei Klemmschrauben am Umwerfer fixiert ist. Dieser Bügel ist verstellbar. Beim Umschalten bei abgenommenem Gehäuseseitenteil sah ich dann, dass die beiden Schalter nicht immer durchschalten. Nachdem ich den kleinen Winkel etwas nachjustiert hatte, läuft der Projektor nun zu meiner vollsten Zufriedenheit.


    Grüße, Andreas

  18. Hallo liebe Filmvorführergemeinde,

    vor kurzem habe ich mir einen Heurtier 42 Stereo zugelegt. Mit gefallen diese etwas aussergewöhnlichen Projektoren einfach besser als die schlichten
    Kunststoffkisten mit abgerundeten Kanten und drei Knöpfen für Filmtransport, Schärfe und Framer, aber das ist meine persönliche Ansicht.
    Der Heurtier kam in der originalen Styroporverpackung mit reichlich Zubehör bei mir an. Natürlich gilt bei einem fast 50 Jahre alten Gerät nicht der Slogan:
    "auspacken, einschalten Spaß haben."

    Somit habe ich den Projektor zunächst einmal geöffnet. Nachdem mir im Innenleben nichts aussergwöhnliches auffiel, ging ich ans Netz damit. Der Motor lief
    hoch und die Funktionen ließen sich schalten. Was nicht lief, war der Spulenantrieb und die Lampe ging bei 18 bzw. 24 B/s nicht an.(Ich wußte noch nicht, dass
    diese über den Hebel mit der Führungsrolle am Filmeinlauf geschaltet wird). Als ich bei einem weiteren Test dann den Hebel von Hand vorsichtig nach hinten
    führte, hörte ich im Inneren ein Klicken. Beim zweiten Probelauf dann war klar, wenn der Film beim Abrollen leicht spannt, wird der Hebel nach hinten geführt -
    die Arbeitsleuchte erlischt und die Projekttionslampe geht an. Ursache für den schwergängigen Spulenantrieb war lediglich verharztes Fett.

    Beim Zerlegen des Projektors stellte ich fest, dass das Maschinchen sehr solide und robust verarbeitet ist. Ein kräftiger Papst Aussenläufermotor treibt die
    gesamte Mechanik an. Unten im Projektor befindet sich eine fast DIN A4 große Platine, voll mit diskreter, hochwertiger Elektronik. Ausser einem leichten kratzen
    einiger Potis, konnte ich keine Fehler feststellen. Keinererlei kalte Lötstellen oder ähnliches. Der Aus- und Einbau der Platine ist dahingehend etwas schwierig, weil
    die ganzen Verbindungen zu den vielen Schaltern über einzelne Steckverbindungen realisiert wurden. Man muss viele Bilder machen oder die Lage der An-
    schlüsse sehr genau dokumentieren. Dennoch hatte ich beim Zusammenbau zunächst zwei Anschlüsse falsch gesteckt. Zum Glück ist nichts passiert.

    Nachdem ich alles frisch gereinigt, geschmiert und wieder zusammengebaut hatte, legte ich den ersten Film ein. Beim Montieren und Ausprobieren wurde mir auch
    die Funktion der automatischen Filmeinfädelvorrichtung klar. Man muss am Filmeinlauf den Schlaufenformer bis zum Einrasten herausziehen. Nachdem der Film
    dann automatisch eingzogen wird, (was hier problemlos funktioniert) schnappt der Schlaufenformer mit einem lauten "Klack" in seine Ausgangspostion zurück.
    Die Filmschlaufe läuft dann völlig im Freien, das bedeutet auch weniger Reibung am Filmmaterial. Der "Zurückschnappmechanismus" wird über ein spezielles
    Zahnrad ausgelöst. Bei meinem Projektor liegen zwei Filmandruckplatten bei. Diese lassen sich über einen einfachen Hebel rasch auswechseln. Die eine davon
    hat diese berühmten Rubine. Ich hatte beide schon probiert und sah mit beiden ein sehr scharfes Bild. Man könnte meinen, dass die Schärfe mit der Rubinführung
    noch etwas besser ist. Zerkratzte, zerknitterte oder gar zerhächselte Filme gab es bislang nicht. Warum im Buch (welches mir übrigens sehr gefällt) hier von einem
    Gruselkabinett die Rede ist, kann ich, wie auch bereits ein anderer Forumskollege schon schrieb, ebenfalls nicht nachvollziehen.

     Platine_Oberseite.thumb.jpg.2cd54c941fd02e238db929adf72b6fd8.jpgPlatine_Unterseite.thumb.jpg.2691004eb1d046530c026857357f4a3f.jpg1546957748_Filmbhnen.thumb.jpg.1edf4fa6e0980f1ac53c51a329dd5265.jpg

    Ich möchte hier keine Werbung machen, aber falls sich für jemanden von euch die Gelegenheit ergibt, diesen Projektor zu bekommen, er ist er es meiner Meinung allemal
    Wert, restauriert und eingesetzt zu werden. Bei entsprechender Pflege, wird er noch lange Jahre halten.

     

    Viele Grüße,

     

    Andreas

    • Like 2
  19. Hi Chris,

     

    die beiden Lämpchen für die Austeuerungsanzeige haben jeweils 12V/35 mA und liegen in Reihe geschaltet an 24 V.  Ich gehe jetzt einmal davon aus, dass du das Ausgangssignal sowohl über die eingebauten Lautsprecher, als auch über die seitlichen DIN Lautsprecheranschlüsse schon überprüft hast.

    Hast du einen Schaltplan ? Hier im Forum habe ich einen Link gefunden, dort konnte man die komplette Serviceanleitung samt Schaltplan als pdF Datei herunterladen.

    Vielleicht können wir dann den Fehler lokalkisieren.

     

    Viele Grüße,

    Andreas

     

  20. vor einer Stunde schrieb TK-Chris:

    Ich habe noch einen Elmo ST 1200

     

    darf ich noch fragen, hattest du bei deinem GS 1200 schon mal Probleme mit dem Hauptrelais ? Meiner ist mir vergangenen Herbst bei einer Filmvorführung nach dem Filmwechsel
    nicht mehr angelaufen (ich hatte hier im Forum darüber berichtet). Erst nach dem Abkühlen war alles wieder normal. Durch Abklopfen der Hauptplatine konnte ich den Fehler aber provozieren. Ich habe dann ein von den Schaltkontakten her vergleichbares Relais gesockelt und die Anschlüsse über Leitungsstücke auf die Platine gelötet. Seither läuft er ohne

    Probleme und das Relais ist im Notfall rasch gewechselt. Das original Relais bekommt meines Wissens man kaum noch her, ist aber auch nicht nötig.

     

    Grüße, Andreas

     

  21. Hi Chris,


    ich versuche solche kleinen Lampen, wenn irgendwie möglich, durch LED's zu ersetzen. Die halten dann die nächsten 100 Jahre ?. Nur ist die Ausleuchtung teilweise etwas
    punktuell, da müsste man dann mit Streuelementen aus Plexiglas experimentieren.  Manchmal bekommt man bei den einschlägigen Elektronik-Händlern auch noch Lampensortimente
    aus dem Restpostenlager für kleines Geld. Z.B. Pollin Elektronik hat gerade ein Sortiment mit 50 Stück Kleinlämpchen (5 - 12V; max. 100 mA) in den Farben rot, orange, grün und blau (Best.-Nr. 800373).  Ggf. müsste ein Vorwiderstand eingesetzt werden (bei 100 mA ist das noch vertretbar) oder mehrere Lämpchen in Reihe schalten.

     

    LG, Andreas

     

  22. vor 19 Stunden schrieb TK-Chris:

    Der einzige Nachteil ist die Lautstärke...  

    Hallo Chris,

     

    ich denke du meinst die Lautstärke des Filmtransports. Da wiederum ist meiner, so denn der Film sauber eingelegt ist, sehr leise. Ich meine sogar, dass mein ELMO GS 1200 hier minimal lauter läuft. Nur bei der Rückwärtsprojektion rattert mein Beaulieu manchmal beängstigend laut, aber das ist ja nicht die Regel.

     

    Grüße, Andreas

  23.  

    Hi Chris,

     

    das ist ja klasse, meinen Glückwunsch zu diesem Fang. Meine Gummirolle hat einige feine Haarrisse, aber noch nicht dramatisch. Ich hoffe sie hält noch einige Zeit.

    Evtl. kann ich mit einer Andruckrolle, wie sie für Videorekorder noch erhältlich sind, mittelfristig einen Ersatz beschaffen, indem ich diese etwas modifiziere.

    Was mir auffällt ist, dass sich dieser Projektor beim Einlegen der Filme ein wenig wie eine Mimose verhält. Geht man da nicht ganz behutsam und sorgfältig dran,

    dann kann es den Filmanfang schnell mal vernudeln. Auch die Abstimmung der beiden Motoren (Filmtransport und Capstan) muss sorgfältig abgestimmt sein.

    Ansonsten ein tolles Gerät das auch optisch ein echter Hingucker ist.

    Mal eine ganz andere Frage meinerseits zu den Lampen. Bislang bestelle ich die Projektrolampen für meine Projektoren immer bei Wittner. Die sind dort nicht ganz preiswert.
    Bei anderen Versendern bekommt man vergleichbare Lampen zu einem Bruchteil, aber sind die wirklich vergleichbar oder sollte man schon eher zu den teuren Lampen greifen ?

     

    LG, Andreas

  24. Hallo Chris,

     

    Wenn du die Grundplatte unter dem Projektor abmontierst, dann siehst du die komplette Audioplatine. Die Hybridentsufe STK... ist mit zwei Schrauben zur Kühlung des Hybridbausteins

    an das Projektorgehäuse fixiert und über eine Steckleiste mit der großen Platine verbunden. Man kann sie leicht abziehen, wenn man zuvor die äußeren Befestigunsschrauben für die große Platine entfernt und diese ganz ausbaut. Auf dem kleinen Endstufenblock mit dem STK-Baustein befinden sich mehrere Elektrolytkondensatoren. Bei mir hatte einer der Kondis einen Kurzschluß. Ich habe vorsorglich alle Kondensatoren gewechselt. Seither habe ich auf beiden Kanälen wieder ein einwandfreies Signal. Du kannst ja über die fünfpolige DIN-Buchse seitlich am Projektor einen Tuner oder ähnliches anschließen und das Audiosignal einspeisen. Damit kann die Endstufe einfach überprüft werden, ohne das ein Film eingelegt und der Projektor dazu mechanisch laufen muss.

    Ich wünsche Dir viel Erfolg.

    Noch eine Frage meinerseits. Wie sieht die Gummiandruckrolle bei einem Gerät aus ?

     

    LG, Andreas

     

  25. Am 7.3.2019 um 23:18 schrieb André J:

    Man könnte auch im Schaltplan Markierungen angeben und erklären, was Sie dort gemacht haben? Loten kann man vom Bild nicht lernen ?

     

    Hallo André,

    guter Vorschlag, allerdings kann ich das für Sie nicht umsetzen, weil der Schaltplan, der mir zur Verfügung steht, nicht in vollem Umfang, der Schaltung entspricht, die in meinem Projektor verbaut ist. Sämtliche Bauteile-Nummern sind anders. Auch befinden sich in meinem Beaulieu Bauteile (z.B. Spannungsregler L200), die in meiner Schaltplanausführung nicht vorkommen. Vieles ist aber ähnlich, so dass ich mit dem Material den Projektor schließlich zum Laufen brachte. Offensichtlich gab es auch hier über den Produktionszeitraum mehrere unterschiedliche Ausführungen. Generell, ohne jetzt überheblich zu klingen, setzen solche Reparaturen natürlich Kenntnisse in Elekrotechnik und Elektronik und eine große Portion Erfahrung voraus. Ich beschäftige mich hobbiemäßig seit nunmehr 40 Jahren mit elektronischen Schaltungen - hauptsächlich aus dem Audiobereich - und habe mir die Grundkenntnisse durch zusätzliche Lehrgänge angeeignet. Dennoch kommt es auch bei mir immer wieder einmal vor, dass ich manche Fehler nicht finde und das Gerät oder die Schaltung schlussendlich aufgebe. Seit es im Internet einschlägige Foren gibt, welche ich sehr schätze, hat sich die Situation natürlich erheblich verbessert. In diesem Sinne pflegen und freuen wir uns weiter an unserem Hobby.

    Etwas besorgnisserregend finde ich beim Beaulieu 708, dass man kaum einen Projektor sieht, bei dem die Gummiandruckrolle nicht rissig ist. Einen Ausfall derselbigen sehe ich eigentlich als wirtschaftlichen Totalschaden.

    LG, Andreas

×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

  I accept

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.