Jump to content

DUALMartin

Mitglieder
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by DUALMartin

  1. Hallo liebe Filmvorführergemeinde, ich hätte eine Kamera Fujica Z800 Single 8 abzugeben. Dazu gibt es eine gute und eine schlechte Nachricht. Zuerst die Gute: Die Kamera ist äußerlich sehr gut erhalten und befindet sich in einem originalen Koffer incl. Bedienungs- anleitung. Jetzt die Schlechte: Leider hat der Vorbesitzer die verbrauchten Batterien nicht entfernt. Dementsprechend sieht das Batterie- fach aus. Man kann das richten, aber ob es sich für diese Kamera lohnt kann ich nicht beurteilen. Andernfalls könnte sie evtl. als Ersatzteilträger dienen.
  2. Hallo Zusammen, auf Nachfrage eines Forenmitgliedes, möchte ich hier nochmals eine kleine Arbeitsanweisung erstellen, wie man den kompletten Verstärker aus dem Heuertier Stereo 42 ausbaut. Ich hatte dies vor längerer Zeit gemacht und bin nicht mehr ganz sicher, ob ich nichts vergessen habe. Korrigiert mich bitte. Ich wollte meinen Projektor, nachdem er perfekt läuft nicht nochmals zerlegen. 1. Sämtliche Bedienknöpfe der unteren Reihe abziehen - geht mitunter etwas schwer - Tuch benutzen. Achtung der Knopf für die Spurlage ist mit einer kleinen Gewindestift gesic
  3. Hallo liebe Filmfreude, ich habe aus einem Nachlass noch ein Set von Gebuhr günstig abzugeben. Das Set besteht aus folgenden Modulen: Monitor-Baustein, Synchronisier - Baustein, Vertonungs - Baustein, und Netzteil - Baustein. Mit dabei sind noch einige Adapterleitungen, Impulsgeber und einige Dokumente; teils handschriftlich erstellt. Wenn man die Bausteine anschließt, leuchten die LED's bzw. die Ziffern; je nachdem, welche Tasten man drückt. Mehr konnte ich nicht testen. Wenn jemand von Euch Interesse hätte, stelle ich gerne noch Bi
  4. Hallo Zusammen, hier habe ich noch einen kleinen Nachtrag zum Heurtier Stereo 42. Nachdem ich meinen, wie oben beschrieben gewartet hatte, habe ich einige Zeit später noch einen neuen Antriebsriemen montiert. Der Projektor läuft jetzt richtig ruhig. Allerdings hatte ich nach dem Riemenwechsel plötzlich massive Probleme mit dem Ton. Mal war er da, mal nicht. Ein anderes Mal verschwand er während der Vorführung. Ich befürchtete schon ein schwerwiegendes Problem, doch dann fiel mir auf, dass es zwischen dem Ton und dem Hin- und Herschalten von Vorwärts- auf Rückwärtsprojektion einen
  5. Hallo liebe Filmvorführergemeinde, vor kurzem habe ich mir einen Heurtier 42 Stereo zugelegt. Mit gefallen diese etwas aussergewöhnlichen Projektoren einfach besser als die schlichten Kunststoffkisten mit abgerundeten Kanten und drei Knöpfen für Filmtransport, Schärfe und Framer, aber das ist meine persönliche Ansicht. Der Heurtier kam in der originalen Styroporverpackung mit reichlich Zubehör bei mir an. Natürlich gilt bei einem fast 50 Jahre alten Gerät nicht der Slogan: "auspacken, einschalten Spaß haben." Somit habe ich den Projektor zunächst einmal geöffnet. Nachdem mir im
  6. Hi Chris, die beiden Lämpchen für die Austeuerungsanzeige haben jeweils 12V/35 mA und liegen in Reihe geschaltet an 24 V. Ich gehe jetzt einmal davon aus, dass du das Ausgangssignal sowohl über die eingebauten Lautsprecher, als auch über die seitlichen DIN Lautsprecheranschlüsse schon überprüft hast. Hast du einen Schaltplan ? Hier im Forum habe ich einen Link gefunden, dort konnte man die komplette Serviceanleitung samt Schaltplan als pdF Datei herunterladen. Vielleicht können wir dann den Fehler lokalkisieren. Viele Grüße, Andreas
  7. darf ich noch fragen, hattest du bei deinem GS 1200 schon mal Probleme mit dem Hauptrelais ? Meiner ist mir vergangenen Herbst bei einer Filmvorführung nach dem Filmwechsel nicht mehr angelaufen (ich hatte hier im Forum darüber berichtet). Erst nach dem Abkühlen war alles wieder normal. Durch Abklopfen der Hauptplatine konnte ich den Fehler aber provozieren. Ich habe dann ein von den Schaltkontakten her vergleichbares Relais gesockelt und die Anschlüsse über Leitungsstücke auf die Platine gelötet. Seither läuft er ohne Probleme und das Relais ist im Notfall rasch gewechselt. Das origina
  8. Hi Chris, ich versuche solche kleinen Lampen, wenn irgendwie möglich, durch LED's zu ersetzen. Die halten dann die nächsten 100 Jahre ?. Nur ist die Ausleuchtung teilweise etwas punktuell, da müsste man dann mit Streuelementen aus Plexiglas experimentieren. Manchmal bekommt man bei den einschlägigen Elektronik-Händlern auch noch Lampensortimente aus dem Restpostenlager für kleines Geld. Z.B. Pollin Elektronik hat gerade ein Sortiment mit 50 Stück Kleinlämpchen (5 - 12V; max. 100 mA) in den Farben rot, orange, grün und blau (Best.-Nr. 800373). Ggf. müsste ein Vorwiderstand eingese
  9. Hallo Chris, ich denke du meinst die Lautstärke des Filmtransports. Da wiederum ist meiner, so denn der Film sauber eingelegt ist, sehr leise. Ich meine sogar, dass mein ELMO GS 1200 hier minimal lauter läuft. Nur bei der Rückwärtsprojektion rattert mein Beaulieu manchmal beängstigend laut, aber das ist ja nicht die Regel. Grüße, Andreas
  10. Hi Chris, das ist ja klasse, meinen Glückwunsch zu diesem Fang. Meine Gummirolle hat einige feine Haarrisse, aber noch nicht dramatisch. Ich hoffe sie hält noch einige Zeit. Evtl. kann ich mit einer Andruckrolle, wie sie für Videorekorder noch erhältlich sind, mittelfristig einen Ersatz beschaffen, indem ich diese etwas modifiziere. Was mir auffällt ist, dass sich dieser Projektor beim Einlegen der Filme ein wenig wie eine Mimose verhält. Geht man da nicht ganz behutsam und sorgfältig dran, dann kann es den Filmanfang schnell mal vernudeln. Auch die Abstimmung der be
  11. Hallo Chris, Wenn du die Grundplatte unter dem Projektor abmontierst, dann siehst du die komplette Audioplatine. Die Hybridentsufe STK... ist mit zwei Schrauben zur Kühlung des Hybridbausteins an das Projektorgehäuse fixiert und über eine Steckleiste mit der großen Platine verbunden. Man kann sie leicht abziehen, wenn man zuvor die äußeren Befestigunsschrauben für die große Platine entfernt und diese ganz ausbaut. Auf dem kleinen Endstufenblock mit dem STK-Baustein befinden sich mehrere Elektrolytkondensatoren. Bei mir hatte einer der Kondis einen Kurzschluß. Ich habe vorsorgl
  12. Hallo André, guter Vorschlag, allerdings kann ich das für Sie nicht umsetzen, weil der Schaltplan, der mir zur Verfügung steht, nicht in vollem Umfang, der Schaltung entspricht, die in meinem Projektor verbaut ist. Sämtliche Bauteile-Nummern sind anders. Auch befinden sich in meinem Beaulieu Bauteile (z.B. Spannungsregler L200), die in meiner Schaltplanausführung nicht vorkommen. Vieles ist aber ähnlich, so dass ich mit dem Material den Projektor schließlich zum Laufen brachte. Offensichtlich gab es auch hier über den Produktionszeitraum mehrere unterschiedliche Ausführungen. Generell, oh
  13. Danke Friedemann, für die anerkennenden Worte, freut mich. Bilder habe ich im Eifer des Gefechts nicht gemacht, ich denke, du meintest schon Bilder vom Innenleben des Projektors ? Wenn ich ihn wieder einmal öffne, werde ich das nachholen und hier einstellen. Bis bald. LG Andreas
  14. Hallo liebe Filmvorführer, jetzt möchte ich einmal von meinen noch frischen Erfahrungen mit einem Beaulieu 708 EL berichten. Ein guter Bekannter brachte mir das Exemplar mit dem Hinweis: Beim Einschalten fliegt immer die Sicherung 3,15 A. Mechanisch läßt sich alles bewegen. Ich untersuchte die Platine mit der Motorregelung und fand rasch einen 47µF Elko, der einen Kurzschluß hatte. Nach dessen Austausch fuhr ich den eingeschalteten Projektor über einen Regeltrenntrafo langsam hoch. Sämtliche LED's begannen zu leuchten, incl. der Halogenlampe und der Hauptmotor lief an. Bei Nennspan
  15. Hallo Zusammen, ich habe die Geschwindigkeiten bei 18 B/s und 24 B/s eingestellt. Ich hatte zunächst nichts gedacht, weil die Pcom-Ausführung des GS 1200 macht einem die Einstellerei ja kinderleicht. Er verfügt über ein Echtheitszählwerk, welches wahlweise die Filmlauf- zeit oder die Anzahl der Einzelbilder anzeigt. Somit musste ich lediglich eine definierte Zeit abstoppen, dann die Anzahl der Bilder auf dem Zählwerk ablesen und die Geschwindigkeit entsprechend nachjustieren. Thomas, ich habe in der Bucht einen Dunkermotor GR 42X40 gesehen, der hat auf der Rücksei
  16. Hallo Thomas, kann ich den Projektor direkt mit einem Rechteckgenerator ansteuern ? Wenn ja, wie hoch muss dann die Ansteuerfrequenz für 18 bzw. 24 B/s und die Amplitude sein ? Viel Grüße, Andreas
  17. Hallo liebe Filmvorführergemeinde, mein ELMO GS 1200 Pcom läuft jetzt wieder mit der "richtigen" Geschwindigkeit. Als ich die Motorreglerplatine nochmals genau inspizierte, fiel mir plötzlich auf, das an einem der beiden Trimmer, die für die Grundeinstellung der Projektorgeschwindigkeit zu- ständig sind, der Schleifer gar nicht mehr an der Schleifbahn anlag. Nach dem Austauchen des Trimmers, läuft der Projektor jetzt wieder normal. Bei Gelegenheit werde ich beide Trimmer gegen geschlossene Versionen tauschen. Da ich keinen Filmstreifen habe mit einer Tonspur, auf der z.B. e
  18. Hallo Thomas, ich bin dieses Wochenende leider noch nicht dazugekommen, die Kondensatoren zu tauschen, habe aber gleich noch eine kurze Frage: Ich habe den Motor im Netz gesehen. Der hat aber keine durchgehende Motorwelle. Wie adaptiert man dann den Tachogenerator ? LG, Andreas
  19. Hallo Thomas, nochmals vielen Dank für Deine Hilfe. Ich werde die Kondensatoren tauschen und berichten, ob der Fehler damit behoben ist. Das mit den Dunkermotoren habe ich hier im Forum gelesen. Ich denke , da werde ich nicht darum kommen, den Motor mittel- fristig auch umzubauen. Aber das ist machbar. Bis bald. LG, Andreas
  20. Hallo Thomas, in meinem Projektor der Motor der zweiten Generation verbaut, also nicht mehr der, bei dem die Kohlebürsten von außen zugänglich sind. Ich habe die beiden Sinterlager mit Sinteröl beträufelt. Der Motor läuft absolut ruhig und hat im Leerlauf eine Stromaufnahme von weniger als 300 mA. Hält man den Motor kurz von Hand an, steigt die Stromstärke auf ca. 1 A an. (Bei nicht an der Projektoregelung angeschlossenem Motor über ein externes Labornetzteil betrieben) Die Mechanik, das Greiferwerk und die Schwungmasse laufen absolut leichtgängig. Daher würde ich Motor und
  21. Hallo Peter, vielen Dank für den Tipp. Ich hatte bereits ein pdf Servicemanual gefunbden, aber in diesem fehlen die Schaltpläne. Unter der Adresse von dir liegen die Schaltpläne bei. Jetzt schau ich mir die mal an. Wenn ich da nicht weiterkomme, ist Herr Gärtner sicher ein guter Ansprechpartner. Also erst einmal vielen Dank an Alle und bis bald. Viele Grüße Andreas
  22. Hallo Martin, Danke für Deine Nachricht. Ich denke, du meinst diese kleine aufgesetzte Platine mit den beiden Trimmern vorne ? Die hatte ich auch schon im Verdacht, hatte sie aus- und wieder eingebaut, aber ohne Erfolg. Die Stecker der Impuls- platine mit dem Pitchregler hatte ich ohnehin schon mehrfach gesteckt. (Zum Ausbau der Hauptplatine). Auch den Brückengleichrichter habe ich vorsorglich ausgetauscht. Der Fehler steht konstant an.? Gibt's den irgendwo einen Schaltplan ? Mit dem Servicemanual komme ich nicht so richtig weiter. LG Andreas
  23. Hallo liebe Filmvorführergemeinde, ich besitze noch etliche Super 8 Filme und habe seit einigen Jahren einen ELMO GS1200 Pcom aus einem Nachlass bekommen, der meinen Bauer T502 Duoplay ablöste. Als Neuling möchte ich mich heute mit folgendem Problem an euch wenden: Bislang lief der ELMO Projektor ohne Störungen. Beim letzten Filmabend jedoch, lief der Hauptmotor beim Einlegen eines neuen Filmes plötzlich nicht mehr an. Nach dem Abkühlen war alles wieder normal. Auf der Hauptplatine entdeckte ich dann einige rissige Löstellen. Beim Nachlöten sind mir an einer Lötstelle zwei Lö
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.