Jump to content

DUALMartin

Mitglieder
  • Posts

    37
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wobei mir Mario Gärtner einmal schrieb, dass man die originalen Motoren, vor allem die aus der 2. Generation, mit etwas Pflege genau so gut in dem Projektor belassen und betreiben kann. Ich gebe meinem Motor ab und zu mal einen Tropfen Öl auf die Lager und gut. Bislang keinerlei Probleme. 😊 Diese Dunkermotoren bekommt man gar nicht so leicht her, weil für den Generator eine durchgehende Motorwelle notwendig ist. Da gehört schon etwas Glück dazu. LG
  2. Danke Ernst, ich habe den Fehler schon entdeckt. Die Magnetscheibe für die Drehzahlerfassung hat's weggehauen. 😩(siehe Bilder) Genau da, wo der Klemmring sitzt, ist sie gebrochen. Ich versuchen das erst einmal zu kleben. Viele Grüße
  3. Hallo Zusammen, ich meine jetzt den Fehler gefunden und behoben zu haben: Auf dem unteren Bild meines letzten Threads mit dem weißen Vorspannstreifen sieht man, dass die Greiferzähne ganz an der Perforation zur Mitte hin anliegen. Über zwei gefederte Andruckstücke wird der Filmstreifen gegen die vernietete schwarze Führung gedrückt. Vermutlich ist diese etwas verschlissen, so dass der Filmstreifen jetzt im Verhältnis zum Greifer zu weit außen läuft. Nach Lösen der zwei schwarzen Schrauben, kann man die Platte verstellen. wie man sieht ist die aber schon am Anschlag. Also habe ich den Greifer ganz behutsam minimal versucht nach außen zu biegen. Jetzt läuft der Film absolut ruhig durch und die Schlaufe ist immer vorhanden. Die Freude hielt jedoch nicht lange an. Beim Zurückspulen gab der Motor plötzlich Vollgas. Jetzt läuft der Projektor nur noch im Turbo-Modus. 😔 Heißt jetzt: Motorreglerplatine auf Fehler überprüfen. Möglicherweise wurde ein Bauteil durch den kurzgeschlossenen Kondensator vorgeschädigt. Es geht also wieder weiter - packe ich's an.💪 Liebe Grüße
  4. Hallo Zusammen, anbei nochmals zwei Bilder vom Greifer. Allerdings habe ich nicht den Eindruck, dass dieser nicht weit genug in die Filmperforation eintaucht. Eher dass der Greifer die Perforation sporadisch nicht genau trifft. Dann müsste aber der Film beschädigt sein oder zumindest Macken aufweisen. Aber selbst unter der Lupe ist nichts gravierendes zu entdecken. Greiferzähne nicht verbogen oder verschlissen würde ich sagen Und sie tauchen tief genug in die Filmperforation ein. Viele Grüße
  5. Guten Morgen, "Sorry, wenn ich hartnäckig bin", überhaupt kein Problem 😊. Ich freue mich über jegliche Hilfe von Dir und Euch. Danke. Ich habe den Eindruck, dass der Film sporadisch durch den Greifer nicht sauber weiter transportiert wird, das Zahnrad aber kontinuierlich weiterläuft und die Schlaufe wegzieht. Diese Situation kann man auslösen, in dem man die Abwickelspule für einen kurzen Augenllick bremst, oder eine Schnittstelle im Film den reifer aus dem Takt bringt. Auch das Betätigen der Bildrandverstellung löst das Bildzittern aus, wobei das Bild nicht nur zittert sondern so stark läuft, als wenn die Flügelblende total verstellt wäre. Der untere Filmpfad des Bauer T 182 Einlaufrolle ohne Verzahnung Film spannt --> rattern und Bildzittern Filmschlaufe --> ruhiger Lauf und stabiler Bildstand Ich denke ich komme nicht umhin, doch vorsichtig an der Greifereinstellung zu justieren. Aber ganz behutsam. Viele Grüße
  6. Ich habe nun den Projektor ganz aus dem Gehäuse genommen. Anders kommt man an den Abwickelmechanismus nicht dran. Danach habe ich den Auf- und auch den Abwickelmechanismus gereinigt und neu geschmiert. Verharzt war allerdings nichts. Jetzt ist auf jeden Fall alles leichtgängig. Das Rattern und Zittern ist besser, aber nicht gut. Eine Schnittstelle im Film genügt, um den Greifer wieder aus dem Takt zu bringen. Durch einen kurzen Druck auf den Schlaufenformer lässt sich das Bild dann wieder einfangen. Sobald die Schlaufe unter der Filmbühne zu straff wird, geht das Rattern los. Aber das Transportzahnrad kann ich nicht beeinflussen. Das meinte ich mit dem Satz aus meinem letzten Thread: "Die Aufwickelseite wird ja durch das über den Schneckentrieb fest angetriebene Zahnrad mit Filmmaterial bedient" Ich sehe das Problem schon eher am Greifermechanismus selbst. Aber jetzt blind die versiegelten Schrauben zu öffnen, halte ich für bedenklich. Ich würde den Projektor zunächst mal so belassen und ein paar Filme abspielen. Vielleicht spielt sich das Ganze wieder ein, wer weiß ? An dieser Stelle meinen Dank an Alle, die hier mit Tipps und Vorschlägen beigetragen haben.
  7. Hallo Leute, so langsam wird's mir mulmig mit meinem GS 1200 P-Com. Ich kann diese schlechten Erfahrungen einfach nicht bestätigen. Wurde an der P-Com Ausführung manches nochmals verbessert ? Wie schon erwähnt, außer dem Motorrelais hatte ich noch keine Probleme und ich besitze das Gerät nun auch schon wieder einige Jahre. Und so sauber wie der den Film einfädelt. Mein früherer Bauer T502 Duoplay produzierte des Öfteren Ziehharmonika-Filmanfänge. Das kenne ich vom Elmo nicht. Ich habe auch noch einen Beaulieu 708 EL. (Auch aus einem Nachlass) Der ist beim Filmeinfädeln viel kritischer. Mit dem hatte ich es sogar schon mal geschafft, in Loch in den Film zu brennen weil der Film kurz nach dem Einfädeln einfach nicht mehr weitertransportiert wurde. Wo ich Claus auf jeden Fall zustimme, ist die gute Qualität der Eumig Geräte (Revue). Ich habe noch ein paar N8 Filme. Für diese habe ich den Mark S 710 D. Der läuft, und läuft, und läuft, und läuft.... Also ich behalte und beobachte meinen GS 1200 weiterhin. Wenn's dann mal knallt, dann bin ich wenigstens gewarnt. 😅
  8. Hallo, der Tipp war prinzipiell richtig, nur nicht die Auf- sondern die Abwickelseite. Die Aufwickelseite wird ja durch das über den Schneckentrieb fest angetriebene Zahnrad mit Filmmaterial bedient. Die Abwickelseite, hat direkten Einfluss auf die Schlaufe, wie ich jetzt festgestellt habe. Das zeigte sich am Anfang nicht so deutlich. Ich habe den Arm der Abwickelseite abgenommen. Das Getriebe im Arm ist leichtgängig. Der Armantrieb selbst fühlt sich zäh an. Nachdem dieser nun leichtgängiger ist, läuft der Film nahezu sauber durch. Sobald man die Abwickelspule abbremst, fängt das Bild wieder an zu zittern. Dann musss man den Schlaufenformer drücken, wodurch sich das Bild wieder beruhigt. Was noch gut täte, wäre den Anpressdruck des zur Reinigung abnehmbaren Armes, der die Druckplatte der Filmbühne beinhaltet, etwas zu vergrößern. Ob und wie man das macht muss ich noch schauen.
  9. Hallo Zusammen, kurzer Zwischenstand: Zum Testen verwendete ich bisher immer einen Film auf einer kleinen schwarzen 3 min Spule. Jetzt habe ich probehalber eine größere Spule aufgespannt. Jetzt ist der Bildstand wesentlich besser. Ich konnte das Bild durch drehen am Frame-Regler und betätigen des Schlaufenformers einfangen. Allerdings läuft das Ganze sehr labil. Durch den größeren Wickelkern verringert wohl sich das Abwickeldrehmoment. Warum das nicht funktioniert hat, als ich bei der kleinen Spule probehalber ein Stück Film abwickelte kann ich mir nicht erklären. Das Bild lässt sich als jetzt einfangen, bei einer Schnittstelle oder etwas drehen am Frameregler beginnt es wieder zu zittern. (Wie früher bei den alten Schwarz-Weiß-Fernsehern der Regler hinten für den Bildstand) 😊 Jetzt schaue ich mir mal die Mechanik im Abwickelarm genauer an. Vielleicht läuft der doch zu schwer. Viele Grüße, Andreas
  10. Hallo zusammen, das hatte ich auch schon gehofft und bereits ausprobiert. Ich hatte also die Spule von Hand etwas abgerollt, so dass der Greifer nur noch das Gewicht des Filmstreifens ziehen muss. Es ändert sich weder am Geräusch noch am Bildstand irgend etwas. Ihr habt absolut recht. Von meinen eigenen Projektoren haben alle ein Abwickelzahnrad. Wollte man hier Geld sparen ? Ich hatte schon mal einen Revue-Projektor. Der hatte auch kein Abwickelrad. Deshalb habe ich mich schnell von ihm getrennt. Den T 182 möchte ich für einen Bekannten reparieren, deshalb kann ich ihn nicht ausmustern. Ich werde weiterhin probieren. Es hat ja mal funktioniert. Man müsste den Zug vom hinteren Zahnrad etwas bremsen können, so dass sich nach der Filmbühne eine Schlaufe bilden kann. Aber das ist ja ein Schneckentrieb, der konstant läuft. Im Rücklauf schiebt eben dieses Zahnrad den Film zurück und es bildet sich vor der Filmbühne die Schlaufe. Es bleibt spannend. Viele Grüße, Andreas
  11. Hallo, so etwas ahnliches vermute ich auch. Allerdings sind die Lackgesicherten Schrauben unversehrt, also gedreht hat da bislang noch niemand. Wenn ich den Antrieb von Hand drehe, dann bewegt sich der Greifer, wenn er am oberen Totpunkt steht zunächst etwas nach vorne in Richtung Objektiv, also zur Filmperforation. Danach schnappt der Greifer nach unten um den Film mitzunehmen. Im diesem Augenblick wird das Bildfenster durch die Flügelblende von hinten verdeckt. So soll es sein, so verstehe ich den Mechanis- mus. Beim Rückwärtsdrehen derselbe Ablauf, nur dass sich das zweite Segment der Flügelblende verstellt und den Schattenbereich vergrößert. Also können wir die Flügelblende eigentlich ausschließen. Wenn ich die kleine Umlaufrolle unten links neben dem Schlaufenformer gegen die Rückstellfeder von Hand etwas in Richtung Projektionswand bewege, dann bekomme ich das Bild kurz zum Stehen. Aber das kann nicht die Lösung sein. Es gibt schon einen Zusammenhang mit der Schlaufenbildung, aber ich komme hier nicht weiter. Sobald das Bild steht läuft der Projektor sanft und leise. Viele Grüße, Andreas
  12. Hallo Liebe Filmvorführergemeinde, vielleicht kann mir jemand weiterhelfen. Ich habe einen Bauer T182 zur Reparatur. Ich erhielt das Gerät mit folgender Fehlerbeschreibung: Beim Einschalten leuchtet die Lampe, aber der Antrieb läuft nicht. Der Fehler war rasch gefunden. Der große Frako Elko (1000 µF/63V) hatte einen satten Kurzschluss und löste damit auch die Schmelzsicherung (T 1,6A) aus. Neuer Kondensator, neue Sicherung und das Gerät läuft wieder. Jetzt zum Problem: Der Vorbesitzer hatte sich schon selbst daran versucht, und hatte, in der Annahme das irgend etwas schwergängig ist, den kompletten Filmpfad, samt Tonköpfen mit Sprühöl - nach dem Motto viel Hilft viel - regelrecht eingesaut. Die Soße lief unten am Gerät heraus. Mir blieb nichts anderes übrig, als alles zu zerlegen zu reinigen und gezielt leicht neu zu schmieren. Bei der Vorwärtsprojektion habe ich ein starkes, vertikales Bildzittern. Dabei läuft der Projektor relativ laut. Lässt man den Film rückwärts laufen, steht das Bild wie eine eins und der Projektor läuft seidenweich. Den Andruckschlitten hatte ich gereinigt. Das Greifersystem hatte ich nicht zerlegt. Da der Projektor vorher nicht lief, weiß ich natürlich nicht, ob der Fehler bei Anlieferung schon da war. Was noch auffällt ist, dass sich bei der Rückwärtsprojektion ober- und unterhalb der Projektionsebene ein schöne Schlaufe bildet, während der Film bei der Vorwärtsprojektion fast eher spannt. Auch mit dem Schlaufenformer bekomme ich keine Schlaufe hin. Kann mir jemand einen Tipp geben ? Vielen Dank im Voraus. Viele Grüße, Andreas
  13. Hallo liebe Filmvorführer, ich besitze den GS1200 P-Com aus einem Nachlass. Den Einzigen Feldausfall, den ich mit dem Projektor mal hatte, war das Motorrelais. Weil man dieses Relais kaum noch bekommt, habe ich es umgesockelt und ein ganz normales Umschaltrelais eingebaut. Bei dieser Prozedur habe ich etwas Sinterlageröl auf die Motorwelle gegeben und das war's dann auch schon. Der Projektor läuft bei mir absolut zuverlässig, keinen Filmfraß, keine Ausfälle. Selbst die Lampen halten eine gefühlte Ewigkeit. Das Bild ist sehr scharf, man muss nicht ständig nachkorrigieren wie z.B. beim Bauer T 502. Sehr fein auch die Standbildfunktion, wenn man z.B. Einzelheiten (Personen o.ä.) genauer identifizieren möchte. Wenn es überhaupt etwas zu bemängeln gäbe, wären da zwei kleine Dinge, die mir spontan einfallen: 1. Wenn der Projektor länger in Betrieb ist, dünstet er einen etwas komischen Geruch aus. Ich konnte aber bislang keinen Fehler feststellen. Das geht nun schon über Jahre so. 2. Das Audio Teil verfügt über getrennte Höhen- und Bassregler. Man hat aber den Eindruck, dass sich am Klang kaum etwas ändert, wenn man daran dreht. Soweit meine Erfahrungen. Viele Grüße, Andreas
  14. Hallo Roland, also das Ruckeln beim Aufwickeln hat mein Heutier auch. Das hängt meines Erachtens nach mit der Kraftübertragung durch die Peesen zusammen. Allerdings kann ich mich erinnern, dass die Schmierung an den beweglichen Teilen verharzt war. Zum Lösen für verharzte Fette verwende ich am liebsten WD-40. WD-40 ist eigentlich ein Löse- und kein Schmiermittel. Also anschließend alles sauber abwischen und neu einfetten. Dazu kannst Du eigentlich jedes harzfreie Fett verwenden. Da ich hauptsächlich Geräte von DUAL restauriere, habe ich mir bei "Dualfred" das Schmierset besorgt. Im Internet unter "Dualfred" bestellbar. Da nehme ich dann das Hochleistungsmehrzweckfett. (Dose 4) Einen Reparaturplan von dem Projektor kenne ich nicht. Ich habe aber schon im Ebay Anbieter für die originale Dokumentation gesehen. Inwieweit dort auf Reparaturen eingegangen wird, kann ich nicht sagen. Der Projektor ist mechanisch nicht sehr kompliziert. Denn solltest Du eigentlich auch so wieder hinbekommen. Bei meinem war lediglich eine neuer Riemen fällig. Den habe ich von Wittner. Nicht gerade ein Schnäppchen, aber passt hervorragend und der Projektor läuft wieder sehr leise. Nach dem Riemenwechsel musste ich den kleinen Schalter für die Tonwiedergabe etwas nachjustieren, weil beim Projezieren manchmal plötzlich der Ton weg war. Die beiden Spulenarme hatte ich zerlegt, gereinigt und neu abgeschmiert. Der Zusammen- und Einbau ist etwas fummelig. Filmbeschädigungen oder Salat hatte ich bislang nicht. Die Bildschärfe ist sowohl mit der Standard- als auch mit der Rubinandruckplatte sehr gut. Ob's die Einfädelhilfe für die Aufwickelspule braucht, darüber kann man diskutieren. Auf den Anschlussgerätestecker gut aufpassen, der ist rar und neigt zu Wackelkontakten. Ich wünsche Dir viel Freude mit dem Heurtier 42 Stereo Viele Grüße, Andreas
  15. Hallo Zusammen, auf Nachfrage eines Forenmitgliedes, möchte ich hier nochmals eine kleine Arbeitsanweisung erstellen, wie man den kompletten Verstärker aus dem Heuertier Stereo 42 ausbaut. Ich hatte dies vor längerer Zeit gemacht und bin nicht mehr ganz sicher, ob ich nichts vergessen habe. Korrigiert mich bitte. Ich wollte meinen Projektor, nachdem er perfekt läuft nicht nochmals zerlegen. 1. Sämtliche Bedienknöpfe der unteren Reihe abziehen - geht mitunter etwas schwer - Tuch benutzen. Achtung der Knopf für die Spurlage ist mit einer kleinen Gewindestift gesichert und ist mehrteilig - nichts verlieren. 2. Zunächst fünf Schrauben lösen und seitliche Abdeckung abnehmen. 3. Knopf für die Höhenverstellung des Projektors ganz herausdrehen. Der verstellbare Fuß kann dann nach unten entnommen werden. Anschließend die Umlaufende Blechummantelung abnehmen. 4. Unter bzw. hinter der Schwungmasse befinden sich zwei Relais, die über grüne Stecker mit dem Oberteil des Projektors verbunden sind. Bevor diese Stecker nach oben abgezogen werden können, müssen von vorne zwei kleine Sicherungschräubchen entfernt werden. 5. Zwischen der Bodenplate des Projektors und dem Verstärkergehäuse befindet sich ein Luftspalt (ca. 3 mm) Durch diesen Luftspalt kommt man mit einem dünnen Schraubendreher von vorne an die Sicherungschrauben der grünen Stecker aus Pkt. 4 heran. (Auf dem Bild ist das umlaufende graue Blech noch dran, das muss natürlich weg.) 6. Den Projektor vorsichtig auf die Seite legen (polstern). Danach die sechs Schlitzschrauben auf der Unterseite lösen. Danach lässt die das komplette Verstärkerteil schräg nach unten anheben. Achtung: Das Verstärkerteil ist über viele Einzelleitungen mit dem Projektor verbunden. Diese Leitungen sind gesteckt und können leicht abgezogen werden - aber Vorsicht. Einige Farben kommen mehrmals vor und können leicht verwechselt werden. Also alle Leitungspositionen gut kennzeichnen. Wenn alle Verbindungen gelöst sind, kann der Verstäker vollends nach unten abgenommen werden. Bitte vorsichtig sein beim Ausfädeln der Potiachsen für die Bedienknöpfe. Die Verstärkerplatine ist mit einigen Schrauben im Verstärkergehäuse befestigt. Nach Lösen der Schrauben kann die Platine entommen werden und ist dann beidseitig zugänglich. Viel Erfolg, Liebe Grüße, Andreas
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.