Jump to content

Gorbi!

Mitglieder
  • Content Count

    7
  • Joined

  • Last visited

About Gorbi!

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gorbi!

    Bolex-SM-8-Fragen

    Liebe Schmalfilmkollegen, gestern habe ich den Bolex SM 8 wieder herausgeholt. Der Projektor läuft soweit ganz gut, hat aber zwei Macken: 1.) Obwohl der Antriebsriemen nur wenige Jahre alt ist (ich hatte ihn selbst durch ein Neuteil ersetzt), quietscht er bei 18 Bildern/sec. leicht. Ich hatte das Gerät mit einem Oszilloskop und einer Photodiode exakt auf diese Bildfrequenz justiert. Bei 24 B/s schnurrt das Gerät ganz leise, wie es soll, weil der Riemen dann stramm genug auf der Motorwelle läuft. Erste Maßnahmen: Die beiden steinharten Motorlagergummis habe ich mit Schrumpfschlauch "unterfüttert", damit der Motor etwas weiter nach vorne kommt und der Riemen strammer läuft. Weil das noch nicht ausreichte, mußte ich die Kupplungsscheibe etwas nach innen schrauben. Nun ist Ruhe, aber die Bildfrequenz ist höher als 18 B./s. Was kann ich für einen leisen Lauf bei gleichzeitig korrekter Bildfrequenz tun? 2.) Das Lager der oberen Spulenhalterung (am ausklappbaren Arm) wackelt, so daß größere Spulen am Gehäuse schleifen. Unangenehmer Nebeneffekt: Beim Abspielen verursacht der Film quietschende Geräusche, weil er an der nicht senkrecht stehenden Spule schleift. Kann ich irgendwo eine bemaßte Zeichnung finden, um das Lager ggf. auszutauschen oder neu drehen zu lassen? Oder gibt es das Teil noch zu kaufen? Vielen Dank für Eure Unterstützung. Mit besten Grüßen und Wünschen für schöne Ostertage. Michael
  2. Gorbi!

    Rutschkupplung

    Das freut mich. Jetzt ist aber wieder ein anderes Projekt dazwischengekommen, welches mit Schmalfilm nichts zu tun hat, außer, daß man die gleichen Spulen verwendet : Die Gangbarmachung eines Tonbandgerätes "Grundig TK 47", welches Jahrzehnte in einem Keller gestanden hat. Auch wenn die Zinkpest einigen Bauteilen zugesetzt hat – gibt es auch Projektoren, die mit diesem Problem zu kämpfen haben? –, sind verblüffenderweise alle Antriebsriemen und Andruckrollen intakt, so daß das Gerät nach einiger Zuwendung schon wieder ganz gut läuft - und mit einem in den 60er Jahren bespielten Band erstaunlich gut klingt! Im Gegensatz dazu habe ich schon Cassettenrecorder aus den 80ern und 90ern gesehen, bei denen Zahnräder zerbröselt und Riemen zu einer klebrigen Masse zerfallen sind.
  3. Gorbi!

    Rutschkupplung

    Ja, da hast Du recht, der Film muß über die Laufrolle. Jetzt, Dank der Hinweise, funktioniert es. Der Andruckhebel über der Zahntrommel war etwas lose, so daß ich die Feder nachbiegen mußte. Interessanterweise hat der Greifer nur eine Spitze. Der Projektor ist geeignet, damit die Kinder lernen, mit so etwas umzugehen. Ich selber bevorzuge dann doch den Bolex. Viele Grüße Michael
  4. Gorbi!

    ...unendliche Weiten....

    Kraß, wieviel Vorspann braucht man denn für so eine Projektion? Doch mindestens die Länge vom ersten bis zum letzten Projektor? Das erinnert mich an die Zeit, als alle Maschinen in einer Fabrik über Transmissionsriemen von einer Hauptwelle angetrieben wurden...
  5. Gorbi!

    Rutschkupplung

    Vielen Dank, Ihr habt den Nagel auf den Kopf getroffen! Da wäre ich nie darauf gekommen. Denn so schleift der Film ja am Lampengehäuse. Weil ich keine Bedienungsanleitung habe, habe ich mir ein Bild gemacht (s. u.*). Heute Abend werde ich den neuen Filmweg testen. Trotzdem kann ich ja die Mechanik im Schwenkarm auf Leichtgängigkeit prüfen. [* Auf die Schnelle habe ich nicht herausgefunden, wie man ein Bild hochladen kann.]
  6. Gorbi!

    Rutschkupplung

    Nachdem ich länger nicht aktiv war und meinen Benutzernamen "Gorbi" nicht mehr reaktivieren konnte (vermutl. neue E-Mail-Adresse), habe ich mich als "Gorbi!" neu angemeldet. :-) Wie gesagt, aufgrund beruflicher Beanspruchung und anderer privater Interessen, habe ich schon länger nicht mehr gefilmt. Eigentlich war mir die Lust ein wenig nach dem Verschwinden des Kodakchrome K 40 vergangen: Meine geliebten, handlichen Eumig-Mini-Kameras wurden unbrauchbar, weil sie mit der Empfindlichkeit der Ektachrome 64 nicht klarkommen (es gab damals - 2006 - dazu einen hervorragenden Artikel von Jürgen Lossau in der Zeitschrift "Schmalfilm"). Auch die Bildqualität der E64 hat mich erst einmal nicht vom Hocker gehauen. Aber die Nikon R10, der Bolex SM8 befinden sich noch im "Lager", und auch ein paar originalverpackte E64 liegen seit 12 Jahren im Gefrierfach (neben einem K40, der dort aus Nostalgie bleiben darf). An das Thema "Schmalfilm" wurde ich durch einen Freund erinnert, der mir vergangene Woche einen russischen Projektor geschenkt hat. Sicher nichts besonderes, aber weil ein "Hase & Wolf"-Film dabei lag, konnte ich ihn - nach Ersetzen der Birne und Ölen des Filzes - gleich testen. Nett an dem Gerät ist die stufenlos einstellbare Abspielgeschwindigkeit und das Detail mit dem Filter, der sich, je nach Gebläseluftdruck, in den Strahlengang einschwenkt. Das Gerät schnurrt soweit einwandfrei, allerdings ruckt die kleine Spule beim Vorwärtsabspielen stark. Es bildet sich oben eine Schlaufe, und wenn diese "abgearbeitet" ist, kommt der Moment, in dem der Film zwischen Greifer uns Spule "gerade" ist, der Greifer zieht, es gibt einen Ruck, die Rolle dreht sich schneller, es bildet sich eine "Lose", und das ganze geht von vorne los. Stelle ich die Rutschkupplung strammer ein, verschwindet das Rucken nicht. Stattdessen zieht die Rolle beim Rückwärtsabspielen so stark, daß der Film gelegentlich über den Greifer gerissen wird und sich die untere Schleife immer mehr verkleinert, bis der Projektor zu rattern beginnt. Stelle ich dagegen die Rutschkupplung lockerer ein, kann sie die Spule beim Rückwärtsabspielen nicht mehr drehen. Was habe ich noch versucht? Die Rutschkupplung besteht aus einem Paket abwechselnd axial geschichteter Scheiben aus Stahl und Pertinax, von denen die eine Sorte kraftschlüssig mit dem Antrieb und die andere mit der Spule verbunden ist. Zuerst habe ich die Kupplung zerlegt und alle Scheiben akribisch entfettet. Als das keine Änderung brachte, habe ich das ganze erneut zerlegt und alle Scheiben beidseitig dünn mit Teflonfett versehen. Auch das brachte keine Änderung. Was ist Eurer Rat, damit der Film ruhig und gleichmäßig abgespult wird? Vielen Dank im voraus! Gruß Michael
×