Jump to content

Bauer P8TS No sound - repost


Recommended Posts

Hi,

 

My Bauer P8TS has no sound but visual part is fine. Internal/External speaker stays in mute even I tried with paper strip to the optic sensor.

After disassemble the projector it turned out the fuse on bottom board (Si1) is gone. Tried to replace it but it keeps blown away.

 

When I asked in 'Teknik' section before(my original post has been deleted now. Assuming category matter, I am sorry for the mistake..) somebody suggested to check if C37/38 is damaged. But based on what I am seeing from the service manual, I can't find C37 or 38.

 

Is there anyone could give me a tip or some suspect point that I need to inspect?

Link to post
Share on other sites

Typically, the big capacitator that is located behind the 4 diodes (Graetz-circuit) is short circuited and may have killed at least one of the diodes. You must check and replace it. To get there remove the base plate and the circuit board, unsolder the parts...

Link to post
Share on other sites
10 minutes ago, jacquestati said:

Typically, the big capacitator that is located behind the 4 diodes (Graetz-circuit) is short circuited and may have killed at least one of the diodes. You must check and replace it. To get there remove the base plate and the circuit board, unsolder the parts...

 

Dear jacquestati,

 

Thank you for the advice. I will check that first and would do feedback. Hope it works!!

Link to post
Share on other sites
10 minutes ago, makrofotografie said:

I was somebody 🤓

 

 

03BED14C-5E82-4176-925B-1C41EA7A310B.png

 

Thank you very much. I appreciate it!

I've tested C37,38,32,40,9 (mainly big Caps), it turned out C37 is shorted. Now I have ordered the parts, so hope this can sort it out.

 

With all respects thanks again for your quick advice and I'll get back here as soon as replacing C37. 

  • Like 1
Link to post
Share on other sites
On 8/18/2020 at 9:57 PM, jacquestati said:

...you're welcome!

 

On 8/18/2020 at 9:37 PM, makrofotografie said:

I was somebody 🤓

 

 

Hey I swapped C37 with new Cap, same 63v 1000uF but 40-125'C instead 40-105'C.

It works! Fantastic! Now I can make the experiment with optic sound. Thousand gratitudes!

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.