downintheflood

Mitglieder
  • Gesamte Inhalte

    113
  • Benutzer seit

  • Letzter Besuch

  • Days Won

    1

Über downintheflood

  • Rang
    Advanced Member
  • Geburtstag 23.08.1956

Contact Methods

  • AIM
    TomPaine56
  • MSN
    tom.paine@hotmail.de
  • Website URL
    http://www.downintheflood.com
  • ICQ
    222460269
  • Yahoo
    tompaine56

Profile Information

  • Geschlecht
    Männlich
  • Ort
    Münster
  • Interessen
    Musik / Literatur / Gitarre spielen / spazieren gehen / coden
  1. das neue Aufspielen hatte nichts gebracht. Unser technischer Kollege hat heute die Subtitle Engine in den beiden kleinen Häusern neu installiert. Soll wieder laufen, aber ich bin heute nicht da.
  2. wir benutzen hier so einen Switch, der über den Scaler läuft, der mit dem Projektor über DVI verbunden ist. in jedem Saal haben wir 2 Netzwerkanschlüsse, im Saal liegt das Gegenstück zu dem Switch im Vorführungsraum. Da geht der Laptop über VGA rein, vom Switch ins Netzwerk mit Netzwerkkabel. das kommt im Vorführungsraum auf einem Patchfeld (so nennt man es glaube ich) an & von da gehe ich auf den Switch im Vorführungsraum wieder mit einem Netzwerkkabel, dann VGA an Scaler & Scaler an Projektor. Über kleine Klinke bekomme ich vom Saal den Ton über den Switch & von dem Switch im Vorführungsraum führt dann eine kleine Audioklinke mit Kabel zu zwei Chinch Steckern, die wir über ein Mischpult laufen haben, kann man aber auch auf den NonSync am Dolby CP750 draufstecken. weiß nicht, ob das so verständlich ist, man bräuchte eine Grafik um den Weg aufzuzeigen. der eine Stecker an dem Switch im Foto ist das Netzkabel für den Switch.
  3. der neue USB ingest hat nicht funktioniert, allerdings hatte ich noch die alte Fassung auf dem Server, in dem anderen Kino hab ich die alte Fassung gelöscht & die Untertitel neu aufgespielt, werde nachher sehen was da passiert.
  4. danke! hab es nochmal per USB aufgespielt, ich seh gleich nochmal nach wenn eine Vorstellung durch ist.
  5. da fällt mir noch ein, die Untertitel kamen mit den Schlüsseln & ich hab die per FileZilla aufgespielt.
  6. das kenne ich nicht, wie geht das?
  7. Hallo Carsten, der font heißt "manchester-sea_de.ttf". wenn ich die Datei aufmache steht da Full Subtitling Arial. Die Info bekamen wir über FB. ich weiß nicht genau, wo das noch zu sehen war, bei 1:26:45 meine ich wäre die o.g. Stelle gewesen, in Reel 4
  8. ich wurde heute darauf aufmerksam gemacht, daß die Untertitel bei Manchester by the Sea teilweise fehlerhaft seien, hat etwas gedauert bis ich eine Stelle fand, es ist mir ein Rätse. der korrekte Text in der Untertitel Datei: <Subtitle SpotNumber="196" TimeIn="00:17:58:167" TimeOut="00:18:03:000" FadeUpTime="20" FadeDownTime="20"> <Text VAlign="bottom" HAlign="center" HPosition="0" VPosition="14"> Du bist Hausmeister in Quincy. </Text> <Text VAlign="bottom" HAlign="center" HPosition="0" VPosition="8"> Was kümmert es dich, wo du das machst? </Text> </Subtitle> Auf der Leinwand wird angezeigt: "Du bist Hausmeister in uincy." ich habe die TrueTypeFont Datei auch eingesehen, das Q bzw. q ist dadrin enthalten. Wieso wird das nicht angezeigt? schon merkwürdig. (doremi/Christie) ~ auf zwei Projektoren/Servern getestet.
  9. SmartJog wurde von Ymagis übernommen & per Satellit kam da ewig nichts mehr an, sondern über die langsame Vernetzung. Angeblich will man die Satellitenschüssel auf einen anderen Satelliten einrichten, aber da ist bisher noch nix weiter passiert. Außerdem hatte ich schonmal Probleme mit dem SmartJog, eine der Festplatten von heute auf morgen defekt & plötzlich wurden keine Filme mehr angezeigt. unser "IT admin" hat den SmartJog ein wenig zweckentfremdet & er spielt auch eine kleine Rolle als in ein TMS eingebundener Central Server, hab ihm schon zigmal erklärt eine NAS Box anzuschaffen, die würde ja für das Volumen, was kurz- und mittelfristig "gelagert" werden sollte, reichen.
  10. der downloadlink beinhaltet nochmal die audio Dateien. sind ca. 700 MB
  11. mir wurde mitgeteilt, einige Kinos hatten Probleme mit den Untertiteln.
  12. es gab einen downloadlink zu den Untertiteln & einen neuen Schlüssel. Dies ist bei uns jetzt die richtige Fassung: Truth_FTR-1_S_EN-DE_DE-TD_51_2K_20160603_ADC_IOP_VF-1
  13. bekam vorhin einen Anruf vom Kollegen, Moment der Wahrheit OmU (Truth) hätte keine Untertitel, wir dachten, vielleicht sind die im Kasch gelandet, dem ist aber nicht so. Die Untertitelordner wurden nur mit den .xml Dateien, die die Untertitel enthalten ausgeliefert, die dazugehörigen Schriftartendateien (z.B. arial.ttf) fehlen. Da die ganze Chose auch nicht in die PKL.xml Datei eingebunden ist kann man da zunächst nix machen, da müssten die das DCP für die OmUs schon neu erstellen. im Falle, daß jemand ein ähnliches Problem hat.
  14. hab jetzt im Forum nichts dazu gefunden & vielleicht gehört das ja zu "Kopienbefunde". Als ich letztens beim Toneinstellen zu Hologramm 1. Vorstellung um Saal war, fing die deutsche Fassung auf englisch ohne Untertitel an. Hab das alles in Ruhe abgewartet, es war ja kein Schlüssel für die OV da, konnte also nichts falsch zugeordnet gewesen sein. Die Stelle war im Trailer auf deutsch & im Film dann auf englisch. als am Ende dann doch alles auf deutsch war, dachte ich, es wäre eben wegen der Traumsequenz. für die, die's nicht wissen schon irritierend.
  15. Gute Idee.