Jump to content

kinofreaks

Mitglieder
  • Gesamte Inhalte

    96
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Über kinofreaks

  • Rang
    Advanced Member
  • Geburtstag 26.12.1986

Profile Information

  • Geschlecht
    Männlich
  • Ort
    BaWü
  1. Doremi IMB Firmware Update 30.11

    Neuer Download und Stick haben nichts gebracht. Hab es auch nochmal mit der Vorgänger-Firmwareversion von 30.11 probiert, ging auch nicht.
  2. Doremi IMB Firmware Update 30.11

    SW 2.8.18 ist drauf. Habe die Daten mit USB-Stick geingestet. Ich kann es nochmal mit einem neuen Stick versuchen.
  3. Doremi IMB Firmware Update 30.11

    Hallo zusammen, ich habe nun schon mehrfach versucht ein Firmware-Update für den Doremi IMB aufzuspielen, aber es will nicht gelingen. Das witzige ist, wir haben drei baugleiche Projektor/Serversysteme bei den ersten beiden hat es funktioniert. Nur beim dritten klappt es nicht. Das Update für den Security-Manager hat beim dritten auch funktioniert: [Fri Jan 26 19:28:12 CET 2018]: Processing package '/doremi/etc/rc.once/dcp2000_imb_sm-5.1.110-0.pkg'... [Fri Jan 26 19:28:12 CET 2018]: Installing package '/doremi/tmp/dcp2000_imb_sm-5.1.110-0.pkg'... [Fri Jan 26 19:28:36 CET 2018]: Check SM has the DLMs for this package ... [Fri Jan 26 19:28:41 CET 2018]: Success [Fri Jan 26 19:28:41 CET 2018]: Installing linux-1.8.7-0.enc ... [Fri Jan 26 19:29:08 CET 2018]: This operation can take up to 8 minutes Success. [Fri Jan 26 19:29:08 CET 2018]: Installing ramdisk-5.1.110-0.enc ... [Fri Jan 26 19:31:16 CET 2018]: This operation can take up to 8 minutes Success. [Fri Jan 26 19:31:16 CET 2018]: Installing xml_csc.enc ... [Fri Jan 26 19:31:18 CET 2018]: This operation can take up to 8 minutes Success. [Fri Jan 26 19:31:18 CET 2018]: Installed bundle successfuly nur das für den IMB schlägt fehl: [Wed Jan 31 12:29:36 CET 2018]: Processing package '/doremi/etc/rc.once/dcp2000_imb_firmware-30.11a.pkg'... [Wed Jan 31 12:29:36 CET 2018]: Installing package '/doremi/tmp/dcp2000_imb_firmware-30.11a.pkg'... [Wed Jan 31 12:29:57 CET 2018]: dcp2000_imb_firmware-30.11a: Checking SM has DLMs for software: ./binaries/imb_fw_30.11a-c.enc ... [Wed Jan 31 12:29:58 CET 2018]: dcp2000_imb_firmware-30.11a: Checking SM has DLMs for software: ./binaries/imb_fw_30.11a-d.enc ... [Wed Jan 31 12:29:59 CET 2018]: dcp2000_imb_firmware-30.11a: Error reported for software ./binaries/imb_fw_30.11a-c.enc: [Wed Jan 31 12:29:59 CET 2018]: dcp2000_imb_firmware-30.11a: Failed with CMD error code 0x00000d (Item not found). [Wed Jan 31 12:29:59 CET 2018]: dcp2000_imb_firmware-30.11a: sbc405_prepare_update(): failed to update binary [Wed Jan 31 12:29:59 CET 2018]: dcp2000_imb_firmware-30.11a: Error reported for software ./binaries/imb_fw_30.11a-d.enc: [Wed Jan 31 12:29:59 CET 2018]: dcp2000_imb_firmware-30.11a: Failed with CMD error code 0x00075d (Watermarking technology rejected). [Wed Jan 31 12:29:59 CET 2018]: dcp2000_imb_firmware-30.11a: sbc405_prepare_update(): failed to update binary [Wed Jan 31 12:30:00 CET 2018]: dcp2000_imb_firmware-30.11a: ERROR: No installable software found (SM is not ready to update softwares) [Wed Jan 31 12:30:00 CET 2018]: dcp2000_imb_firmware-30.11a: Installation failed Ich bin wie folgt vorgegangen: Download und Ingest der DLM-Datei für die Seriennummer des Projektors: imb_fw_30.11a-d.dlm Danach Ingest des Updates: dcp200_imb_firmware-30.11a.pkg Danach Reboot des Servers, den Projektor mit dem IMB habe ich testweise laufen lassen oder auch rebootet, ging beides mal nicht. Weiss jemand Rat? Viele Grüße Benedikt
  4. Der SRX-R515 thread

    Hallo Carsten, ja, das witzige ist, dass ich mit dem User "Admin" bei Login auf dem Server direkt die Sachen speichern kann. Aber danke für die Info. Werde mal ein Remote-Login mit dem "superuser" probieren. Danke und Gruß Benedikt
  5. Der SRX-R515 thread

    Also die HTML-Steuerung über: https://<dei.ne.ip.adresse>/EvansGUI/run.html geht bei mir. Interessanterweise aber nur über den DATA-Port über CTRL nicht. Was auch seltsam ist, wenn ich mich mit dem Smartphone als "Admin" einlogge kann ich zwar remote Schärfe und Zoom einstellen aber nicht abspeichern.
  6. Der SRX-R515 thread

    Hallo Carsten, danke für die schnelle und ausführliche Antwort. Zum Remote-Problem: Ich habe den Zugriff mit altem und neuen Firefox probiert, da ich mich noch an das alte Problem erinnerte. Aber danke für den spezifischen Link, dann probiere ich es mal damit (hab am Freitag wieder Gelegenheit), melde mich dann ob es geht. Wegen den Untertiteln: Jetzt habe ich auch verstanden warum die Untertitel beim Testlauf im Kinosaal (Doremi) gingen, beim Open-Air (Sony) dann aber nicht. Schade, dass nur der Doremi den Konverter besitzt. Dem Verleih sollten solche Sachverhalte aber eigentlich auch bekannt sein. Wenn man den Film extra mit Untertiteln bucht, geht man ja dann eigentlich davon aus, dass das jedes Projektionssystem auch mit sichtbaren Untertiteln abspielen kann. Vielleicht gibt es aber auch tatsächlich eine "OCAP"-Version des Films und ich hab halt nur die falsche "CCAP" bekommen, das weiss ich nicht. Auf der Platte war nur die normale CPL und die CCAP drauf.
  7. Der SRX-R515 thread

    Zwei Fragen zum Projektor, die bei der gerade beginnenden Open-Air-Saison bei uns aufgetaucht sind: Ich habe Winter das System auf 1.51.1 updaten lassen. Wie funktioniert jetzt der Remote-Zugriff via Browser? Früher hatte ich mittels eines WLAN-Routers ein Netz aufgebaut und den Data-Ethernetanschluss des S-10 dort angebunden und entsprechende IP-Adresse vergeben. Beim Aufruf der Adresse im Browser (Port 80), musste man etwas rumklicken dann kam irgendwan "Evans Gui" und "Evans Update" und man konnte sich auf die Oberfläche einloggen. Jetzt kommt nur noch Fehlermeldung 404 oder 405 ("Forbidden"). HTTPS geht auch nicht. Erfolgt der Zugang jetzt über einen anderen Port? Die physikalische Anbindung geht auf jeden Fall, da die Fehlermeldung zweifelsohne vom Webserver des S-10 erfolgt (Apache Tomcat). Dann gestern folgendes Problem gehabt, wir haben bei einer Hörgeschädigteneinrichtung extra eine Vorführung von "Mein Blind Date mit dem Leben" mit der barrierefreien Version gemacht (BlindDate_FTR-1_S_DE-DE-CCAP_DE-TD_51-VI_4K_SC_20161110_ADC_IOP_VF-1 ). Die Untertitel sind aber nicht erschienen, woran kann das liegen? Bei den Einstellungen "AV-Settings" konnte man nur die Audio-Outputs routen und die Verzögerung der Untertitel einstellen. Muss man da irgendwo ein Häckchen setzen oder ist die CPL gar die falsche? Danke und Gruß Benedikt
  8. Aki Kaurismäkis 'The other side of hope'

    Am 7. und 8. Mai läuft die Rolle im Subiaco in Alpirsbach (Schwarzwald)
  9. Ersatzled für Dolby Cat701

    Bei RSEM gibt es weiterhin solche LEDs zu kaufen. Ist halt etwas teuer: http://www.rsem.com/equipment-details.asp?partnum=BARLED Ich gehe davon aus, dass das diese sind.
  10. Ersatzled für Dolby Cat701

    Hallo Dent-Jo, vielen Dank für den Hinweis. Sowas in der Art hatten wir auch vor wenn wir keine günstige Original-Ersatz-LED bekommen. Eventuell sogar dann mit einer normalen Rotlicht-LED. Gut auch der Tipp, dass es auch mit einer runden LED geht. Weil da waren wir uns noch unsicher ob man dann genug Licht auf den Film zentriert bekommt. Ich kann ja mal berichten wie es klappt. Gruß Benedikt P.S. Queerverweis zum Thread 35mm Kopie "The Other Side of Hope": Ich hoffe die Kopie hat überhaupt eine Digitaltonspur, sonst können wir uns die Bastelei nämlich sparen...
  11. Ersatz-LED für Dolby Cat. 701

    Hallo, ich suche eine Ersatz-LED oder das ganze Modul mit der LED, im Manual als Dolby Part.No. 83308 beschrieben, für obigen Digitalton-Reader. Angebote gerne per PN.
  12. SMPTE u. IOP

    Naja, die eine Version des DCPs hat funktioniert (IOP), aber genau diese haben wir gelöscht. Die andere Version (SMPTE) ging nicht. Inzwischen haben wir aber dank Hilfe von Rabauke-Film zumindest eine funktionierende Version mit englischen Untertiteln wieder hinbekommen. Dank Update der XMLs im DCP ist jetzt auch die Benennung der CPL DCI-konform. Gruß Benedikt
  13. SMPTE u. IOP

    Jetzt habe ich gerade auch ein Problem mit dem ominösen "Projekt A" - DCP bekommen... Der Film soll Morgen Abend bei uns laufen, und wir haben nur noch die SUB-D-Version (SMPTE) auf dem Server (Doremi 2k4 Show Vault). Die Untertitel sind zwar im DCP vorhanden, aber werden nicht angezeigt, man versteht also nur griechisch... Gibts da einen Trick wie man die Untertitel hin bekommt, oder bräuchte ich da die anderen Version-Files? Bei der IOP-Version gingen die Untertitel wohl, aber die haben wir beim Aufräumen mehr oder weniger versehentlich gelöscht. Ist echt ärgerlich, wenn SUB-DE dransteht, geht man ja eigentlich auch davon aus, dass Untertitel kommen... Gruß Benedikt
  14. Der SRX-R515 thread

    Ok, bei uns ist noch die Version 1.21.0 drauf. Werde mal dringend ein Update machen.
  15. Der SRX-R515 thread

    In der Library wurde das CPL als "OK" angezeigt. Wenn man es aber in eine SPL einbaut, wird bei der Auswahl (Load) dann angezeigt, Playable: "NO". Die Softwareversion schaue ich am Montag mal nach. Es handelte sich um die OV des Films "Thule Tuvalu". Es kommen dort aber Untertitel vor, von dem her könnte es schon damit zusammen hängen. Und ja, beim ursprünglichen Ingest war der Projektor aus, nur der Server an. Im Regelfall erstelle ich die Playlists auch schon früher, und dazu muss man ja dann auch den Projektor anmachen, sonst sind die Automation-Cues ja nicht verfügbar. Diesmal geschah dies aus Zeitgründen erst unmittelbar vor der Vorstellung. Vielleicht ist die einfachste Lösung, den Projektor auch beim Ingest an zu haben. Gruß Benedikt
×