Jump to content

kinofreaks

Mitglieder
  • Content Count

    111
  • Joined

  • Last visited

  • Days Won

    1

About kinofreaks

  • Rank
    Advanced Member
  • Birthday 12/26/1986

Profile Information

  • Geschlecht
    Männlich
  • Ort
    BaWü

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich hätte mal ne Frage zur Wartung: Unser ältester 515er ist Baujahr 2014. Bis jetzt habe ich regelmäßig die Luftfilter gereinigt bzw. gewechselt, Objektiv, Gehäuse und Bauteile von Staub befreit, und Software-Update gemacht. Gibt es noch andere Wartungsarbeiten die in größeren Intervallen durchgeführt werden müssen? Beim Doremi IMB/IMS muss man ja z.B. die Backup-Batterie alle 5 Jahre wechseln bzw. je nach Projektor Kühlflüssigkeit wechseln. Gibts sowas beim Sony auch? Oder gibt es vielleicht sogar ein entsprechendes Maintenance-Manual? Danke und Gruß Benedikt
  2. Falls es jemanden interessiert: Ich habe inzwischen Sam Chavez kontaktiert, der mir bei dem Firmware-Update des CP 650 sehr nett und kompetent weiter helfen konnte. Ich habe nun 5 Exemplare auf die Version 2.3.6.6 upgedatet. Hat jedesmal einwandfrei geklappt. In dem Fall hatte ich wohl Glück... Gruß Benedikt
  3. Also mit kürzerem Kabel trat der Fehler jetzt seit einem Monat nicht mehr auf. Wird also an dem 15m-Kabel gelegen haben. Danke für die Hilfe!
  4. Im Nachhinein betrachtet hätte auch ein 10m-Kabel gereicht. Am besten besorge ich so eins, und schau dann mal ob der Fehler weiter auftritt. 10m sollten längenmäßig betriebssicher sein, oder?
  5. Könnte das Problem evtl. auch mit dem CX4-Kabel zwischen Server und IMB zu tun haben? Da wir den Vorführraum umgebaut haben, steht der Server in einem Rack ein paar Meter vom Projektor weg. Dafür haben wir hier ein neues Verbindungskabel mit 15m Länge installiert. Kann es hier Probleme ähnlich wie bei HDMI mit der Signalübertragung bei zunehmender Kabellänge geben? Oder würde so ein Fehler dann permanent auftreten?
  6. Der Fehler trat bei folgenden DCPs auf: Frau Mutter Tier, BlacKkKlansman, Van Gogh, Loving Vincent, Der Fall Collini Waren also sowohl verschlüsselte als auch unverschlüsselte. RAID-Status war ok, aber ich prüf das nochmal genauer. Ich habe jetzt auch mal unter Configuration->Status->Emergencies bei Emergency Signal= Projector Stop den Haken "Stop Current Show" raus gemacht, ich weiss aber nicht ob das was bringt. Werde auch ein Update in Erwägung ziehen.
  7. Bei uns hat schon wiederholt während der Vorstellung die SPL mitten im Film gestoppt. Folgende Historie: Error 3016: An emergency error occured during CPL "......" playback Solution: Check CPL "......" validation status. Please ingest this content again when status is NG. Otherwise please contact your local service representative. Der SMS-Server meldet folgendes: 20:15:49 Uhr ERROR unexpected stop- treated as error in SPL case 20:15:49 Uhr ERROR stopping SPL playback due to CPL play error 20:15:49 Uhr ERROR received InterruptedException. ErrorMessage: null 20:15:49 Uhr ERROR stopping SPL playback due to CPL play error 20:15:49 Uhr ERROR received InterruptedException. ErrorMessage: null ServerInfo: Ver. 1.52.1 SMS-Server: 1.52.0 IMB-Version: 1.51.00 Weiss hier jemand Rat wo der Fehler zu lokalisieren sein könnte? Das System lief bisher einwandfrei, der Fehler tritt erst seit ca. einem Monat ca. 1x pro Woche auf. Könnte es vielleicht an einem fehlerhaften Verbindungskabel zwischen Server und Projektor (IMB oder Ethernet) liegen? Ethernet haben wir schon getauscht... Danke und Gruß Benedikt
  8. Hallo Martin, danke für den Ratschlag. Dann sollte ich es mir vielleicht nochmal überlegen. Mit unserer v. 2.3.6.3 wird 7.1 nach meiner Vermutung nicht unterstützt. Wenn ich nämlich die Formate für die Kanalknöpfe programmieren will, kommt nach Format 90 gleich 92, also das Format 91 für 7.1 gibts hier noch nicht. Also wäre erst ein Update notwendig, und die Problematik hast du ja beschrieben... Gruß Benedikt
  9. Cat. 773 und Cat. 790 sind installiert. Müsste also gehen. Gruß Benedikt
  10. Ah vielen Dank Peter! Da ist mein Manual wohl veraltet. Das ist von 2008, da ist Format 91 nicht aufgeführt. Als aktuellste Softwareversion wird da 2.3.6.x angegeben. Da dachte ich 2.3.6.3 könnte da schon passen, aber wenn es auch noch 2.3.6.6 gibt siehts natürlich anders aus... Danke und Gruß Benedikt
  11. Die SW-Version ist 2.3.6.3 Mir ist klar dass Left und Right Mid eigentlich für was anderes gedacht ist, aber die Pin-Belegung bei Format 85 ist die einzige bei der ich 2 diskrete Kanäle als Output vom vierten AES Adernpaar bekomme. Es gibt noch Format 90: Aber hier wird nur der Bsl Input auf beide Bs-Outputs ausgegeben. Der Bsr fehlt hier quasi. Also ist gar keine richtige 7.1-Konfiguration mit dem 650 möglich?
  12. Hallo zusammen, ich möchte bei uns gerne den Ton von 5.1 auf 7.1 erweitern. Ich habe mich jetzt mal eingelesen, beim CP 650 kommt hier vermutlich das Format 85 in Frage: Die beiden hinteren Surround-Lautsprecher haben hier aber dann den Ausgang Right und Left mid. Wenn ich mit dieser Konfiguration einen 5.1 - Film spielen will, gibt es hier eine Möglichkeit dass ich die Ls und Rs - Signale gleichzeitig auf die hinteren Surrounds bekomme? Das Format 88 würde z.B. den Ls und Rs -Ausgang duplizieren, aber halt auf die Bsl und Bsr - Ausgänge und nicht auf Left und Right mid. Klar man könnte jedesmal die Endstufen umstecken oder im Server das Audio-Mapping ändern, aber einfach nur einen anderen Formatknopf am CP drücken, wäre schon komfortabler. Habe ich da im Manual was übersehen? Danke und Gruß Benedikt
  13. Das DCP selbst hat natürlich keine Umlaute, sondern nur der übergeordnete Ordner. Wir haben halt als Archiv eine Debian-Workstation auf denen die Filme halt in Ordnern mit den deutschen Filmtiteln gespeichert sind. Ingest auf Doremi geht problemlos wenn man die komplette Ordnerstruktur kopiert, beim Sony aber ist es genau wie Carsten beschrieben hat. Das spezifische Problem bei mir ist noch, dass der Sony-Server nicht physisch bei mir steht, sondern ich nur Zugriff über Remote hab. Anschluss der Platte an anderen PC ist daher mit größerem Aufwand verbunden... Bekomme ich vielleicht bei meinem Integrator FTP bzw. SSH-Zugangsdaten?
  14. Ich habe gerade ein Problem beim Ingest via SATA entdeckt: Wenn der Ordnername in dem sich ein DCP befindet Umlaute enthält, in meinem Fall ein "ä" wird der Inhalt des Umlaut-Ordners nicht angezeigt und kein Ingest ist möglich. Die einfachste Lösung wäre wohl den Ordner umzubenennen. In meinem Fall habe ich gerade keinen anderen CRU-Einschub da, und müsste daher kompliziert erst die SATA-Platte aus dem Rahmen ausbauen und in einen PC einbauen. Ich würde den Ordner gerne direkt auf dem Server umbennen. Gibt es da eine Möglichkeit? Ein Terminal wie bei den Doremis würde schon reichen, aber das gibt es meines Wissens nicht. Ich hab versucht mich via FTP und SSH auf den Server einzuloggen, die Ports sind zwar offen aber bei allen mir bekannten Usern (inkl. super) wird mir der Eintritt verweigert. Kann mir da jemand weiter helfen? Danke und Grüße Benedikt
  15. Neuer Download und Stick haben nichts gebracht. Hab es auch nochmal mit der Vorgänger-Firmwareversion von 30.11 probiert, ging auch nicht.
×
×
  • Create New...