Jump to content

Jensg

Mitglieder
  • Posts

    8,517
  • Joined

  • Last visited

  • Days Won

    35

About Jensg

  • Birthday 01/01/1970

Profile Information

  • Ort
    88326 Aulendorf
  • Interessen
    Tontechnik, Kino, Familie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kaufe ein neues, heutzutage sind die meistens im Blechgehäuse. Da die Baugröße damit wohl die möglichen Induktivitäten bestimmt, miß den Platz aus. 2A dürften dicke reichen, Selbstbau geht auch, die Drosseln etc. bekommst du einzeln, oder du hast noch ein altes defektes 230V Schaltnetzteil zuhause, da sind alle nötigen Bauelemente drin vorhanden. Jens
  2. Ja, so sieht das aus. Mein Trockner hatte nur die Y und Parallelkondensatorentstörung, also keine Drosseln, eines Tages knallte es, Sicherung war draußen, Deckel ab, Entstörfilter explodiert. Direkt angeschlossen, gut ist es. Es gibt die Filter auch komplett symmetrisch mit den Kondensatoren an beiden Seiten, und alle Varianten dazwischen. Die Teile haben einfach eine endliche Lebensdauer, wie Stefan2 schon mal schrieb, der Kunststoff bzw. die Vergußmasse reißt irgendwann, das Wickelmaterial ist hygroskopisch und zieht Feuchtigkeit und dann puff, es explodiert. Oft etwas verzögert, so bei einem kleinen alten Hameg Oszi, das ich noch habe, nach ca. 5min. Puff, viel weißer Rausch und Gestank. Wer im Forum stöbert, der wird da einige Beispiele für finden, das die Kondensatoren über die Netzschalter explodiert sind, oder Motoren kurzzeitig alleine anlaufen und es dann pufft. Kenne ich auch vom Finderantrieb der Steenbecktische, am Netz, man arbeitet daran, plötzlich läuft der Finterteller von alleine los, immer schneller bis Vollgas. Und dann Puff. Jens
  3. Glaube ich nicht, einfach eine Kombination aus zwei Drosseln, einem Kondensator am Ausgang zwischen den Drosseln und einer Y-Schaltung Drosselausgang gegen Schutzleiter. Ein klassisches Netzfilter eben. Soll Störungen aus dem gerät ins Netz reduzieren und umgekehrt. Jens
  4. Simon, merkt man. Machmal ist so einiges einfach zuviel. Grüße und Kopf hoch Jens
  5. Netzfilter oder Entstörfilter nennt sich das Teil. Der Projektor funktioniert auch ohne das Filter. Einfach den Netzeingang mit dem Netzanschluß im Projektor verbinden, fertig. Das Abrauchen ist normal bei dem Alter, die Kondensatoren im Filter schlagen durch. Jens
  6. Display dürfte C-Mos sein, kapazitiv angesteuert, reagiert daher sehr empfindlich auf Feuchte. Kann sein, das es nach einige Zeit wieder von alleine funktioniert, wenn es komplett trocken ist. Jens
  7. Carsten, das darfst du dann aber nicht veröffentlichen, denn nachvollziehbar hygienisch nach den xxx Standards ist das bestimmt nicht. Jens
  8. Beim Gleichrichter würde ich erstmal schauen, wieviel Rost sich da drin gebildet hat. Mit destilliertem Wasser auswaschen, in den 50° Backofen und trocken. Das Gleiche bei den Endstufen, die QSC hat Schnittnadkern, der rostet, wenn nicht gescheit vergossen, die Digitalendstufe hat Ferritkerne, nach waschen und trocknen könnte die wieder laufen bis auf die Potis. Versuchen kann man das ohne Sorgen, es haut einem ja maximal die Sicherung raus, wenn es die Netztrafos erwischt hat. Nur eben länger trocknen, etliche Stunden. Jens
  9. Hab's gesehen, schöner Mosfetzähler, robust und schnell. Besitzt eine Vorwahlfunktion, gabs neben numerischem Zähler auch als Uhr. Jens
  10. Die alten Mostek Zähler, schau mal an. Müßte ich auch noch welche haben, waren in den Geräten meiner Lehrzeit verbaut. Jens
  11. Sehe ich auch so, ist soweit überzogen, das es schon absurd ist. Läuft, und das ist wichtig. Jens
  12. Kann auch an den Steckverbindungen der Karten im Slothalter liegen, ich habe hier noch eine 1er rumstehen, muß da die ganzen Karten neu stecken und auch zwei Gorebords testen, ob die laufen. Bei lange gesteckten Karten ist dasm.W. keine Seltenheit, das da mal was muckelt. Letzets erst bei einer 1er gab es Streifen im Bild nach ca. 20 min Betrieb. keine Fehrlermeldung, Ursache waren die Steckkontakte des Eingansgboards mit den DVI und HDSDI Eingängen. Gezogen, gesteckt und es läuft wieder. Betrifft übrigens fast alle DLP Kisten, egal ob 1 oder 2er Serie. Bei den Sony 515er hatte ich das Problem bisher nur als PCIExpress Problem beim Kabel Server zum Projektor. Jens
  13. Würde ich mal mot Kontakt Gold Spray behandeln, nachem ich die Buchse mit Druckluft ausgeblasen habe. Druckluft gibts auch in der Dose, eine Luftballonpumpe, Fahradluftpume oder Ballpume tu es aber auch. Jens
  14. Nö, das ist für Kontakte, nicht für Gleitflächen. Kontakt Sprühöl 88, Teslanol Spezial Schmier Spray EAN: 4031947000149 uns so weiter. Jens
  15. Es gibt ein feines Öl von Kontakt Chemie, sowie andere wie Teslanol etc. Wichtig ist eben, keine Rostlöser, sondern Feinöle. Jens
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.