Jump to content

Revue 310 Geschwindigkeits Problem


marcushi
 Share

Recommended Posts

Hallo Forum,

 

ich sitze noch immer an meinem Revue 310 Projektor.

 

Riemen sind mittlerweile getauscht (Antrieb+Motor), jedoch bekomme ich kein sauberes Bild.

 

Das Bild flackert so stark, dass ich keinen Film schauen kann.

 

Ich nehme an die Geschwindigkeit reicht nicht aus?

 

Kann mir jemand helfen?

Link to comment
Share on other sites

Hallo, wenn das Bild nur flackert -also prinzipiell scharf eingestellt werden kann- ist der Motorlauf zu langsam. Dies kann zum einen daran liegen, dass einer der Riemen zu straff sitzt, dann wird sozusagen die Motorachse gebremst und der Motor kommt nicht auf Touren. Wenn Riemen ok, kann es am Greifer liegen, der schwergängig ist. Meist kann man nach Öffnendes Gerät im Bereich des Greifers einen Filz sehen, auf den ein wenig Öl getropft werden muss, damit der Greifer wieder flüssig läuft, weil er geschmiert ist.

Was ich nicht glaube -für mich letzte Fehlerursache: dass Deine Filme auf 24 Bilder Sek laufen und der Projektor jene auch in höchster Geschwindigkeit nicht ordentlich abspielen kann.

Ernst

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.