Jump to content
Sign in to follow this  
Robert R

Victoria 5

Recommended Posts

Hallo, ich habe da ein Problem mit meiner Victoria 5. Beim anlaufen des Projektors springt der im Bild zu sehende Zahnriemen über und rutscht dann auch etwas von den Zahnrädern so als wollte er runterrutschen. Hat da vielleicht einer eine Idee, Danke im Voraus.

Gruß

Robert2041073520_IMG_31221.thumb.JPG.3c7b82b8bebf4d1b84ec162e96ad2b45.JPG

Share this post


Link to post
Share on other sites

Spannrolle auf Lagerverschleiß prüfen, alle kugelgelagerten Rollen ebenso. Und schauen, ob die Anlaufstrombegrenzung funktioniert, also nicht dem Motor direkt ans Netz. Das klappt nur mit anlaufkraftschwachen Asynchonmotoren. Hast du einen 3-Phasenmotor, dann müßte der drei Anlaufwiderstände haben und zwei kleine Schütze, die den Motor schalten.

Und da das alles eh ein Krampf ist, Frequenzumrichter nehmen, das gibt wunderbaren Sanftanlauf. Abgeschirmtes Kabel vom Umrichter zum Motor und Netzfilter vor dem Umrichter, dann pfeift es nicht im Ton.

Jens

Share this post


Link to post
Share on other sites

Hallo Jens, danke für die Tips, werde alles mal prüfen.

Eine Frage noch auf zwei Zahnräder sind rote Punkte müßen die gleich stehen?

Gruß

Robert

Share this post


Link to post
Share on other sites

Vermutlich ja, dürfte Kreuzantrieb und Flügelblende sein. Vic5 ist lange her, das ich die in den Fingern hatte. Auf film-tech.com findest du im Warehouse die Unterlagen für die Vic5

Jens

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Robert R:

Hallo Jens, danke für die Tips, werde alles mal prüfen.

Eine Frage noch auf zwei Zahnräder sind rote Punkte müßen die gleich stehen?

Gruß

Robert

 

Auf der Maschiene sind ebenfalls rote Punke markiert! Vor dem Einlegen des Zahnriehmens müssen die Markierungen der Zahnräder mit denen auf der Maschiene übereinstimmen! Ansonsten stimmt die Blende nicht ....soweit ich mich erinnere!

Share this post


Link to post
Share on other sites

Das vermute ich auch, denn m.W. ist die Bildstricheinstellung bei der Vic 5 eine Verschiebung der Zahnriemenführung. Und der treibt Blende und Kreuz separat an.

Jens

Share this post


Link to post
Share on other sites

Riemen tauschen. Die nutzen sich bei der Vic 5 immer ab und dann passieren solche Dinge wie das im Betrieb die obere Schleife immer größer wird.

 

Nimm einfach den alten Riemen und gehe zu einem Händler der Zahnriemen hat. Hat mich damals glaube ich einige wenige Euros gekostet.

Edited by Fabian (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...