Jump to content
Gizmo

BAUER P8 Bildstandsprobleme

Recommended Posts

Hallo zusammen,

 

ich habe eine Frage an die BAUER Experten: Ich habe bei meinem BAUER P8 die Schaltnockenschmierung auf Klüber Isoflex Topas umgestellt. Hatte von Josef Grassmann noch ein neu befülltes Töpfchen bekommen, mit gereinigtem Sintereinsatz. Den Schmierfilz vom Projektor habe ich in Benzin ausgewaschen und alles alte Öl am Nocken abgewischt.

 

Nun habe ich ein in unregelmäßigen Abständen auftretendes vertikales pulsieren des Bildes. Als wenn das Bild alle 2-3 Bilder leicht rauf und runter wandert. Ich bin mit meinem Latein am Ende. Eigentlich ist der Projektor selten gelaufen. Die anderen Projektoren von mir haben das auch nicht. Hat jemand einen Tipp für mich?

 

Gruß Rainer

Share this post


Link to post
Share on other sites

Du schreibst, du hast den Filz entfettet.

Hast du danach wieder Fett in den Filz einmassiert?

Das ist wirklich wichtig!

Share this post


Link to post
Share on other sites

Da würde ich mal beim Filmzug der Auf oder Abwickelspule nachschauen.

Jens

Share this post


Link to post
Share on other sites

Selbstverständlich ist der Filz mit neuem Öl getränkt. Jens, wie kommst Du auf den Filmzug? Ich tippe eher auf Greiferproblem oder Filmandruck. Den Andruck werde ich mal verstärken. Aber wie ich am Greiferwerk etwas ausrichten kann ist mir ein Rätsel.

Share this post


Link to post
Share on other sites

Weil die Perfolöcher größer als der Greifer sind. Im Gegensatz zur 35mm läßt der Greifer ja bei 16mm den Film wieder los. Und wenn ich jetzt irgendwo im System elastisch gezogenen Film habe, dann wird der sich bewegen. Kann auch die Pendelrolle vor dem Tonlaufwerk sein oder solch Sache. Müßte mir meinen mal genauer ansehen, hatte jedoch auch ab und an Bildstandswackeln bei manchen der alten 16mm Kopien.

Du schreibst ja unregelmäßiges Wackeln. Greiferspiel dürfte sich durch lautes Laufgeräusch bemerkbar machen. Klemmt die Bildstricheinstellung noch sauber?

Jens

Share this post


Link to post
Share on other sites

Kurzer Zwischenstand: Wenn man das Blech mit dem angenieteten Schmierfilz ausbaut, löst man zwangsweise die sogenannte obere Schraube der Greifereinstellung. Soweit ich die Serviceanleitung verstanden habe wirkt sich das auf die Seitenposition des Greifers aus. Im ausgebauten Zustand habe ich die Blendenwelle ein paar Male gedreht, um mit einem Wattestäbchen altes Fett vom Nocken zu entfernen. Der Greifer muss also überprüft und neu eingestellt werden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...