Jump to content

Fragen zum Isco 35-65mm für Eiki


Nightjar
 Share

Recommended Posts

Hallo zusammen 

 

Ich habe mir einen gebrauchten SSL-0 gekauft, der mit dem ISCO 35-65mm-Objektiv kam. Der Verkäufer scheint nicht viel Ahnung von 16mm gehabt zu haben, weshalb der Projektor noch in einen Service gehen wird. Was mich irritierte, ist, dass das ISCO Objektiv ein Gewinde hatte (siehe Bild 1) und nicht ungerillt war (siehe Bild 2). Der Durchmesser habe ich nachgemessen, ist 42.5mm. Dennoch sitzt die Linse ziemlich wackelig im Schacht. Ist das normal? Und sind Linsen mit diesen Gewinden sogar notwendig für Eiki (SSL)? 

 

Danke für die Hilfe. 

 

Liebe Grüss

 

 

s-l300.jpg

Isco-Vario-Kiptaron-MC-Objektiv-16mm-13-35-65mm-Siemens.jpg

Link to comment
Share on other sites

Das scheint EIKI-spezifisch zu sein. Ich habe gerade mal bei einem Eiki-Zoom-16/1:1,6/35-65 nachgesehen. Dieser hat das Gewinde auch. 

Bei den ISCO 20-60 habe ich je eines mit und eines ohne Gewinde, obwohl beide mit Bauer-Projektoren ins Haus kamen. 

Link to comment
Share on other sites

Danke für die Rückmeldung. 

 

Und wie sieht es aus mit dem 'Wackeln', ist das normal (bei Eiki), dass die Projektionslinse relativ lose / wackelig sitzt?

 

PS: wenn du mal eine der 20-60mm linsen loswerden möchtest, lass es mich wissen 😉 

Edited by Nightjar (see edit history)
Link to comment
Share on other sites

Die beiden Schrauben oberhalb des Objektivhalters lösen (diese brauchen nicht ganz herausgedreht werden).

Die Fixierplatte leicht anheben und den Fokus-Knopf herausziehen.

Den Matsch von der Achse entfernen (Kunststoff-"Gummi") und ein Stück weiche Kabelisolierung aufsetzen.

Die Tülle sollte einen etwas größeren Durchmesser als die Achse besitzen, damit das Objektiv bewegt werden kann.

Ggfs. mehrmals probieren.

Link to comment
Share on other sites

vor 9 Stunden schrieb bertholtbreitwand:

Die beiden Schrauben oberhalb des Objektivhalters lösen (diese brauchen nicht ganz herausgedreht werden).

Die Fixierplatte leicht anheben und den Fokus-Knopf herausziehen.

Den Matsch von der Achse entfernen (Kunststoff-"Gummi") und ein Stück weiche Kabelisolierung aufsetzen.

Die Tülle sollte einen etwas größeren Durchmesser als die Achse besitzen, damit das Objektiv bewegt werden kann.

Ggfs. mehrmals probieren.

 

 

Danke für den Tipp!

 

Die Eiki's haben mit der Zeit da immer eine Schwachstelle, da dieses Gummi altert und nun nach 40 oder mehr Jahren hinüber ist. 

 

Hatte das gleiche Problem mit meinen Ex 4000P Xenon und eX und 2000A Xenon. 

Hab glücklicherweise jemanden gefunden, der noch ein Original Ersatzteil hatte.

 

Hat jemand eigentlich Mal einen Eiki Pro-1600 Xenon in den Händen gehabt und welche Erfahrungen?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.