Jump to content

F. Wachsmuth

Mitglieder
  • Content Count

    10,240
  • Joined

  • Last visited

  • Days Won

    399

Posts posted by F. Wachsmuth

  1. Ob und welche Frameraten eine App unterstützen kann, hängt von der Hardware des Gerätes ab. Bernhards Kameramodul kann eben im Videomodus wahrscheinlich nur 30 fps. Ich vermute, es ist also eine Beschränkung der jeweiligen Hardware, keine Beschränkung der (Filmic) Android-Version generell.

     

  2. vor 3 Stunden schrieb SandroP:

    Keine Einzelbilder mehr, stattdessen es wird jeden Tag eine Sekunde lang der Auslöser aktiviert

     

    Wieso das, Sandro? Willst Du schattige Einzelframes vermeiden, bzw. heftige Lichtwechsel zwischen den einzelnen Frames?

    Ich glaube, die wirst Du so nicht los. Es kann ja immer noch (nur) Morgen mieses Wetter sein. 

    • Thanks 1
  3. Hier noch mal ein Zwischenergebnis, dieses mal ist es Velvia 50 (Klose-Abfüllung) gefilmt vor ein paar Jahren mit der Bolex H8 DS8 im schönen Kalifornien. Selbst entwickelt, leider nicht immer ganz gleichmässig, aber das Material war auch überlagert. 🙂

    Was noch an Problemen zu sehen ist:

    •  In hellen Flächen sieht man ein leichtes, analoges "Streifennmuster". Ich vermute, dies sind Einstrahlungen meiner etwas fliegend aufgebauten Schaltregeler in das Kamerasignal. Ich kann nur hoffen, dass das verschwindet, wenn die Elektronik etwas geschirmter verbaut ist.
    • Gelegentlich sieht man "freeze frames". Die sind entstanden, wenn die Kommunikation zwischen Raspi und Arduino in einen blöden fail state gelaufen ist, und die "ein Bild vor" Kommandos vom Arduino nicht mehr bearbeitet wurden, so wurde ein EInzelbild u.U. mehrfach aufgenommen. Dieses Problem habe ich aber jetzt aber behoben.

    Was an Problem noch besteht, aber im Ergebnis nicht zu sehen ist:

    • Ab und zu schlägt die i2c Kommunikation zwischen Raspi und Ino fehl. So einmal etwa alle 3000-8000 Einzelbilder geht ein Kommando verloren und die Statemachine hängt, dann muss man den Scan abbrechen und wieder starten. Das ist zwar an sich nicht schlimm (das Ergebnis ist nahtlos), aber man kann den Scanner so nicht gut unbeaufsichtigt tickern lassen. Ich weiss noch nicht warum genau da gelegentlich was schiefgeht, ich suche seit Tagen den Fehler... und bin jetzt am überlegen, ob ich statt weiter Fehler zu suchen mir irgendwie ein fehlerfesteres Protokoll überlege. Dazu muss ich nur Kalles Code verstehen, und da der viel besser ist als ich, gibt's da inneren Widerstand. Vielelicht kann ich ihn aber auch überreden, mir da noch mal zu helfen...
    • Die Filmende-Erkennung fehlt noch. Im Moment erzeugt der Scanner nach Filmende noch lustig etwa 1.5GB an weissen Bildern pro Minute... vermeidbar. 🙂
    • Mechanik: Mein Objektivschlitten ist noch nicht so ganz ideal. Um wirklich stabil zu sein, musste ich das Objektiv nicht nur "auf dem Klotz" montieren, sondern auch doch vorne noch mit der Objektivhalterung des Projektors verbinden. Nicht so wild, ich hab einfach das Projektorobjektiv zur "Hülse" gemacht, denn die passt perfekt... Auch der Feintrieb zur Schärfejustage funktionierte zwar prima, macht das Abbauen des Objektivs aber schwer, und das ist nötig, wenn man Filmbahn reinigen oder wechseln (N8) will. Ausserdem muss man die Schärfe beim Noris ja eh nur einmal einstellen, solange die Schichtseite nicht wechselt, und das tut sie eigentlich nur bei auf Rückwärts gedrehten Szenen und bei Andecs Wetgate-Kopien.  Ich denke, der Feintrieb fliegt raus und wird durch irgendeine Klemmvorrichtung ersetzt.
    • Nicht wirklich ein Problem, aber noch viel Arbeit: Den ganzen Software-Setup nachvollziehbar dokumentieren. Ich hab an so vielen Schräubchen gedreht, bis alles rund lief... nur welche waren das alle? Ich werde wohl den Scanner ein zweites mal Aufbauen müssen um dabei dann wirklich alle Schritte zu dokumentieren. Die Teile dafür sind hier sogar schon eingetrudelt.

    So, Film ab und viel Spaß mit crazy Velvia colors and the most cheesy music I could find:

     

     

    • Like 3
  4. vor 1 Stunde schrieb k.schreier:

    Schon damit gearbeitet?

    Auf dem ersten Blick verlockend....aber braucht wahrscheinlich viel Chemie

     

    Ja, und das auf Anhieb ganz wunderbar geklappt. 3 Liter Chemie braucht man bei voller Beladung, genau wie im Lomo Pro, und man entwickelt immerhin 50m Film darin, nicht 30m... Die Ergebnisse werden sehr gleichmässig, vermutlich zum einen durch die Motorische Agitation, und zum anderen, weil eben alle Filme gleich lang in der exakt gleichen Suppe baden. 

    Für Freunde der "kleinen Röllchen" ist das Ding ideal. Ich bin aber doch eher ein Freund der 100ft-Rollen in Bolex oder Canon, und für das gelegentliche kleine Röllchen reicht mir eben der normale Lomo. 

  5. Wenn Du die ganze Antriebswelle ausgebaut hast, hast Du vermutlich den Greifer dejustiert. Eine Re-Justage ist nicht ganz einfach, und eine falche Justage kann Film schreddern, machbar ist es aber, vor allem ein Geduldsspiel... und bitte nur mit nicht mehr benötigtem Film versuchen.

     

    Ich hab den Record 100 gerade nicht offen, aber einen ähnlichen Noris. 

    Siehe angehängtes Bild, Dein Greifer sollte ähnlich aussehen. An der Feder oben ist er aufgehängt und ein Exzenter auf der Motorwelle steuert seine Bewegung. Die vier markierten Schrauben verstellen den Greifer, Funktion jeder Schraube ergibt sich durch genaues Hinsehen. Tipps: Nie alle Schrauben gleichzeitig lösen/verstellen. Bildstrich vorher auf Mittelposition stellen. Der Bildstrich muss nach Abgleich komplette verstellbar sein, ohne dass der Greifer laut wird (anschlägt). Der Greifer sollte möglichst horizontal mittig in das Perfoloch greifen. Er muss tief genug eintauchen, aber auch beim Rückschritt ganz aus dem Film wieder herauskommen. Wenn DU den Objektivträger runterklappst, kannst Du den Greifer recht gut sehen. Hab Geduld.

    🙂

     

    Ach ja: Bei korrekt eingestelltem Greifer funktionieren auch Rückwärtslauf und automatische Einfädelung problemlos. Funktioniert eins davon nicht, ist er noch falsch eingestellt.  Den "Keiilriemen" solltest Du übrigens ggf wechseln, der weitet sich nämlich über die Jahre und hat dann zunehmend Schlupf. Da hilft dann auch entfetten nix mehr...

     

    2020-12-27 at 17.35.jpg

    • Like 2
  6. Mich beschleicht eine Art Fassungslosigkeit, wenn die Reaktionen hier zwischen Wortklauberei ("das ist kein Kostüm") und Wahrnehmung als "plottfreiem Tittenfilm" mäandern, nach dem ein sechsminütiger Teaser konsumiert wurde. 
    Ich will nur sagen, dass ich lange nicht mehr so oft zurück zu Vimeo gegangen bin, um die Wirkung eines Teasers noch mal zu erfahren. Gestern Abend das letzte Mal, im digitalen Heimkino auf 3,80 m Breite — einfach gut. 
     

    Mich fesselt so viel daran. Die sorgfältig ausgesuchten Szenenorte. Die Kadrierungen. Die Szenenlängen, gerade zusammen mit dem großartigen Soundtrack. Die gelungene Abstraktion der Natur durch die Orthochromasie. Das Flattern der Hände... und wie die Kostüme durch die harte Lith-Ästhetik sich an die Darsteller "einfügen", ohne and Fremdheit zu verlieren. Das ist eine geniale Grätsche irgendwo ganz weit zwischen Puppntrick und CGI. 
     

    Mich inspiriert dieser Teaser sehr, und ich habe enorm große Lust auf mehr. Und Lust zu versuchen, mir an deinem Blick etwas abzugucken. 

    • Like 5
    • Sad 1
  7. Danke, Florian. 🙂


    In der Tat habe ich durch diesen Scan erst bemerkt, dass die Nizo Pro wohl kaputt ist, ein solches Gezatter darf nicht sein. Selbst die kleine 310xl hat da einen wesentlich besseren Bildstand. 


    Im Moment sitze ich wieder an der Software... ab und zu wurde ein Frame verschluckt bzw. Falsch einsortiert, das ist jetzt wohl behoben. 
    Was als Nächstes dran kommt ist eine Endabschaltung. So kann man ihn dann auch über Nacht laufen lassen, ohne, dass er endlos weiße Daten produziert, wenn der Film längst durch ist...

  8. So, jetzt hab ich nach einigen Bugfixes mal den ersten Umkehrfilm durch den Scanner laufen lassen und kann ein Ergebnis teilen.
    Die 180GB Rohdaten dieses 10-Minütigen Filmes habe ich, so wie sie aus dem Scanner kamen, einfach in DaVinci Resolve geöffnet, nur eine globale Gradationskurve hinzugefügt (Schatten aufhellen, Lichter runterziehen, um dem krassen Toskana-Kontrast gerecht zu werden) und das ganze einfach als 1080p ausgegeben.

    Mit anderen Worten: Das Ergebnis ist nicht farbkorrigiert, nicht helligkeitskorrigiert, nicht digital geschnitten, nachgeschärft, entwackelt oder von Staub befreit... es ist einfach das, was aus dem Scanner kommt. 

    Gefilmt wurde auf 7285 (E100D alt) Meterware, die mittels einer Adox/GK-Kasette in einer (bis dahin ungetesteten) Nizo Professional mit schwächelnden Batterien steckte. Entwickelt im Lomo-Tank in E6-Chemie. Die gelegentlichen Transportprobleme der Nizo schiebe ich auf die alten Batterien, nachdem Thorsten mich mit einem Satz frischer versorgt hat, wurde das Bild ruhiger. Der alte NOris hält das Bild aber trotzdem annehmbar ruhig, finde ich, ein Stativ war eh nicht dabei...
     

     

    • Like 2
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.