Jump to content

cinefan25

Mitglieder
  • Content Count

    64
  • Joined

  • Last visited

  • Days Won

    1

About cinefan25

  • Rank
    Advanced Member

Contact Methods

  • Website URL
    http://www.youtube.com/user/fruechtefresser
  • Skype
    lars-wicki

Profile Information

  • Geschlecht
    Männlich
  • Ort
    Schaffhausen
  • Interessen
    Jedes Filmvormat, das man in die Hand nehmen kann. NO DIGITAL!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Du kannst eine E15 ohne Schrauben zusammenbauen und neu verkabeln, aber kein 16mm-Laufwerk vorne anbringen?
  2. Bei meiner Vic 5 (Zweifach-Revolver, Jahrgang 96) ist es auch so, respektive habe ich es so gebaut (mit Siemens Logo mit zusätzlichem Relaisblcok), dass Revolver- und Maskenmotor über dasselben Relais Strom bekommen und letzterer noch von einem zweiten Relais abhängig ist; i-Position = Drehung in Richtung Flat-Maske, o-Position = Drehung in Richtung Scope-Maske. Die kleine, am Revolver angebrachte Schraube, gibt beim Wechsel auf die Flat-Optik über einen der vier Taster einen Impuls an die Logo, die sofort Relais 2 anzieht und bis zum Revolverstop (andere Schraube/Taster) hält. Da diese "Impul
  3. Möchte noch anmerken, dass im P8 ein Zahnriemen und kein Keilriemen im eigentlichen Sinne drin ist. Wer dies denkt, verwechselt P8 und P7/6.
  4. Ja, tu das :) Also mit unserer Christie CP2210 und Doremi 2k4 sieht das immer sehr gut aus.
  5. eigentlich verwende ich immer die Standardeinstellungen für "Digital Cinema". Hier ein Screenshot von meiner Flat-Vorgabe:
  6. DCP-o-matic ist ja genial! Ich machte DCPs immer mit Adobe Media Encoder (mit dem J2K-Plugin) und OpenDCP. Funktioniert eigentlich auch ganz gut, vor allem, wenn man in Premiere Pro geschnitten hat. Voilà: http://www.fnordware.com/j2k/
  7. Die Sekte, oder was das ist, scheint Grenzüberschreitend zu sein. Hier in Schaffhausen haben wir auch Post bezüglich "Feuchtgebiete" erhalten und zwar aus Basel. Naja, sollen die nur ein bisschen Geld in den Sand setzen mit ihren Briefen. Emails und Co. verteufeln die ja sicher auch :mrgreen:
  8. Problem gelöst! Nun habe ich Ton, ohne Probleme. Und der CP650 ist bereits im Anmarsch! :bounce: Beide Netzteile hatten kalte Lötstellen. Die Anschlussbuchsen wackelten komplett! Seht euch den Clip im Anhang an Loetstelle - Groß - 540p.mov
  9. Mein "Saal" hat ungefähr 4x4 Meter. Warum sollte es da ein Teufel Ultima 40 nicht auch tun?
  10. In unserem Kino haben wir 'ne FP30D, Baujahr (schätzungsweise) kurz vor 2000, Zweifachrevolver. Die Klappe macht die auch nicht zu. Eigentlich ziemlich doof, denn im komplett verdunkelten Saal schnellt das schwarze (jedoch sichtbare) Bild einfach mal schnell an die Decke und das andere kommt von unten wieder auf die Leinwand. Für einen Vorführer amüsant, jedoch verwirrend für den "ungebildeten" Zuschauer ^^
  11. Scheint einfach wieder einmal das billigste 2V-Netzteil gewesen zu sein ... Typisch Cinemeccanica ;) Naja, dafür ist die Victoria 5 so wunderschön xP Ich gebe Bescheid, wenn ich eines der Netzteile "aufgebrochen" habe...
  12. @ Fabian: Bei mir tritt das Problem ebenfalls bei Analog- und Digital-Reader auf! Ich habe auch versucht, die Drähte direkt an den kleinen Stiften da festzulöten. Ging aber bei mir nicht, da die Stifte aus irgend einer nicht lötbaren Legierung bestehen oder überzogen sind... Die Ursache für den ganzen Müll dürfte auch mit der wirklich sehr tief gewählten Spannung von nur 2 Volt zusammenhängen... Könnte es nicht sein, dass somit jeder kleine Schmutzpartikel, jedes O2-Molekülchen dazwischen zu einer riesigen Hürde wird, die der Strom so zu sagen zu überwinden hat? Der Schalter hat bei Dir ja
  13. Hallo liebe Community Bei meiner Vic 5 (Baujahr 96) taucht ein weiteres Problem auf: Die LED des analogen Soundreaders flackert und dementsprechend schwankt die Lautstärke des Tones extrem. Die Ursache liegt ganz klar beim Netzteil der LED. Dieses hat einen völlig fehlkonstruierten Stecker, der mit den Jahren einen furchtbaren Wackelkontakt erzeugt. Lösung: Netzteil aufmachen und die Drähte direkt festlöten. Nur, wie bekommt man das Ding auf? Hat jemand damit Erfahrung? Liebe Grüsse Lars
  14. Manchmal scheint der Zünderfolg auch vom Wetter abhängig zu sein ... Meine Vic (CX20H) braucht meistens einen einzigen Zündversuch, manchmal aber auch vier und dann flackert sie noch 1-2 Sekunden...
  15. Dass es ähnliche Hardware sein soll leuchtet ein. Aber ich glaube nicht, dass USB 3.0 ein so grosses Problem darstellen würde...
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.