Jump to content

Search the Community

Showing results for tags 'endstufe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Allgemeines
    • Allgemeines Board
    • Technik
    • Tips und Tricks
    • Nostalgie
    • Digitale Projektion
    • Schmalfilm
    • Newbies
    • Links
    • Kopienbefunde
  • Kleinanzeigen:
    • Biete
    • Suche
    • Stellenangebote / Stellengesuche
  • Smalltalk
    • Ankündigungen und Forum interne sachen
    • Talk

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Ort


Interessen

Found 3 results

  1. Hi, Mich würde mal interessieren, warum alte Endstufen namhafter Hersteller (Bsp.: Dynacord, Electro-Voice, QSC,...) beim Umstieg auf Digitales Kino den Dienst quittieren. Ich habe das selbst in unserem Kino miterlebt, zu dieser Zeit jedoch nicht sonderlich drüber nachgedacht, bis ich es irgendwann mal in einem anderen Thread gelesen habe. Verwendet haben wir früher fantastisch klingende EV CPS1/CPS2 Endstufen, wovon mittlerweile leider nur noch wenige Exemplare leben. Einen Großteil der Endstufen mussten wir leider tauschen. Sterben diese Endstufen wegen dem "umfangreicheren" Sound (mehr LFE-Effekte als früher usw.)? Ich kann mir das irgendwie nicht so richtig erklären, da die Endstufen ja nie ins Clipping o.Ä. gefahren wurden und auch tagtäglich in Betrieb waren. Vielleicht können mir das ja einige von euch erklären, die mehr Ahnung von der Materie haben als ich. ;) Da ich neu hier im Forum bin, hoffe ich, dass ich im richtigen Board bin. Vielen Dank im Voraus.
  2. Hallo, wir haben Probleme mit unseren Dynacord L1000 Endstufen. Diese haben einen thermischen Fehler und schalten gelegentlich den Ton ganz leise, wenn sie aufgrund hoher Lautstärke zu warm werden (oder auch weil jemand vergessen hat diese über Nacht auszuschalten). Passiert dies, kann man sie für die restliche Vorstellung vergessen. Das kann extrem nervig sein, weil es dann ständig Beschwerden gibt, der Ton sei zu laut oder zu leise. Nur eine der 3 Endstufen in dem Turm ist offenbar noch nicht betroffen. Wir behelfen uns damit, dass wir den Cinema Sound Processor auf Bypass stellen, aber dann gibt es natürlich keinen Surround-Ton mehr. Der Fehler liegt defintiv an den Endstufen und es scheint kein Einzellfall zu sein, weil ja mehrere Exemplare betroffen sind. Ich möchte versuchen den Fehler zu beheben. Ist jemanden dieser Fehler bekannt und kann einen Tipp geben, wie dieser zu beheben ist und welche Teile zu tauschen sind ? Vielen Dank im Voraus ! Ti99
  3. Hallo zusammen, ich hatte das große Glück, neulich drei QSC USA850 Endstufen abzustauben. Eine davon möchte ich im Bridge Mode betreiben. Leider gibt weder die Rückseite des Verstärkers noch das Manual Auskunft darüber, wie man den Lautsprecher letzten Endes anklemmt. Von anderen Verstärkern kenne ich es so: Bridge+ = Ch1+ und Bridge- = Ch2+. Nachdem aber auch die 6,3mm Klinkenstecker anders belegt sein müssen, wollte ich sicherheitshalber nochmal nachfragen, ob jemand diesbezüglich etwas genauer weiß. Danke Euch schon mal im Voraus! projectionniste
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.