Jump to content

Search the Community

Showing results for tags 'verstärker'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Allgemeines
    • Allgemeines Board
    • Technik
    • Tips und Tricks
    • Nostalgie
    • Digitale Projektion
    • Schmalfilm
    • Newbies
    • Links
    • Kopienbefunde
  • Kleinanzeigen:
    • Biete
    • Suche
    • Stellenangebote / Stellengesuche
  • Smalltalk
    • Ankündigungen und Forum interne sachen
    • Talk

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Ort


Interessen

Found 3 results

  1. Hi, Mich würde mal interessieren, warum alte Endstufen namhafter Hersteller (Bsp.: Dynacord, Electro-Voice, QSC,...) beim Umstieg auf Digitales Kino den Dienst quittieren. Ich habe das selbst in unserem Kino miterlebt, zu dieser Zeit jedoch nicht sonderlich drüber nachgedacht, bis ich es irgendwann mal in einem anderen Thread gelesen habe. Verwendet haben wir früher fantastisch klingende EV CPS1/CPS2 Endstufen, wovon mittlerweile leider nur noch wenige Exemplare leben. Einen Großteil der Endstufen mussten wir leider tauschen. Sterben diese Endstufen wegen dem "umfang
  2. Hallo zusammen, ich hatte das große Glück, neulich drei QSC USA850 Endstufen abzustauben. Eine davon möchte ich im Bridge Mode betreiben. Leider gibt weder die Rückseite des Verstärkers noch das Manual Auskunft darüber, wie man den Lautsprecher letzten Endes anklemmt. Von anderen Verstärkern kenne ich es so: Bridge+ = Ch1+ und Bridge- = Ch2+. Nachdem aber auch die 6,3mm Klinkenstecker anders belegt sein müssen, wollte ich sicherheitshalber nochmal nachfragen, ob jemand diesbezüglich etwas genauer weiß. Danke Euch schon mal im Voraus! projectionniste
  3. Guten Abend, als ich gestern mit meinem ELMO ST-1200D MO (m.E. letzte Version) einen Magnettonfilm abspielte, fiel plötzlich nach ca. 10 Minuten der Ton aus. Seitdem ist der Projektor stumm :mad:. Die 3,15A-Sicherung vom Verstärker war also durch. Mehrfaches Auswechseln des Schmelzeinsatzes führte dazu, dass ich nun mit Sicherheit sagen kann, dass mit jedem Einschalten des Lautstärkepotentiometers die Sicherung durchbrennt (Blitzeffekt). Bevor ich mich an die bereits ausgebaute Verstärkerbaugruppe zu schaffen mache, wollte ich mal in die Runde fragen, welche Ursache dafür als am wahrsche
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.