Jump to content

Zwei Stromkreisläufe für TK 35 mit Präcitron


WernerK
 Share

Recommended Posts

Hallo Forum,

 

meine TK 35 läuft mit einem Präcitron mit Monobox.

Beim Verkauf wurde mir schon gesagt, dass ich dafür immer zwei Stromkreisläufe benutzen muss, sonst fliegt die Sicherung.

Einmal habe ich die Anlage und den Ton an einen Verteiler angeschlossen dessen Steckdosen einzeln abgesichert waren. Der Verteiler hat von einer Stromquelle gezogen. Bei der Vorführung hatte ich ein Störgeräusch davon in der Monobox.

 

Warum ist das so und kann man das irgendwie ändern?

 

Danke und viele Grüße

Link to comment
Share on other sites

Mistanlage!. Dazu veraltete Kabelstränge und eben schlampiges "zusammenpfuschen" der beiden Komponenten, was du hast, ist eine "Brummschleife" was evtl. helfen kann, ist beim nächsten mal einen Stecker um 90 Grad versetzt einstecken, wenns immernoch brummt, mal den Schirm an der Tonzuspielleitung zwischen Projektor und Verstärker EINSEITIG trennen.

Ansonsten könntens auch ausgetrocknete Siebelkos im Verstärker oder sonst was sein.

Die Technik ist mitlerweile auch schon in die Jahre gekommen... Und wohl noch nicht auf Rotlicht umgerüstet, das ergibt, je nach Siebung der Gleichspannung für die Tonlampe auch einen schönen "Brumm" auf der Anlage

Link to comment
Share on other sites

Die TK hat niemals eine so hohe Stromaufnahme, dass die Sicherung fliegt. Selbst beim Original-Aufbau aus den 50ern hingen Schaltgerät und Verstärker an der gleichen Leitung. In der Anleitung steht sogar, dass man einen Lampenadapter mitführen soll, damit man ggf. die Lichtleitung direkt an der Saalbeleuchtung anzapfen kann.

Beschreib mal die Störgeräusche:

50Hz-Netzbrummen deutet auf schlechte Verbindung zwischen Projektor und Verstärker hin.

Prasselgeräusche kommen eher vom Motor.

Beschreib die Anlage doch mal ein wenig näher: Solar- oder Fotozelle, Tonlampe oder LED (1W oder 3W)?

Ein Foto kann auch nicht schaden.

Ggf mal den Verstärker austauschen

Link to comment
Share on other sites

Doch, sind sie. Genau so ein Mist, wie "West-Produkte" aus der Wanderkinoszene, wenn sie zusammengebastelt werden und einige Jahre auf dem Buckel haben.

 

Wie schon geschrieben kann es viele Ursachen haben, das kann von Falscher Verdrahtung im Projektor/Verstärker bis zu Masseschleifen an den Zellenkabel gehen.

Nachdem der Threadersteller aber geschrieben hat, dass es bei zwei getrennten Stromkreisen KEIN Brummen gibt, vermute ich irgendwo eine Schirm-auf-Masse Problematik, oder eben eine Klassische Brummschleife, die durch lösen EINER Verbindung des Schirms ausgelöst wird.

 

PS.: Ich habe selber noch eine TK und nutze sie ab und an und bezeichne diese nicht als Mist. mit Mistanlage habe ich eine "fachlich nicht ganz korrekt ausgeführte Arbeit des Umbaus einer TK-Anlage in Verbindung mit einem Präciton Verstärker" gemeint :)

 

PPS.: Wenn übrigens die Sicherung fliegt, kann es sein, dass Die Anlage mehr als 16 Ampere zieht, hier würde ich auch mal Prüfen. Wird die TK nicht mit einem Schaltgerät betrieben, dass 110v Ausgibt? Das sollte durch die Funktion als Trenntransformator eigentlich genau so ein Verhalten verhindern.

 

Gruß

Chris

Link to comment
Share on other sites

Bin nicht sicher, ob der Trafo im TK Schaltgerät wirklich ein galvanisch trennender Transformator ist. Kann auch gut ein Spartrafo gewesen sein damals ...

 

Die Abgänge für Motor und Projektionslampe sind nicht galvanisch getrennt. Anders ist es bei denen für die Tonlampe und das Pilotlicht, die haben eine galvanische Trennung.

 

Im Übrigen kommt die TK mit einer netzseitigen Absicherung von 10A bei 230V Eingangsspannung bequem aus, egal ob Halogenumbau oder Originalzustand und inclusive Verstärker (Röhre oder P12)Ich finde es ohnehin günstiger den Verstärker direkt am Schaltgerät anzustecken. Brummschleife wird dadurch minimiert und Kabelsalat ist auch geringer. Gegebenenfalls muß die für den Verstärker vorgesehene Steckdose im Schaltgerät auf 230V umgeklemmt werden.

Anders sieht es aus, wenn das Schaltgerät eingangsseitig mit 110V betrieben wird. Dann zieht die Anlage einen höheren Strom, aber selbst dann sollten 16A noch ausreichen. Diese Anwendung hat heute jedoch kaum noch Bedeutung, da es keine 110V - Netze mehr gibt.

 

Gruß Uwe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.