Jump to content
Arni

Star Wars Last Jedi 2D DE-DE mit Untertiteln für Hörgeschädigte?

6 Beiträge in diesem Thema

Moin,

 

hätte eine kurze Frage. Wir zeigen den neuen Star Wars in der deutschen Fassung und in 2D. In den Metadaten der deutschen VF steht das Kürzel CCAP drinnen (in der 3D-VF übrigens nicht). Habe Angst, dass nachher bei der Preview deutsche Untertitel zu sehen sind. Kenne die Situation nicht, spielen ansonsten nie Filme von Disney und andere Verleiher erstellen nicht solche Files. Kann ich das manuell ausstellen? Haben einen Doremi

 

VG Arnold

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus!

 

Menu-> Control Panel-> Device Manager-> Subtitle Engine -> dort den Haken unten ("process closed caption data....")entfernen.

Falls keine Subtitle Engine angelegt ist, sollten auch keine Untertitel angezeigt werden.

 

edit: du musst nachdem du den Haken entfernt hast auf Speichern klicken und das Passwort eingeben!

 

Wenn du den Haken erst während des Abspielens der Playlist entfernst, musst du diese erst neu in "Abspielen" laden damit das übernommen wird.

Also am Besten Vor Beginn der Vorstellung überprüfen.

 

Gruß

Alex

bearbeitet von Alex35 (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was für ein Doremi ist das denn? IMS? Im Normalfall werden CCAPs nicht auf der Leinwand dargestellt. Bei den Doremi 'Voll-Servern' gibt es die von Alex erwähnte Einstellung, um sie in speziellen Fällen (keine Untertitelbrillen/Platzdisplays installiert) dennoch für alle Zuschauer sichtbar zu machen. Also Closed Captions als Open Captions darzustellen.

 

Man wird sich dran gewöhnen müssen, dass in Zukunft immer mehr DCPs auftauchen die grundsätzlich alle Optionen belegt haben, also erzwungene Untertitel soweit nötig, CCAPs, 7.1+ATMOS,dbox&Co, und Hi/Vi Spuren alles in einer CPL. Technisch auch kein Problem, wenn der Techniker bzw. Integrator bei der Installation sauber gearbeitet hat.

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Showvault haben wir. Die Subtitle Engine ist dort gar nicht aktiviert. Jedenfalls in dem Saal nicht. Die anderen haben es aktiviert komischerweise

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist eine Wechselwirkung mit der korrespondierenden Einstellung im Projektor-Setup, dort lässt sich ebenfalls der projektorseitige Untertitler aktivieren, aber eben nur alternativ zum serverseitigen.  Wenn Du da Bedenken hast, geh die Einstellungen auf allen Systemen bei Gelegenheit mal durch und vereinheitliche die. Die Subtitle-Engine an sich darf ruhig installiert sein.

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×