Jump to content

Alex35

Mitglieder
  • Posts

    648
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Alex35

  1. Das dürfte der BWR des Roxy-Kino in Abensberg sein. Der existiert so leider nicht mehr, wurde vor 2 Jahren abgerissen und neu gebaut. Jetzt steht da ein 4er Center.
  2. Wow. Das würde ich mir als Betreiber aber gut überlegen... Bei uns in Bayern sorgt das 3G Modell schon für hitzige Diskussionen und jetzt könnte man diese Personengruppe (die sich nicht impfen lassen kann oder möchte) komplett ausgrenzen (jedenfalls in Hamburg), das ist schon hart!
  3. Da hat er ja den Preis eh schon reduziert. Ich glaube mich zu erinnern, dass er/sie Anfangs 400 pro Stück wollte...
  4. Es zwingt dich ja auch niemand, dir die Neuverfilmung anzusehen. Ich kann mir schon vorstellen, dass besonders jüngere Leute sich lieber Filme mit Schauspielern ansehen, die sie kennen und heute noch leben... Und nur weil er NEU ist, muss er nicht gleich schlecht sein! Ich fände es cool, wenn Tarantino "Spiel mir das Lied vom Tod" neu interpretieren würde! Klar, für ältere wäre das wiederum ein "no-go", aber ich würds mir ansehen.
  5. Danke für den Tipp Carsten! Hab grad auf der Homepage von Aldi geschaut, da steht eigentlich "nicht Dimmbar"? Oder gilt das nur für die Phasenanschnittdimmer? Aber für das Geld kann man sie ruhig mal ausprobieren.
  6. Oh dann hab ich das missverstanden. Das ist ja dann wieder mal absoluter Blödsinn. Aber wie es mit fast allem ist, wer solls kontrollieren? Wo kein Kläger da kein Richter...
  7. Hm. Also ich achte eigentlich schon darauf, welche Fsk Freigabe ein jeweiliger Trailer hat. Oftmals dauert es zwar ewig, bis bekannt wird ob 0/6/12/16/18 aber ich versuche dann schon einen Fsk 0 Trailer vor einem Fsk 0 Hauptfilm zu setzen. Manchmal entscheide ich auch nach eigenem Ermessen, da es mir oft etwas willkürlich erscheint, wenn ein Actionfilm mit Fsk 6 Freigegeben wurde welcher meiner Meinung eher ab 12 wenn nicht sogar ab 16 sein könnte... Das ganze fällt doch sowieso immer aufs Kino zurück. Es ist auch schon mal vorgekommen, dass vor einem Familienfilm (Fsk6 oder so) ein Fsk16 Horror-Film-Trailer lief (der Titel klang recht harmlos), da kommen dann von einigen Eltern dann auch berechtigt Beschwerden, was das soll. Auch gibt es von manchen Filmen bereits mehrere Fassungen (12 / 16) um ihn möglichst flexibel einsetzen zu können. Jedenfalls seh ich das so. Ob es dafür jetzt wieder extra ein Gesetz braucht, naja...
  8. Achso. Gut ist ein Argument. Ich persönlich spiel sie dann lieber mit dem Projektor ab 😁 Aber eine einfallsreiche Konstruktion ist es auf Jedenfall 😃 Ist die Lichtquelle ein neutralweißes LED-Panel?
  9. An sich eine schöne Konstruktion, aber warum will man Filme/Trailer digitalisieren, die bereits digital verfügbar sind? Meiner Meinung wäre es doch viel interessanter Filme zu digitalisieren, die es noch nicht digital gibt? Ich selbst habe auch ein Exemplar, welches ich noch nirgends finden konnte, nichtmal auf Kassette o.Ä. Ton dürfte ja normal kein Problem darstellen, dazu bräuchte es dann einen 2ten Durchlauf der sehr konstant ist.
  10. Ich sehe vor April/Mai auch keine Öffnung. 2022 klingt zwar sinnvoll, aber bis dahin hat wohl jeder Verleih seine Filme im Streaming vertickt... Dann haben wir kaum noch Material, so seh ich das
  11. Nun startet er am Donnerstag 18.Februar auf einem bekannten Bezahlfernsehsender 😒 Ob es noch Sinn macht, ihn (irgendwann) wenn Kinos wieder öffnen dürfen zu spielen??
  12. Alex35

    Trade Show

    Mal abwarten, ob sie es auf ihren Presseserver laden. Dann könnte man die Tradeshow auch im Nachhinein noch anschauen wenn man Zeit hat. Aufgezeichnet wurde diese doch bestimmt? Gab es von anderen Verleihern auch so eine online Tradeshow oder biser nur von Studiocanal?
  13. Muss auch sagen, sieht echt cool aus! Gibt es evtl. auch ein Video? Mit welcher Geschwindigkeit lief der Film durch?
  14. Richtig, beide Programme laufen über RS232. Hatte eigentlich noch nie Probleme damit. Irgendwo hat er sich dann wohl verrannt... Hatte das schonmal jemand, dass der Bildschirm am 650er einfriert und nur noch sehr sehr verzögert reagiert? Wie gesagt nach Neustart ging wieder alles
  15. Update: Hab das neue Netzteil jetzt ordentlich mit dem Blech verschraubt, ins Rack eingebaut und den Projektor (Lichtton & Cat700) angeschlossen. Vergangene Woche hab ich noch auf andere Endstufen (von t.Amp auf QSC-USA900) umgestellt und ein sauber abgeschirmtes Multicore-Kabel auf XLR gelötet. Ein minimales Surren ist noch vorhanden, aber in meinen Augen vernachlässigbar. Die Trailerrolle lief einwandfrei mit guter Fehlerrate durch, auch Analogton läuft. Zum Schluß hat sich der Prozessor jedoch aufgehängt. Das Display war eingefroren und auch Tonumschalten hat ihn überfordert. Die Verbindung zum Laptop (ich hab die Digitalreader-Einstellungssoftware mitlaufen lassen) riss auch ab. Nach Neustart lief wieder alles einwandfrei. Mal beobachten ob sich das häuft, aber am Netzteil kanm es nicht liegen da alle Spannungen unverändert da waren. Könnte bitte ein Moderator zu diesem Thema noch den Hinweis "alternatives Netzteil für Dolby cp650" hinzufügen? Danke! Schönen Sonntag Alex
  16. Es gibt Neuigkeiten 🍀 Hab gestern das Netzteil bekommen und heute mal angeklemmt. Löcher zum festschrauben folgen noch (wollte erst testen). Er hat glücklicherweise nichts abbekommen. Mit dem Meanwell RT 125C fährt er wie gewohnt hoch. Auch die Rote Led am Powerschalter erlischt. Wozu dann die schwarz/weisse Ader da ist keine Ahnung.🤷‍♂️ Hab ich jetzt nicht angeklemmt. Einmal Aus und wiederhochfahren ging auch. Scheinbar reichen auch weniger Ampere. In Verbindung mit dem Projektor hab ich ihn (noch) nicht getestet, folgt aber noch. Die Spannungen vorne sind (meiner Meinung nach) auch im Toleranzbereich: +5V = +4,94V👍 +15V = +15,46V👍 -15V = -15,08V👍 Wünsche Euch ein schönes Wochenende 😊
  17. Das wäre mein erster Gedanke. Ja richtig "Power good" Wäre auch möglich. Danke für den Hinweis 👍 Bin gespannt was bei meinem Versuch mit dem alternativen Netzteil rauskommt. Gruß Alex
  18. Leuchtet vorne am Display nicht eine Led wenn ein Netzteilfehler auftritt? Bzw eventuell wird dadurch nur der Rote Netzschalter abgeschaltet? Ich vermute ein 5V Signal oder sowas (Auszug aus einem Stromlauf mit anderem Netzteil):
  19. Richtig, das ist mein aktuell verbautes. Danke für den Link. Hier kann man es aktuell auch noch bestellen: https://www.trcelectronics.com/View/IPD/CE-150-3002.shtml Kostet allerdings knapp 260$ und es kommen noch Porto&Zoll oben drauf. Das Meanwell bekomm ich aus der Nachbarortschaft für 33€, das hol ich mir jetzt mal und probiere es aus. Sollte es wirklich nicht funktionieren, kann ich es mir noch überlegen, ob ich mehr Geld für ein Netzteil ausgeben möchte, als mich der gesamte Prozessor gekostet hat. @Jensg eine Frage noch. Weißt du zufällig was an der Schwarz/Weißen Ader anliegt, welche lediglich für "AC Power Good" steht?
  20. Hallo Jens Vielen Dank für deine Antwort! Dann werde ich es mal damit versuchen. Wenn der Strom im 5V Bereich zu wenig ist, kann ich theoretisch ja noch ein separates Netzteil verbauen. Von der Baugröße dürfte das Meanwell auch ganz gut auf das Blech passen. Melde mich nach dem Umbau nochmal. Wünsche euch allen ein gesundes neues Jahr! Alex
  21. Update: Was das Netzteil betrifft hab ich jetzt mal ein bisschen geforscht. Im aktuell defekten Dolby ist das Netzteil mit der Dolby Teilenummer 56071 und hat folgende Daten: TRC Electronics CE-150-3002Dolby-IT Output 1: +5V /15A Output 2: +15V /5A Output 3: -- Output 4: -15V /2A Total 150W ______________________ Im anderen mit der Dolby Powersupply Cat.776-5 (Gold Cover) hat das Netzteil die Daten: The Power Solution (im Netz findet man es unter Unipower) AM-120U-T133-171 Output 1: +5V /12A Output 2: +15V /6A Output 3: -15V /2A Total 120W ______________________ Nach längerer Suche hätte ich ein evtl. passendes von Mean Well gefunden. Das RT-125C : Output 1: +5V /10A (Range 0-12A) Output 2: +15V /4,5A (Range 0-6A) Output 3: -15V /1A (Range 0-1A) Total 132,5W In meinem Fall werde ich wohl das von Meanwell ausprobieren müssen, da die anderen beiden scheinbar nicht mehr zu bekommen sind. Es liefert zwar nicht exakt die Ströme, aber ich finde sonst keine Alternative. Und jetzt einen schönen Abend und Guten Rutsch 😉
  22. Wobei es wohl sinnvoller wäre, das gleiche Netzteil wie es im Neueren verbaut ist zu besorgen, um es entsprechend umzubauen. Davon hätte ich schon eins auf ebay gefunden, allerdings aus den USA... Was meint ihr?
  23. Hallo allerseits Habe vorhin das Netzteil wieder eingebaut und vorher etwas Staub beseitigt. Dachte mir jetzt misst du erstmal vorne am Prozessor ob die Spannungen alle korrekt vorhanden sind. Doch so weit kam ich garnicht. Ich hab ihn eingesteckt, der einschalter leuchtete rot, Display ging an. Er wollte also gerade hochfahren, als es im Bereich des Netzteils geknallt hat und ich stand im finstern...Sicherung raus. Die Schmelzsicherungen sind alle in Ordnung, allerdings riecht das Netzteil nicht gut. Also Netzteil wieder raus vom Prozessor und mal ganz kurz separat angesteckt, Sicherung blieb drinn und ich konnte auch den den Widerstand sehen dem wohl was nicht mehr so ganz passt: Ich hoffe nur, dass den anderen Karten im Prozessor dadurch nichts passiert ist! 😣 Ich vermute mal, dass sich die Platine vom Netzteil beim festschrauben minimal bewegt hat und evtl eine kalte Lötstelle jetzt irgendwas gekillt hat. Jetzt bin ich am suchen nach einem alternativen Netzteil, ODER Jemanden der sich mit Netzteilen auskennt und mir meines wieder reparieren könnte. 😓 Ohmann 😑
  24. Hallo Benedikt! Danke für den Hinweis! Die Cat.772 der beiden unterscheiden sich tatsächlich. Im neueren ist die Cat.772BZ und im problemfall die 772 (alte Ausführung). Im neueren enden alle Cat mit einem Z, keine Ahnung was das zu bedeuten hat. Jetzt wäre es natürlich spannend zu wissen ob dieses Störgeräusch damals schon von Anfang an da war, oder ob es erst mit den Jahren durch ein alterndes Bauteil auftritt. Die Cat 772: Die Cat 772BZ: Sehen auf den ersten Blick gleich aus, unterscheiden sich aber in mehreren Bereichen. Die Reihe "Audio Output Driver" ist bei beiden so ziemlich identisch. Bei den Gruppen für die einzelnen Kanäle sind die Keramik-Kondensatoren in der Neueren Karte durch SMD Kondensatoren ersetzt worden. Auch sind bei der neuen generell mehr Elkos als Kerkos. Klar ich hab einen funktionierenden Prozessor...., aber das fuchst mich jetzt und will ihn wieder hinbekommen 😅 Schönen Abend! Alex
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.