Jump to content
kinoflonheim

Bauer P7 Spannhebel Filmzugdämpfung

14 Beiträge in diesem Thema

Prosit Neujahr liebe Kollegen !

Ich habe ein Problem mit dem Spannhebel links oben auf der linken Seite, Filmtransport, Umlenkung.

Dieser Spannhebel besteht im wesentlichen (Positionsnummer 1025) aus einem Schieber, der von einer Feder im schwarzen Deckel gespannt wird.

Dieser Schieber wiederrum wird in einem Gehäuseschlitz des Projektors von 2 Nieten mit Scheiben geführt. 1 Niete ist bei meinem gerät aus dem Schieber gefallen und lag unten im Bodenblech, komplett mit allen Scheibchen. Ich habe 2 Bilder, 1 Explosionszeichnung 1 Anleitung zum Thema Filmzugdämpfung.

Hat schon einmal einer diesen Schieber ausgebaut ? Gibts da einen guten Trick ? Das sieht nach viel arbeit in dunklen Ecken aus....

Bin für jeden Montagetip dankbar !

Vielen Dank und viele Grüsse !  Gerd und Volker

Spannrolle.jpg

IMG_20190101_172803.jpg

IMG_20190101_172835.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der hängt ja an der grünen Filmeinfädeltaste und wird nach dem Einfädeln mit dem Film zu Entriegelung des Einfädelmechanismus nach hinten gezogen. Welches Problem hast du denn damit?

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie gesagt, der Schieber wird von 2 Nieten mit Scheibchen in einem Schlitz geführt. 1 Niete ist nach unten herausgefallen, komplett vorhanden. 

Dadurch, dass die rechte Niete (auf dem Bild) fehlt, läuft der Schieber schief zwischen den beiden weiteren Umlenkrollen. Ich müsste diesen Schieber ausbauen, die Niete wieder einsetzen und dann den Schieber wieder komplett montieren. Aber, wie soll man an den Schieber rankommen ? Anscheinend Trafo raus, Betriebsartenschalter raus, und dann irgendwie von unten im dunkeln ran ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Könnte sein, ein Blindniet von Oben reicht dir da nicht aus? Bevor ich die Kiste soweit zerlegen würde, wäre das für mich die einfacherer Lösung. Niet halt nicht ganz ziehen, sonst klemmt der Schieber. Bauer ist da manchmal sehr verzwickt gewesen in seinen Konstruktionen. Sieht aus als ob das ein Stift war, kein Niet, oben breitgequetscht in Senkloch, und dann von Unten Schiebe, 2x Tellerfeder und Sicherungsring in einen Nut.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jens, vielen Dank für die Einschätzung und Idee.

Das sehe ich eigentlich auch, verzwickt.

Stimmt, das ist ein Stift mit Nut für den Sicherungsring, oben in das Senkloch vom Blech "gequetscht".

Der Stift ist dicker als das Loch mit der Quetschung. Da kann seitliches Spiel entstehen.

Ich kann schlecht einschätzen, wie lange das hält. Es sind 2 Kunststoffscheibchen, die diesen Stift im Projektorgehäuse führen. Da fehlte wohl das berühmte Tröpfchen Öl für eine gewisse Leichtgängigkeit. Ohne den zweiten Stift kann der Hebel verkanten, kippen, je nach Last. Knifflig. Vielleicht kommt ja doch noch ein langes Schneewochenende....

Vielen Dank bis hierher !

Viele Grüsse Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.1.2019 um 10:25 schrieb Jensg:

Der hängt ja an der grünen Filmeinfädeltaste und wird nach dem Einfädeln mit dem Film zu Entriegelung des Einfädelmechanismus nach hinten gezogen. Welches Problem hast du denn damit?

Jens

Nö.

Das dingens ist  an der Maschine, der "Ausgleichsgalgen" bervor der Film aufgewickelt wird.

Im Original hier mit Fett geschmiert, damit sich nichts verhakt. Eigentlich reißt der Stift nur beio sehr grober Behandlung ab. Selbst im Schulalltag ist mir sowas noch nie untergekommen, da wurde entweder wie ein Esel am Film gerissen (falsche Einstellung der Friktion) oder sehr grob mit dem Gerät umgegangen.

 

Zum Ausbau:

Deckel hinten runter, Trafo raus, Blech mit dem Schalter nach vorne ausbauen, dann kommt man von schräg unten dran und kann hier basteln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mensch, vielen Dank für diesen Tip.

In der Tat, die Friktion war "hart" eingestellt, die habe ich mit Handfederwaage wieder korrigiert.

Es machte auf einmal "pling", ohne Film oder irgendwas, ich hatte den Projektor abgepinselt und nach einer Haltefeder in der schwenkbaren Abdeckplatte vor dem Objektivhalter geschaut. Die scheint angebrochen, hält nicht mehr richtig.

Nach dem "pling" drehte und rüttelte ich den Projektor. In der Bodenplatte lag dann dieser Stift, der eigentlich eingepresst halten sollte. Also eigentlich ohne Fremdeinwirkung raus ging.

Dann sah ich dass der Schlitten und die Rolle "schief" unter der schwarzen Abdeckung war. Also war klar, wo dieser Stift hin gehört. Allerdings war dann auch zu sehen, dass der Schieber mit den Scheibchen jahrelang kein Fett zu sehen bekam, trocken, schwergängig.

Ich sehe mal, dass ich den Projektor so wie Du sagst auseinanderbekomme und diesen Schlitten wieder reparieren kann. Wäre mir schon wichtig.

Könntest Du mir den Begriff Ausgleichsgalgen näher beschreiben ? Die Umlenkung an dieser Filmzugdämpfung besteht ja eigentlich aus 3 Rollen. Sind die gemeint ?

Vielen Dank, nach Erfolg oder Misserfolg schreibe ich das hier.

Schönes Wochenende !

Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Status : erledigt.

Wer auch einmal an dieses Teil muss:

Der Transformator muss nicht unbedingt ausgebaut werden, zumal dann mit den Kabeln am Filmrißschalter und - hebel vorbei muss.

Das ist Quälerei. So konnte ich aber besser verstehen, wie ich von unten an den Spannhebel dran komme.

Es reicht aus, den Knopf des Betriebsartenschalters abzuschrauben. Dann kommen 2 Schlitzschrauben zum Vorschein, nur 3 - 5 Umdrehungen lösen, nicht abschrauben ! Dann kann man die  Abdeckplatte durch  verdrehen der versenkten Halteplatte, mit einer Spitzzange in den 2 Löchern, nach vorne herausnehmen. Da ist der Schalter dran. Kabel kennzeichnen und abziehen. Dann ist Platz, um die Scheibchen, Federscheiben und die Sprengringe zu de- und montieren. Vor der Wiedermontage habe ich mit Bremsenreinger auf einem Lappen das ganze ordentlich entfettet. Nach dem Einbau mit einem Tropfen BAUER Projektoröl geschmiert, super.

Der "verlorene" Splint ist im Original in den Spannhebel eingequetscht, also eigentlich bombensicher. Warum der abging, ich weiß es nicht, wahrscheinlich durch das verharzte Öl am Spannhebel, der war total schwergängig.

Diesen Splint habe ich aufbereitet, mit PATTEX kapilaren Superkleber Metall eingeklebt, dann mit einem passend angefertigten Nagel wieder aufgepresst und anschliessend nochmal mit dem dünnflüssigen Kleber sparsam gesichert. Hält bombig, temperaturfest bis 120°, die werden dort nicht erreicht. Abschliessend zur Belohnung einen  Maulwurffilm vorgeführt, fertig.

Vielen Dank für die Tips, so wagte ich mich leichter dran.

Viele Grüsse Volker

 

  • Thanks 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur so kommen wir weiter, ehrlicher Austausch und nicht alle guten Tipps für sich behalten.....

Es geht doch drum, Kultur zu erhalten. Und wenn dann ein Projektor rattert, das Bild scharf, die Farben kräftig und der Ton gut ist kommt doch Freude auf.

Viele Grüsse !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×