Jump to content
Thomas-fg

Cinemeccanica MUT 35a Umrolltisch Fehlersuche

Recommended Posts

Posted (edited)

Hallo an alle. Habe endlich einen richtigen Umrolltisch erwerben können, nur leider will er nicht mit mir zusammen arbeiten 😉 

Viel Elektronik ist nicht drin, trotzdem stehe ich auf dem Schlauch. Kennt ihr den Typ und wenn ja, wo ist bei der Fehlersuche am ehesten anzusetzen? Bisher reagiert er nur auf Netz. LED an oder aus mehr nicht. Danke 😊 

368ACD0F-F38C-41CA-80D1-5BFFB8681A5E.jpeg

2401D401-5978-4A8E-AE09-E523A48A65F6.jpeg

69C594B8-5F3C-4EAE-9513-DA92FB27D53C.jpeg

A9B9618A-7709-4FBC-80CC-89543DD0BA6C.jpeg

Edited by Thomas-fg (see edit history)

Share this post


Link to post
Share on other sites

Das einzige, was ich da als mal sehr warm erkennen kann,. ist der 20W Hochlastwiderstand. Das weiße Keramikteil. Könnte auch der Bremswiderstand sein, dann ist das normal.

Braucht der Umroller vielleicht ein Fußpedal?

Jens

Share this post


Link to post
Share on other sites

Ich habe alles durchgemessen ect. Schaltet macht ect. Aber die Spannung welche den Motor antreiben soll fehlt. Ist bei JP1 noch eine Brücke zu setzen? Der ist leer ? Kennt niemand die Platine 😞 

Share this post


Link to post
Share on other sites

Ähm....... Das ist KEIN Umrolltisch! Sondern ein "make up table" um Filme auf den Teller zu bekommen, deshalb auch "mut" als Bezeichnung. Ohne passenden CM Teller geht da nicht viel, da der Tisch den Teller steuert und auf diese Verbindung angewiesen ist. 

Share this post


Link to post
Share on other sites

Das ist vollkommen richtig. Jedoch wird nur der interne Motor und der Externe des Tellers gesteuert. Dafür gibt es zwei Ausgänge, jeweils L,N und Schutzleiter. Ist kein Teller dabei sollte also trotzdem der interne drehen was er aber nicht macht. Umgeschalten wird über zwei Relais jeweils extern und intern bzw. aufziehen und abziehen. Er bekommt also wirklich kein Singnal von außen, sondern gibt nur Signale ( Spannungen ) raus. Die Umschaltung habe ich repariert. Ein Relais war defekt und gab nur einseitig durch. Nur gbit das Relais keine Spannung weiter, die fehl und ich vermute das die JP1 bis 3 diese weitergeben. Habe leider kein Manual wo ich das ablesen kann.

Share this post


Link to post
Share on other sites

Ja Netzanschlüsse 

JMP Motor 1

JME Motor 2

JP ??? Unbekannt die Frage ist ... woher kommt die Motor Spannung 😉 

F62DDD56-D7A4-4E16-A543-385D2219D926.jpeg

Share this post


Link to post
Share on other sites

Das sollten die passenden Pläne sein. Wenn ich mich recht erinnere, basierten die alten Schaltungen auf ner Dimmerschaltung mit Philips TDA IC, welches irgendwann nicht mehr lieferbar war. Die Platine auf den Fotos ist definitiv die neuere Variante. 
Der MUT lässt sich auch ohne dazugehören Teller als Umroller verwenden und benötigt dazu nur 230V, keine weiteren Brücken o. Ähnliches. Bevor du ans Eingemachte gehst: hat deine Steuerung einen „Freno“ Schalter? Hiermit wurde eine externe Bremse für den großen Teller gesteuert und bei Betätigung zeitgleich der Motor des MUT-Tellers spannungsfrei geschaltet. 

Share this post


Link to post
Share on other sites

Vielen Dank für die Antworten 🙂 das Ding läuft wieder. Alle nicht für meinen Zweck benötigen Schaltungsteile habe ich außer Betrieb genommen. Dreht, regelt und schaltet ein/aus 

4BA137B8-BC82-49D3-899F-E5F6BE576491.jpeg

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...