Jump to content

Gestern große Probleme beim Kolbenzünden


Martin
 Share

Recommended Posts

Hallo Leute!

 

Wir hatten gestern große Probleme beim Kolbenzünden. Der Kolben ist ein Osram Xbo 4000 W Hs ofr.

 

Beim ersten Versuch machte das Standardmäßige Irem Zündgerät nur Krschschsch. Beim zweiten Versuch tat sich garnichts. Dann habe ich die Lüftung ausgemacht. Zwei Minuten gewartet. Lüftung wieder an und sofort Kolben gezündet. Brennt.

 

Kann es sein, daß durch die von mir eine Stunde zuvor eingeschaltete Lampenhauslüftung, die extrem stark bläst, irgendwas mit der Gasfüllung des Kolbens durcheinandergeraten ist?

 

Alle Hochspannungskabel haben augenscheinlich genügend Abstand zum Gehäuse, die Leerlaufspannung des Irem Eisenschweingleichrichters beträgt 143 Volt. Allerdings ist schon ewig der Zündhilfsdraht vom Kolben gerissen. Den nach drei Stunden durchgeheizten Kolben bekomme ich selten wieder an; auch hier macht das Zündgerät nur krschschsch.

 

Nach was kann ich suchen?

 

Danke und Gruß

Martin

Link to comment
Share on other sites

Was für ein X-Block?

 

KT z.B. hat ja das bekannte Windsegel im Luftstrom zwischen Blocklüfter + Kolbenbefestigung. Ist der Luftstrom zu schwach (Lamellen Lüfterrad mit Staub vollgesetzt, Lagerschaden, Lüfter läuft zu langsam) oder das Segel schwergängig/verbogen/schleift/verklemmt, damit es den Mikroschalter zur Kühlungsüberwachung nicht betätigt...? natürlich brauchts die Hilfselektrode (Draht um Glaskörper X-Lampe).

Ist der Funken in der Löschfunkenstrecke stark genug? Wenn nicht, + Vorspannung ok, Trafo Zündgerät. Gibts Überschläge beim Zünden? (25 kV, also Lampenkabel mind. 30mm weg von Lampenhausteilen! Überschläge durch dünne Montageplatten der Xenonblöcke am Anschlußpunkt des Kolbenkabels hatte ich auch schon erlebt!)

 

cineastischeGrüße

Fritz

Link to comment
Share on other sites

Eingebaut ist der originale Prevost Horizontalblock. Dieser hat vier starke Lüfter. Einen zur Kathodensockelkühlung. Dieser bläst seitlich in ein Gefäß um dem Sockel, hinten ist dieser mit Gummi abgedichtet, wo der Kolben durchgesteckt und festgeschraubt wird. Dadurch wird der Luftstrom um 90 Grad umgelenkt und über den Kolbenmantel geblasen. Der zweite baugleiche Lüfter bläst seitlich auf den Anodensockel. Oben befindet sich eine große Abluftturbine. Ganz vorne befindet sich noch ein kleiner Lüfter, der Frischluft ins Lampenhaus bläst.

 

Das Volumen des Hauses ist extrem groß, so daß man auch den Kolben sehr bequem einbauen kann, im Gegensatz zu dem furchtbar engen Kinotonblock.

 

Die Maschine steht im Baucontainer im Openairkino, somit ist das Klima schonmal extrem.

 

Zündgerät ist das Irem 16040.

Link to comment
Share on other sites

Was mir noch aufgefallen war: Das Kolbenkabel war die Tage sehr nah an der Kolbenstütze. Eigentlich liegt die ja elektrisch auf dem gleichen Potenzial wie die Anodenfassung und das Kolbenkabel. Könnte es hier trotzdem bei der Hochspannungszündung zu Wechselwirkungen gekommen sein? Nun liegt das Kabel weiter weg und der Kolben zündete danach immer problemlos.

 

Gruß Martin

Link to comment
Share on other sites

Das Volumen des Hauses ist extrem groß, so daß man auch den Kolben sehr bequem einbauen kann, im Gegensatz zu dem furchtbar engen Kinotonblock.

Prüfen Sie die Isolation Platte unter der Lampe, mit Kinoton es oft passiert. Kurzschluss die Kolbenkabel mit dem Gehäuse

Link to comment
Share on other sites

Heute gings schon wieder nicht. Gleiches Spiel wie die Tage. Erster Versuch nur krschsch, zweiter Versuch tat sich nix, dritter Versuch an. Wir holen uns die Tage aus dem Fundus das Ersatzzündgerät...:-(

 

Gruß Martin

Link to comment
Share on other sites

Martin, hast du den Kolben schonmal mit Spritus abgewaschen?. Seit Osram die in Schaumstoff lagert, bildet sich eine leitende Schicht aus Dämpfen auf der Kolbenoberfläche. Die bleibt auch erhalten wenn der Kolben schgonmal gebrannt hat. Dann hats du einen fetten Funken in der Funkenstrecke aber keinen im Kolben.

Jens

Link to comment
Share on other sites

Spiritus hab ich nicht da. Geht auch Aceton? Waschbenzin geht wohl wegen des Ölfilms nicht?

 

Der Kolben ist uralt, ich schätze auf etwa 15 Jahre. Der hat noch die alte Verpackung in der dicken Kunststoffhülle und dem riesen Umkarton.

 

Gruß Martin

Link to comment
Share on other sites

Dann hast du eventuell Probleme mit der Leerlaufspannung sowie mit einem zu kleinen Siebelko. Die alten Dinger brauchen da etwas mehr Saft. Mein 7kW zündet mit dem großen Iremklotz mit ca. 160V Leerlaufspannung ohne Sorgen, mit 130V muckt er schon gut rum. fetter Elko hat da schon geholfen.

Jens

Link to comment
Share on other sites

Wird kein Fett sein, versuchen kannst du es ja mal. Nur geht damit nur Fett ab. Brennspiritus löst auch anderen Dreck. Sofern du also einen fetten Funken im Zündgerät hast und nix im Kolben, dann liegt ein Kurzschluß vor. Hast du keinen kleinen Kolben da, um mal den auszuprobieren?

Jens

Link to comment
Share on other sites

Ich hab noch einen anderen 4 kW da, mit heilem Zündhilfsdraht, noch blankeren Hülsen, aber mit deformierten Elektroden; Kugel auf der Anode und eingerissene Kathode. Der brannte immer unruhig. Daher hab ich die letzten Jahre immer den optisch schlechteren, dafür aber absolut flackerfreien Kolben eingesetzt.

 

Gruß Martin

Link to comment
Share on other sites

Martin, diese Zündgerät hat m.W. eine kleine Patine mit einigen Widerständen und Kondensatoren drauf. Ein solches habe ich im 7kW xenonblock von Kt auch. Problem: die Widerstände für den Spannungsteiler für das Zündrelais löten sich wegen Hitze aus und es zündet nicht mehr. Großer Müll, wenn diese Platine da drin ist. Prüfe das mal. Wenn ja, dann weg damit und normale Handzündung mittels Knopf oder Zenderdioden statt Widerständen.

Jens

Link to comment
Share on other sites

Wir haben ein innerlich gammeliges Kabel zum Kathodenanschluß gefunden. Nach Tasch sind heute alle probeweisen 20 Zündversuche erfolgreich verlaufen. Außerdem ist die Brennspannung des Kolbens bei gleichem Strom um ein gutes Volt gesunken.

 

Sollte das schon alles gewesen sein?

 

Gruß Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.