Jump to content

12 Beiträge in diesem Thema

Hallo,

 

kann mir jemand Tips geben wie ich die CCAP-Daten, sprich die Version für Blinde selbsttätig am Server ausschalten kann?

 

Vielen Dank

Siegfried

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei der letzten Vorführung von "Cars3" wurde der Film mit zusätzlicher Vertonung (Ein Mann erzählte den Film) abgespielt. Mann sagte mir dann, daß ich das selbst am Server ausschalten muß.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vermutlich noch das alte Audiomapping mit Kanal 7 und 8 als Backsurrounds. Muß man auf 11 und 12 umstellen.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welcher Server, welcher Tonprozessor? Einige Verleiher gehen mittlerweile dazu über, nur noch ein einziges DCP inkl. CCAPS, HI/VI, etc zu versenden,. Früher hat man das eben wegen dieser Probleme vermieden und für die HI/VI/CCAP Version eigene DCPs bzw. CPLs mit eigenen Schlüsseln erstellt.

 

Wenn sowas auftritt, ist es in der Regel ein Installations- oder Benutzerfehler, typisch in Kombination mit 7.1 DCPs/CPLs.

Im akuten Fall kann man in der Tat nur die Endstufe für die Surrounds/Backsurrounds ausschalten, um die Vorstellung zu Ende zu spielen. Aber danach sollte man der Sache auf den Grund gehen und nötigenfalls nen Techniker antanzen lassen. Diese Kombi-DCPs wird es zukünftig öfter geben, und es ist besser, man löst das Problem durch eine saubere Installation, als durch fallweises Rumbasteln.

 

Grundsätzlich ist es jedenfalls möglich, eine Kinoanlage ordentlich so zu konfigurieren, dass es nicht zu diesen Fehlern kommt. Auch der bezüglich Ein-/Ausgängen und Funktionalität etwas knapp dimensionierte CP750 kann mit aktueller Software bis 7.1 + HI/VI-N korrekt wiedergeben.

 

That said - die letzten Doremi Softwareversionen enthalten einen Routingbug, der sich aber umgehen lässt.

Wäre zu klären, was bei Euch der Grund für dieses singuläre Auftreten war.

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim Datasat kann man auch einfach statt 7.1 auf 5.1 spielen, dann wird 7 und 8 nicht genutzt und die Backsurrounds mit den Seitensurround gelinkt. Das Format gibts sowieso, sonst würden bei 5.1 die Backsurrounds still bleiben.

Jens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beim Datasat sollte sich das Problem notfalls auch ohne Techniker lösen lassen.

 

Zunächst mal wäre zu klären, ob eure Audioverbindung vom Doremi zum AP20 voll belegt ist, also alle 16 Audiokanäle transportiert, dann wäre das im Doremi eingestellte Kanalmapping zu prüfen. Wie Jens schon schreibt, der Datasat hat spezielle Routingvarianten für 5.1,7.1 und HI/Vi-N.

 

- Carsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit dem Wechsel von 7.1 nach 5.1 sollte das Problem bei jedem Prozessor nachhaltig behoben sein, die VI wird nicht mehr fälschlicherweise als BS ausgewertet sondern fällt schlicht untern Tisch, LS und RS werden an die entsprechenden "Hinterwändler" weitergereicht. Das ist kein Datasat-Feature, das können alle mit 7.1-Fähigkeit (prinzipbedingt) - und bei allen anderen wird das Thema nie entstehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, 'nachhaltig'? Wer ein 7.1 DCP oder Routing oder CP Preset benutzt hat, wird mutmaßlich auch eine 7.1 Installation haben, da kann es ja keine Lösung sein, eine fehlerhafte Systemkonfiguration dadurch zu lösen, dass man zukünftig nur noch 5.1 spielt. 

 

Aber so hast Du das auch sicher nicht gemeint!?

 

 

Wie gesagt, in Zukunft sind HI/VI-N Spuren und CCAPs in Standard CPLs der Normalfall (das ist auch nötig für die Verbreitung und Akzeptanz der Barrierefreiheit im Kino). SMPTE DCPs mit ihren spezifischen Routingproblemen kommen auch. Da sollte man dringend dran arbeiten, dass Installationsfehler behoben werden.

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×