Jump to content

DCP zerstört Server


BALU
 Share

Recommended Posts

Das Aufspielen des Films EIFFEL IN LOVE hat unseren Server zerstört.

Im Moment geht nichts mehr.

Kinoton versucht ihn zu retten.

Angeblich wußte Arri davon.

Angeblich wurden Mails rausgechickt.

Haben jetzt eine Anleitung geschickt wie man es selbst beheben kann 😟😁

Hätte man nicht einfach mal schnell anrufen können ?

Aber das wäre ja zu einfach gewesen.

Wenn der Server nicht reparierbar ist

gibt es halt auf Arri-Kosten einen Neuen.

Link to comment
Share on other sites

'Zerstört' hieße 'unrettbar kaputt'. Das ist er natürlich nicht, man muss den Server neu aufsetzen (lassen), also Software neu installieren, bei den Dolbys eine Angelegenheit, die jeder Integrator aus dem FF beherrscht. Soweit ich weiss reicht auch ein unconfig mit Neuinitialisierung der ShowManager Datenbank (auf dem RAID befindlicher Content ist weg).

Es geht um die ATMOS VF in diesem DCP, und es geht um Dolbys ältere DSS200/220.

 

Hatten wir hier schon:

 

 

Wann und auf welchem Weg habt ihr dieses DCP denn erhalten? Nachdem das Problem schon seit 3-4 Wochen bekannt ist, hätte das wirklich jetzt nicht mehr passieren müssen.

Edited by carstenk (see edit history)
Link to comment
Share on other sites

Normal mit Paketdienst direkt von Arri erhalten.

2 Tage später kam noch eine.

Aber auch da stand nichts bei.

Wir erhalten öfter 2 DCPs

Aber zum Glück gehts jetzt wieder.

Kinoton hat es AUS DER FERNE repariert.

NUR alle SHOWS die schon erstellt waren sind weg.

Link to comment
Share on other sites

Genau diese weiß ich nicht, die Sonys R320 hatten mit Fast and Fourious Probleme und der XCT S10 wollte letztens ein aktuelles VF nicht spielen.

Da bekam ich abends Anrufe, was da los sein, die Dolbys und Doremis machte da keine Probleme.

Jens

Link to comment
Share on other sites

vor 1 Minute schrieb Jensg:

Genau diese weiß ich nicht, die Sonys R320 hatten mit Fast and Fourious Probleme und der XCT S10 wollte letztens ein aktuelles VF nicht spielen.

Da bekam ich abends Anrufe, was da los sein, die Dolbys und Doremis machte da keine Probleme.

Jens

 

Du mutmaßt also und weißt es nicht.....aber das von dir beschriebene hat jetzt nichts mit dem aktuellen Fall zu tun. Da sind es konkret ein paar Dolby Server. Wenn ein DCP nirgendwo läuft, dann sehe ich das DCP ursächlich als Problem an. Aber wenn es alle Kinos problemlos auf ihren verschiedenen Servern (darunter auch Dolbys) spielen....und ein paar Dolbys darunter können es nicht, dann nochmal die Frage: Ist es dann ein Problem des DCPs oder des Servers?

Link to comment
Share on other sites

Das ist wohl ein Problem der DSS200 Server, und wenn, dann wohl bei vielen. Es gibt nach meinen Erfahrungen mindestens 2 verschiedene RAID Controller in den DSS200, man kann bei vielen der DSS 200 in einem unbenutzten Server sich einen komplett neuen größeren Festplattensatz konfigurieren und den dann einfach in einen anderen Server stecken, läuft. Nur eben nicht bei allen DSS 200. Und das Problem scheint ja beim RAID zu liegen.

Wissen tu ich es bei den Sonys, da habe ich auch den Emailverlauf dazu.

Und das es verschieden empfindliche Server gibt, das kannst du auch aus alten Beiträgen im Forum sehen. Da gab es schon ab und an mal Probleme mit dem Weglaufen der Synchronität von Ton und Bild, die Sonys starten beides synchron, prüfen das dann aber nicht mehr, die Doremis machten das wohl in kürzeren Abständen, die Dolbys in längeren Abständen, da lief der Ton nicht weg.

Auch defekte DCP's ingesteten die DSS200 und Doremis ab und an, spielten dann bis zum Defekt, dann ruckelte das Bild oder der Film blieb stehen, die alten DSP100 waren da ganz garstig, die nahmen das DCP erst gar nicht lange, die Sonys ebenso. Auch das gab schon Diskussionen mit den Verleihern.

Ebenso mit Untertiteln, die die alten Doremis meist klaglos spielten, egal was kam, die Sonys eben nicht, und die DSS200 mal so, mal so.

Der IMS 2000 und 3000 ist in der Basis ein Doremi IMS1000, und damit machen die viel weniger Schwierigkeiten mit DCP's außerhalb der Specs, weil, so ver,ute ich, die Programmierer einfach mehr zugelassen haben und korrigiert. Nur, wenn man sich, wie z.B. bei Sony, streng an die SMPTE hält, dann schließt man das halt aus. Das mchtten die Japaner oft, Spec ist Spec und einzuhalten, außerhalb gibts nicht.

Jens

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.