Jump to content

tornadofilm

Mitglieder
  • Content Count

    357
  • Joined

  • Last visited

  • Days Won

    1

About tornadofilm

Profile Information

  • Ort
    bei Magdeburg

Recent Profile Visitors

2,441 profile views
  1. Da müßte ich morgen selber nachsehen. Aber da er ja nun schon nicht einmal mehr greift, probiere es aus. Wichtig! Er muss bei der Aufwärtsbewegung komplett aus der Perforation heraus sein und sollte nicht mehr als notwendig während der Abwärtsbewegung in die Perfo eingreifen.
  2. Unten muss die Filmschlaufe in etwa so gross wie oben sein. Die ist nicht vorhanden und die Zahnrolle unten zieht den Film Quasie am Greiffer vorbei. Ab und zu greift er ja, dann steht das Bild ja auch. Alles wird gut, mach die Schleife so, wie auf dem Piktogramm am Projektor.
  3. Sorry, das ist NICHT der Greiffer. Es ist die obere Zahnrolle zudem mit den Zähnen auf der falschen Seite. Die Zähne gehören gehören, es ist ein LT Porjektor, auf die Seite nach aussen vom Gerät, also in "Fahrtrichtung" rechts. Die Tonspur ist innen, die Filmseite ohne Perforation. Der Greiffer sitzt unter dem Objektiv.
  4. Sehe ich genau so. Der Bildstrich tanzt durchs Bildfenster, wie einfach von den Zahnrollen durchgezogen. Egal welcher Siemens Standart, Ton oder Stumm, hat den Greiffer, egal welchen Typs, immer auf der rechten Seite. Nehme ich die Flügelblende heraus, habe ich zwar Bildziehen, aber das Bild an sich ist voll korrekt und still sehend sichtbar.
  5. Habe ihn gesehen. Der Film ist absolute Merde. Wenn er vom Konzept her schon nichts taugt, macht ihn die grosse "Leinwand" und noch so bombastische Soundeffekte auch nicht besser. Mist bleibt Mist, egal ob auf 15 meter Breite oder "nur" 1,60 zu Hause. Da reist der Ton dann auch nichts mehr.
  6. https://www.ebay.de/i/112254291643?chn=ps&norover=1&mkevt=1&mkrid=707-134425-41852-0&mkcid=2&itemid=112254291643&targetid=940585975411&device=c&mktype=pla&googleloc=9042921&poi=&campaignid=10203814515&mkgroupid=101937404797&rlsatarget=pla-940585975411&abcId=1145989&merchantid=7364532&gclid=EAIaIQobChMIqZHB0b7a6wIVx-R3Ch2PFwi4EAYYAiABEgK1MvD_BwE Sieht sehr nach Fleischwolf aus, oder?
  7. Ich habe mir die Blueray DVD von diesem Titel gekauft, eigentlich in der Hoffnung den Originalton in DTS oder DD zu bekommen. Leider wieder deutsch DTS mono, die OV in DTS Mehrkanal was sich klasse anhört. Herrlich Gert Fröbe im Liveton englisch mit deutschen Versatzstücken sprechen zu hören. Aber warum nur erfolgt keine Tonauswertung der deutschen Fassung? Das Bild finde ich sehr gut, besser als die frühere DVD. Aber nur deshalb hätte ich mir die Blueray nicht gekauft.
  8. Funktioniert wirklich, ist aber elendige Fummelei. Das Ausgangssignal ist aber wesentlich bescheidener als mit Piezo. Die Ankopplung war bei mir mit einer Art Gummi, zerbröselt, aber das Piezo hatte es eh hinter sich.
  9. Besten Dank, vllt. komm ich drauf zurück. Aber das Problem mit den alten Motoren wird immer bleiben. Ich versuche gerade eine Johnson 24 Volt reinzufrickeln. Platz ist ja ohne Ende, nur muss ich sehen wie ich das Schneckenrad auf die viel dünnere Welle des Motors bekomme.
  10. Stimmt schon, mit 240 metern ist eh nicht so viel los. Also lassen wirs bei einem Zahn 🙂 Aber das ist jetzt schon der 3te Projektor wo der Motor einen weg hat. Erinnert mich irgendwie an Zinkfrass, wie bei den alten 50ziger Jahren Tonbandgeräten, fast immer werden dadurch auch die Lager locker.......
  11. Bei mir passt es aber. Lichtton innen, zum Gerät, Zähne aussen vom Gerät. Und der KF Zusatz passt auch.
  12. Agnus Young, den sollte doch jeder kennen 🎻
  13. Für mich liest es sich nach keiner Geschwindigkeitsänderung beim Umschalten auf 18 Bps. 24 bleibt. Oder läuft der Kauffilm dann langsamer?
×
×
  • Create New...