Jump to content
Melde dich an, um diesem Inhalt zu folgen  
cinexx

Dolby DSS100 problem

8 Beiträge in diesem Thema

Hallo Liebe Comunitiy!

 

Am Freitag startet wieder unser Sommerkino und wie kannes anders sein, ein Problem ist da.

 

Mein Dolby DSS100 pfeift mir was. Im wahrsten sinne des Wortes.

 

Wenn ich ihn einschalte dann beginnt er nach wenigen sekunden zu piepsen und fahrt nicht hoch. Kein mux außer das piepsen. Hab schon einige Sachen probiert wie alle Platten neu stecken. Eine Karte nach der anderen rausgenommen und gestartet. Auch mit dem Arbeitsspeicher das selbe gemacht. Aber alles ohne Erfolg

Mein Kinotechniker meinte das es was mit dem Raid zu tun hat, eher nicht mit Arbeitsspeicher oder so.

Wer kann mir helfen und hat noch tipps, ich bin schon ziemlich verzweifelt.

 

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Piepsen enthält bei den meisten Mainboards einen Hinweis auf den Fehler, hör mal hin, ob es irgendeinem Muster folgt. Das RAID wird beim 100er und 200er von einem eigenen Controller verwaltet, der erst später zum Zuge kommt. Ich würde mal auf Mainboard, Batterie, CPU oder Arbeitsspeicher tippen. Schau mal nach, welches Mainboard verbaut ist, da gab es über den Produktionszyklus 2-3 verschiedene, danach kann man ggfs. den Errorcode im Piepsen dem Handbuch entnehmen.

 

Auf dem Display echt garnichts?

 

- Carsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

https://www.manualslib.com/manual/325668/Supermicro-X7dvl-L.html?page=75

 

'one repetitive long beep - no memory detected' würde ich nach dem video mal ins Blaue tippen. Aber das kann theoretisch auch ein Problem mit der Stromversorgung sein. Wenn Du da selbst technisch nicht so fit bist, bring das Ding zu irgendeinem PC Reparaturladen, die haben da simple kleine Testgeräte um die naheliegendsten Probleme schnell zu diagnostizieren.

 

- Carsten

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Antworten.

Ich weiß zwar nicht warum aber nachdem ich nochmals die Arbeitsspeicher neu gesteckt habe lauft das ganz jetzt.

Allerdings startet der show manager nicht. Ich kann direkt über den dsp100 content abspielen auswählen usw aber eben nicht über den showmanager.

 

lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist wohl 'relativ' typisch für eine kaputte ShowManager Datenbank/Konfiguration. Da Du für OpenAir vermutlich kaum auf dauerhaft verfügbare Inhalte und Automation angewiesen bist, dürfte ein unconfig/config relativ stressfrei sein. Löscht allerdings je nachdem alle Inhalte.

Vielleicht fällt jemand anderem noch was ein dazu. Was für ein Projektor hängt denn dran, und welche Softwareversion läuft auf dem DSS100?

 

Ist keine gute Idee, OpenAir DCI Gerät ein Jahr rumstehen zu lassen und erst wenige Tage vorher wieder in Betrieb zu nehmen. Es gibt etliche Batterien/Pufferungen, die während der Lagerzeit leer laufen können, Kondensatoren trocknen aus, etc, und einiges davon ist je nach Gerät nur sehr teuer wenn überhaupt zu beheben, und schnell meistens auch nicht. Am Lagerort alle paar Wochen oder zumindest Monate mal ne Weile einschalten, ggfs. den Kinotechniker fragen, auf welche Komponenten z.B. bei Batteriepufferung extra zu achten ist.

 

- Carsten

 

 

 

 

 

bearbeitet von carstenk (Änderungen anzeigen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das zwischendurch einschalten hat bei uns nicht geholfen. Nachdem 2016 beide Dolbys für teuer Geld repariert wurden, gaben sie 2017 dann nach zwei Jahren Kinoeinsatz und vier Jahren Openair dann endgültig den Geist auf. Es repariert Dir auch niemand mehr die Dolby Kisten. "Soviel Technik für so wenig Qualität. Ab zur Entsorgung!"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×