Jump to content

Nikon R10 Super - Problem mit Auslöser


S8_Fan
 Share

Recommended Posts

Hallo S8_Fan,

ich schaute bei der R-10 nach, die ich gerade offen habe: An dieser Stelle "set screw" ist ein zylindrisches Loch mit glatter Fläche unten. Und: Unten ist mit Sicherungslack eine Schraube verdeckt. Ich vermute eine X-Schraube ( wenn man mit einer Lupe die Stelle betrachtet ). Also sollte man dort den Sicherungslack wegkratzen. Bei meiner erwähnten R-10  ist der von dir beschriebene Fehler noch nie aufgetreten. Überhaupt dürfte das ein ziemlich heimtückischer Fehler sein. Ein Bekannter von mir hatte genau dieselbe Macke bei seiner R-10, von Anfang an, vom Kauf der Kamera an. Er musste seine R-10 mehrmals an Piehler einschicken, bis sie endlich einmal einwandfrei funktionierte. Dein beschriebener Defekt dürfte vielleicht nicht so einfach zu beheben sein !

Viel Erfolg bei deiner anspruchsvollen Bastelei ! Bei einer Nikon lohnt sich das.

 

Link to comment
Share on other sites

Hi und erstmal vielen Dank für Eure Antworten - insbesondere an Andre und Henry für den Vergleich mit Euren Nikons.

 

Ich denke schon, dass ich dem zugrundeliegenden Fehler an dieser Stelle auf der Spur bin.

Fast sicher bin ich mir, könnte ich den Stopper so justieren, dass er nicht mehr so tief eingreift, hätte ich eine zuverlässige Auslösung - das habe ich am Gerät mit etwas "Nachhilfe" schon nachvollziehen können ...

 

Henry, das:

vor 2 Stunden schrieb Henry08:

Unten ist mit Sicherungslack eine Schraube verdeckt. Ich vermute eine X-Schraube ( wenn man mit einer Lupe die Stelle betrachtet ). Also sollte man dort den Sicherungslack wegkratzen.

mußt Du mir nochmal erklären, das habe ich nicht verstanden - was meinst Du mit "unten"?

Link to comment
Share on other sites

S8_Fan:

Am Boden des Lochs befindet sich eine Schraube ( vermutlich Kreuzschlitz ), die mit Lack gegen Verdrehen gesichert ist ( und deshalb nicht sichtbar ist ).

Andre:

Das habe ich schlecht formuliert: Der Filmerkollege kaufte vor 6 oder 7 Jahren eine Nikon R-10, die dann aber ständig das geschilderte Problem mit dem Auslöser hatte. Filmen war damit nicht möglich. Er wollte die Kamera aber nicht an den Verkäufer zurückgeben und schickte sie an Piehler ein.

Link to comment
Share on other sites

Danke für die Erklärung!

 

Das ist bei mir aber anders: der Boden der Bohrung ist bei mir metallisch und wirklich ganz glatt. Ich habe mit einem Mikro-Schraubendreher (Schlitz-Klinge 1,5mm) am Grund gekratzt - das ist massives Metall! Ich kann mir das wirklich nur so erklären, dass das, was ich da sehe eine abgedrehte Schraube ist ...

 

Als Behelfslösung hab' ich mir schon überlegt, unter den Stopper, also dort, wo die Einstellschraube wieder aus dem Material 'rausragen würde, etwas zu unterlegen. Etwas Tesa oder ein Fetzen Papieretikett sollte dafür schon ausreichen - es geht hier lediglich um ein/zwei Zehntel Millimenter.

Allein, man kommt sehr schwer an die Stelle 'ran ...

Link to comment
Share on other sites

Kann man den Hebel denn soweit anheben, daß man die Unterseite sieht? Zahnarztspiegel bringen einen hier weiter.

Wenn dieses Bauteil nur mit viel Aufwand zu demontieren wäre, würde ich das Bedienfeld beisete schieben und den Hebel mit einer ausreichend großen Plastefolie unterlegen. Evtl auch noch ein Stückchen Holz drunterklemmen und dann ausbohren. Irgendein Familienmitglied hält dann noch den Staubsauger.

Das nur als Gedanken zu später Stunde, vielleicht bringen sie dich ja weiter.

 

Ich hab so Pfriemelschraubenreste auch rausbekommen, indem ich zwei Löcher gesetzt und dann die Spitze von einem Schraubendreher entsprechen angepaßt habe.

 

Link to comment
Share on other sites

  • 3 weeks later...

So, ich bin eine Zeitlang nicht dazugekommen, hier weiterzumachen, aber nun hab' ich einen mitteilungswerten Zwischenstand:

 

Das:

Am 15.11.2018 um 22:27 schrieb F. Wachsmuth:

Aufbohren, Gewinde schneiden, neue Schraube rein..? Aber das erfordert wohl ein Zerlegen...

... wäre sicherlich die fachgerechte Herangehensweise gewesen, war mir aber erst mal zu aufwändig und vor allem zu riskant, wenn man meine bescheidene

Ausstattung und Erfahrung berücksichtigt.

 

Also überlegt, ausprobiert und schließlich zum Schluß gekommen, ich sollte irgendwie versuchen, die Feder etwas lascher zu bekommen, damit sich die

Magnetspule leichter tut, den Unterbrecher aus dem Eingriff zu nehmen.

Das ist zwar nicht die korrekte Vorgehensweise nach Reparaturhandbuch, könnte aber auch funktionieren.

 

Mit einer Spitzzange die Feder gegriffen und gaaanz vorsichtig versucht, sie etwas über ihren elastischen Bereich zu ziehen, damit die Federkraft

geschwächt wird.

Anschließend getestet, ob die Funktionsweise noch gegeben ist -> OK.

 

Jetzt kommt der entscheidende Test, ob es was gebracht hat:
Ich ließ die Kamera einen Tag liegen und betätigte dann den Auslöser.

ERFOLG! Die Kamera startet jetzt wieder zuverlässig bei jeder Betätigung, und - was genauso wichtig ist - stoppt auch immer noch zuverlässig!

 

Was jetzt natürlich noch aussteht ist ein Test mit Film (sicher nicht mit dem neuen E100 ;-)

 

Theoretisch könnte es sein, dass es nun beim Stopp einer Szene durch die lahmere Feder zu Phänomenen wie einzelnen schwarzen oder überbelichteten

Einzelbildern kommt (das war hier im Forum ja schon mehrfach mal ein Thema) - das werden wir sehen ...

 

Ein optimistischer S8_Fan :-)

Link to comment
Share on other sites

Glückwunsch! Dann geht es Dir ja wir mir mit der R16, die einen schmuddeligen Sucher hatte, furchbar laut war, und auch noch einen kaputten Akku hatte - alles schön sauber gemacht, vorsichtig geschmiert, Akku mit neuen Zellen versehen - und siehe da - jetzt schnurrt sie wie ein Kätzchen und liefert 1a Qualität -- bereits getestet, aber mit Fomapan R 100.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.