Jump to content

DCP-o-matic


BugsBunny
 Share

Recommended Posts

Hallo zusammen,

habe gerade mal Testweise versucht ein DCP von einer mp4 Datei zu erstellen.Verwendet wurden die Grundeinstellungen,Bildrate wurde auf 24 Bilder/sec geändert. Das hat alles scheinbar erfolgreich funktioniert, lässt sich auf dem Rechner mit dem DCP-o-matik Player auch abspielen.

Also drauf auf dem Doremi, auch hier alles laut Status mit grünen Häkchen erfolgreich abgeschlossen.

Nur wird das DCP dort unter Inhalte aber nicht angezeigt. Bin scheinbar zu blöd. Hat da jemand eine Erklärung?

Link to comment
Share on other sites

Danke erst mal für die Antwort.

Also ich denke schon das ich die Liste voll durchgesehen habe. Hatte bei der Erstellung auch extra nochmal geschaut, das FTR als Inhaltstyp genutzt wird.

Auch im TMS ist nix zu sehen - hier kann man die Inhaltsliste ja Alphabetisch sortieren. Das erstellte DCP heißt übrigens "Rake24_FTR-1_F-168_XX-XX_51_2K_20220421_SMPTE_OV" Ist hier eventuell eine Auffälligkeit zu erkennen?

Werde vielleicht nachher nochmal versuchen übers TMS aufzuspielen, mal gucken was da passiert...

Link to comment
Share on other sites

Welche DCP-o-matic Version benutzt Du? Wäre das erste mal, dass ein erfolgreicher Ingest nicht angezeigt wird. Versuch mal testweise, ohne sonstige Änderung der Parameter, ein Interop-DCP (einfach nur unter DCP von SMPTE nach Interop umstellen). Natürlich kann der Doremi SMPTE aus DCP-o-matic wiedergeben, aber eventuell verkaspert er sich an fehlenden oder falsch gesetzten Metadaten, die es nur bei SMPTE gibt.

Edited by carstenk (see edit history)
Link to comment
Share on other sites

Verwende Version 2.16.8. Ich gehe mal davon aus, das dies die aktuelle Version ist, da erst gestern heruntergeladen und installiert.

Werde es nun mal in der Interop Variante versuchen und berichten. Kann aber ein wenig dauern, da das "Rendern" ja ein Momentchen dauert und ich diese Woche eigentlich auch nicht mehr im Kino bin.

Link to comment
Share on other sites

Du kannst testweise ja auch mal nur ein kurzes Stückchen rechnen, lässt sich unter Timing ja auch im bestehenden Projekt beschneiden und auf z.B. 10s beschränken. 2.16.8 ist aktuell, aber eben auch sehr 'neu'...

Link to comment
Share on other sites

Posted (edited)

Habe jetzt schon mit dem kompletten Film begonnen, da eigentlich heute benötigt. Ansonsten muß halt der BluRay Player herhalten.

Aber hast natürlich recht, wenns wieder nicht geht werde ich mal mit kurzen Sequenzen expermentieren.

Edited by BugsBunny (see edit history)
Link to comment
Share on other sites

Sehr merkwürdig, das heute morgen übertragene DCP ist jetzt plötzlich sichtbar und läuft... War nach dem aufspielen defintiv nicht der Fall, obwohl wie oben schon erwähnt das Ingest komplett abgeschlossen war.

Kann das sein, das der Doremi ne Weile braucht bevor er das DCP anzeigt? Bin jetzt verwirrt.🤪

Somit der ganze Aufwand umsonst, aber wieder was gelernt.

Link to comment
Share on other sites

Eventuell hat die Verifizierung so lange gebraucht oder du hast den Datenträger vor Beendigung der Verifizierung abgezogen und nach 24h wird dann das DCP als verifiziert betrachtet.

Jens

Link to comment
Share on other sites

Bin mir sicher (na ja, jetzt im Nachhinein natürlich nur fast😁) das natürlich auch die Verifizierung  abgeschlossen war. Hatte es aber auch ein wenig eilig. 

Na war wie schon erwähnt, mein erster "Langfilm" mit DCP-O-Matic. 

Jetzt weiß ich das es ohne Probleme läuft. Beim nächsten mal wirds klappen. 

Danke Euch für die Hilfe. 

Link to comment
Share on other sites

vor 14 Stunden schrieb BugsBunny:

Kann das sein, das der Doremi ne Weile braucht bevor er das DCP anzeigt? Bin jetzt verwirrt.🤪

 

Von den alten Doremis kenne ich das nicht - der IMS3000 braucht teilweise etwas (im Sinne von "auch mal 20 oder 30 Sekunden").

Ich hatte einmal einen Fall, in dem ein ingestetes DCP nicht angezeigt wurde - nach Login mit einem anderen Benutzer war es dann aber da.

Link to comment
Share on other sites

Der Doremi braucht teilweise nach dem Ingest immer noch tritt mit dem Reload Button, ansonsten werden nicht immer alle Daten angezeigt. 
 

Auffällig ist es bei uns nach der Übertragung von Playlisten aus dem TMS, bei Content funktioniert es von alleine. 
 

Bei einem Neustart sucht er automatisch nach Neuem Content, klar das der Film dann aufgetaucht ist. 

Link to comment
Share on other sites

Also Neustart hatte ich nicht gemacht. War wie schon erwähnt, nach abgeschlossenen Ingest nicht zu sehen. Im TMS war die Übetragung auch nicht zu sehen, dachte mich zu erinnern das man den Übertragungs - Status früher dort beobachten konnte, trotz das der Ingest direkt über den Doremi lief. Aber ist eben eine gewisse Routine eingekehrt, habe jetzt auch noch nie geschaut, ob Inhalte direkt nach direkt nach erfolgreicher Überspielung sichtbar sind. Scheinbar eben nicht. War also nur falsche Panik. 

Link to comment
Share on other sites

Möglich, dass vollwertige SMPTE DCPs eine etwas umfangreichere Validierung bewirken als Interop, bei Interop konnten die Server lax sein, bei SMPTE müssen sie kleinlich sein. Deswegen hatte ich vorgeschlagen, mal ein Interop gleicher Größe zu testen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.