Jump to content

Dolby CP650 Tonaussetzer


kinofreaks

Recommended Posts

Hatte jemand schon mal das Problem, dass beim CP 650 bei Betrieb mit digitalem Audiosignal (AES) der Ton gelegentlich für ca. 1 Sekunde weg ist? Das kommt bei uns vor, tritt aber sehr unregelmäßig auf, vielleicht 1x pro Woche. Das Kabel habe ich schon geprüft und gewechselt, daran liegts nicht. Das Audio-Signal geht über ein Cat. 7 Ethernet-Kabel aus dem IMB und direkt mit RJ45-Anschluss über einen Kinoton-Input-Adapter in die Sub-D 25 Option-Card-Buchse des CPs. Die Endstufen können es auch nicht sein, da alle Kanäle aussetzen und es mehrere Endstufen sind. Muss also irgendwo zwischen IMB und Analog-Ausgang am Tonprozessor liegen. Weiss jemand Rat?

 

Gruß

Benedikt

Link to comment
Share on other sites

Ja hatten wir, damals war die impedanz zwischen dem Ausgang am IMB und dem Eingang am CP im Verdacht.

 

hat angefangen nach Aufrüstung IMB.

 

leider konnte es nie nachvollzogen werden, nach Tausch zu einem CP750 war es aber nie wieder Thema.

Link to comment
Share on other sites

Habt ihr auch die Speziellen Anpassungskabel im Einsatz? Die sind für den CP650 ja zwingend vorgeschrieben, wenn man den so nutzen will/muss.

Als wir im OA hochgerüstet haben, habe ich dankenswerterweise hier aus dem Forum die passenden Umrüstsätze erwerben können, damals eingebaut und seit dem nie ein Problem.

 

Wenn ich mal ins Lager komme, kann ich das ganze gern Fotografieren.

Link to comment
Share on other sites

Danke schon mal für die Rückmeldungen. Wir haben ein ganz normales fertig konfektioniertes 3m langes Cat.7-Ethernet-Kabel im Einsatz. Wo bekommt man so einen speziellen Kabelsatz her? Integrator? Auffällig ist aber, dass die Installation so schon seit 8 Jahren besteht und die Aussetzer erst in letzter Zeit aufgetreten sind...

Link to comment
Share on other sites

Dann schraub mal den CP auf, und stecke die Karten neu. Goldkontaktspray kann nicht schaden. Ebenso das Netzteil prüfen, nicht das sich das auf den Weg ins Nirvana macht. Die CP650 haben halt schon mehr Stunden als geplant auf dem Buckel.

Jens

Link to comment
Share on other sites

Das Cat. Kabel geht in einen Stecker mit Sub-D belegung, von da aus dann über "DI-Boxen" sprich Symmetrierer von BNC auf Neutrik 3-Pol die dann in den CP Münden. Ginge auch ohne die Symmetrierung, aber dann sollen wohl vermehrt "Störungen" auftreten.

Link to comment
Share on other sites

Ja, die digitalen CP650 Eingänge sind etwas speziell. Mag sein, dass sowas ne Weile ohne spezielle Anpassung gut geht, aber kleine Änderungen im Rack, Kabelführung, etc., und dann hat man evtl. Pech. Aber klar, Kontaktprobleme im Gerät können auch sein.

 

Wie sieht dieser Kinoton-Adapter denn aus? Ich kann mich erinnern, dass es von Kinoton oder Cine Projekt auch mal einen Adapter mit Impedanzanpassung gab.

 

 

 

 

Edited by carstenk (see edit history)
Link to comment
Share on other sites

Ich werde mal die Kontakte prüfen und reinigen. Das Netzteil ist tatsächlich ziemlich neu. Die werden weiterhin produziert, hier bestellbar:

https://compumess.de/ce-150-3002-ac/dc-medizinisch-aus-5-v-dc-15-v-dc-15-v-dc-integrated-power-designs/

 

Die werden dann in USA hergestellt und geliefert, geht ca. 3 Monate bis die da sind und man muss Vorkasse bezahlen.

 

Ich schick morgen mal ein Bild vom Kinoton-Adapter. Da sind so Jumper drauf, evtl. kann man damit was einstellen.

Ein Bild von Chris' Adapter würde mich auch interessieren, kann man mir das grad nicht wirklich vorstellen wie das aussehen könnte...

Link to comment
Share on other sites

Die Jumper sind nur für die Kanalauswahl, was mit 7 und 8 passieren soll.

Ansonsten nackte 1 zu 1 Kabeladapter. geh mal im Netz nach AES zu SPDIF Konverterschaltungen suchen, da ist von Problemem bei der Signalanpassung die Rede.

Trafos sind a vorgeschlagen, aber auch Widerstandspannungsteileranpassungen.

Seltsam nur, das es bisher lange ohne Störungen funktionierte.

Habt ihr was neues ins Audiosystem eingebracht? Also z.B BD Player oder so, dessen Schaltnetzteil seine Störspannungen über die Abschirmung des Tonkabels ableitet.

Nict selten sind da Spannungen von mehr als 90V drauf, die die Masse versauen.

Ich habe z.B noch einen Pioneer DVD Player in einem Rack, der geht da nur elektrisch isoliert mit Trenntrafo im Audiokabel, ansonsten brummt alles.

Jens

Link to comment
Share on other sites

Das sind keine OP-Amps (jedenfalls nicht das auf der Oberseite der Platine), sondern Übertrager. 4 Stück für 4 AES/EBU = 8 Tonkanäle. Dieser Adapter sollte technisch in Ordnung sein.

Link to comment
Share on other sites

Also keine weiteren Impedanzwandler oder Adapterkabel nötig, richtig?

 

Habe die Karten im Gerät alle mal neu gesteckt und mit Kontaktspray behandelt, bis jetzt gabs keine weiteren Aussetzer, mal sehen ob es so bleibt...

Link to comment
Share on other sites

Jo, denke, dass der Adapter nicht das Problem ist. Die einfachen CAT5/6 Kabel können aber schonmal problematisch sein. Man denkt, die sind doch alle standardisiert, aber es gibt erstaunlich viel Müll, und das Zeugs, was die Kinoausstatter dazu packen ist oft von der billigeren Sorte. Im IT Bereich als LAN Kabel eingesetzt funktionieren auch die Billigkabel, weil es da Fehlerkorrektur, Retransmission, Kabelanpassung, etc. gibt, aber zwischen Server und Prozessor und ggfs. bei externen Störsignalen, Rack, können die auch mal Ärger machen. Viele Billigkabel sind z.B. garnicht oder unzureichend geschirmt.

Link to comment
Share on other sites

  • 2 months later...

Ich habe zwischenzeitlich das Problem mit den beim Dolby CP 650 Tonaussetzern gelöst: Es liegt tatsächlich an der CAT 790 Karte, welche ja für digitale Tonsignale benötigt wird. Ich habe zwei Karten, wenn ich die eine einbaue kommen sporadisch kurze Aussetzer (Beobachtung über mehrere Wochen), bei der anderen nicht.

Ich hab mal die Karten verglichen, konnte da aber keine großen Unterschiede feststellen. Beide haben den selben Typ "CAT790Z Rev. 5", Baujahr 2006. Evtl. ist auf der einen irgendein Bauteil, Kontakt oder Lötstelle defekt...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

  I accept

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.