Jump to content

T610 - Motor läuft nicht an - Anfängerfrage


Mike Siegel
 Share

Recommended Posts

Hallo miteinander,

ich glaub' ich war hier schon mal angemeldet, vor ca. 15 Jahren. Gab's das Forum damals schon?

 

Ich habe gerade per Zufall einen Bauer T610 reinbekommen, schöner Zustand, aber er läuft nicht an.

 

Ich bin leider kein Elektroniktalent und möchte erst mal die Greenhornfehler "entdecken" bzw. ausschließen.

Zwar bin ich mit dem Hobby sehr vertraut, mehrere Super 8 Kino im letzten Jahrtausend, aber von diesem Super-Bauer

habe ich leider keine Ahnung (ich besitze einen massiven Siemens mit 360m Spulen, wohl

ein umgebauter 16mm Projektor, ca. 40-45 Jahre alt. Tolles Gerät!).

 

Ich habe gehört, der T610 hat eine Lichtschranke? Neuland für mich.

:

- Wenn ich ihn einschalte, wärmt die Lampe an, Saft ist da (Ton auch).

Drehe ich den Hauptschalter um, leuchtet die Lampe ganz kurz auf,

der Motor startet nicht und die Lampe geht sofort wieder aus..

Ein Notaus nehme ich an, da keine Motorbewegung stattfindet.

 

Vorher habe ich den Filmkanal vorsichtig gereinigt. Stecker raus, Hauptschalter auf  "rückwärts",

damit die Andruckplatte vorgeht, um Platz für die Reinigung zu schaffen (wie man die

auf die Schnelle zur Reinigung herausbekommt, habe ich auch nicht erkennen können.)

 

Genau der Romane, gibt's vielleicht nen Trick, den ich übersehen habe?

 

Vielen lieben Dank!!

 

Mike

 

Link to comment
Share on other sites

Hallo,

 

wenn die Andruckplatte vollständig nach rechts geklappt ist, kann man sie an dem schwarzen Kunststoffgriff (nahe der Achse, um die geschwenkt wird) seitlich aus dem Projektor ziehen, wobei es da einen kleinen Widerstand gibt.

Ich habe aus versehen einmal den Projektor mit abgenommer Seitenblende und dem Hauptschalter in dieser "Wartungsposition" auf ganz links per Netzschalter eingeschaltet (noch hinter "rückwärts", geht ja nur, wenn die Seitenblende ab ist). Da ist anscheinend der Motor blockiert, man hörte nur kurz ein Geräusch und dann ein Relais klacken, eventuell ging auch die Lampe kurz an und dann wieder aus.

 

Auch, wenn du vmtl. schon mehr Stellungen des Hauptschalters durch hast - hilft dir das weiter?

Edited by travenon (see edit history)
Link to comment
Share on other sites

Danke für die Rückmeldung!

 

Andruckplatte habe ich rausbekommen, ich war zu zaghaft gewesen :).

 

Relais klicken / Lampe an - aus... genau so ist es. 

Aber warum macht er das. Habe natürlich alle möglichen Positionen durchprobiert...

 

Zwei verirrte Käbelchen schauen unter der Lampen nach draussen.

Morgen mache ich ihn mal hinten auf um zu schauen, wo die herkommen:

 

 

20170328_22234_resized.jpg

20170328_222241_resized.jpg

20170328_222325_resized.jpg

Link to comment
Share on other sites

Prüf mal die Sicherung auf der Platine hinterm Motor. Wenn die durch ist, kannst du den dicken Elko auf der Platine prüfen bzw, gleich tauschen und mit Glück läuft er dann wieder (so wars bei mir).

Upps, ja Vorsicht bei abgeschnittenen Kabeln. Da hat jemand was gepfuscht.

Edited by Spock (see edit history)
Link to comment
Share on other sites

Gibt's da mehrere Sicherungen? Die Hauptsicherung aus Glas, vorne unten links auf der Platine, habe ich natürlich gecheckt.

Wie prüft man einen Elko? Wo genau finde ich den?

 

Die Kabel sind, glaube ich, nicht abgeschnitten. Die Kabelenden sehen so aus (Lot, der Länge nach),

als wären so irgendwo drinnen gewesen. Aber wo? Fehlt vielleicht was, wurde irgendwas entfernt? Ich habe 

keinen Vergleich. Die Kabel kommen direkt aus dem Kabelbaum und sind so lang, wie auf dem Foto

ersichtlich. Ihre Bestimmung muß irgendwo da in der Gegend sein oder gewesen sein...

 

Viele Dank für Eure Hilfe!

Link to comment
Share on other sites

Die Existenz einer Lichtschranke ist kein Gerücht. Die Gabellichtschranke sitzt relativ weit vorne/oben im Gehäuse und wertet die Drehung einer Encoderscheibe auf der Motorachse aus. Auch durchs geschlossene Gehäuse erkennt man, meine ich, deren Lichtschein. Gut möglich, dass sie nicht nur der Geschwindigkeitsregelung dient, sondern auch für die Erkennung einer (fehlerhaft) stillstehenden Motorachse sorgt (und dann die Lampe abschaltet). In dem Fall könnte sich vielleicht auch eine defekte Glühlampe in der Lichtschranke so auswirken (oder er dreht dann ganz schnell, das könnte vielleicht auch sein).

Link to comment
Share on other sites

Nich so leicht, das mit der Lichtschranke. Wenn was leuchten würde, hätte ich sie wohl schon gefunden. Aber da leuchtet nix... schon mal unerfreulich. Finde auch keine Abbildungen im Netz. Kann mir die jemand abfotografieren? Oder vielleicht auf meinem Foto mit nem Pfeil markieren? Kann mir nix drunter vorstellen. Ne kleine Platine? Mit nem Lämpchen? Und dieses aufgelötet? 

 

Und ne kaputte Sicherungen habe ich nun doch noch gefunden: die versteckte (siehe Pfeil) hatte ich übersehen, und die ist auch prompt hin. Gedanken oder Infos dazu? (Und etwas angeschrammt, kann's nicht genau erkennen: 1,25A oder 12,5A ?)

 

Wie immer: Danke für Eure Zeit!!

20170329_193022_resized.jpg

Link to comment
Share on other sites

Dort vorne sollte sie sein.

Ggf. habe ich mich aber geirrt und man kann sie nur (bei abgenommener Seitenblende) erkennen, wenn man irgendwo in der Nähe der Filmeinfädelung in den Projektor schaut.

Deren Funktion kann man aber vielleicht auch anders testen:

Bei eingeschaltetem Netzschalter (aber Hauptschalter auf aus/senkrecht) sollte beim Drehen der Welle vorne am Gehäuse das Zählwerk reagieren und mitzählen. Ist das der Fall (vorwärts und rückwärts zur Sicherheit), kann die Lichtschranke nicht kaputt sein.

 

Vom Bauer habe ich gerade keinen Schaltplan, aber vielleicht kann ja jemand anders bei der Sicherung aushelfen. Sofern sie nichts mit der Stromversorgung der Projektionslampe zu tun hat, halte ich 12,5 A aber für sehr unwahrscheinlich und wäre mit dem Einsatz extrem vorsichtig.

 

Am Rande: Da der Gehäusedeckel auf dem Bild nicht aufgesetzt ist, bin ich mir nicht ganz sicher, aber kann es sein, dass der Spannungswähler auf 220 V steht? Das ist zwar nicht schlimm, aber da heutzutage oft etwas mehr als 230 V an einer Steckdose anliegt, ist die 240 V-Einstellung oft etwas gesünder für die Lampe (=minimale Unterspannung statt Überspannung).

T610 Lichtschranke.jpg

Link to comment
Share on other sites

Vielen Dank für die Tips!

Zählwerk läuft nicht. Lichtschranke wohl ohne Funktion. Vielleicht ändert sich das mit ner neuen Sicherung,

aber es muss ja auch nen Grund geben, warum es die zerbröselt hat. (Und ohne Lichtschranke KANN der Motor

nicht anlaufen, nehme ich an?)

Link to comment
Share on other sites

Vielen lieben Dank!

Morgen erstmal Sicherungen besorgen. Dann schau ich mal weiter. 

 

Den Elko vielleicht tauschen. Spannend, hab ich noch nie gemacht :). Bin Autor & Filmemacher,

vor 30 Jahren mal Mechaniker. Aber kann ja kein Hexenwerk sein. Lötstellen heiß machen,

entfernen und nen neuen rein?  Welcher ist der "Elko" ? Der blaue auf meinem Photo? Rechts außen?

 

Wenn's nix wird, wird er halt an Bastler bei eBay verkauft :(.

Link to comment
Share on other sites

Welcher Elko das ist, kann ich hier nicht auf dem Bild erkennen, aber da gibt es auch noch (außer dem blauen) violette und graue Elkos. Der (auf der Platine) gesuchte muss die gleiche Aufschrift wie von Jörg Niggemann angegeben haben. Im Prinzip fasst du den Tausch richtig zusammen, dabei ist aber besonders zu beachten:

 

- Die Polung ist auf dem Original-Elko und ggf. auf der Platine aufgedruckt und unbedingt zu beachten! (sonst knallt's) Meist ist durch den Aufdruck Minus gekennzeichnet (mit Pfeilen). Bei liegenden Elkos deutet die Einschnürung auf den Pluspol hin. Bei Unsicherheiten lieber nachfragen.

- Die angegebene Spannung darf beim Ersatzteil nicht unterschritten werden, überschritten schon eher, nur sind die Bauteile dann auch oft größer.

- Die angegebene Kapazität muss beim Ersatzteil gleich sein. Die aufgedruckte Temperatur  (meist 85 oder 105 °C) muss gleich oder höher sein.

Link to comment
Share on other sites

vor 8 Stunden schrieb travenon:

- Die angegebene Kapazität muss beim Ersatzteil gleich sein. Die aufgedruckte Temperatur  (meist 85 oder 105 °C) muss gleich oder höher sein.

Die Kapazität darf auch ein bisschen Größer sein. Die Größenordnung muss stimmen. Manchmal sind in alten Geräten heute praktisch ausgestorbene Werte verwendet worden. Elkos haben eh so hohe Kapazitätstoleranzen, dass sie beim Schaltungsentwurf nicht so genau dimensioniert werden können. Elkos aus den 70ern sind meist größer als heutige. So kann man oft problemlos eine höhere Spannungsfestigkeit wählen.

Link to comment
Share on other sites

Hallo zusammen,

 

ich habe den Verdacht, dass den Projektor schon mal jemand als Ersatzteilspender missbraucht hat. Nicht, das da noch mehr fehlt. Die Projektionslampe ist sekundär nie abgesichert. Jedenfalls nicht bei solchen Projektoren. Und löten solltest Du schon können. Sonst fabrizierst Du nur sogenannte "kalte Lötstellen". Ich würde mich ja anbieten, die Motorelektrik mal durchzusehen. Aber wahrscheinlich wohnst Du eher nicht bei Hamburg. Vermutlich ist es mit einem blinden Elkotausch, ohne exakt zu wissen, bzw gemessen zu haben, nicht getan.

 

Haltet Euch bitte nicht zu sehr an der Lichtschranke fest. Der Motor müsste auch so laufen.

 

Gruß Rainer

Link to comment
Share on other sites

Danke Dir Rainer!

 

Da musst Du aufpassen, solche lieben Angebote werden angenommen :).

Ich würde ihn Dir gerne schicken, schön stoßsicher verpackt.

 

Die Männerwelt strotzt vor Selbstüberschätzung und ich beende meine Jagd nach dem Fehler hiermit:

Hab' die zerschossene Feinsicherung 2,5 ersetzt und versucht Stromfluß zu messen, aber ich

bin da einfach nicht zuhause. Dran herumpfuschen werde ich nicht und ein Fernkurs in Elektronik

geht sicher schief :). Danke aber allen für die Tips, gelernt habe ich auf jeden Fall etwas.

 

Das wäre toll, wenn Du mal reinschauen könntest. Mein Gefühl sagt mir, er ist ohne riesigen Aufwand zu retten. Als Teileträger

wurde er sicher nicht verwendet, ich habe ihn aus erster Hand bekommen. Der von uns gegangene Herr war Jahrzehnte

in nem Hobbyfilmer Club und hat das Gerät gut gepflegt. Er hat in hohen Alter das Hobby eben in den Schrank gelegt.

Wäre schön ihn zu retten und ich hätte ein tolles Zweitgerät.

 

Der kleine Schlingel hier ist mir seit 17 Jahren treu - ein ganz schöner Panzer,

viel schwerer als der 610...

 

20170403_192727_resized.jpg

Edited by Mike Siegel (see edit history)
Link to comment
Share on other sites

Hallo Mike,

 

also solange ich nicht mit Projektoren zugeschüttet werde, schaue ich mir Deinen EINEN gerne mal von innen an. Ich selbst habe einen T510. Falls jemand hier noch ein Schaltbild für den T610 hat, möge er sich gerne bei mir melden.

 

Ja, so ein SIEMENS 800 ist wohl der Traum eines jeden Normal-8ers. :D

 

Gruß Rainer

Link to comment
Share on other sites

Das ist sehr nett! Danke für die Ausnahme, und vielleicht kann ich mich ja auf nem anderen Gebiet revanchieren :).

Den Schaltplan habe ich von nem netten Forumsmitglied bekommen...

 

Mein Siemens ist ein 3008, Super 8 freilich. 360 meter Normal 8 wäre doch ein bisserl zuviel des guten :).

Spitzen-Bildstand, 150 Watt. Macht viel Spaß.

Link to comment
Share on other sites

vor 10 Stunden schrieb Mike Siegel:

Mein Siemens ist ein 3008, Super 8 freilich. 360 meter Normal 8 wäre doch ein bisserl zuviel des guten :).

Spitzen-Bildstand, 150 Watt. Macht viel Spaß.

Aus der Frühzeit von Super-8....

Gutes Design. Sehr puristisch und aufgeräumt.

Wie ist die Tonqualität ?

Kann man an einen externen Verstärker anschliessen ?

Edited by k.schreier (see edit history)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.