Jump to content

Anschluss Motor Bauer Selecton II O (16 / 24 Bilder) an Netzspannung 230 Volt


sbents
 Share

Recommended Posts

Hallo,

habe vor kurzem den Projektor bekommen und möchte ihn nun an Netzspannung betrieben.

Beim Abbau hatte ich die Bezeichnungen der 6 Leitungen, die am Motor-Klemmbrett angeschlossen sind, und deren Positionen notiert; dann sind leider die gelben Aufkleber (U/V/W) abgefallen... Leider finde ich in den diversen Handbüchern und im Internet auch keine Hinweis hierzu.

Weiß jemand bzw. könnte jemand, der auch eine Selecton II O hat, nachgucken oder nachmessen, wo die einzelnen Leitungen Nr. 51, 52, 53 sowie 54, 55, 56 am Klemmbrett des Motors aufgeschaltet werden müssen?

 

Die Metallbrücken am Motor-Klemmbrett habe ich inzwischen von Stern- auf Dreiecks-Schaltung umgeändert und auch 2 Kondensatoren (3,3 uF und 4,7 uF (je für 250 V Wechselspannung)) besorgt. Hat jemand von Euch Erfahrungen mit dem Umbau?

Wo baue ich die Kondensatoren am besten ein? Die sollten ja irgendwo zwischen dem Umschalter für die Geschwindigkeit und dem Motor rein.

 

Vielen Dank und viele Grüße

Stephan

 

 

Link to comment
Share on other sites

Ich würde das nicht tun, aber gehen wird es. Allerdings kannst du nicht einfach irgendwelche Werte für die Kondensatoren nehmen. Fraglich ob er dir dann überhaupt anläuft. Im schlimmsten Fall probieren durch zunehmende Parallelschaltung kleiner Werte. Ich hatte das Mal mit einer fh66. Ging. Da waren es knapp 20mikrofarad bevor sich da was tat und er überhaupt selbsttätig anlief.

Schonmal über einen Frequenzumrichter nachgedacht? Sind nicht mehr so teuer...

Bei deinem sIIo hast du vermutlich die Kreusellack graue Version mit dem Motor für 2 Geschwindigkeiten jedenfalls. Der hat 2 Sätze Wicklungen. Einen für 18 und einen für 24 Bilder. Also quasi ein Wechselstrom Motor mit 2 Geschwindigkeiten. Je nachdem welche Wicklung du verwendest läuft er langsamer oder schneller.

Meine Empfehlung, wenn du mit den gammeligen alten porösen Leitungen raummachen willst: kinobauer.de da findest du weiter unten für den selecton unter Anleitungen das notwendige Betriebsbuch. Ich habe bei meinem allerdings alle altrn Leitungen rausgeschmissen. Und überlege dir das mit dem Frequenzumrichter.

 

Link to comment
Share on other sites

Da muß ich ein bißchen ausholen!

 

Fast alle Selectons haben nur einen Motor mit einem Wicklungssatz (ich glaub 4 polig für 1500 sync), einige wenige haben den dicken Motor mit zwei Wicklungssätzen (vmtl. 4 polig für 1500 sync und 6 polig für 1000 sync) für die Umschaltung zwischen 24 und 16 2/3 Bilder/sec.

 

Aber wenn er sechs Strippen hat, wird es wohl die seltene polumschaltbare Version sein.

 

LG Martin

Edited by Martin (see edit history)
Link to comment
Share on other sites

Er wird den Dahlandermotor haben. Den gab ers nicht n ur bei den grauen, sondern auch bei den grünen Maschinen. Da befand sich dann ein weiterer Schalter in der Schalttasche, zum Umschalten der Polzahl.

Und Martin, nur wenige hatten Synchronmotor, weil dieser ja mit 25 Bildern laufen würde, dutrch die direkte Kupplung. Die große Anzahl von Nicht Studiomaschinen hat entweder den 4 pol Asynchronmotor 1440 Upm, oder den polumschaltbaren Dahlandermotor in Asynchronausführung.

 

Was die Kondensatoren angeht, ich habe etwa 5 µF für den 4 pol gebraucht, die Größe sollte in etwa passen.

 

dahlander.gif

Dahlander.svg.png

Link to comment
Share on other sites

Mißverständnis: Ich meinte nicht Synchronmotor, sondern 1500 als netzsynchrone Drehzahl, die dann durch den Asynchronmotor auf üblicherweise etwa 1440 abfällt. Es sollte also nur ein theoretischer Wert sein.

  • Like 1
Link to comment
Share on other sites

Hallo,
erst einmal herzlichen Dank für die Antworten.
Die Werte der Kondensatoren hatte ich mit einer Formel, die ich irgendwo im Netz gefunden hatte, berechnet. stefan2 schrieb ja inzwischen auch, dass das in etwa hinkommen könnte.

Die Anleitungen auf kinobauer.de habe ich mir angeschaut; leider auch keinen Hinweis auf die Klemmbrett-Anschlüsse gefunden.
Hiernach könnte es sich um einen polumschaltbaren Motor handeln, für wahlweise 18 und 24 Bilder/sec. Ein entsprechender Schalter ist auf der Tafel verbaut.
Ein Betrieb mit Freqenzumrichter scheidet aktuell aus, da die Leitungen ja schon ab sind und ich nicht weiß, wie die an das Klemmbrett müssen. Außerdem habe ich sehr gute Erfahrungen mit dem Betrieb meiner B11 mit Kondensator an Wechselspannung gemacht.

 

Hat zufällig jemand eine identische Maschine mit dem polumschaltbaren Motor und könnte nachmessen?

Viele grüße

Stephan

Link to comment
Share on other sites

Leider habe ich nur die Anleitung zu meiner S2o, und da ist die Anschlussfolge ja wie du sie wohl auch kennst. Wenn ich das Gemälde richtig interpretiere, hat dieser Motor 2 unabhängige Wicklungsstränge für 380 Volt, die wechselweise über den Schalter laufen. Das sieht nicht nach Dalanderverkopplung aus, sondern eher nach 4 polig und 6 polig.

Also 380 Volt erforderlich. Was sagt denn das Typenschild?

IMG_20210429_203515.jpg

Link to comment
Share on other sites

Ich denke auch, dass das quasi 2 Motoren in einem Gehäuse sind mit 2 voneinander unabhängigen jeweils 3-poligen Anschlüssen.

Das Schaltbild habe ich auch. Wäre ja zu leicht, wenn am Motor-Symbol die Klemmen mit benannt wären...

 

Auf dem Typenschild steht:

Bauer

D Mot.50 Per.

Type MD4R2A1 oder MO4R2A1 (2. Buchstabe O oder D?)

960 / 1440 U/min

220 / 380 V

0,4 / 0,2 A

40 / 60 W

Link to comment
Share on other sites

Du schreibst ja, daß du die Metallbrücken auf 220 V geänder hast, also gab es mehr als 6 Klemmen im Klemmengehäuse.

Damit ist ja einer der 3 die hohe, der andere die niedrige Drehzahl. Und das ist ja herauszufinden mit Durchgangsmessung, welcher Draht  jetzt 51 und welcher 53 bzw. 55 und 56 ist, da diese zum Umschalter gehen.

Bei hoher Drehzahl liegt Strom an 51, 52, 53, bei niedriger an 56, 54, 55. Wobei 52 und 54 gebrückt sind im Anlasser. Jetzt kannst Du sie nur verkehrt anschließen, dann ist entweder Motordrehzahl verkehrt, oder der dreht verkehrt herum.  Der Kondensator kommt dann zwischen S(6) und T(5) am Klemmbrett, wobei 5 zum PEN führt und 7 zum Außenleiter des Wechselstromnetzes führt.

Link to comment
Share on other sites

Hallo philips dp70,

magst Du mir den Gefallen tun, mal mit einem Durchgangsprüfer nachzumessen, an welche der 6 Anschlüsse (wie auf deinen Fotos) die Leitungen

 

51, 52, 53 sowie

54, 55, 56

 

gehen und die Zahl bei (Nr.) eintragen? (Gleiche Aufsicht wie auf den Bildern)

 

X   X (Nr. )    x   X (Nr.)
X   X (Nr. )    x   X (Nr.)
X   X (Nr. )    x   X (Nr.)

 

das wäre super!

 

Vielen Dank Stephan

Link to comment
Share on other sites

Lieber Stephan

 

Wenn ich nächstes mal im hobbyraum bin schaue ich nach..

Es steht aber nur U V W und bei einem block jeweils an jeder phase eine 1..

Zurück verfolgen geht kaum die maschine wurde mal umgebaut!

 

Herzlich 

 

Clemens

20210423_130431.jpg

20210423_125448.jpg

Link to comment
Share on other sites

Hallo,

habe mir erst einmal einen Kondensator mit höherer Spannungsfestigkeit bestellt (450 VAC / 4uF) und schließe den wie von stefan2 beschrieben zwischen S(6) und T(5) am Klemmbrett an. Bei den Leitungen am Motor weiß ich noch, auf welche Seite die längeren und auf welche die kürzeren Kabel kommen. Den Rest (Lauftrichtung) probiere ich dann durch Umklemmen aus. Gebe dann eine Rückmeldungh, wenn ich das erledigt habe.

Viele Grüße

Stephan

Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

habe gestern den Kondensator angeschlossen. Motor-Drehrichtung bei 16 B/s falsch herum. Heute Leitung 55 + 56 getauscht: Läuft nun richtig herum. Geschwindigkeit scheint auf den ersten Blick OK zu sein. Lichtklappe bleibt jedoch unten. Vielleicht liegt das aber auch am Fliehkraftschalter, dem Elektromagneten oder der Verkabelung.

Bei 24 B/s tut sich leider gar nichts. Gerade noch 51 + 52 getauscht. Auch keine Änderung. Auch etwas Schwung geben am Lüfterrad bringt nichts.

Sind 4uF vielleicht doch etwas zu wenig?

Viele Grüße

Stephan

Link to comment
Share on other sites

Interessant - habe die Anschlüsse am Motor-Klemmbrett getauscht: Die für 16 B/s aus der Maschine auf Motor-Klemmen für 24 B/s: Motor läuft schneller (hin und wieder beim Starten am Drehrad auf dem Kopf von Hand leicht anschmeißen...) Muss mir die Verdrahtung im Schaltkasten mal genauer anschauen. Die einzelnen Leitungen vom Motor-Kabel hatte ich vorher schon mal auf Durchgang gemessen.

Link to comment
Share on other sites

Was ich im Schaltbild nicht verstehe:

grafik.png.cd6ea2584ddcee15150cde4b0966e2de.png

 

a - was ist das für ein Schalter oder welchem Relais hängt der?

Vermute den als Ursache, warum der Motor nur dann mit 24 B/s läuft, wenn er an den an den 16 B/s - Leitungen und nicht an den 24 B/s - Leitungen hängt...

Link to comment
Share on other sites

Sanftanlauf, vermute ich mal. Das Anlaufmoment wird über den Schiebewiederstand RA eingestellt. a könnte auch im Motor ein Fliehkraftschalter sein, den findest du dann außen natürlich nicht.

Jends

Link to comment
Share on other sites

Danke - das klingt logisch und würde auch erklären, warum der Lichtverschluss-Magnet nicht anzieht. Der Taster des Fliehkraftschalters scheint defekt zu sein: Wenn ich manuell drauf drücke, schaltet der trotzdem nicht durch...

Link to comment
Share on other sites

Das ist der Fliehkraftschalter und der sitzt auf der Blendenwelle zwischen Kopf und Umlaufblende.

 

Der klemmt alle paar Jahre mal. Ordentlich in WD40 baden, dann tut der wieder 5 Jahre.

Link to comment
Share on other sites

Ja! Es war tatsächlich der olle Fliehkraftschalter! Ließ sich zwar nicht demontieren (hätte wohl einen Schraubendreher mit Aussparung in der Mitte benötigt), aber dank einer ordentlichen Besprühung mit Öl und hundertfachem Drücken schaltet er aber wieder. Habe dann die Anschlüsse am Motor wieder wie vorgesehen angeklemmt.

16 B/s: Startet normal und die Lichtklappe geht hoch.

24 B/s: Startet nicht...

Start mit 16 B/s und dann auf 24 B/s hochschalten funktioniert aber!

Damit ich direkt mit 24 B/s starten kann, muss ich bestimmt noch den Mittel-Abgriff beim Anlass-Widerstand etwas höher oder tiefer schrauben. Damit geht es morgen weiter.

Lieben Dank an alle und ich hoffe, dass jemandem, der den gleichen Umbau vor hat, dieses hier alles auch weiter hilft! 🙂

Liebe Grüße

Stephan

Link to comment
Share on other sites

Den Anlaufwiderstand, KUSA Widerstand, braucht es bei Betrieb im Steinmetzanlauf nicht. Bei Drehstrom begrenzt der das Anlaufmoment, bei Steinmetzschaltung ist er kontraproduktiv.  Über den Fliehkraftkreis könntest du höchstens einen Anlaufkondensator nach Hochlauf herausschalten lassen, das macht man gerne, um ein höheres Startmoment zu bekommen. Eventuell mußt Du dann nicht von Hand andrehen. Im kalten BWR bleibt mir bei meiner S2o nichts anderes übrig, und hatte da in die Richtung schon gedacht.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.