Jump to content

Probleme Satellitenanlage Live-Übertragung


Nitrofilm
 Share

Recommended Posts

Hallo Kollegen,

 

nachdem ich nun mit sämtlichen Satelliten-Technikern gesprochen habe und ich immer noch nicht zu einem Ergebnis gekommen bin, probiere ich es nun mal hier im Filmvorführer-Forum. ;)

 

Ausgangssituation:

 

Live-Übertragung der Metropolitan Opera aus New York. Wir haben die Live-Übertragung seit Jahren problemlos in unserem größten Kinosaal übertragen und tun dies auch in dieser Saison. Parallel überlegen wir, die Übertragung in einem umgebauten, ähnlich großen Saal zu übertragen. Leider funktioniert das nicht wie gewünscht...

Während im Kinosaal X die Übertragung fehlerfrei übertragen werden kann, geht im Kinosaal Y das Bild der Live-Übertragung nach etwa 20-40 Minuten komplett weg. Komisch ist, dass die Testübertragungen auch im Kinosaal Y fehlerfrei übertragen werden können. Sobald die Live-Übertragung beginnt, läuft das ganze nur fehlerfrei im Kinosaal X. Ich habe in beiden Vorführräumen einen kleinen Monitor stehen, welcher mit den Receiver angeschlossen ist und wo ich die Einstellungen kontrollieren kann (Frequenz etc.) Die Signalstärke sowie die Qualität ist identisch (während der Testübertragungen und am Anfang der Live-Übertragungen)... Kein Techniker, mit denen ich bisher diese Problematik besprochen habe konnte mir eine Erklärung dafür geben. Von daher versuche ich es über diesen Weg hier :)

 

Ich habe Receiver getauscht und neue Kabel legen lassen, das LNB ist es auch nicht. Techniker hatte damals die ganze Geschichte am Projektor angeschlossen.

Link to comment
Share on other sites

Eventuell ein Problem mit deiner HDMI-Verbindung und dem Pegel. Eingangkreis wird warm und ändert die parameter, ist keine Seltenheit. Geht der Kontrollmonitor noch? Ein billiges chinesisches Produkt läuft da viel länger als ein Qualitätsprodukt, taugt also zur Kontrolle, ob überhaupt etwas ankommt. Wenn das so ist, dann kann ein Splitter oder ein Repeater helfen, letzterer immer am ende der Leitung anschließen. Gerade bei HDMI/DVI gibts da einiges lästiges, das einen nerven kann.

Jens

Link to comment
Share on other sites

Hallo Jensg,

 

der Receiver im Kinosaal Y ist identisch wie im Kinosaal X per HDMI zu DVI-Kabel am Projektor angeschlossen. Mittlerweile steht da nun der vierte Receiver. Also kann ich das eigentlich auch schon ausschließen. Der Kontrollmonitor geht auch die ganze Zeit. Der setzt nie aus. Ist halt lediglich das Signal was dann, wie von Zauberhand, verschwindet. Während parallel im Kinosaal X das Bild auf der Leinwand und auf dem Kontrollmonitor keinerlei Bildaussetzer festzustellen sind.

Gestern zur Testübertragung habe ich ein Signalverstärker zwischen geschaltet. Mit Verstärker war das Signal/Qualität schlechter als ohne. Von daher habe ich den selbstverständlich auch gleich wieder entfernt.

Ich bin ratlos.

Link to comment
Share on other sites

Ich glaube den Jensg seine Frage war ob am Kontrollmonitor die Liveübertragung weiter zu sehen ist, und nur das Bild am Projektor weg ist...?

 

Und er hat wohl einen HDMI/DVI Verstärker gemeint und keinen fürs SAT Signal.

 

Ein Tip zum receiver, ne Dreambox nehmen, die gibt ein unverschlüsseltes Signal am DVI Ausgang aus, somit gibs schon mal keine Probleme mit HDCP.

Edited by REPTILE (see edit history)
Link to comment
Share on other sites

Die ganze HDMI/HDCP Problematik spielt doch keine Rolle, wenn zwei separate Receiver mit eigener LNB Anbindung installiert sind. Im Grunde ist das auch die bessere, weil redundatere Variante, wenn jeder Saal seinen eigenen Receiver hat.

 

Ob das Signal ebenso 'weg' ist, wenn der Kontrollmonitor nicht mehr angeschlossen ist, wäre noch zu fragen, respektive zu beantworten. Da bisher ein HDMI Splitter nichtmal erwähnt wurde, vermute ich eher, dass der Receiver einen analogen Ausgang Ausgang hat, z.B. Scart, und der Kontrollmonitor daran hängt. So machen wir das, das ist die billigste Lösung, und umgeht auch Probleme mit HDMI/HDCP, jedenfalls solche, die aus dem Splitter resultieren. Ich kann hier nur vemuten, dass HDMI oder HDCP zwischen Receiver und Projektor Ärger machen.

 

Wenn die Receiver über einen analogen Kontrollmonitor gecheckt werden und da das Bild stabil bleibt, kann es nur noch die HDMI Verbindung/HDCP zwischen Receiver und Projektor sein. Hier können u.U. Splitter helfen, selbst dann, wenn sie garnicht nötig sind. Ebenso eventuell ein parallel angeschlossener Monitor mit HDCP. Eventuell ist am Receiver noch signalmäßig was zu optimieren, z.B. Ausgangssignal fest setzen statt Automatik.

 

Wie wird denn der Ton aus dem Receiver auf die Kino-Anlage geleitet, und was passiert mit dem Ton, wenn das Bild weg ist?

 

Weiterer Versuch wäre. die Receiver mal zu tauschen, also den bisher problemlosen Receiver in den zweiten Saal zu stellen.

 

Sind Hitzeprobleme beim Receiver auszuschließen? Waren die vier getesteten Receiver baugleich, eher nicht, oder?

 

 

- Carsten

Edited by carstenk (see edit history)
Link to comment
Share on other sites

Danke für die zahlreichen Antworten. Einige Fragen kann ich auch sogleich beantworten:

 

Im Saal X (wo es auch problemlos funktioniert) haben wir einen CP 2220 stehen. Der Kontrollmonitor ist mit dem Receiver per Scart verbunden. Der Receiver und der Projektor per HDMI zu DVI-Kabel und steckt im DVI-A Eingang des Projektor. Dort, wie gesagt haben wir bisher keinerlei Probleme gehabt.

 

Im Saal Y (wo die Probleme auftauchen) haben wir einen CP 2010 stehen. Der Kontrollmonitor ist mit dem Receiver per Scart verbunden. Der Receiver und der Projektor per HDMI zu DVI-Kabel und steckt im DVI-A Eingang des Projektor. Ihr seht, identisch angeschlossen.

 

Wenn das Bild (Signal) weg geht, habe ich auch kein Bild mehr auf meinem Monitor. Der Ton ist auch fort. Wenn ich dann ins Menü gehe um dort die Transponder Einstellungen zu überprüfen, ist das selbe Bild dann auch auf der Leinwand zu sehen. Also Bild kommt dann am Projektor doch raus, nur das Signal der Live-Übertragung ist in dem Moment einfach weg!?

 

Den funktionierenden Receiver haben wir dann natürlich auch angeschlossen. Gleiches Resultat -> Kein Bild!

 

In beiden Kinosälen ist der Receiver und die Endstufe mittels S/PDIF-Kabel verbunden.

 

Als der Techniker alles angeschlossen hat, lief stundenlang ein Musiksender auf dem Kontrollbildschirm und auch auf der Leinwand. Keine Probleme.

Die Testübertragungen laufen auch JEDES Mal ohne Probleme. Auch am Tag der Opernübertragung, wenn nachmittags der Testdurchlauf übertragen wird. Ohne Probleme! Aber sobald die Opernübertragung (LIVE) beginnt, ist nach 20-40 Minuten Ende!??!

 

Das selbe Problem (identisch) ist auch bei der Live-Übertragung von Billy Elliot im vorigen Monat aufgetraten...

Link to comment
Share on other sites

Oder der LNB ist defekt. Die Pegel des Satelliten können auch nach einige Zeit runtergeregelt werden. Da du auf beiden Ausgängen kein Bild hats, tippe ich mal auf ein pegelproblem vom Satelliten. Da kann dir ein Sattechniker helfen oder auch ein einfacher Satfinder, der nur Pegel anzeigt. Den kann man in die Leitung vom LNB einschleifen und dann mal gucken. Oder du holst dir einen billigen Satreceiver einer Campingsatanlage. Die sind meist pegeltoleranter, da sie mit einer 40cm Schüssel auskommen müssen. Da gibts auch einige mit LNB Ein-Ausgang zum Einschleifen und hängst den dazwischen. Mein 'bester' Satreceiver ist einer von Penny für 49€, der mach keine Mucken. Der Smart zickt rum.

Jens

Link to comment
Share on other sites

Wie gesagt, Satellitenkabel gehen von der Satanlage (120 cm) direkt in den Receiver des Kinosaal X und auch direkt in den Receiver des Kinosaal Y. Also es ist keine Weiche dazwischen oder ähnliches.

Hitzeproblem hatte ich auch mal im Hinterkopf. Kann mir aber nicht vorstellen, dass bei mittlerweile 4 Receivern ein Hitzeproblem nach 20-40 Minuten auftritt. Aber gut, beim nächsten Test werde ich den Receiver direkt unter die Lüftung stellen um auch das ausschließen zu können.

LNB ist laut Aussage des Techniker auch nicht verschlissen oder defekt. Werde aber auch da einen Wechsel in Betracht ziehen. Irgendwas muss ja für das Problem verantwortlich sein ;-)

 

Signal aus New York ist auch nicht verschlüsselt...

 

Ein defektes HDMI zu DVI-Kabel kann man eigentlich auch ausschließen. Denn das Menübild des Receivers ist ja auf der Leinwand, nachdem das Signal weg war, trotzdem zu sehen gewesen.

Link to comment
Share on other sites

Bei einem Hitzeproblem würde der Receiver ganz abschalten. Da aber das Receivermenü zu sehen ist, tippe ich auf einen Fehler ab Stecker Sat-Eingang Receiver bis hoch zum LNB.

Lass mal auf beiden Anlagen das selbe Programm (Bsp. dieses Musikprogramm, welches Du oben erwähnt hast) laufen. Saal Y wird sich auch hier wieder abschalten. Ist das der Fall, ist der Multischalter defekt. Der LNB kann es da auch noch sein. Ich selber hatte das Problem mal in einem normalen WG Haushalt und da war es der Multischalter.

Link to comment
Share on other sites

zum Verständnis ihr habt:

1 Sat-Antenne mit 120 cm Durchmesser mit einen Quad - Lnb

Davon gehen 2 Kabel ab, eines zum Projektor x und eines zum Projektor y

 

Die übliche Frage nach dem gemachten Potenzialausgleich spare ich mir einfach und hoffe das er erfolgt ist.

 

Getestet wurde bisher : Austausch der Sat-Receiver , neuverlegtes Kabel

 

Bliebe noch der Austausch des LNB

 

Da du sagst der Fehler tritt nicht in den Testläufen auf, herschen bei euch während des Testlaufs gleiche Bedingungen wie bei der Liveübertragungen selber ? Alle säale an ? Alle Geräte eingeschaltet?

 

Viele Grüße

 

 

Link to comment
Share on other sites

Hallo,

 

die Anschlüsse am LNB wurden auch schon gewechselt. Hat auch nichts gebracht. Der Fehler, und das ist das merkwürdige daran, tritt wirklich NUR während der Liveübertragung auf. Wie geschrieben, werde ich morgen mal testweise den Musiksender auf beiden Receivern über Stunden laufen lassen. Und den Kontrollbildschirm natürlich eingeschaltet lassen.

Es herrschen die gleichen Bedingungen bei der Liveübertragung. Im Kinosaal X (wo es funktioniert) läuft die Liveübertragung auf der Leinwand und auf dem Kontrollbildschirm. Parallel habe ich auch im Vorführraum des Kinosaal Y (wo es also nicht fehlerfrei läuft) den Receiver auf der Übertragungsfrequenz laufen lassen und den Kontrollbildschirm angehabt. Läuft den ganzen Tag problemlos. ABER: wie schon beschrieben, nach etwa 20-40 Minuten ist dort dann Bild sowie Ton komplett weg?!

Link to comment
Share on other sites

Also mit dieser vollständigen Beschreibung und mehreren Receivern kann das eigentlich nur noch ein thermisches Problem des LNB sein.

 

In diesem Fall sollte der Receiver auch in der Signalanzeige ein fehlendes Signal vom LNB anzeigen. Eigentlich alle Receiver haben so eine Anzeige.

 

 

- Carsten

Edited by carstenk (see edit history)
Link to comment
Share on other sites

Dass das senderabhängig sein kann, ist normal. Es gab auch immer schonmal solche Problemchen bei der Benutzung von DECT Telefonen. Aber die Beschreibung der Umstände bei Dir ist merkwürdig, dass sowas immer ne halbe Stunde nach Beginn einer Liveübertragung auftreten soll.

 

Ggfs. mal die Verlegung der Kabel nachverfolgen, vielleicht streut da auch was anderes ein, Lüftermotor, Heizung, Klima, etc...

 

- Carsten

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Filmvorführer.de mit Werbung, externen Inhalten und Cookies nutzen

Filmvorfuehrer.de, die Forenmitglieder und Partner nutzen eingebettete Skripte und Cookies, um die Seite optimal zu gestalten und fortlaufend zu verbessern, sowie zur Ausspielung von externen Inhalten (z.B. youtube, Vimeo, Twitter,..) und Anzeigen.

Die Verarbeitungszwecke im Einzelnen sind:

  • Informationen auf einem Gerät speichern und/oder abrufen
  • Datenübermittlung an Partner, auch n Länder ausserhalb der EU (Drittstaatentransfer)
  • Personalisierte Anzeigen und Inhalte, Anzeigen- und Inhaltsmessungen, Erkenntnisse über Zielgruppen und Produktentwicklungen
Durch das Klicken des „Zustimmen“-Buttons stimmen Sie der Verarbeitung der auf Ihrem Gerät bzw. Ihrer Endeinrichtung gespeicherten Daten wie z.B. persönlichen Identifikatoren oder IP-Adressen für diese Verarbeitungszwecke gem. § 25 Abs. 1 TTDSG sowie Art. 6 Abs. 1 lit. a DSGVO zu. Darüber hinaus willigen Sie gem. Art. 49 Abs. 1 DSGVO ein, dass auch Anbieter in den USA Ihre Daten verarbeiten. In diesem Fall ist es möglich, dass die übermittelten Daten durch lokale Behörden verarbeitet werden. Weiterführende Details finden Sie in unserer  Privacy Policy, die am Ende jeder Seite verlinkt sind. Die Zustimmung kann jederzeit durch Löschen des entsprechenden Cookies widerrufen werden.