Jump to content

Bauer T50 - Problem beim Filmtransport


Recommended Posts

Hallo zusammen!

 

Ich bin jetzt seit ungefähr zwei Jahren begeisterter Super 8 Fan und seit einem Jahr zufriedener Besitzer eines Bauer T50. Kleinere Probleme wie ein verrutschter Riemen oder loser Tonstecker liessen sich immer leicht und schnell beheben und grössere Mucken hat das Ding nie gemacht. Naja, bis heute Abend. Ich habe das Problem so gut es geht ausfindig gemacht, finde alleine aber keine Lösung. Also habe ich mich hier mal angemeldet, da ich auch keine Ahnung habe, wen oder wo ich sonst fragen könnte. Also Hallo zusammen :-D

 

Das Problem

 

...ist mitten im Betrieb aufgetreten. Zum Ende der Filmrolle wurde der Projektor lauter und der Bildstand unruhig, so in etwa wie nach einer etwas holprigen Klebestelle. Anfangs hielt es sich in Grenzen, mit der Zeit wurde es dann aber schlimmer. Danach liess sich die Testrolle, die ich als nächstes eingehängt hatte, nicht mehr vernünftig einfädeln; angenommen wird der Film noch, verknittert dann aber im Gerät.

 

Ich habe den Filmkanal dann erstmal untersucht und gereinigt. Als das nichts brachte, habe ich nochmal ein Stück Testrolle eingefädelt und bei geöffneter Abdeckung gesehen, dass der Film nur bis zu der Stelle kommt, wo er hinter der Andrückplatte (?) verschwinden sollte. Dort "springt" er nach oben hin raus und sucht sich seinen alternativen Weg, der dann im Knitter oder schlimmstenfalls im Zahnrad endet...

 

Ich habe keine Idee, warum das so sein könnte (habe allerdings auch keine große Ahnung von der Materie^^). Die besagte Platte habe ich beim Putzen auch nach Anleitung aus dem Gerät genommen, und konnte dort, wie beim Rest des Filmkanals, ebenfalls nichts feststellen.

 

Naja, ich würde mich sehr freuen, wenn jemand anhand meiner laienhaften Beschreibung vielleicht eine Idee für die Ursache und deren Behebung wüsste -ich stehe für weiterführende Fragen natürlich gerne parat!

Link to post
Share on other sites

Also wenn ich das richtig verstehe, erreicht der Film nicht die Filmbahn sondern biegt schon vorher falsch ab. Da wäre u.a. die obere schwenkbare Schlaufenführung/formung zuständig aber ohne was zu sehen wird man vmtl. kaum Genaueres sagen können.

Link to post
Share on other sites

Videoaufnahme mit Smartphone oder Digitalkamera machen, auf Youtube hochladen und hier den entsprechenden Link veröffentlichen, so dass das Problem visuell sichtbar wird.

 

Ich persönlich war mit Bauer-Pojektoren der T-Serie nie zufrieden. Überzeugt haben mich erst Elmo-Projektoren der ST-Serie.

 

Den Bauer T50 hatte ich vor einigen Jahren nur für eine kurze Zeit. Ich vermute, dass der obere Schlaufenformer nach dem Einfädelvorgang nicht in seine Ausgangstellung nach oben zurückspringt bzw. während des Einfädelvorgangs vorzeitig auf Projektion/Licht geschaltet wird.

Link to post
Share on other sites

Hallo stefan**,

das Problem wurde hier schon beschrieben( falls der Fehler bei deinem Projektor derselbe ist ):

http://www.filmvorfuehrer.de/topic/16688-bauer-t520-duoplay-filmsalat/page__hl__+bauer%20+projektor#entry220134

Das ist ein bekannter Fehler, der bei den Bauer-Projektoren auf Grund des Alters öfters auftritt.

Der Fehler kann plötzlich auftreten- bei einem Bauer von mir sozusagen über Nacht.

Der Grund ist das verharzte Gelenk unter der Andruckplatte.

Beim Einfädeln sollte der Bügel vor dem Kanal, der zum Tonkopf führt, den Film Richtung Tonkopf führen. Also beim Einfädeln wie eine Zange zusammenschnappen, beim Weiterschalten auf Vorwärtsprojektion aber wieder sofort mit Leichtigkeit auseinandergehen.

Den Andruckbügel herausgeben, feinstes Kriechöl auf das Lager unter dem Hebelchen träufeln und ohne Strom auf Einfädeln und Vorwärtsprojektion schalten und wieder zurück und gegebenfalls den Hebel mit einem Holzstab sanft hin und her bewegen. Das kann dauern: viele, viele Male muss das gemacht werden. Eventuell das Öl einige Zeit einwirken lassen. Mit der Zeit wird der Hebel immer leichtgängiger.

Voraussetzung ist ein gutes Kriechöl. Nähmaschinenöl ist nicht so geeignet, WD40 würde ich nicht verwenden ( zu agressiv ). Ich verwende da immer Cramolin Sprühöl.

Vielleicht ist das auch bei deinem Gerät der Fehler.

Gutes Gelingen und Grüße

Henry

Link to post
Share on other sites

Hallo stefan**,

sorry für die Fehlinformation. Man sollte sich den Text immer genauer durchlesen, bevor man etwas schreibt.

Dein Fall scheint komplexer zu sein..Zwischen Zahnrad und Andruckplatte oben befindet sich ein Bügel , der beim Einfädeln herunterklappt und dadurch den Film in den Kanal einführt.So sehe ich das beim T 600, den ich gerade in der Nähe habe.

Wenn dieser Bügel aber nicht herunterklappt, dann entsteht natürlich Filmknitter. Beim besagten Bügel schauen, womit er eine Verbindung hat. Dazu die Hinterwand öffnen.

Grüße

Henry

Link to post
Share on other sites

Erstmal vielen Dank für Eure Antworten!

 

Das mit den Aufnahmen ist grade etwas schwierig... ich hätte zumindest gerne Fotos angehängt, hätte dazu momentan aber nur meine Webcam zur Verfügung, die qualitativ nicht ganz weit spucken kann.

 

An dem oberen Bügel, diesem Schlaufending liegt es nicht, auch ansonsten läuft alles wie geschmiert, könnte man sagen. Das Posting von Henry hat mich aber dazu gebracht, mir das Problem nochmal genauer anzusehen. Es scheint definitiv an der Andrückplatte zu liegen. Die bewegt sich nur, wenn ich sie per Drehschalter ausraste, bei allen anderen Einstellungen (Einfädelung, vorwärts, rückwärts) bewegt sie sich kein Stück. Ich finde allerdings auch nichts, was da irgendwie den mechanischen Vorgang auslösen könnte oO

 

Ich habe dann mal vorsichtig das auf dem Hebel auf Federn liegende, den Film berührende Plastikstück bei der Filmeinfädelung zurückgezogen, so dass der Film mehr Platz bekommt, und er sprang nicht mehr nach oben raus, wie eingangs beschrieben, sondern kam auch zwischen die Andrückplatte. Als ich dann die Andrückplatte (per Schraubenzieher, wohlgemerkt) an den Film drückte, lief er auch sauber bis zur Auffangspule durch. Als ich meinen Film schaute und das Bild plötzlich wackelte und dieses laute Rattern auftrat, hat die Platte wohl grade das Andrücken sein lassen...

 

Puh, schrecklich ist das. Ich finde den T50 eigentlich klasse. Idiotensicher und extrem leise sind zwei unerlässliche Eigenschaften in meinem Haushalt, sag' ich mal ;-) Ihn zur Reparatur zu schicken, würde sich nicht lohnen, also wenn ich den Fehler nicht selbst beheben kann, muss ich mich wohl oder übel auf die Suhe nach einen neuen machen :-(

Link to post
Share on other sites

Bewegen darf sich nur der Schlaufenformer-Hebel über der Andruckplatte und der untere Schlaufenformer vor dem Kanal zu den Tonköpfen.

Hier ist einiges zum Andruckstück der Bauer-Projektoren zu lesen

http://www.filmvorfuehrer.de/topic/7887-bauer-t610-bildscharfe/page__st__20

Die Andruckplatten sind beim Bauer, vom T50 bis zum T610 ziemlich identisch

Einstellen kann man den Filmandruck bei der Andruckplatte mit einer kl. Schraube bei diesem Teil ganz unten. Diese Schraube ist mit einer zweiten seitlichen Schraube gesichert.

Link to post
Share on other sites

Hallo Stefan.

 

Ich weiß leider nicht, wo Du wohnst. Aber solltest in der Nähe vom Saarland wohnen, oder gar im Saarland leben, dann komm ganz einfach zum "Cine-Day" am Samstag, den 24.10.2015 in Homburg-Jägersburg. Los geht es schon um 9:00 Uhr. An diesem Tag rund um das Hobby Schmalfilm, haben wir auch einen Fachmann für Bauer-Projektoren vor Ort, der Wartung und kleine Reparaturen, gegen eine kleine Aufwandsentschädigung anbietet. Sollte das Problem dennoch größer sein, kann er Dir trotzdem weiterhelfen, indem er Dir Vorschläge macht, wie er das Problem beheben kann und was für Kosten auf dich dann zukommen (können). Seine Preise in Sachen Reparaturen sind allerdings absolut moderat und fair.

 

Hier die genaue Adresse des Veranstaltungsortes:

 

Ev. Gemeindehaus

Am Geißenrech 51a

66424 Homburg-Jägersburg

 

Wenn Du noch weitere Fragen hast, dann keine Scheu... wer jetzt fragt, weiß später mehr ;-)

 

Gruß

Bauer-Fan

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.