Jump to content

Kleiner Defekt im klassischen Netzteil - Tips erbeten


Recommended Posts

Hallo Kinofreunde!

 

Ich habe Problem mit einem klasssischen Netzteil. Der Schaltplanausschnit, in dem sich der Defekt befinden muß, ist dieser hier:

 

post-74735-0-30560200-1467567561_thumb.jpeg

 

Folgendes Problem: Relais schaltet nicht mehr

 

Folgendes Bisher gemessen:

- Relaisspule intakt (285 Ohm)

- Ausgangsspannung der Graetzbrücke ok (25 Volt)

- bei abgezogenem Relais liegen an der Relaisfassung 25 Volt an und zwar direkt ohne die vorgesehenen 5 Sekunden Zeitverzögerung

- bei aufgestecktem Relais liegen an der Relaisfassung 0 Volt an, egal nach welcher Zeit

 

Ich könnte ja jetzt pauschal die vier infrage kommenden Bauteile tauschen:

- C 104 mit 3300 pF

- C 107 mit 10 mit was auch immer???

- Die Doppelbasisdiode Q 101 als 2N4871

- Den Thyristor Q 105 als 2N5061

 

Aber dadurch lern ich ja nix. Also, wie funktioniert wohl diese doch recht einfache Schaltung und was ist Eurer Meinung nach anhand der Fehlerbeschreibung kaputt?

 

Liebe Grüße

Martin

Edited by Martin (see edit history)
Link to post
Share on other sites

entweder der Unijunktiontransistor oder der Thyristor.

schliess mal Dein Messgerät bei ausgeschalteter Spannungsversorgung über C107 an.

Dann NT einschalten.

Steigt die Spannung langsam an?

Ist das Zeitglied zusammen mit R107.

Aber Achtung: Dein Messgerät muss hochohmig sein,1MOhm Einganswiderstand ist zu wenig, da R107 ja schon fast 0,5 MOhm hat.

Wenn ja, Messgerät abklemmen und am Gate vom Thyristor gegen E2 anschliessen.

Beim Durchhschalten vom Unijunktion muss da etwa 1 Volt anliegen.

Wenn ja, dann Thyristor defekt.Aber Achtung Messmasse bei beiden Messungen ist der obere Anschluss vom Relais bei gestecktem Relais!

 

 

Edit, Hast Du ein Oszi?

Wenn ja, dann auch mal die Schaltung zum Relais brücken und den Ripple messen..nicht das nur C106 taub ist

Edited by Sommerkino (see edit history)
Link to post
Share on other sites

Kurzbeschreibung im Schnelldurchgang:

R und C Zeitbestimmendes Glied,Spannung steigt langsam an bis Durchbruchsspannung des UJT, der steuert durch und über den Emittewiderstand R110 fällt gemäss dem Emitterstrom Spannung ab.

Diese über den Schutzwiderstand R109 zündet den Thyristor,der seinerseits Die Betriebsspannung zum Relaus einschaltet.

Da dann die Zeitverzögerung auf beiden Punkten gleiche Spannung hat, kann der Kondensator sich wieder entladen.

Der Thyristor bleibt aber gezündet, bis der Haltestrom unterschritten wird (in diesem Fall beim ausschalten des Netzteils).

Link to post
Share on other sites

Hallo Martin ,ich denke der Kondensator C107 ist defekt.

Denn wenn dein Relais eingeschaltet ist wird über die Relaiswicklung minus an den Kondensator geführt und wenn dieser defekt ist wir die Basis vom

Transistor Q101 gegen Masse gezogen und dadurch sperrt dieser Dann .

Mess den Kondensator mal mit dm Ohmmeter auf Kurzschluß.

 

mfg KGK

Link to post
Share on other sites

So, nach und nach hab ich die Teile durchgetauscht, die der blaue C vorrätig hatte:

 

Zuerst die Freilaufdiode - Ergebnis: nüscht

Dann C 106 - Ergebnis: nüscht

Dann C 104 - Ergebnis: nüscht

Dann C 107 - Ergebnis: tut, leider jetzt mit 8 Sekunden Verzögerung statt der gewohnten 5, aber erstmal egal.

 

Danke für Eure Hilfe und bis zum nöchsten Mal!

 

LG Martin

Link to post
Share on other sites

Hallo Martin wenn Du auf 5 Sek kommen willst versuche mal den R 107 zu verkleinern eventuell ein Trimmer von 470 K einbauen und dann in kleinen Schritten diesen von

470K kleiner einstellen bis du die 5 Sek wieder erreicht hast.Denn die Zeit errechnet sich nach der Formel " Zeit t = R * C " bis der Kondensator (C107) geladen ist, dann schaltet erst der Transistor Q101 durch und somit arbeitet erst die nachfolgende Schaltung.

 

 

Das du jetzt 8 Sekunden hast liegt wohl an den Bauteile Toleranzen.

 

mit freundlichen Grüßen

 

KGK

Edited by kgk (see edit history)
Link to post
Share on other sites

Dann C 107 - Ergebnis: tut, leider jetzt mit 8 Sekunden Verzögerung statt der gewohnten 5, aber erstmal egal.

 

Was zeigt, dass der wohl schon länger unter Kapazitätsverlust gelitten hat.

Kapazität nachmessen erleichtert die Fehlersuche enorm.

Link to post
Share on other sites

Ist anscheinend das Übliche in den Netzteilen von Dolby, das wenn, dann die Kondensatoren flöten gehen und einfach nur getauscht werden müßen,

damit es wieder funktioniert, soll, ist, wohl auch die häufigste Fehlerquelle im Netzteil vom CP 65 und CP 500 sein.

Link to post
Share on other sites

Das ist ein Problem von generell allen älteren Geräten, die Kondensatoren enthalten.

Die Bauzeit des CP200 war zeitlich deutlich vor der "Capacitor Plague". Die letzten (!) CP200er wurden Anfang der 90er gefertigt. Das sind fast 25 Jahre, je nach Bauzeit eher mehr.

Nach > 20 Jahren sind die Kondensatoren einfach durch, das Lebensdauer-Ende erreicht - unabhängig davon ob es ein Dolby-Gerät ist oder nicht.

Edited by dbx1000 (see edit history)
Link to post
Share on other sites

Das stimmt schon, das nach 20 Jahren mal ein Elko den Geist aufgeben kann, gibt aber auch Geräte, die älter sind und immer noch mit den Elkos laufen die ursprünglich verbaut wurden. Aber man kann sie ja tauschen und dann hält es die nächsten 20 wieder, so auch bei Transistoren, Thyristoren und Mosfet.

Edited by Itter (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.