Jump to content
SteffenK

Pentax 8 N8 Betrachter Sicherung 0,035 A gesucht

73 posts in this topic

Moin Schmalfilmfreunde,

 

ich habe mir in der Bucht ein altes Normal-8 Schmalfilm Schnittpult "Pentax 8" zugelegt. Die 6V 3W Birne scheint noch o.k., aber eine Sicherung fehlt. Da soll eine 0,035 A Sicherung rein. Die muss irgendwie zylinderförmig aussehen. Ich vermute, so eine Art Röhrensicherung aus Glas. Dies KFZ Flachsicherungen passen da halt nicht rein.

Weiß Jemand zufällig, was ich da nehmen kann? Vielleicht verwendet einer von Euch ja das gleiche Gerät?

 

Schönen Gruß,

 

Steffen

Share this post


Link to post
Share on other sites

Es wird sich um eine sogenannte Feinsicherung oder Glasrohrsicherung handeln, Dimensionen 5x20mm. Die gibt es bei jedem Elektronikfachhandel.  Mit 35mA kann ich allerdings nichts entdecken, nur mit 32mA (also 0,032 A) und zwar beim "grossen C". Gibt es in flink oder träge (Ansprechzeit). 

Meistens ist allerdings auch irgendwas anderes kaputt, wenn die Sicherung fliegt.

Edited by Carena48 (see edit history)

Share this post


Link to post
Share on other sites

Die Sicherungen solltest Du problemlos im Elektronik-Fachhandel bekommen (Radio / TV Händler, vielleicht sogar Mediamarkt oder Saturn oder eben bei Conrad).

Neben dem Auslösestrom (hier 0,035 A = 35 mA) ist noch sehr wichtig, welche Trägheit die Sicherung haben soll. 

Also ob T, mT, F oder FF (träge, mittelträge, flink oder superflink).

Share this post


Link to post
Share on other sites

Habe ein Bild des Gerätes gefunden. Da steht noch mehr, nämlich din41571. Das ist eine 5x20 Fein-Sicherung. Was C heißt, weiß ich nicht. Ich tippe mal auf Träge. Es gibt 0,032A und 0,04A Sicherungen. Kaufe wenn mehrere, da gerne noch was anderes defekt ist.

 

Ich würde wohl als erstes einen Blick in das Gerät werfen, ob da alles OK ist. Vor dem Netzanschluss würde ich den Widerstand an der Netzleitung messen. Zu 35mA gehören 6285Ohm bei 220V. Wenn der Widerstand sehr viel kleiner z.B. 500Ohm wäre, würde ich eine Fehlersuche machen.

Edited by Theseus (see edit history)

Share this post


Link to post
Share on other sites

Danke Euch zunächst für die Unterstützung! Habe inzwischen in einer Wühlkiste "0,1 A TR" Glassicherungen gefunden von HUND. Die waren wohl mal für eine Mikroskoplampe als Ersatz gedacht. Habe ich probeweise mal eingesetzt: Lampe brennt, Gerät geht also. So weit Alles schickilacki! (Die richtige Sicherung werde ich mir dann beim "Großen C, sprach die Mama", bestellen).

Nun kurz zum Pentax 8: Also die Bildqualität..., so zwischen Full-HD und 4K irgendwo ;-), nein, Spaß bei Seite, ist halt eine Funzel mit winzigem Bildchen. So, um eben mal zu schauen, wie herum der Film gespult ist und ob da halbwegs was drauf ist geht es sicher. Mehr eher nicht.

Der (richtige?) Lauf von Links nach Rechts erscheint mir zu schwergängig durch diese Übersetzung. Da hebt der ganze Kasten zwischendurch ab. Keine Ahnung, ob das normal ist. Von Rechts nach Links, also beim Zurückspulen geht es leichter, allerdings entstehen dann zwischenzeitlich immer Sprünge, die nicht gut für die Perforation sein können. (Aber, Vor und Zurück muss ja schließlich Sinn der Sache sein, meiner Meinung nach. Dafür hat man so einen Betrachter ja, damit mal schnell mal schaut, wo genau schneide ich wann und was schneide ich weg.)

Weiter habe ich noch nichts untersucht. Ggf. Spulenmechanik mal ölen? (Ansonsten kann man das Ding für seine 19€ akzeptieren, finde ich)

Edited by SteffenK (see edit history)

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb SteffenK:

Der (richtige?) Lauf von Links nach Rechts erscheint mir zu schwergängig durch diese Übersetzung. Da hebt der ganze Kasten zwischendurch ab. Keine Ahnung, ob das normal ist. Von Rechts nach Links, also beim Zurückspulen geht es leichter, allerdings entstehen dann zwischenzeitlich immer Sprünge, die nicht gut für die Perforation sein können.

 

Nicht gut, das muß schön leicht laufen. Alle Umlenkrollen müssen frei drehen, mit einem Hauch Öl geschmiert (je nach Herstellungsgüte eher Fett). An einem kommenden langen Winterabend kannst du alles ein Mal auseinandernehmen, reinigen und frisch schmieren. Die kleinen Rundbürsten aus der Zahnpflegeabteilung sind wunderbar zum Herausputzen der Röllchen, etwas Brennsprit hilft gut dabei.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb SteffenK:

Der (richtige?) Lauf von Links nach Rechts erscheint mir zu schwergängig durch diese Übersetzung. Da hebt der ganze Kasten zwischendurch ab. Keine Ahnung, ob das normal ist.

Das ist ganz schlecht für den Film.

 

vor 2 Stunden schrieb SteffenK:

ist halt eine Funzel mit winzigem Bildchen. So, um eben mal zu schauen, wie herum der Film gespult ist und ob da halbwegs was drauf ist geht es sicher. Mehr eher nicht.

Ich wollte mir spasseshalber das Gerät bei eBay ersteigern. Es endet da morgen diesbezüglich ein Angebot, aber ich lass das lieber. So ein "Briefmarkenmonitor" ist mir doch zu klein und die Klebepresse wird wohl auch nicht so toll sein. Bleibe doch lieber bei meiner derzeitigen Konstellation mit dem President-N8-Betrachter (hell und ideales Arbeiten) und der Bolex Doppelkeil-Klebepresse.

Bei dem Pentax-Gerät müsste anstatt der 3W-Lampe eher eine starke, kaltweisse LED eingebaut werden. Das würde schon was bringen.

President1.JPG

President2.JPG

President3.JPG

Share this post


Link to post
Share on other sites

Gibt es zu dem Pentax 8 zufällig so was wie eine Explosionszeichnung? Ich müsste an diese Rollenmechanik heran. Und zwar bremst die Zahnrolle zu stark meiner Ansicht nach. Leichtlauf geht anders. Die Zahnrolle dreht anscheinend innen eine Art Prisma oder sowas. Das bremst einfach zu stark ab und das geht auf dem Film. Spätestens bei der ersten Nassklebestelle ist Ende und der reißt.

Da scheint mir die herkömmliche Bauweise, siehe "President" von Carena48, doch sinnvoller und filmschonender. Ja, da nutzt mich die sehr kompakte Reise-Bauart nichts.

CIMG4386.JPG

CIMG4384.JPG

Edited by SteffenK (see edit history)

Share this post


Link to post
Share on other sites

Das Bild sieht aber ganz hübsch aus! Wie gesagt, die Funsel durch eine starke LED ersetzt und die Sache ist nicht so übel scheinbar. Ich habe so meine guten und schlechten Erfahrungen mit den Betrachtern. Wie man sieht, besitze ich ein paar zum Testen 😉 Zum Schneiden für Super 8 haben bei mir der Bauer Zweiformatbetrachter am besten abgeschnitten, gefolgt vom russischen Modell-glaube"Kupawa" heisst der. Der motorisierte "Prestinox" dient eher zum bequemen Angucken des gedrehten "Kunstwerkes" und der zweite russische Betrachter-der ist für 16mm- ist mir lieber als der Muray.

Dieser "President Disco" kam mir rein zufällig bei Willhaben.at unter (ich hatte vorher noch niemals von der Marke gehört) und der hat sich eindeutig als genialer Normal 8 - Betrachter für Schnittzwecke herauskristallisiert. Kann mir keinen besseren Betrachter vorstellen. Ist auch sehr hell und das arbeiten damit gestaltet sich zum Kinderspiel. Dazu die geniale Bolex Doppelkeilpresse und das "Filmschneide-Erlebnis" bereitet Freude 😉

Aber, wie gesagt, Das Pentax-Gerät schaut gar nicht so schlecht aus. Die Rollen müssen sich auf alle fälle leicht drehen. Die runde Ausnehmung neben der Klebepresse dient der Aufnahme einer Filmkittflasche, vermute ich? Wie schaut die Klebepresse geöffnet aus?

 

BAUER.JPG

KUPAWA.JPG

PRESTINOX.JPG

Sammlung.JPG

Edited by Carena48 (see edit history)

Share this post


Link to post
Share on other sites

So wenige Betrachter bloß? Da hat man ja kaum Auswahl. 😉  Mit Super 8 steht Ebay randvoll. Normal 8 Betrachter sind nicht sehr dicht gesät, bzw. oft grotesk teuer. Ich werde spätestens zum Wochenende den Pentax 8 mal zerlegen. Mit dieser stark bremsenden Zahnrolle muss ohnehin was passieren und LED wäre mir natürlich sehr recht.

Share this post


Link to post
Share on other sites

Habe doch schon mal zwischendurch mit dem Zerlegen begonnen. Da steckt u.a. ein simpler Spiegel dahinter, ( 3 an der Zahl, um genau zu sein). Wo bei den Zahnrädern nun die Ursache für den "zähen" Gang liegt, konnte ich noch nicht herausfinden.

CIMG4387.JPG

CIMG4388.JPG

Edited by SteffenK (see edit history)

Share this post


Link to post
Share on other sites

Da sind bestimmt die Lager verharzt. Wichtig ist bevor du die Zahnräder auseinander nimmst, die gegenseitige Lage zu dokumentieren. Ich mache dazu gerne einen Lackstrich über die Zahnräder am Eingriff. Oft müssen bestimmte Zähne ineinander greifen, damit der Bildwechsel zum richtigen Zeitpunkt/in der richtigen Position relativ zur Perforation stattfindet.

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Theseus:

Da sind bestimmt die Lager verharzt. Wichtig ist bevor du die Zahnräder auseinander nimmst, die gegenseitige Lage zu dokumentieren. Ich mache dazu gerne einen Lackstrich über die Zahnräder am Eingriff. Oft müssen bestimmte Zähne ineinander greifen, damit der Bildwechsel zum richtigen Zeitpunkt/in der richtigen Position relativ zur Perforation stattfindet.

Könnte ich auch evtl. erst mal versuchen mit Hilfe einer Injektionsnadel WD40 o.ä. an die Wellen zu bringen?

 

Neuerdings brennt übrigens die Lampe leider nicht mehr. Strom kommt am Gerät an und geht auch weiter  zu der großen Spule. Die Birne ist o.k., Sicherung o.k. Das ganze funktioniert ja nach meinem Verständnis wie ein Trafo, richtig? Leider besitze ich keinen Durchgangsprüfer und auch keinen Stromprüfer für kleine Voltzahlen. Ich muss irgendwie schauen, ob Strom überhaupt bei der Sicherung ankommt,(grüner + roter Draht). Die große Spule hat etwas "Flugrost". Keine Ahnung, wie sich das wiederum auswirkt.

Share this post


Link to post
Share on other sites

Ich gehe auf die Mechanik ein. Da muß erst der alte Dreck heraus, eingetrocknetes Fett und was noch. Das Getriebe ist nicht so kompliziert, es wieder richtig zum Eingriff zu bringen, ist ganz lehrreich. Zähne zählen, Übersetzung begreifen. Abschließend die Flächen der Zahnräder mit Nähmaschinenöl benetzen, mit dem Finger dünn verteilen, damit es im Betrieb nachziehen kann.

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 28 Minuten schrieb SteffenK:

Leider besitze ich keinen Durchgangsprüfer und auch keinen Stromprüfer für kleine Voltzahlen.

Für den Schmalfilm-Bereich ausreichende Multimeter gibt es nicht allzu teuer selbst im nächsten Baumarkt (Beispiel).

 

Das Lämpchen könnte durchgebrannt sein, die Fassung verschmutzt oder beim Öffnen des Gerätes hat sich ein Draht gelöst.

Share this post


Link to post
Share on other sites
vor 18 Minuten schrieb Filmtechniker:

Ich gehe auf die Mechanik ein. Da muß erst der alte Dreck heraus, eingetrocknetes Fett und was noch. Das Getriebe ist nicht so kompliziert, es wieder richtig zum Eingriff zu bringen, ist ganz lehrreich. Zähne zählen, Übersetzung begreifen. Abschließend die Flächen der Zahnräder mit Nähmaschinenöl benetzen, mit dem Finger dünn verteilen, damit es im Betrieb nachziehen kann.

Ja, traue ich mir zu als erste Übung in diesen Dingen. Sowohl die Zahnwelle, als auch das kleine Antriebsrad für diese "Bildwelle",so nenne ich die mal, haben kleine Schrauben, wohl zum Verstellen der Stellung zueinander. Sollte ich mich also, trotz Markierungen, vertun, könnte ich bei eingelegtem Film theoretisch noch nachkorrigieren, falls etwas Veratz erforderlich wäre.

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb Theseus:

 

 

Das Lämpchen könnte durchgebrannt sein, die Fassung verschmutzt oder beim Öffnen des Gerätes hat sich ein Draht gelöst.

Also, der Glühdraht sieht in Takt aus. Schon komisch. Ging ja erst Alles. Dachte auch, nun ist die Birne hin. Wäre ja nicht so verwunderlich nach all den Jahren. Drähte makroskopisch o.k., Fassung ist sauber. Ein Multimeter ist dann meine nächste Anschaffung. ( braucht man ja doch immer wieder mal)

 

Die Lampenfassung erhält wohl Masse über die Metallhalterung, (gelber Draht rechts). Beide gelben Drähte kommen von der großen Spule.

CIMG4390.JPG

CIMG4391.JPG

Edited by SteffenK (see edit history)

Share this post


Link to post
Share on other sites

Bin wieder etwas weiter gekommen, Dank einer Märklin Modellbahn Straßenlaterne 😉 . Also, am Ende der beiden "Messingteller"/Kontakte kommt Strom an. Das "Chassis" leitet auch. Bleibt nur noch die Birne, obwohl die wie gesagt in Takt aussieht/Glühdraht o.k.. Nun brauche ich halt entweder so eine Uralt 6V Glühbirne, oder eine LED-Lösung, die man in diese Schraubfassung eindrehen könnte.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Filmtechniker:

intakt, von lateinisch intactum: unberührt, unversehrt

intakt, sorry. (So weit nördlich waren die Römer nicht 😉 )

 

Mit der Glühbirne muss ich mir eine Lösung einfallen lassen. Mit einer derartigen Schraubfassung findet man anscheinend nichts mehr. Sind das nicht die gleichen Birnchen, wie man sie früher auch in Taschenlampen verwendet hat?

CIMG4392.JPG

Edited by SteffenK (see edit history)

Share this post


Link to post
Share on other sites

Bei Amazon z.B. gibts welche mit 6V /3W (rechnerisch also 500mA Stromaufnahme)      10Stk. um die 5€ herum.

https://www.amazon.de/6V-3W-Leuchtmittel-Beleuchtung/s?k=6V-3W&rh=n%3A227261031

Die Birne im Bild sieht auf den ersten Blick intakt aus, aber ohne Durchgangsprüfer -bzw. eben Multimeter-  kann man das nicht feststellen. 

Möglicherweise könnte man in dem Fall in diesem Betrachter auch probieren, eine superhelle Jumbo-LED zu verwenden, aber die kann man dann natürlich nicht direkt ohne Gleichrichtung und entsprechenden Vorwiderstand an den vorhandenen Trafo dran hängen.

https://www.amazon.de/Riesen-LEDs-Superhell-30000MCD-Arduino-Raspberry/dp/B071FQR4ND

 

Edited by Carena48 (see edit history)
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×