Jump to content

MichaelB

Mitglieder
  • Posts

    1,082
  • Joined

  • Last visited

  • Days Won

    2

About MichaelB

  • Birthday 01/07/1964

Contact Methods

  • Website URL
    https://harz-ferienhaus-mohnblume.de

Profile Information

  • Geschlecht
    Männlich
  • Ort
    Duisburg
  • Interessen
    Meine Kinder, Kinotechnik (alt und neu, alle Formate), Elektronik (genau in dieser Reihenfolge)

Recent Profile Visitors

2,523 profile views
  1. Hallo, In meinem sind leider keine Spulen drin. Da gibt es nur drei Kondensatoren. Ich würde irgendwas zwischen 1uH und 5uH nehmen. Der Wert ist unkritisch. Je größer desto besser die Entstörung bei niedrigen Frequenzen. Such mal z.B. bei Reichelt nach Entstördrosse. Strom größer 2A. Da gint es einiges. Gruß, Michael
  2. Wer lesen kann ist klar im Vorteil: L-C Glied 180nF und 2 x 2,5nF und doppel Drossel 2A. Das wird ziemlich genau das sein was in dem Link oben gezeigt wird wodei der 180nF Kondensator auch auf der anderen Seite der Drosseln sitzen kann. Wie war das drin? Ich habe nachgeschaut aber in meinem T10 ist sowas nicht drin. Da ist das diskret gelöst. Ich würde aus dem Bauch raus sagen das der rote Leiter der Mittelabgriff für die beiden 2,5nF Kondensatoren ist. Das gehört dann ans Gehäuse. Rot war früher PE, Also das was heute grün-gelb ist. Einen Null-Leiter hast du ja nicht eindeutig weil du nicht weißt wierum der Stecker drin steckt. Daher sind die Kondensatoren auch nicht irgendwelche sondern haben eine VDE Klassifikation die das zulässt. Zumindest heute. Du kannst den T-10 ohne Filter betreiben, ist aber nicht toll. Er hat einen Fliehkraftregler, ähnlich dem Siemens 2000. Dieser erzeugt reichlich Störungen. Gruß, MIchael
  3. Hallo, Das ist doch vermutlich einfach aus Messingblech. Eine Zeichnung davon ist schnell gemacht. Dann kann man das auf einem Lasertisch ausschneiden. Hast du in der Gegend einen Makerspace? Dort gibt es gelegentlich solche Geräte. Die Löffel reinschlagen sollt auch irgendwie gehen. Das wäre einen Versuch wert. Michael
  4. Halölle, I.A. ist bei den alten Projektoren das Fett verhatzt. Das betrifft nahezu alle Modelle von allen Herstellern. Dann gehen die Hebelchen alle nicht mehr in die richtige Stellung weil die Federspannungen nicht ausreichen um die schwer gängigen Teile zu bewegen. Warm machen kann temporär helfen. Durch die Wärme wird das Fett wieder flüssig. Ein Tropfen dünnes Öl kann auch helfen das Fett wieder etwas zu lösen. Dauerhaft hilft aber nur zerlegen, reinigen und neu einfetten. Manchmal sitzen die Lager so fest das selbst das man es kaum auseinander bekommt. Das Tonlaufwerk vom P6/P7 ist da so ein Kandidat... Gruß, Michael
  5. Hallo, So einen klassischen Motorkondensator wie ein P7 hat er ja nicht. Du schreibst was von einem Geräusch. Fliehkraftschalter wäre eine Möglichkeit. Feder gebrochen. Die rosten schonmal weg. Das kann man aber gut sehen wenn man den Deckel abschraubt. Motorkohle abgelaufen könnte auch sein. Oder irgendwas festgefressen. Was macht denn der kleine Vorwiderstand? Der ist unter dem großen hinter der Lampe. Wenn der glüht klemmt irgendwas in der Mechanik. Ein paar Fotos vom Innenleben helfen eventuell bei der Ferndiagnose. Ansonsten zu jemandem bringen der sich damit auskennt. Wo steht denn das Teil? Michael.
  6. Hallo, Kann sein. Aber wenn der Starterkondensator hin ist läuft er i.A. gar niocht mehr. Da nützt auch rückwärts nichts. Es könnte auch einer der Schaltkontakte sein. Wenn der einen Wackelkontakt hat, kann das durch hin und her drehen wieder funktionieren. Michael
  7. Hallo, Verharzt, verklemmt, gebrochen. Wie auch immer. Ferndiagnose ist schwierig. Kannst du aussagekräftige Fotos machen? Wenn du im Großraum Ruhrgebiet wohnst kannst du ihn gerne vorbei bringen. Dann schaue ich mal rein. Michael
  8. Hallo, Ich habe hier einen P7 und einen P8 Synchro. Das sind die mit den großen Synchronmotoren und dem Buckel hinten am Gehäuse. An beiden sind die Riemen ziemlich durch. Sorgfältiges Messen führt zu einer Teilung von 4.8mm und einem Zahnprofil etwas kleiner als T. Sowas gibt es eigentlich nicht. Daher habe ich bei einem bekannten online Shop einen original Ersatzriemen gekauft. Bekommen habe ich einen normalen T5-305 Riemen. Passt natürlich nicht. Laut Angabe des Shopbetreibers bin ich der erste dem das passiert. Bei anderen Kunden hätte das immer gepasst. Soso... Daher die Frage: gibt es vielleicht zwei Varianten mit unterschiedlichen Riemen? Was haben die Kollegen da verbaut und wo bekommt man das her wenn überhaupt? Ich verspüre bisher wenig Lust die Riemenscheiben gleich mit zu tauschen zumal es auch keine Scheiben von der Stange gibt die passen würden. Michael
  9. Gute Arbeit. Mir ist allerdings noch nie ein Habel abgebrochen. Ich bin aber auch ein Zarter 🙂 Michael
  10. Hallo, Mechanisch oder elektrisch. Sowas zu reparieren kann extrem fummelig werden. Wo steht das Moped denn? MIchael
  11. Hallo, Ventilator geht auch aus? Das geht eigentlich nicht, weil der ist direkt angeschlossen und hat mit dem Schalter nix zu tun. Michael
  12. Hallo, Gukst du hier: https://www.harz-ferienhaus-mohnblume.de/kinotechnik/manuals/ Michael
  13. Hi. Sorry wenn ich störe.  Mein Bauer T610 läuft nur noch Rückwärts an, nicht mehr vorwärts. Das scheint kein mechanisches Problem zu sein, sondern ein elektronisches. Es fing erst mit einem wackelkontakt ähnlichen Phenomän an, jetzt will er vorwärts gar nicht mehr. 

     

    Könnte das womöglich  ebenfalls dieser berüchtigte Elko sein?

  14. Hallo, Hier gäbe es auch den Schaltplan: https://www.harz-ferienhaus-mohnblume.de/kinotechnik/manuals/ Falls es noch jemanden gibt der ihn nicht hat :-) MIchael
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.