Jump to content

Alan

Mitglieder
  • Posts

    29
  • Joined

  • Last visited

Everything posted by Alan

  1. Hello

    There might be one or two for sale here in Denmark.Are you interested?

     

    If so,send me an email at:alan.lyman@mail.dk

     

    gruss

    Alan

    1. Cinemat82

      Cinemat82

       
      Hello Alan
      Thanks for your offer. Denmark is a bit far away.
      
      What exactly do you have on offer?
      
      Best regards
      Andy
    2. Alan

      Alan

      Hello Andy

       

      meanwhile I have been told they are sold.

      BR

      Alan

    3. Cinemat82

      Cinemat82

       
      Thank you for that info.
      Best regards
      Andy
  2. You can change the capacitors in the powersupply.I have done that on several with same problem.its a bit tricky,so you must be an electronic guy to do it,not to destroy the PCB.they sit very tight,so you have to find the same sizes. gruss alan Danemark
  3. I think you can still get them for Victoria´s from cinemeccanica.BUT they are not cheap. gruss alan
  4. if you are into electronic or know someone,then take the LT+RT from the back of the cp65,and sum them through a opamp,then you have left-center-right,and l+r still have the surr. info alan
  5. The CP55,had a 03 format,where the surround were turned off.BUT it was just turned off.The CAT150 still decoded it.A few film in the start of DOLBY STEREO did not have surround information.therefore format 03. When the CP55 later was converted to have SR the buttom was changed to this. You can still in the CP65 make this format,on the matrix card,but it wil do the same.Just turn off the surroundchannel. alan
  6. Hi PM me,I have something. alan.lyman(at)mail.dk gruss alan
  7. you have to activate the takeup arm,before you can control the speed on the takeout disc with the unit. Alan
  8. there has been MANY different electric setups,inside a V5.you must start to oplaod a picture from inside.then maybe I can help alan
  9. Alan

    CP 500

    Hello again this how you get subwoofer as well. go into the user format you made press more press optical decoder config press bass extension lcr to subw,then press ok then you have subw in the eq config,you can choose cutt off freq,eq expander,and subw gain have fun alan
  10. Alan

    CP 500

    ok if you make your own userformat,where you just copy from existing format 60 or 61,then in the x-point,you can remove the x-for surrounds. I think you can also in the subw menu add the subw.I will have to chéck that on my own. alan
  11. Alan

    CP 500

    hello Holger do I understand correct,that you only want Left-Right and sub,out of the Nonsync input? gruss alan
  12. I think I have the breakoutboards for this.Also I made my own,when connected to a DA20,because the DA20,will revert the CP65,when not running SRD.If you are interested alan
  13. I might have some,shall I look?? gruss Alan Danmark
  14. Hello Karel There are several different motor for this projector,both 3phase and single fase. do you have the toothed wheel for the motor?If yes count how many teeth if you email me,I can send you the manual alan
  15. Hello jerry normally there are only two parameters you are alowedd to adjust. the angle and how much in that angle. alan
  16. Alan

    Hello

     

    do you need org.version or german version.

    if original,will downloading be fine?

     

    alan.lyman@mail.dk

     

    alan

    danemark

  17. It could be when you shut it off,Its not uncommon to have card faults in the log,when shutting the cp off,because it sees it as a fault,when its just shutting down. alan
  18. Maybe its because you send a "mute"command first.try to delete that. alan
  19. hello you shoulld try to replace all the microswitches on the side.they are standard,and I have replaced many,because of many different faults.Maybe first check that it is aligned perfectly,so all switches is engaed when they should.I might have a pdf schematic of it. alan
  20. Alan

    DTS IDE oder SCSI

    I think at the end,they used IDE and with a scsi adpatorplate at the back
  21. I have repaird alot of these you open them,by banging a screwdriver along the line,allaround,then it opens. the problme is usually,that you have to resolder the plug.Also I used to glue the plug to the PCB. Sometimes it´s the trimmer which is bad,and I replace it. after repair,I just glue the two pieces together again. gruss Alan
  22. Hello If you only use 1projector,make sure the short is made on the back on the "motorrelay"plug,for M1 otherwis it will not revert when no SRD alan
×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.